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chapter 1

Introduction

This chapter is an overview of new features in 
Pro Tools LE® and M-Powered™ 8.0 for 
Pro Tools| LE and M-Powered systems on 
Digidesign®-qualified versions of Windows or 
Mac OS X.

New Features in Pro Tools LE 
and M-Powered 8.0
Pro Tools LE and M-Powered 8.0 include the fol-
lowing new or enhanced features:

General Pro Tools Features and 
Enhancements

• Improved, modernized user interface

• Support for up to 48 tracks (mono or stereo) 

• Support for mixed audio file formats

• Pro Tools® Quick Start dialog for quickly and 
easily creating new sessions from templates, 
from scratch, or opening existing ones

• New Session Templates

• Auto-update Notification and Checking for 
Software Updates 

• Open Session with Plug-ins Deactivated

• Improved window management: 

• Tile windows

• Cascade windows

• Window Configurations include Score Edi-
tor window and targeted MIDI Editor win-
dow

• Improved Color Palette

• New RTAS® Hardware Buffer Settings

• Increased Audio File Size Limit

• Increased Waveform Resolution

• Support for QuickTime HD and SD playback 
using a Digidesign-qualified Blackmagic Deck-
Link video card (Mac Only)

• MIDI Beat Clock Sample Offset on a port-by-
port basis

Changes to Pro Tools Preferences

Display Preferences

• “MIDI Note Color Shows Velocity” option

Operation Preferences

• “Latch Forward/Rewind” option

• “Automatically Create New Playlists When 
Loop Recording” option

• “Show Quick Start Dialog when Pro Tools 
Starts” option
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Editing Preferences

• Moved the following “Matching Start Time” 
Takes List options to the Match Criteria dia-
log:

• “Includes Take Region Names That Match 
Track Names”

• “Includes Take Region Lengths That 
Match”

MIDI Preferences

• Moved the “Play MIDI Notes When Editing” 
option to the Edit, MIDI Editor, and Score Ed-
itor windows

• “Remove Range Selection After Opening the 
MIDI/Score Editor” option

• Moved the “Default Note On Velocity” setting 
to the Edit, MIDI Editor, and Score Editor win-
dows

• “Double-clicking a Region Opens…” options:

• MIDI Editor

• Score Editor

• MIDI Event List

• Name Dialog

• MIDI/Score Editor Display section:

• “Additional Empty Bars in the Score Edi-
tor” setting

Editing Features and Enhancements

Edit Window Features

• New Universe View

• New MIDI Editor View

• New Waveform Views

• Customizable Toolbar

• Chord Symbol ruler

• Restore Last Selection

• Edit selection enhancements and key com-
mands

• Region Edit and Time Locking

• MIDI and Instrument tracks now default to 
Regions view in the Edit window

• Timeline Insertion Follows Playback indi-
cator

• Strip Silence to –96 dB

Elastic Audio Region-Based Pitch Transposition 
(Semitones and Cents)

• Event Operation Transpose can now be ap-
plied to Elastic Audio Regions

• Pitch Elastic Audio Property setting

Track Compositing

• Playlists Track view

• Rating Regions

• Match Criteria

MIDI Editor Windows

• Superimposed MIDI and Instrument tracks

• Auxiliary Input tracks

• Multiple Automation and Controller lanes 
(such as Velocity, Volume, and Pan)

• Notation or Piano Roll view

• MIDI Region Group editing

• Additional MIDI editing improvements:

• Separate MIDI notes

• Consolidate MIDI notes

• Mute MIDI notes

• MIDI Scrub and Shuttle

• Audition velocity changes

• Play MIDI notes when tabbing
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Score Editor Window

• Multiple MIDI and Instrument tracks can be 
shown in the Score Editor window indepen-
dently of the Edit window and MIDI Editor 
window

• Real-time transcription of MIDI

• Real-time editing (linked between Edit, MIDI 
Editor, and Score Editor windows, and the 
MIDI Event List)

• Page layout

• Print score or parts as displayed

• Global and local staff attributes

• Each Track displayed on a grand staff or a sin-
gle staff:

• Grand Staff with automatic or user-defin-
able split point

• Treble, Alto, Tenor, and Bass clefs

• Display Transposition for Transposing Instru-
ments

• Display and edit Key Signatures

• Display and edit Meter Changes

• Display and edit Chord Symbols

• Export Sibelius (.sib) files

Pro Tools Mixing Features and 
Enhancements

• Track Automation and Controller lanes for ed-
iting track automation (such as Volume, Pan, 
and Plug-in automation) and MIDI CC (such 
as Velocity, Pitchbend, and Modulation) with-
out changing Track views 

• 10 inserts per track

Plug-ins

A.I.R. Creative Collection Plug-ins

• Instrument Plug-ins: 

• Boom

• DB-33

• Mini Grand

• Structure Free

• Vacuum

• Xpand!2

• Effects Plug-ins:

• Chorus 

• Decimator

• Distortion

• Dynamic Delay 

• Enhancer

• Ensemble

• Filter-Gate-Sequencer

• Flanger

• Frequency Shifter

• FuzzWah

• KillEQ

• MultiChorus

• MultiTap Delay 

• Nonlinear Reverb 

• Phaser

• Reverb

• Spring Reverb 

• StereoWidth

• Talkbox

• Vintage Filter
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Additional Plug-ins Included with Pro Tools 
(Previously Only Available by Purchase)

• Eleven™ Free

• Digidesign Maxim™

• Digidesign D-Fi™

• Sci-Fi™

• Lo-Fi™ 

• Recti-Fi™

• Vari-Fi™

• Bomb Factory® Sans Amp

TL Utilities Free and Installed with Pro Tools

• TL Metro™

• TL InTune™

• TL MasterMeter™

DigiRack EQ III

• Stereo version

DigiRack D-Verb 

• Chorusing added to RTAS version

• Drag and drop to plug-ins (such as Trans-
fuser):

• MIDI regions 

• Region groups

• Find and Relink for plug-ins that can import 
audio files (such as Transfuser)

• AudioSuite Preview improvements

New and Enhanced Toolkit Options

Complete Production Toolkit Software Option 
(Pro Tools LE Only)

• Surround panning and mixing features

• Increased track count up to:

• 128 mono/64 stereo @ 48 kHz 

• 96 mono/48 stereo @ 96 kHz

• 64 Instrument tracks

• Improved session interchange between 
Pro Tools HD and Pro Tools LE

• Includes the following additional software:

• Neyrinck SoundCode Stereo™ Down Mixer 
Plug-in

• Also includes all DV Toolkit™ 2 and Music 
Production Toolkit 2 features and contents

Music Production Toolkit 2 (Pro Tools LE and M-
Powered Only)

• Support for up to 64 tracks (mono or stereo)

• Includes the following additional software:

• Eleven LE

• Hybrid™

• Smack!™ LE

• Structure® LE

• TL Space Native

DV Toolkit 2 (Pro Tools LE Only)

• Support for up to 64 tracks (mono or stereo)

• Includes the X-Form™ plug-in for high-qual-
ity time compression and expansion, and for-
mant corrected pitch shifting

Video Satellite LE Software Option 

(Mac Only)

• Lets you connect a Pro Tools LE Mbox® 2 Mi-
cro system to a Pro Tools|HD® system for use 
as a QuickTime HD video satellite

Pro Tools Controller Features and 
Enhancements

• Accessing 10 inserts

• Plug-in mapping
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chapter 2

General Pro Tools Features and 
Enhancements

New Pro Tools User Interface
Pro Tools 8.0 sports a new graphic user interface (GUI) that is both easy on the eye and intuitive to 
use. Most of the Pro Tools functionality you are familiar with to is still in place, but with a few subtle 
enhancements and easier access to editing options that used to be in the Pro Tools Preferences.

Figure 1.  New Pro Tools graphic user interface: Edit, Mix, Plug-in, and Transport windows shown

For more information on editing features associated with the new user interface, see Chapter 4, 
“Editing Features and Enhancements.”
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Increased Track Counts for 
Pro Tools LE and M-Powered
Pro Tools LE and M-Powered now support up to 
48 tracks (96 available voices), mono or stereo, 
at both 48 kHz and 96 kHz.

QuickPunch Tracks

Pro Tools LE and M-Powered now support 
QuickPunch simultaneously on up to 24 tracks 
at both 48 kHz and 96 kHz.

Mixed Audio File Formats in 
Pro Tools LE and M-Powered
All WAV, AIFF, and SDII (Mac only) files can 
now coexist in Pro Tools LE and M-Powered ses-
sions without conversion. However, any files 
that have a different bit-depth or sample rate 
from the session must be converted regardless of 
file format.

Quick Start Session Dialog
Pro Tools 8.0 provides a new Quick Start dialog 
on launch that lets you quickly and easily create 
a new session or open an existing one. You can 
choose to show or hide the Quick Start dialog on 
launch in the Pro Tools Operation Preferences.

When you first launch Pro Tools, you are 
prompted by the Quick Start dialog to do one of 
the following:

• Create a new session from a template.

• Create a new blank session.

• Open any of the last ten most recent ses-
sions.

• Open any other session on your system.

Creating a New Session from a 
Template

To create a new session from a template:

1  Select Create Session from Template.

Press Control+Up Arrow or Down Arrow 
(Windows) or Command+Up Arrow or 
Down Arrow (Mac) to select different Ses-
sion Quick Start options. Also, you can use 
the up and down arrows to select different 
items in the Recent Sessions and Session 
Templates lists.

Quick Start dialog

Session Parameters
reveal button Session Template

list

Session Template
pop-up menu
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2  Select the session template you want from the 
list (on the right).

3  If you want to change any of the session pa-
rameters, click the Session Parameters reveal 
button.

Configure any of the following session settings 
as necessary:

• Audio File Type

• Bit Depth

• Sample Rate

4  Click OK.

5  In the Save dialog, name the session, choose 
where you want to save the session, and click 
Save.

Creating a New Blank Session

To create a new, blank session:

1  Select Create Blank Session.

2  If you want to change any of the session pa-
rameters, click the Session Parameters reveal 
button. 

Configure any of the following session parame-
ters as necessary:

• Audio File Type

• Bit Depth

• Sample Rate

3  Click OK.

4  In the Save dialog, name the session, choose 
where you want to save the session, and click 
Save.

Quick Start dialog, Session Parameters revealed

Quick Start dialog, Create Blank Session
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Opening a Recent Session

To open a recent session:

1  Select Open Recent Session.

2  Select any of the last ten recent sessions from 
the list (on the right).

3  Click OK.

Opening Any Session

To open any session:

1  Select Open Session.

2  In the Choose a Session dialog, navigate to the 
location of the session file and select it.

3  Click Open.

Showing or Hiding the Quick Start 
Dialog on Launch

To not have the Quick Start dialog appear when 
Pro Tools launches:

! Deselect the Show Quick Start Dialog when 
Pro Tools Starts option in either the Quick Start 
dialog or the Pro Tools Operation Preferences 
(Setup > Preferences).

To have the Quick Start dialog appear when 
Pro Tools launches:

1  Choose Setup > Preferences.

2  Click the Operation tab.

3  In the Miscellaneous section of the Operation 
Preferences page, select the Show Quick Start Dia-
log when Pro Tools Starts option.

4  Click OK.

The Open Recent Session option is not 
available the first time you launch 
Pro Tools (or if you have cleared the Recent 
Sessions list by choosing File > Open Recent 
> Clear).

Quick Start dialog, Open Recent Session Show Quick Start Dialog when Pro Tools Starts option
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New Sessions
Pro Tools 8.0 provides an improved New Session 
dialog that lets you create a new session from a 
template or create a new blank session (with no 
tracks or media).

To create a new session from a template:

1  Choose File > New.

2  In the New Session dialog, select Create Ses-
sion from Template.

3  From the Session Template pop-up menu, se-
lect the category for the session templates you 
want:

• Guitar

• Music Creation

• Record & Mix

4  Select the session template you want to use 
from the list (on the right).

5  Configure any of the following session set-
tings as necessary:

• Audio File Type

• Bit Depth

• Sample Rate

6  Click OK.

7  In the Save dialog, navigate to the location 
where you want to save the new session and 
click Save.

To create a new blank session:

1  Choose File > New.

2  In the New Session dialog, select Create Blank 
Session.

3  Configure any of the following session set-
tings as necessary:

• Audio File Type

• Bit Depth

• Sample Rate

• I/O Settings

4  Click OK.

5  In the Save dialog, navigate to the location 
where you want to save the new session and 
click Save.

New Session dialog, Create Session from Template

New Session dialog, Create Blank Session
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Session Templates
In addition to the Session Templates provided in 
the Pro Tools Session Quick Start dialog, 
Pro Tools lets you create and share your own 
custom Session Templates. Pro Tools Session 
Template files use the suffix “.ptt” to differenti-
ate them from regular Pro Tools session files 
(“.ptf”).

Creating and Saving Custom Templates

To create a custom Pro Tools Session Template:

1  Create a new Pro Tools session and configure 
it for the session template you want. 

2  Choose File > Save As Template.

3  Configure the Save Session Template dialog as 
desired (see “Save Session Template Dialog” on 
page 10).

4  Select the Include Media option if there is any 
audio, MIDI, or video media in the session that 
you want included in the template. 

5  Click OK.

If you selected the Install Template In System op-
tion, your session template will be available in 
the Pro Tools Session Quick Start dialog. 

If you selected the Select Location For Template 
option, you are prompted by the Save As Tem-
plate dialog to save the file to another location 
on your system.

Save Session Template Dialog

The Save Template dialog provides the follow-
ing options:

Install Template In System

Select this option to save the template file in the 
system folder referenced by the Pro Tools Ses-
sion Quick Start dialog (the Session Templates in 
the Pro Tools application folder).

Category

The Category pop-up menu is only available if 
the Install Template In System option is enabled. 
The Category pop-up menu lets you select the 
subdirectory in which to save the template file. 
It also provides options for adding a category 
and revealing the Session Templates folder in 
Windows Explorer or the Mac Finder.

Add Category Select this option from the Cate-
gory pop-up menu to create a new subdirectory 
in the Session Templates folder.

For example, if you are a songwriter you 
might simply want a session consisting of a 
stereo Instrument track with an instrument 
plug-in (such as Xpand! 2 with a piano pre-
set), a mono audio track (for tracking vo-
cals), a stereo Auxiliary Input track (for an 
effects bus), and a stereo Master Fader 
track. You can then use this template every 
time you sit down to work on a new song.

Save Session Template dialog

When the Include Media option is enabled, 
all media in the session is included in the 
template. If you want to include media in 
your session template, be sure that your ses-
sion only contains the media you want.
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Name

The Name setting is only available if the Install 
Template In System option is enabled. This lets 
you type a new name for the template file. From 
the Name pop-up menu (to the right of the 
Name field), you can select from a list of all of 
the templates available in the currently selected 
Category. Selecting one places that name in the 
Name field, letting you overwrite, or create a in-
cremental version of, an existing template.

Select Location For Template

Select this option to save the template file to any 
directory location on your system. Note that the 
saved session template will not appear in the 
Pro Tools Session Quick Start dialog unless it is 
in a subdirectory (Category) in the Session Tem-
plates folder in the Pro Tools application folder.

Include Media

Select this option to include any audio, MIDI, or 
video media in the session with the template.

Creating New Sessions from 
Templates

You can create new session from templates by 
opening a template. In addition to being able to 
open session templates from Pro Tools Session 
Quick Start dialog, you can simply open any 
Pro Tools Session Template file (.ptt) to start a 
new session based on that template.

To open a Pro Tools Session Template and save it 
as a new session:

1  Choose File > Open, navigate to the Session 
Template file you want and open it.

2  In the New Session From dialog, select the Au-
dio File Type, Sample Rate, and Bit Depth for the 
new session that will be created from the tem-
plate. 

3  Click OK.

4  In the Save New Session As dialog, navigate to 
the location where you want to save the new 
session and click Save.

Checking For Software 
Updates
Pro Tools can check for Pro Tools application 
and Digidesign plug-in updates, either automat-
ically or manually. An internet connection is re-
quired to be able to check for updates. Approxi-
mately every two weeks, Pro Tools checks online 
for any available application and plug-in up-
dates.

If updates are available for Pro Tools or any 
plug-ins, Pro Tools reports what updates (if any) 
are available and how important the updates are 
for your system. You can then visit the Digide-
sign website to locate, download, and install the 
appropriate updates for your Pro Tools system.

For information on creating new sessions 
from templates using the Quick Start dialog, 
see “Creating a New Session from a Tem-
plate” on page 6.

New Session From dialog
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To manually check for updates:

1  Ensure that your internet connection is func-
tioning properly.

2  Launch Pro Tools.

3  Choose Help > Check For Updates, and a 
progress dialog appears.

4  Depending on whether or not any updates are 
available, do one of the following:

• If no updates are available, click OK.

– or –

• If updates are available, do one of the follow-
ing:

• Click Details to launch your web browser 
and see what updates are available for 
download.

• Click Not Now if you do not want to review 
or download updates until later.

To disable checking for software updates 
automatically:

! In the Software Update dialog, enable the Do 
Not Check For Updates Automatically option.

To enable checking for software updates 
automatically:

1  Check for updates manually (Help > Check For 
Updates). 

2  In the Software Update dialog, disable the Do 
Not Check For Updates Automatically option.

Opening Session with Plug-ins 
Deactivated
Pro Tools lets you open sessions with all of the 
session’s plug-ins set to inactive. Since sessions 
with a lot of plug-ins can take a long time to 
load, this lets you quickly open any session for 
immediate visual inspection and audio playback 
(without plug-ins). If it is the session that you 
want to work with, you can easily reopen the 
session with plug-ins activated.

To open a Pro Tools session with all plug-ins set to 
inactive:

1  In Pro Tools, choose File > Open Session.

2  In the Open Session dialog, locate and select 
the session you want.

3  Shift-click Open.

To re-open the same session with all plug-ins set to 
active, do one of the following:

! Choose File > Revert To Saved.

– or –

! Choose File > Open Recent and select the most 
recent session in the submenu.

If you save your session after opening it 
with all plug-ins set to inactive, you will not 
be able to use Revert to Saved or Open Most 
Recent to re-activate all of the plug-ins in 
the session.

Press Control+Shift+O (Windows) or Com-
mand+Shift+O (Mac) to open the most re-
cent session.
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Improved Window 
Management

Arranging Windows

Pro Tools provides commands to tile or cascade 
all open windows. Floating windows (such as 
plug-in, output, and send windows) and the 
Transport window are not affected by these 
commands.

To arrange windows:

! Select one of the following options from Win-
dow > Arrange:

Tile Arranges all open windows in a tiled pattern 
on the screen.

Tile Horizontal Arranges all open windows in a 
horizontally-tiled pattern on the screen. This 
option is not available if there are too many 
windows open.

Tile Vertical Arranges all open windows in a ver-
tically-tiled pattern, side by side, on the screen. 
This option is not available if there are too many 
windows open.

Cascade Arranges all open windows in a cascad-
ing pattern on the screen.

Windows Configurations

Introduced in Pro Tools 7.3, Window Configu-
rations have provided a powerful means of man-
aging the configuration of windows in your 
Pro Tools sessions. Window Configurations 
now also include the Targeted MIDI Editor win-
dow and Score Editor in the Window Layout 

and Window Display Settings options. The Tar-
geted MIDI Editor window and Score Editor can 
also be view filtered in the Window Configura-
tions List.

Improved Color Palette
The Color Palette lets you make color selections 
for tracks, regions, groups and markers. It also 
now lets you apply colors to channel strips in 
the Mix and Edit windows, and lets you adjust 
the color saturation and brightness for channel 
strips.

New Color Palette Controls

Apply To Channel Strip When enabled, a lighter 
shade of each track's color coding is applied to 
channel strips in the Mix and Edit windows. 

Saturation When Apply To Channel Strip is en-
abled, you can adjust the Saturation slider to 
change the color saturation of all channel strips. 

Brightness This control lets you adjust the 
Brightness for the channel strips. 

For information about MIDI Editor win-
dows, see Chapter 6, “MIDI Editor Win-
dows.” For information about the Score Ed-
itor window, see Chapter 7, “Score Editor 
Window.”

Color Palette window

Apply to Selected

Hold

Default
NoneApply to Channel Strip

Saturation

Last assigned color

Brightness
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New H/W Buffer Size Settings
In the Playback Engine dialog, Pro Tools pro-
vides different H/W Buffer Size settings depend-
ing the selected sample rate and the Pro Tools 
LE or Pro Tools M-Powered system.

Lower settings decrease monitoring latency for 
recording and higher settings provide better per-
formance for playback and RTAS plug-in pro-
cessing. 

Increased File Size Limit
Pro Tools 8.0 supports file sizes up to 3.4 GB (the 
file size limit used to be 2 GB). This lets you have 
longer, single file recordings.

Increased Waveform 
Resolution
Pro Tools 8.0 provides 16-bit waveform over-
view calculation (it used to be 8-bit). This pro-
vides better vertical resolution of the waveform 
when zoomed in for editing. This is especially 
true for recordings with low signal levels.

Support for QuickTime HD and 
QuickTime SD
(Mac Only)

Pro Tools 8.0 offers professional quality support 
of most SD and HD Quicktime video formats, in-
cluding 720p, 1080p, and 1080i at all standard 
frame rates.

Most common QuickTime codecs are now sup-
ported, including HD codecs such as h.264, 
DVCPro 100 and HDV.

Monitoring QuickTime HD or SD Video 
Through a PCIe Video Card

(Mac Only)

With a Digidesign-qualified PCIe video card, 
Pro Tools can play and display QuickTime SD or 
QuickTime-based HD video files with frame 
edge-locked HD image output to a variety of 
professional HD monitors.

New H/W Buffer Size settings

System 48 kHz 96 kHz

003® family up to 2048 –

Digi 002® 
family

up to 2048 –

Mbox 2 Pro up to 2048 –

Mbox 2 Mini down to 64 n/a

Pro Tools 
M-Powered

down to 64
up to 2048

down to 128

When opening a Pro Tools 8.0 session that 
references files larger than 2 GB in an ear-
lier version of Pro Tools on Mac, regions 
that refer to those files appear offline. If you 
know you will be transferring your 
Pro Tools 8.0 session to an earlier version of 
Pro Tools, be sure to edit any regions that 
reference files larger than 2 GB and consol-
idate them so that the session only refer-
ences files less than 2 GB. You will then be 
able to open the session in an earlier version 
of Pro Tools with all of the region online.
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To Play QuickTime video through PCIe: 

1  Import a QuickTime video file into a Pro Tools 
session.

2  Select Options > Video Out PCIe. 

When this option is enabled, Pro Tools will play 
the video out the PCIe video card to the con-
nected HD monitor. 

If the Video window is open while video plays 
out the PCIe video card, it displays text indicat-
ing that video is playing out PCIe.

To toggle output of QuickTime video between the 
Video window and PCIe, do one of the following:

! Select (or deselect) Options > Video Out PCIe.

– or –

! Right-click, or Control-click, the Video win-
dow, and select (or deselect) Video Out PCIe

Video Reference

Video output can be locked to external video 
reference, including Black Burst and Tri-Level 
Sync.

Video Reference

Video output can be locked to external video 
reference, including Black Burst and Tri-Level 
Sync.

Supported QuickTime Codecs

Most common QuickTime codecs are supported, 
including HD codecs such as h.264, DVCPro 100 
HDV, and DV25.

Supported Video Formats

* The video output format may be displayed on the 
external monitor.

Supported Video Formats using PCIe

Video 
Format*

Video 
Reference 
Rate

PT Frame 
Rate

Video 
Output 
Format

23.976p 
NTSC

NTSC 23.976 NTSC

720p/ 
23.976

720p/ 
59.94 or 
NTSC

23.976 720p/
59.94

1080p/ 
23.976

1080psf/
23.98

23.976 1080psf/
23.98

24p NTSC NTSC 24 NTSC

24p PAL PAL 24 PAL

1080p/ 
24

1080psf/
24

24 1080psf/
24

25p PAL PAL 25 PAL

25i PAL PAL 25 PAL

1080p/ 
25

1080i/50 
or PAL

25 1080i/50

30i NTSC NTSC 29.97 NTSC

720p/ 
29.97 
HDV

720p/ 
59.94 or 
NTSC

29.97 720p/ 
59.94

720p/50 720p/50 
or PAL

25 720p/50

1080i/50 1080i/50 
or PAL

25 1080i/50

720p/ 
59.94

720p/ 
59.94 or 
NTSC

29.97 720p/ 
59.94

1080i/ 
59.94

1080i/ 
59.94 or 
NTSC

29.97 1080i/ 
59.94
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MIDI Beat Clock Offsets
Pro Tools can transmit MIDI Beat Clock to syn-
chronize external MIDI devices that receive 
MIDI Beat Clock (such as drum machines) with 
the Pro Tools session tempo. Some instrument 
plug-ins also support MIDI Beat Clock for syn-
chronizing to the Pro Tools tempo.

Pro Tools 8.0 now lets you set an offset for MIDI 
Beat Clock on a port-by-port basis with your 
MIDI interface and external MIDI devices. This 
lets you adjust the timing for each device where 
some devices sound late due to different, fixed 
latencies. Where appropriate, enter negative off-
set values in samples for each port to correctly 
synchronize the audio signals from your exter-
nal MIDI devices with Pro Tools playback. 

Transmitting Beat Clock

To transmit MIDI Beat Clock:

1  Choose Setup > MIDI > MIDI Beat Clock.

2  In the MIDI Beat Clock dialog, select the En-
able MIDI Beat Clock option.

3  Select the devices you want to receive MIDI 
Beat Clock. If your MIDI interface does not sup-
port transmitting MIDI Beat Clock to separate 
ports, only the interface appears as a destina-
tion.

4  Enter the correct negative offset values (such 
as “–200” samples) for each port that is enabled 
for transmitting MIDI Beat Clock (see “Measur-
ing Beat Clock Latency” on page 16).

5  Click OK.

Measuring Beat Clock Latency

To determine the correct MIDI Beat Clock offset 
for an external MIDI device:

1  Ensure that your computer and external MIDI 
device are correctly connected and configured 
for MIDI, and that its audio output is correctly 
connected to audio inputs on your Pro Tools au-
dio interface.

2  Ensure that your external MIDI device is con-
figured to receive MIDI Beat Clock, and that it is 
correctly configured to play back a simple rhyth-
mic pattern “on the beat.”

3  Create a new Pro Tools session.

4  In the MIDI Beat Clock dialog, ensure that 
MIDI Beat Clock is enabled and that the device is 
selected.

5  Set the Main Time Scale to Bars|Beats.

6  Create a new audio track and select the audio 
input channels for your external MIDI device.

7  Record enable the audio track and start record-
ing. MIDI Beat Clock is sent to the external MIDI 
device, which starts playing back the pattern.

8  Stop recording after a few bars.

9  Enable both Grid mode and Show Grid.

MIDI Beat Clock dialog
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10  With the Selector tool, place the edit cursor 
on the beat grid prior to a prominent transient 
in the waveform that is “on the beat.” 

11  Enable Tab to Transients and Shift+Tab to the 
transient.

12  Switch the Main Time Scale to Samples. The 
length of the Edit selection (in samples) is the 
approximate MIDI Beat Clock latency for that 
device. See Figure 2 on page 17.

13  In the MIDI Beat Clock dialog, enter the Sam-
ple Offset value as a negative number.

Since MIDI is not sample accurate, you may 
want to make several measurements at dif-
ferent grid locations and average them to 
come up with the best value for the MIDI 
Beat Clock Offset.

MIDI Beat Clock Sample Offset

Once you have measured the latency for 
your MIDI Beat Clock–enabled devices, be 
sure to keep a record of these values in case 
you need to re-enter the MIDI Beat Clock 
Sample Offset in other sessions.

Figure 2.  Measuring the offset for MIDI Beat Clock in samples

Approximate
Sample Offset
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chapter 3

Changes to Pro Tools Preferences

Display Preferences
Basics Section

The following preferences have been removed.

• Recompute Invalid Overviews (Pro Tools al-
ways recalculates invalid or missing wave-
form overviews)

• Draw Grids in Edit Window (this option is 
now available with the Grid Value selector 
in the Edit window)

• Draw Waveforms Rectified (this option has 
been moved to View > Waveforms > Recti-
fied)

Color Coding

The following preference is new:

MIDI Note Color Shows Velocity When enabled, 
MIDI notes display varying shades of the as-
signed track color in MIDI notes view in the Edit 
window and in MIDI Editor windows. Notes 
with high velocities are darker and notes with 
lower velocities are lighter.
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Operation Preferences

Transport Section

The following preference is new:

Latch Forward/Rewind When selected, fast for-
ward and rewind latch and continue until you 
start or stop playback. When disabled, the Fast 
Forward and Rewind only last as long as you 
hold down the mouse after clicking either but-
ton on the Transport (or hold down the corre-
sponding switch on a Control Surface).

Record Section

The following preference is new:

Automatically Create New Playlists When Loop Re-
cording Copies loop recorded alternate takes to 
new playlists in the track. This is especially use-
ful to prepare for track compositing in Playlist 
View after loop recording multiple alternate 
takes.

Misc (Miscellaneous) Section 

The following preference is new:

Show Quick Start Dialog When Pro Tools 
Starts When selected, Pro Tools shows the Ses-
sion Quick Start dialog on launch. 

Editing Preferences

“Matching Start Time” Takes List

The following “Matching Start Time” Takes List 
have been removed and are now available 
through the Matching Criteria dialog:

• “Includes Take Region Names That Match 
Track Names”

• “Includes Take Region Lengths That 
Match”

For information on Matching Criteria op-
tions, see “Matching Criteria” on page 52.
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MIDI Preferences

The following MIDI Preferences have been re-
moved and are now available in the Edit, MIDI 
Editor, and Score Editor windows:

• “Default Note On Velocity”

• “Play MIDI Notes When Editing”

Basics Section 

The following preferences are new:

Remove Range Selection After Opening the 
MIDI/Score Editor When selected, the current 
Edit selection collapses into an insertion point 
after opening either a MIDI Editor window or 
the Score Editor window.

“Double-clicking a Region Opens…”

This option lets you specify what happens when 
you double-click MIDI regions with the Grabber 
tool on MIDI and Instrument tracks in the Edit 
window. 

MIDI Editor Opens the MIDI region in a MIDI 
Editor window.

Score Editor Opens the MIDI region in the Score 
Editor window.

MIDI Event List Opens the MIDI region in the 
MIDI Event List.

Name Dialog Opens the Name dialog for the 
MIDI region.

MIDI/Score Editor Display

The following preference is new:

Additional Empty Bars in the Score Editor Lets 
you specify the default number of empty bars 
that appear in the Score Editor window after the 
end of the last MIDI region in the session.
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chapter 4

Editing Features and Enhancements

Universe View
In Pro Tools 8.0, the Universe window has been 
replaced with the Universe view at the top of the 
Edit window. You can use the Universe view to 
quickly and easily navigate your Pro Tools ses-
sion.

The Universe view displays an overview of the 
entire session (see Figure 1 on page 23), repre-
senting audio and MIDI material on all tracks 
that are not hidden (including tracks that are in-
active, or that contain offline regions). The or-
der in which material is displayed in the Uni-
verse view corresponds to the track order in the 
Edit window.

Figure 1.  Universe view at the top of the Edit window

Universe view
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In the Universe view, audio, MIDI, and video re-
gions on tracks are represented by horizontal 
lines that are the same colors as the regions on 
the tracks. Each audio track is represented at the 
same height regardless of how many channels it 
has. Additionally, tracks that show Automation, 
Controller, or Playlist lanes are represented with 
increasing height for each lane shown.

Since Auxiliary Input, Master Fader, and VCA 
Master tracks do not contain audio or MIDI re-
gions, they are displayed as blank areas in the 
Universe view.

To show or hide the Universe view in the Edit 
window, do one of the following:

! Select or deselect View > Other Displays > Uni-
verse. 

! Double-click the divider above the Main 
Timebase ruler. 

! From the Edit window pop-up menu, select or 
deselect Universe.

! Click the Show/Hide Universe view button.

Framed Area in the Universe View

The framed area in the Universe view represents 
what is visible in the Tracks pane in the Edit 
window. If you change what is displayed in the 
Edit window—by zooming, scrolling horizon-
tally or vertically, hiding or showing tracks, or 
changing track heights—the framed area in the 
Universe view relocates and resizes accordingly. 
During playback, if the Edit window is set to 
scroll, the framed area in the Universe view also 
scrolls.

When all tracks are visible in the Edit window 
and the session is zoomed all the way out, with 
all regions visible, the entire Universe window is 
framed.Selecting Universe view from the Edit window pop-up 

menu

Clicking the Show/Hide Universe view button

Framed area representing what part of the session is 
viewed in the Tracks pane of the Edit window

Frame of Tracks pane
in the Edit window
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Navigating with the Universe View

By clicking in the Universe view, you can scroll 
the material displayed in the Edit window hori-
zontally, vertically, or both. This provides a con-
venient method of focusing the Edit window 
anywhere in the session.

To navigate the session using the Universe view:

1  Ensure that Universe view is shown (View > 
Other Displays > Universe).

2  Click anywhere in the Universe view to move 
the framed area and the Edit window updates 
accordingly.

Resizing the Universe View

You can resize the height of the Universe view to 
fit the total number of tracks in the session, or to 
show more of the Edit window.

To resize the height of the Universe view:

1  Click the area between the bottom of the Uni-
verse window and the top of the Timebase rul-
ers. The cursor changes to show that you can 
resize the Universe view.

2  Drag up to decrease the height of the Universe 
view or drag down to increase the height of the 
Universe view.

Scrolling the Universe View

If you have more tracks in the session than are 
visible in the Universe view, you can scroll up or 
down to show the other tracks.

To scroll the Universe view up or down:

! Click the Scroll Up or Scroll Down Arrows on 
the right of the Universe view.

Resizing the Universe view

Scrolling the Universe view

Scroll Up and
Down Arrows
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Video Universe
(Pro Tools LE with Complete Production Toolkit 
or DV Toolkit 2 Only)

The Video Universe window is now directly ac-
cessible from the Window menu in Pro Tools. 
The Video Universe lets you view, navigate, 
zoom, and select video regions on the main 
video track. The Video Universe window dis-
plays the center video frame of each video re-
gion in the main video track. Video frames are 
ordered sequentially according to their order in 
the Timeline, and the colored strip under each 
frame represents the color coding for that re-
gion.

To display the Video Universe window:

1  Make sure the Video Online button in the 
main video track is set to online status (blue).

2  Choose Window > Video Universe.

New Waveform Views
Pro Tools 8.0 provides several Waveform view 
options. As before, waveforms can be displayed 
in Peak view normally (as positive and negative 
shapes around the zero crossing) or rectified. 
They can now also be calculated as Power 
whether displayed normally or rectified. Addi-
tionally, you can choose to display waveforms 
outlined or not.

To set the Waveform view:

1  Choose View > Waveforms and select Peak or 
Power.

2  Choose View > Waveforms and select or dese-
lect Rectified.

3  Choose View > Waveforms and select or dese-
lect Outlines.

Peak When selected, the waveform display is 
calculated based on the sample-by-sample peak 
level. Peak view is traditionally how Pro Tools 
calculates the waveform overview and can be 
used for normal or rectified views. Peak view 
clearly displays any clipping in the waveform.

Power When selected, the wave form display is 
calculated according to the Root Mean Square 
(RMS). Power view can be used for normal or 
rectified views. Power view is useful for better 
seeing the characteristics of the audio in the 
waveform representation when zoomed out be-
yond the sample level. For mastering applica-
tions in particular, it can be more revealing of 
the sonic characteristics of the audio than Peak 
view.

When zoomed in to the sample level, 
Pro Tools always displays Peak view.

Normal Peak Waveform view with Outlines

Normal Power Waveform view with Outlines

Peak view is always shown during record-
ing. Power waveform view is calculated and 
shown only after you stop recording.
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Rectified When selected, audio waveforms are 
displayed so that their positive and negative 
waveform excursions (the portions that fall 
above and below the center line) are summed 
together and viewed as a single positive-value 
signal. This view lets you see more waveform de-
tail in normal or reduced track height views. It 
can be particularly useful when editing volume 
automation data, since it depicts waveform lev-
els as starting at the bottom of the track. Recti-
fied Waveform view is an option that can be en-
abled in Peak or Power views.

Outlines When selected, audio waveforms are 
outlined. This helps provide more visual defini-
tion of the waveform, especially when viewed 
from a distance. However, you may want to dis-
able Outlines when you need to do precise, de-
tailed editing in Peak waveform view. Outlines 
are not displayed when you are zoomed in to 
the sample level.

Rectified Peak Waveform view with Outlines

Rectified Power Waveform view with Outlines

Peak Waveform view without Outlines

Power Waveform view without Outlines

Rectified Peak Waveform view without Outlines

Rectified Power Waveform view without Outlines



What’s New in Pro Tools LE and M-Powered 8.028

MIDI Editor View
Pro Tools 8.0 introduces MIDI Editor windows 
for detailed MIDI editing. MIDI Editor windows 
can show MIDI data and automation data for 
Auxiliary Input, Instrument, and MIDI tracks. 
You can open any number of separate MIDI Ed-
itor windows, each of which can provide a 
unique view of MIDI data in your Pro Tools ses-
sion. Like Plug-in, Output, and Send windows, a 
single MIDI Editor window can be “targeted.” 

MIDI Editor in the Edit Window

You can also choose to show (or hide) a MIDI 
Editor pane at the bottom of the Edit window 
(below the Tracks pane). 

To show (or hide) the MIDI Editor view in the Edit 
window, do one of the following:

! Select (or deselect) View > Other Displays > MIDI 
Editor.

! Click the MIDI Editor Show/Hide icon in the 
lower left corner of the Tracks pane in the Edit 
window.

! Double-click the divider below the Tracks 
pane in the Edit window.

! From the Edit Window menu, select (or dese-
lect) MIDI Editor.

For detailed information on MIDI Editor 
windows, see Chapter 6, “MIDI Editor 
Windows.”

Figure 2.  MIDI Editor view at the bottom of the Edit window
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Customizable Toolbars
In Pro Tools 8.0, you can customize the toolbar 
in the Edit, MIDI Editor, or Score Editor win-
dows by re-arranging, showing, and hiding the 
available controls and displays.

Showing and Hiding Controls in the Edit Window

To show or hide controls in the Edit window 
toolbar:

1  Do one of the following:

• Click the Edit Window Toolbar menu (in 
the upper-right corner of the window).

– or –

• Right-click in the toolbar.

2  From the menu, select or deselect any of the 
following depending on which window you are 
configuring:

Zoom Controls When selected, the Zoom con-
trols are displayed in the Edit window toolbar.

Transport When selected, the Transport controls 
are displayed in the Edit window toolbar.

MIDI Controls When selected, the MIDI controls 
are displayed in the window toolbar.

Synchronization When selected, the Synchroni-
zation controls are displayed in the Edit window 
toolbar.

Minimal When selected, the Zoom, Transport, 
MIDI, and Synchronization controls are not dis-
played in the Edit window toolbar.

All When selected, the Zoom, Transport, MIDI, 
and Synchronization controls are all displayed 
in the Edit window toolbar.

Expanded Transport When selected, the Ex-
panded Transport controls are displayed in the 
Edit window toolbar if Transport is also selected.

Track List When selected, the Track List is 
shown on the left of the Edit window.

Region List When selected, the Region List is 
shown on the right of the Edit window.

Edit Window Toolbar menu
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Universe When selected, the Universe view is 
shown near the top of the Edit window.

MIDI Editor When selected, the MIDI Editor view 
is shown at the bottom of the Edit window.

Rearranging Controls and Displays

To rearrange controls and displays in the Edit, 
MIDI Editor, or Score Editor window toolbar:

! Control-click (Windows) or Command-click 
(Mac) the controls or displays you want to move 
and drag them to the location in the toolbar you 
want.

For example, if you want the Counters and Edit 
Selection indicators to the right of the Transport 
controls in the toolbar, Control-click (Windows) 
or Command-click (Mac) and drag them to the 
right of the Transport controls.

New Look for the Smart Tool
The Smart Tool button has a new look and loca-
tion in Pro Tools 8.0. It is now both over and 
bracketing the Trimmer, Selector, and Grabber 
tools.

Commands Keyboard Focus
The Commands Keyboard Focus button for the 
Edit window has been relocated to the upper-
right corner of the tracks pane in the Edit win-
dow. Commands Keyboard Focus is also avail-
able in any MIDI Editor window. Only one win-
dow can have Commands Keyboard Focus 
enabled at a time.

Moving the Counters and Edit Selection indicators

Edit window, Commands Keyboard Focus enabled

Smart Tool button

Commands Keyboard
Focus enabled



Chapter 4: Editing Features and Enhancements 31

Chords
The Chords ruler lets you add chord symbols to 
Pro Tools sessions in the Edit window, in MIDI 
Editor windows, and in the Score Editor. Chord 
symbols in Pro Tools are simply markers that 
display commercial chord symbols and dia-
grams (guitar tablatures). Chord symbols have 
no effect on MIDI data.

Chords Ruler

In the Edit window and MIDI Editor windows, 
the Chords ruler lets you add, change, move, 
and delete chord symbols. You can use chord 
symbols to indicate the chord changes in your 
Pro Tools session. 

To view the Chords ruler, do one of the following:

! Select View > Rulers > Chords.

– or –

! From the Ruler View selector in the Edit win-
dow or in a MIDI Editor window, select Chords.

To add a chord symbol:

1  Place the cursor in the Timeline where you 
want to add a chord symbol.

2  Do one of the following:

• Click the Plus (+) button in the Chords 
ruler.

– or –

• While pressing the Start key (Windows) or 
Control (Mac), move the cursor into the 
Chords ruler (where the cursor changes to 
the Grabber with a “+”) and click at the lo-
cation where you want to place the chord 
symbol.

3  In the Chord Change dialog, select the name 
for the root of the chord, the chord quality, the 
bass note of the chord, and the desired chord di-
agram (chord diagrams are only displayed in the 
Score Editor).

4  Click OK.

To change a chord symbol:

1  Double-click the Chord Symbol marker in the 
Chord Symbol ruler.

2  In the Chord Change dialog, make the desired 
changes.

3  Click OK.

To move a chord symbol:

! Click and drag the Chord Symbol marker to a 
new time location.

To delete a chord symbol, do one of the following:

! Alt-click (Windows) or Option-click (Mac) the 
Chord Symbol marker in the Chords ruler.

– or –

! Make a selection in the Chords ruler that in-
cludes the chord symbols you want to delete 
and choose Edit > Clear or press Delete.

For information on chord symbols in the 
Score Editor, see “Chord Symbols and Dia-
grams” on page 99.

Chord Symbols ruler

Chords ruler
Add Chord Symbol

Chord Symbol markers
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Chord Change Dialog

The Chord Change dialog lets you specify a 
commercial chord symbol and chord diagram 
(guitar tab) to place in the Chords ruler or on the 
score in the Score Editor. The Chord Change di-
alog opens whenever you add or edit a Chord 
marker.

Chord Select the name for the root of the Chord 
(such as D).

Chord Quality Select the chord quality from the 
selector (such as major or minor).

Bass Select the bass note of the chord (such as B-
flat for a G minor chord in first inversion).

Chord Diagram Select the chord diagram for gui-
tar tablature.

Edit Window Indicators
The Timeline Data Online Status, Session Data 
Online Status, and Automatic Delay Compensa-
tion indicators have a new look.

Timeline Data Online Status Indicator

The Timeline Data Online Status indicator is 
green when all files in use in track playlists are 
available for playback. If files are offline, being 
processed, or otherwise unavailable for play-
back, this indicator is red.

Session Data Online Status Indicator

The Session Data Online Status indicator is 
green when all audio and fade files referenced by 
the session are available for playback. If files are 
offline, being processed, or otherwise unavail-
able for playback, this indicator is red.

Chord Change dialog

Chord selector Chord Quality
selector

Bass Note

Chord Diagrams

selector

To show or hide chord symbols and dia-
grams in the Score Editor, select or deselect 
the corresponding option in the Score Setup 
dialog.

Edit window indicators

Timeline Data Online Status
Session Data Online Status
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New Edit Window Option
The following Edit window option is new in 
Pro Tools 8.0.

Timeline Insertion/Play Start Marker Follows 
Playback Button

Pro Tools 8.0 provides a new Timeline Inser-
tion/Play Start Marker Follows Playback button 
in the Edit window. This lets you enable or dis-
able the Timeline Insertion/Play Start Marker Fol-
lows Playback option and also provides a visual 
indication of whether or not this option is on. 
Previously, the option was only available in the 
Operation Preferences.

Edit Window MIDI Editing 
Controls 
Pro Tools provides a few options for determin-
ing MIDI editing behavior. These options are 
available in the Edit window, MIDI Editor win-
dows, and the Score Editor window. However, 
these options are only available if there is at 
least one MIDI or Instrument track in your 
Pro Tools session.

Play MIDI Notes When Editing

When enabled, the Play MIDI Notes When Edit-
ing option causes MIDI notes to sound when ed-
iting. 

Default Note Duration

The Default Note Duration selector lets you de-
fine the default note duration for manually in-
serted notes. The Edit window, MIDI Editor win-
dows, and Score Editor window can each have 
different Default Note Duration settings.

Default Note On Velocity

The Default Note On Velocity setting lets you 
define the default note on velocity for manually 
inserted notes. The Edit window, MIDI Editor 
windows, and Score Editor window can each 
have different Default Note On Velocity set-
tings.

Edit window buttons

Press Start+N (Windows) or Control+N 
(Mac) to toggle the Timeline Insertion/Play 
Start Marker Follows Playback preference 
on and off.

Timeline Insertion/Play Start
Marker Follows Playback

MIDI Editing Controls in the Edit window

Play MIDI Notes When Editing

Default Note Duration

Default Note On Velocity
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New Edit Window Zoom 
Buttons

Vertical and Horizontal Zoom In and Out 
Buttons

In addition to the Zoom controls in the Toolbar, 
Pro Tools 8.0 provides horizontal and vertical 
zoom buttons in the lower-right corner of the 
Edit window. 

Vertical Zoom Buttons Zoom the track heights 
proportionally in the Edit window.

Horizontal Zoom Buttons Zoom the Timeline just 
like the Horizontal Zoom controls in the Edit 
window toolbar.

Audio and MIDI Zoom In and Out Buttons

Pro Tools 8.0 also provides Audio and MIDI 
Zoom In and Out buttons in the upper-right cor-
ner of the Edit window. These controls function 
the same as the Audio and MIDI Zoom controls 

in the Toolbar, and let you zoom in and out ver-
tically on audio waveforms and MIDI notes re-
spectively. Click the top part of the button to 
zoom in and the bottom part to zoom out.

Strip Silence Down to –96 dB
In Pro Tools 8.0, Strip Silence now lets you ad-
just the Strip Threshold down to –96 dB (the 
lower limit used to be –48 dB). This increased 
dynamic range is especially useful when work-
ing on recordings with low signal levels (such as 
ambient recordings) and recordings with a wide 
dynamic range (such as orchestral music).

Vertical Zoom
In and Out
buttons

Horizontal Zoom
In and Out
buttons

MIDI Vertical Zoom only affects tracks in 
not in Regions view.

Strip Silence window

Audio Zoom
In and Out
buttons

MIDI Zoom
In and Out
buttons
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Snap To Grid
Traditionally, the four Pro Tools Edit modes 
(Shuffle, Slip, Spot, and Grid) have been mutu-
ally exclusive. Now, Pro Tools 8.0 also lets you 
enable Snap To Grid while in Shuffle, Slip, or 
Spot mode. When in any of these modes with 
Snap To Grid also enabled, placing the Edit cur-
sor and making Edit selections is constrained by 
the Grid, but any region editing is also affected 
by the other selected Edit mode. 

For example, in Shuffle mode, with Snap To 
Grid enabled, you can make a selection in a re-
gion based on the Grid, cut the selection, and 
any regions to the right of the edit shuffle to the 
left.

To enable Snap To Grid while in another Edit mode:

! Shift-click the Grid mode button.

To enable Shuffle, Slip, or Spot while in Grid mode:

! Shift-click the Shuffle, Slip, or Spot mode but-
ton.

New Zoom Keyboard 
Shortcuts

To zoom horizontally to show the entire session 
without affecting vertical zoom or scrolling, do one 
of the following:

! Press Alt+Start+A (Windows) or Option+Con-
trol+A (Mac).

– or –

! Press Control+Start+[ (Windows) or Com-
mand+Control+[ (Mac).

To zoom in horizontally on a selection without 
affecting vertical zoom or scrolling, do one of the 
following:

! Press Alt+Start+F (Windows) or Option+Con-
trol+F (Mac).

– or –

! Press Control+Start+] (Windows) or Com-
mand+Control+] (Mac).

To zoom all audio vertically to show the default 
waveform height:

! Press Control+Alt+Start+[ (Windows) or Com-
mand+Option+Control+[ (Mac).

To zoom MIDI vertically to show all notes (lowest 
to highest) in MIDI and Instrument tracks:

! Press Control+Start+Shift+[ (Windows) or 
Command+Control+Shift+[ (Mac).

Shuffle mode with Snap To Grid enabled

Press Shift+F4 to enable Snap To Grid while 
in another Edit mode.

Press F1+F4 to enable Snap To Grid and 
Shuffle mode; press F2+F4 to enable Snap 
To Grid and Slip mode; and press F3+F4 to 
enable Snap To Grid and Spot mode.
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Edit Selection Enhancements 
and Key Commands

Restoring the Last Selection

There are times when editing that you can lose 
your selection. If you lose the current Edit (or 
Timeline) selection and want to restore it, use 
the Restore Last Selection command. 

To restore the last selection:

! Choose Edit > Restore Last Selection.

Moving the Insertion to the Beginning 
or End of the Selection

With the Transport stopped, you can use the 
Down and Up Arrows on your QWERTY key-
board to place the Edit cursor at the beginning 
or end of the Edit (or Timeline) selection and 
collapse the selection.

To move the insertion to the beginning of the 
selection:

! Press the Down Arrow.

To move the insertion to the end of the selection:

! Press the Up Arrow.

Additional Keyboard Shortcuts for 
Changing the Edit Selection

Pro Tools provides several keyboard shortcuts 
for moving and extending or decreasing the 
range of an Edit (or Timeline) selection.

To move the selection forward by the selection 
amount:

! Press Control+Alt+Start+’ (single quote) (Win-
dows) or Command+Control+Option+’ (single 
quote) (Mac).

To move the selection backward by the selection 
amount:

! Press Control+Alt+Start+L (Windows) or 
Command+Control+Option+L (Mac).

To double the length of the Edit selection:

! Press Control+Alt+Start+Shift+’ (single quote) 
(Windows) or Command+Control+Op-
tion+Shift+’ (single quote) (Mac).

To halve the length of the selection:

! Press Control+Alt+Start+Shift+L (Windows) or 
Command+Control+Option+Shift+L (Mac).

Canceling Zoom Toggle

When Zoom Toggle is enabled, you can cancel it 
and remain at the same zoom level.

To cancel Zoom Toggle:

! Press Alt+Shift+E (Windows) or Op-
tion+Shift+E (Mac).

Press Control+Alt+Z (Windows) or Com-
mand+Option+Z (Mac) to restore the previ-
ous selection.



Chapter 4: Editing Features and Enhancements 37

New Record Enable, Solo, and 
Mute Key Commands
Pro Tools provides key commands for record en-
abling, input enabling, soloing, and muting any 
tracks that contain the Edit cursor or an Edit se-
lection. When you are navigating the session us-
ing key commands, this lets you quickly enable 
or disable any of these options without having 
to use the mouse. 

To record enable tracks that contain the Edit 
cursor or Edit selection:

! Press Shift+R to toggle Record enable on or 
off.

To solo tracks that contain the Edit cursor or Edit 
selection:

! Press Shift+S to toggle solo on or off.

To mute tracks that contain the Edit cursor or Edit 
selection:

! Press Shift+M to toggle mute on or off.

Locking Regions
In many cases you may want to “lock” regions 
or region groups to a specific time location to 
keep them from being moved inadvertently. 
You may also want to protect them from being 
inadvertently edited. Pro Tools provides two dif-
ferent types of region locking: Time-locking and 
Edit-locking.

Edit Locking Regions

If you have a region or group of regions that you 
want to protect from being inadvertently edited, 
you can Edit-lock them. Regions that are Edit-
locked cannot be edited (such as cutting, delet-
ing, separating, or trimming) or moved to a dif-
ferent time location. Copied Edit-locked regions 
can be pasted to any track or time location, but 
the copy will also be Edit-locked at the new time 
location.

To Edit-lock (or unlock) a region:

1  With the Time Grabber, select the region or re-
gions to Edit Lock (or unlock). The regions can 
reside on multiple tracks.

2  Choose Region > Edit Lock/Unlock.

The Edit Lock command is the same as the 
Lock Regions command from previous ver-
sions of Pro Tools.

Press Control+L (Windows) or Com-
mand+L (Mac) to Edit lock or unlock the se-
lected region.
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When Edit-locked, a small Edit Lock icon ap-
pears in the region and the region cannot be 
moved, deleted, or edited. If you attempt to per-
form edits on a locked region, Pro Tools alerts 
you (see “Allowing Editing of Locked Regions” 
on page 38).

In Shuffle mode, Edit-locked regions, and all re-
gions occurring after the locked region, are not 
displaced when other neighboring regions are 
moved.

On tick-based Elastic Audio–enabled tracks, 
Edit-locked regions conform to tempo changes, 
but no other Elastic Audio processing (such as 
Quantize or manual warping) can be applied.

Time Locking Regions

For regions that you want to lock to a particular 
location in a track (a beat, SMPTE frame, or sam-
ple location), you can lock it in place so it can-
not be moved accidentally. Time-locked regions 
cannot be moved. However, they can be edited 
in ways that do not move the region to a differ-
ent time location (such as separating, trimming, 
AudioSuite processing, or even moving the re-
gion to another track). Time-locked regions can 
also be deleted. When separating a Time-locked 
region, any new regions will also be locked to 
their time locations.

To Time-lock (or unlock) a region:

1  With the Time Grabber, select the region or re-
gions to Time Lock (or unlock). The regions can 
reside on multiple tracks.

2  Choose Region > Time Lock/Unlock.

When Time-locked, a small Time Lock icon ap-
pears in the region and the region cannot be 
moved, but it can be edited or even deleted.

In Shuffle mode, Time-locked regions, and all re-
gions occurring after the locked region, are not 
displaced when other neighboring regions are 
moved.

On tick-based Elastic Audio–enabled tracks, 
Time locked regions conform to tempo changes, 
but no other Elastic Audio processing (such as 
Quantize or manual warping) can be applied.

Allowing Editing of Locked 
Regions

If you attempt to edit an Edit-locked region, 
Pro Tools warns you and prompts you to Cancel 
or Allow the edit. If you allow an edit that keeps 
any part of the region intact, the region remains 
locked.

Edit locked region

Edit Lock icon

Press Shift+T to Time lock or unlock the se-
lected region.

Time locked region
Time Lock icon
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Regions View for MIDI and 
Instrument Tracks
In Pro Tools 8.0, MIDI and Instrument tracks 
now default to Regions view. This more readily 
facilitates editing and arranging of MIDI regions 
in the Edit window. For detailed MIDI editing, 
you can double-click any MIDI region to open it 
in a MIDI Editor window. 

Elastic Audio Region-Based 
Pitch Transposition
(Polyphonic, Rhythmic, and X-Form Only)

In addition to Pro Tools Elastic Audio time com-
pression and expansion capabilities, you can 
also change the pitch of whole audio regions in 
semitones and cents in the range of +/– 2 oc-
taves. 

Pitch transposition can be applied to Elastic Au-
dio regions using either the Elastic Properties 
window or the Transpose window.

To transpose the pitch of an audio region in the 
Elastic Properties window:

1  Make sure the region, or regions, you want to 
Transpose are on Elastic Audio–enabled tracks 
(using the Polyphonic, Rhythmic, or X-Form al-
gorithm).

2  With the Grabber or Selector tool, select the 
audio region you want to transpose. Only re-
gions that are completely selected will be af-
fected.

3  Do one of the following to open the Elastic 
Properties window: 

• Choose Region > Elastic Properties.

– or –

• Right-click the selected region and choose 
Elastic Properties.

4  Adjust the Pitch Shift settings by the desired 
amount in semitones and cents.

To transpose the pitch of an audio region in the 
Transpose window:

1  Make sure the region, or regions, you want to 
Transpose are on Elastic Audio–enabled tracks.

2  With the Grabber or Selector tool, select the 
audio region you want to transpose. Only re-
gions that are completely selected will be af-
fected.

For information on MIDI Editor windows, 
see Chapter 6, “MIDI Editor Windows.”

Elastic Audio pitch transposition is not sup-
ported with the Monophonic algorithm.

Press Alt+5 (Windows) or Option+5 (Mac) 
on the numeric keypad to open the Elastic 
Properties window.

Elastic Properties window
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3  Choose Event > Event Operations > Transpose.

4  Do one of the following:

• Adjust the Transpose By settings by the de-
sired amount in semitones and cents.

• Adjust the Transpose From and To settings 
by the desired amount in Semitones and 
Cents.

5  Click Apply.

Varispeed and Pitch Transposition

When using the Varispeed algorithm, pitch 
transposition and time compression/expansion 
are always linked. If you apply pitch transposi-
tion to an audio region using the Polyphonic or 
Rhythmic algorithms, that transposition data is 
stored in the metadata for the region. Conse-
quently, if you then switch to Varispeed, change 
the TCE factor, and then switch back to the orig-
inal Elastic Audio algorithm, the region will re-

vert to the original amount of pitch shifting 
while maintaining the amount of time compres-
sion/expansion applied by the Varispeed algo-
rithm.

Removing Region Pitch Shifting

If you have applied any pitch shifting to a re-
gion, you can remove pitch shifting and revert 
the region to its original pitch. This can be use-
ful if you are not satisfied with the results and 
want to revert to the pre–pitch shifted region.

To remove region pitch shifting:

1  Select the region for which you want to re-
move warping.

2  Do one of the following:

• Choose Region > Remove Pitch Shift.

– or –

• With any Edit tool, Right-click the region 
and select Remove Pitch Shift.

Event Operations, Transpose

The Transpose All Notes To and the Trans-
pose In Key settings can only be applied to 
MIDI notes. When only audio regions are 
selected, these options are unavailable.

Remove Pitch Shift can only be applied to 
regions and cannot be applied to region 
groups. To remove pitch shifting from re-
gion groups you must first ungroup the re-
gion, then apply Remove Pitch Shift to the 
underlying regions, and then regroup those 
regions.
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Improved Sound Quality with 
Elastic Audio

In Pro Tools 8.0, Digidesign has further im-
proved the sound quality of the Polyphonic, 
Monophonic, and Rhythmic algorithms used 
for Elastic Audio processing. 

Improved Quantize Event 
Operation
Quantize always operates on the original event 
location (Elastic Audio and MIDI). This lets you 
apply new Quantize settings without having to 
first apply Restore Performance or undo the pre-
vious Quantize pass.

Improvements for Field 
Recorder Files
(Pro Tools LE with Complete Production Toolkit 
or DV Toolkit 2 Only)

Pro Tools 8.0 provides two improvements for 
managing the metadata associated with files im-
ported from field recorders. 

Shoot Date Metadata 

Many field recorders do not populate the Shoot 
Date field, relying instead on the file’s Creation 
Date to indicate date of production. When 
Pro Tools imports a field recorder file, it now 
checks to see if the Shoot Date field is populated. 
If it is empty, Pro Tools copies the Creation Date 
of the original source file to the Shoot Date field 
of the new imported files.

Editing Channel Name Metadata 

The Channel Name field in DigiBase displays 
the channel name, followed the by channel 
number in parentheses. It is now possible to edit 
the Channel name for mono BWF files. When 
editing the channel name, anything you enter 
in parentheses will be discarded. However, the 
channel number will always be preserved.

When opening Pro Tools 7.4.x sessions that 
use Elastic Audio in Pro Tools 8.0, some 
Elastic Audio processing may be slightly al-
tered due to the new and improved algo-
rithms. Be sure to listen to the session in 
Pro Tools 8.0 with the new Elastic Audio 
processing algorithms and make any neces-
sary adjustments (such as adjusting the De-
cay Rate when using the Rhythmic Elastic 
Audio plug-in).
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chapter 5

Track Compositing

Pro Tools 8.0 provides track compositing tools for 
audio tracks. Track compositing is the process of 
assembling various selections from alternate 
takes, or playlists, to construct the best possible 
version of a performance from multiple record-
ing passes. Using Playlists view for an audio 
track, you can select the best parts from the 
track’s alternate playlists and copy them to the 
main playlist. This lets you quickly and easily 
create the “perfect take” from multiple alternate 
playlists.

Example Track Compositing 
Workflow
In this workflow, you will be introduced to some 
common track compositing tasks:

• Configure a session for this workflow.

• Loop record multiple takes on an audio 
track.

• Audition and select the best take.

• Copy the best take to the main playlist.

Configure a session:

1  Open an existing Pro Tools session or create a 
new one.

2  Choose Setup > Preferences, and click the Op-
eration tab.

3  On the Operation page, in the Record section, 
select the Automatically Create New Playlists When 
Loop Recording option.

4  Click OK.

Enabling the Automatically Create New Playlists When 
Loop Recording option in the Operation Preferences
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Loop record several takes:

1  Create a new audio track (stereo or mono), or 
use an existing track.

2  Make sure the source you want to record is 
correctly connected and routed to the track in-
put.

3  From the Track View selector, select Playlists. 

4  To hear track material up to the start point of 
the loop, enable pre-roll and set the pre-roll 
time.

5  Enable Loop Recording by doing one of the 
following:

• Select Options > Loop Playback.

– or –

• Right-click the Play button in the Transport 
and select Loop.

6  Make sure that Options > Link Timeline and Edit 
Selection is selected.

7  With the Selector tool, select the loop range 
on the track. 

8  Record enable the audio track by clicking its 
Record Enable button.

9  Click Record in the Transport to arm Pro Tools 
for recording.

10  Click Play to start recording.

11  When finished, click Stop to stop recording.

12  If you do not want to make another loop 
record pass, record disable the audio track.

After you have stopped loop recording, notice 
that all of the loop recording takes are revealed 
in Playlist lanes below the main playlist (includ-
ing the whole audio file region of all of the loop 
record passes).

Playlists view showing multiple alternate playlists

If the Automatically Create New Playlists 
When Loop Recording option was disabled 
before you started loop recording, Right-click 
the region in the main playlist and choose 
Matches > Expand Alternates to New Playl-
ists.
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To hide the whole file region containing all takes 
so that you only see the takes with the same start 
and end times as the Edit selection, do one of the 
following:

! Right-click on the Playlist lane and choose 
Hide.

– or –

! With the same Edit selection that you used for 
loop recording intact, Right-click the Track 
Name or any of the Playlist Lane Names and 
choose Filter Lanes > Show Only Lanes With > Re-
gions Within the Edit Selection.

To audition alternate playlists:

1  Enable Loop Playback by doing one of the fol-
lowing:

• Select Options > Loop Playback.

– or –

• Right-click the Record button in the Trans-
port and select Loop.

2  With the same Timeline selection intact, and 
and the same pre-roll/post-roll settings enabled, 
start playback. The main playlist plays back.

3  Click the Solo button for the alternate playlist 
lane you want to audition. Repeat this step for 
each playlist lane as desired. (Soloing a Playlist 
lane only solos the playlist in the track, it does 
not mute any other tracks in the session.)

Copy the best take to the main playlist:

1  Once you have identified the best take, make 
any changes to the Edit selection as desired. This 
is the selection that will be copied to the main 
playlist.

2  Do one of the following:

• Choose Edit > Copy Selection To > Main Play-
list.

• Right-click the selection and choose Copy 
Selection to Main Playlist.

• Click the Copy Selection to Main Playlist 
button for the Playlist lane.

Filtering Playlist lanes viewed

Copying the Edit selection in an alternate playlist to the 
main playlist

Press Control+Alt+Start+V (Windows) or 
Command+Option+Control+V (Mac) to 
copy the selection to the main playlist.

Copy Selection to
Main Playlist button
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Playlists Track View
Playlists Track view lets you view the main play-
list in the track, and also any alternate playlists 
associated with the track. Alternate playlists are 
displayed directly below the track in Playlist 
lanes.

You can edit alternate playlists in Playlist view 
just like the main playlist in Waveform view. In 
Playlists view, edits that are applied to range se-
lections are applied to all shown alternate play-
lists. Alternate playlists that are not shown are 
not affected.

To view the Playlist lanes for a track:

! From the Track View selector, select Playlists.

If the track does not contain any alternate play-
lists in addition to the main playlist, only a sin-
gle, empty Playlist lane is shown under the main 
playlist. You can drag and drop audio to this 
lane from the Region List, DigiBase Browsers, or 
other audio tracks to create an alternate playlist 
for the track in addition to the main playlist.

If the track contains one or more alternate play-
lists in addition to the main playlist, they are 
displayed in lanes under the main playlist. Re-
gardless, the bottom Playlist lane is always 
empty and can be used for adding regions to cre-
ate new alternate playlists.

Before starting work with Track Composit-
ing, duplicate the track’s Main Playlist to 
keep it intact as a backup alternate playlist.

Region Groups are not supported in Playl-
ists Track View.

Selecting Playlists Track view

Dropping audio from Region List to create an alternate 
playlist

Track with alternate playlists in Playlists Track view
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Auditioning Alternate Playlists

Only the main playlist plays back through the 
track audio output path. To hear an alternate 
playlist, you need to solo the Playlist lane. The 
soloed lane then plays through the track audio 
output path instead of the main playlist.

To audition an alternate playlist:

1  Click the Solo button for the Playlist lane you 
want to audition. (Soloing a Playlist lane only 
solos the playlist in the track, it does not mute 
any other tracks in the session.)

2  Start Pro Tools playback.

Copying Alternate Playlists to the Main 
Playlist

Once you have found a selection in an alternate 
playlist that you want to use in the main playl-
ist, copy and paste the selection to the main 
playlist. In this way you can construct the best 
combination of selections from alternate playl-
ists. 

In addition to manually copying and then past-
ing to the main playlist, Pro Tools provides sev-
eral commands for copying and pasting the se-
lection to the main playlist:

Copy Selection To Main Playlist Copies and 
pastes the selection to the main playlist. Any 
material already on the main playlist at the 
same location is overwritten.

Copy Selection to New Playlist Creates a new, 
empty main playlist and copies and pastes the 
selection to the new main playlist

Copy Selection to Duplicate Playlist Duplicates 
the current main playlist and copies and pastes 
the selection to the duplicate of the main playl-
ist. The previous main playlist moves to a new 
Playlist lane.

Soloing an alternate playlist

Press Shift+S to solo any one Playlist lane 
containing the Edit cursor. If more than one 
Playlist lane contains the Edit cursor, the 
topmost lane is soloed.

Use Start+P and Start+“;” (Windows) or 
Control+P and Control+“;” (Mac) to move 
the Edit cursor up and down through Playl-
ist lanes.
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To copy a selection in an alternate playlist to the 
main playlist:

1  In Playlists view, make a selection in an alter-
nate playlist.

2  Do one of the following:

• Click the Copy Selection To Main Playlist 
button in the Playlist Lane controls.

• Choose Edit > Copy Selection To > Main Play-
list.

• Right-click the selection and choose Copy 
Selection To Main Playlist.

The selection from the alternate playlist is cop-
ied to the same time location in the main playl-
ist.

To copy a selection in an alternate playlist to a 
new main playlist:

1  In Playlists view, make a selection in an alter-
nate playlist.

2  Do one of the following:

• Choose Edit > Copy Selection To > New Playl-
ist.

– or –

• Right-click the selection and choose Copy 
Selection To New Playlist.

Making a selection in an alternate playlist

Press Control+Alt+Start+V (Windows) or 
Command+Option+Control+V (Mac) to 
copy the selection to the main playlist.

Copy Selection To Main Playlist button

Selection copied to the main playlist

Selection copied to a new main playlist
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To copy a selection in an alternate playlist to a 
duplicate of the main playlist:

1  In Playlists view, make a selection in an alter-
nate playlist.

2  Do one of the following:

• Choose Edit > Copy Selection To > Duplicate 
Playlist.

– or –

• Right-click the selection and choose Copy 
Selection To Duplicate Playlist.

Dragging Regions to Playlists Lanes

You can drag and drop regions to any available 
Playlist lane on any track that has the same 
channel width. For example, you cannot drag 
and drop a stereo region to a mono track Playlist 
lane. Similarly, you can drag regions from any 
Playlist lane to any other track of the same chan-
nel width.

Editing in Playlist Lanes

You can edit regions in Playlist lanes in the same 
way that you do in the main playlist. You can 
even move regions between different Playlist 
lanes (including the main playlist), between dif-
ferent tracks, and to different points in time. 
However, you will not be able to hear your edits 
on Playlist lanes unless the lane you are editing 
is soloed (see “Auditioning Alternate Playlists” 
on page 47).

Reordering Playlist Lanes

You can reorder Playlist lanes the same way you 
reorder tracks.

To reorder Playlist lanes:

! Click the name of the alternate playlist and 
drag it to the location you want.

Selection copied to a duplicate of the main playlist

Reordering Playlist lanes
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Resizing Playlist Lanes

You can resize Playlist lanes the same way you 
resize tracks. 

To resize the track and all Playlist lanes together, 
do one of the following:

! Click the line in between lanes and drag up or 
down. The track and all Playlist lanes resize ac-
cordingly.

– or –

! Right-click the vertical scale between the play-
list area and the Playlist Lane controls and select 
the lane size you want. The track and all Playlist 
lanes resize accordingly.

To resize a single Playlist lane, do one of the 
following:

! Control-click the line in between lanes and 
drag up or down. The upper lane resizes accord-
ingly.

– or –

! Control-Right-click the vertical scale between 
the playlist area and the Playlist Lane controls 
and select the lane size you want.

Renaming Alternate Playlists

You can rename alternate playlists the same way 
you rename tracks. 

To rename an alternate playlist:

1  Double-click the name of the alternate playl-
ist.

2  In the resulting Name dialog, type the name 
you want.

3  Click OK.

Press Start+Up/Down Arrow key (Win-
dows) or Control+Up/Down Arrow key 
(Mac) to resize heights for tracks, playlists, 
and lanes containing the Edit cursor or Edit 
selection.

Resizing a Playlist lane

Selecting a preset size for a Playlist lane
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Alternate Playlists in the Track List

When an audio track is set to Playlists view, all 
of its associated playlists appear listed under the 
track name in the Track List. The names of asso-
ciated alternate playlists are indented to distin-
guish Playlist lanes from tracks. From the Track 
List you can show and hide alternate playlists. 
You can also access the Right-click menu for al-
ternate playlists, which lets you apply Show or 
Hide, Scroll Into View, Rename, Delete, and Filter 
Lanes commands.

Filtering Lanes

You can filter Playlist lanes to show or hide 
them based on different criteria.

To filter Playlist lanes:

1  Right-click the Track Name or the Playlist 
Name.

2  From the Right-click menu, select one of the 
following:

• Show All Lanes 

• Show Only Lanes With > Regions Within The 
Edit Selection 

• Show Only Lanes With > Regions Outside The 
Edit Selection 

• Show Only Lanes With > “Regions Rated >= 
1–5” 

• Hide All Lanes 

• Hide Only Lanes With > Regions Within The 
Edit Selection 

• Hide Only Lanes With > Regions Outside The 
Edit Selection 

• Hide Only Lanes With > “Regions Rated >= 
1–5” 

Playlist lanes are shown and hidden accord-
ingly.

Rating Regions
You can rate different regions on a scale of 1 to 
5, where 5 is the highest and 1 is the lowest. Re-
gion rating is useful for identifying which takes 
(regions) you like the most when compositing 
playlists. You can display or hide the region rat-
ing in regions to facilitate track compositing or 
regular editing. You can also show or hide Play-
list lanes based on the ratings of regions in the 
playlist (see “Filtering Lanes” on page 51).

To rate a region:

1  Select the region.

2  Do one of the following:

• Choose Region > Rate, and select a ranking 
of 1 to 5. 

– or –

• Right-click the region, choose Rate, and se-
lect a ranking of 1 to 5. 

To display ratings in regions:

! Select View > Region > Rating.

Track List showing Playlist lanes for “Audio 1” and 
“R Guitar FX” tracks

audio track

Playlist lanes

You can rate regions during playback and 
recording by pressing Control+Alt+Start 
(Windows) or Command+Option+Control 
(Mac) and then typing the rating number 
(1–5) on the numeric keypad.
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To hide ratings in regions:

! Deselect View > Region > Rating.

Matching Alternate Regions
Pro Tools lets you exchange regions in the main 
playlist on tracks with matching alternate re-
gions from other playlists associated with the 
same track, from other tracks, or from the Re-
gion List. Matching alternate regions are regions 
that meet certain criteria. For example, regions 
that have the same User Time Stamp match. 

There are several ways to create matching alter-
nate regions in Pro Tools:

• When punch recording (audio or MIDI), 
Pro Tools creates matching regions for the 
original region (if any) and the new punch re-
corded region. 

• When loop recording (audio or MIDI), 
Pro Tools creates multiple matching regions 
for each recording pass. 

• When duplicating playlists (audio or MIDI), 
there will be matching alternate regions be-
tween playlists.

• When importing multichannel audio from a 
field recorder, there will be matching alternate 
regions between channels.

Pro Tools also provides several ways to access 
and audition multiple matching alternate re-
gions:

• Use the Region Right-click menu to select 
matching alternate regions according to cer-
tain criteria.

• Use the Alternate Takes pop-up menu to select 
matching alternate regions.

• Use the Expand Alternates to New Tracks com-
mand to copy matching alternate regions to 
new tracks.

• Use the Expand Alternates to New Playlists 
command to copy matching alternate regions 
to new alternate playlists on the same track. 
Then use Playlists view to access the alternate 
playlists.

Matching Criteria

The Matching Criteria window lets you select 
the criteria for matching alternate regions. This 
lets you refine the list of available matching re-
gions in the Alternate Takes pop-up menu and 
Region Right-click Matches submenu.

To configure the Matching Criteria options for 
matching alternate regions:

1  Do one of the following:

• Right-click the region with the Selector or 
the Grabber tool and select Matches > 
Match Criteria.

– or –

• With the Selector tool, Control-click (Win-
dows) or Command-click (Mac) at the pre-
cise beginning of the loop or punch range 
and select Match Criteria.

Ratings displayed in regions

Matching Criteria affects MIDI as well as 
audio regions.
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2  In the Matching Criteria window, select any 
combination of the following Alternates Match 
options:

• Track ID

• Track Name

• Region Rating

3  Select one of the following In Addition To op-
tions:

• All

• Region Start

• Region Start and End

• Within Selection

• None

4  Leave the Matching Criteria window open to 
change the settings as appropriate while com-
positing tracks. Close the Matching Criteria win-
dow when you are done.

Alternates Match Options

The following Alternates Match options can be 
selected in any combination:

Track ID Any regions recorded to the same track 
are considered matching. Use this option for se-
lecting alternate takes from loop or punch re-
cording.

Track Name Any regions that share the same 
root name with the track/playlist are considered 
matching. For example, the Matches for a track 
named “Gtr.L” would show the regions 
“Gtr.L_01” and “Gtr.L_02-01,” but not “Gui-
tar.L_01.” 

Region Rating Any regions that have the same 
Rating are considered matching. Enable this op-
tion if you have rated regions (see “Rating Re-
gions” on page 51). 

In Addition To Match Options

The following In Addition To Match options are 
mutually exclusive.

All Any regions that include the time location of 
the Edit cursor; or any regions that are either 
partly or fully within the current time range of 
the Edit selection.

Region Start Any regions that have the same 
start time as the time location of the Edit cursor 
or Edit selection.

Region Start and End Any regions that have the 
same start and end times as the Edit selection.

Selection Range Any complete regions that are 
entirely within the Edit selection.

None No other criteria in addition to the se-
lected Alternates Match options are used to filter 
matching alternate regions.Matching Criteria settings are saved with 

your Pro Tools session.
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Selecting Alternate Takes on 
Tracks
Each region resulting from a punch or loop 
record pass has an identical start time (the User 
Time Stamp). You can select and audition alter-
nate takes from the Right-click Matches sub-
menu or the Alternate Takes pop-up menu—
even during playback.

To select an alternate take:

1  Configure the Matching Criteria window if 
necessary (see “Matching Criteria” on page 52).

2  Do one of the following:

• Right-click the region with the Selector or 
the Grabber tool, and select a matching al-
ternate take from the Matches submenu in 
the pop-up menu.

• If the take currently residing in the track is 
selected, Control-click (Windows) or Com-
mand-click (Mac) anywhere on the selected 
take with the Selector tool, and select a dif-
ferent take from the Alternate Takes pop-up 
menu.

• With the Selector tool, Control-click (Win-
dows) or Command-click (Mac) at the pre-
cise beginning of the loop or punch range 
and select a different take from the Alter-
nate Takes pop-up menu.

The selected matching alternate region (take) re-
places the region in the main playlist and snaps 
precisely to the correct location.

One way to ensure that subsequent recording 
takes have the same User Time Stamp (and as 
such can be available as matching alternate re-
gions) is to store punch and loop record selec-
tions as Memory Locations. Then, if you later 
need to record additional takes, recall the corre-
sponding Memory Location. 

To change the User Time Stamp of other regions 
so that they can be available as alternate match-
ing regions for a specific location, use the Time 
Stamp command in the Region List menu. 

Matches and Multiple Tracks

If you have loop recorded on multiple tracks, 
and each track contains multiple takes with 
identical User Time Stamps, you can change all 
takes simultaneously.

To switch takes for multiple tracks:

1  Configure the Matching Criteria window (see 
“Matching Criteria” on page 52), so that the fol-
lowing options are enabled:

• Track Name 

– and –

• Selection Range

2  With the Selector tool, select the take range for 
each track you want to replace.

Right-click Matches submenu

Alternate Takes pop-up menu
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3  Do one of the following:

• Right-click the Edit selection and select a 
different matching alternate take from the 
Matches submenu.

– or –

• Control-click (Windows) or Command-
click (Mac) the Edit selection and select a 
different take from the Alternates pop-up 
menu.

The selected take replaces the previous take and 
snaps precisely to the correct location on each 
track.

Automatically Create New 
Playlists When Loop 
Recording
When loop recording, Pro Tools creates a single 
file containing all recording passes where each 
recording pass is a region in the file. On the 
track, only the last recording pass is present as a 
region in the main playlist. All other regions (re-
cording passes) are hidden, but can be recalled 
as matching alternate regions (takes).

When enabled, the new Automatically Create New 
Playlists When Loop Recording option in the Op-
eration Preferences page automatically copies 
each region (take) to a new playlist in the track. 
This facilitates using Playlists view for audition-
ing and selecting alternate takes.

To automatically create new playlists when loop 
recording:

1  Choose Setup > Preferences and click the Oper-
ation tab.

2  In the Recording section, enable the Automati-
cally Create New Playlists When Loop Recording op-
tion.

3  Click OK.

Expanding Alternate Takes to 
New Playlists or Tracks
Pro Tools lets you copy alternate takes and 
channels to new playlists or tracks. This is espe-
cially useful for auditioning, editing, and mix-
ing multiple alternate takes or channels. Alter-
nate takes are created when punch and loop 
recording. Alternate channels are included with 
files imported into Pro Tools from field record-
ers.

Expanding Alternate Takes to New 
Playlists

Expanding alternate takes to new playlists 
readily facilitates track compositing. Once you 
have expanded alternate takes to new playlists 
on a track, you can audition and edit them in 
Playlists view to assemble the best takes in the 
main playlist.

To expand alternate takes to new playlists:

1  Identify the region on the main playlist with 
matching alternate regions (takes). 

2  Do one of the following:

• Right-click the region and choose Matches 
> Expand Alternates To New Playlists.

• If the region is selected, with the Selector 
tool, Control-click (Windows) or Com-
mand-click (Mac) anywhere on the selected 
region and choose Matches > Expand Alter-
nates To New Playlists.

• If the region is not selected, with the Selec-
tor tool, Control-click (Windows) or Com-
mand-click (Mac) at the precise beginning 
of the loop or punch range and choose 
Matches > Expand Alternates To New Playl-
ists.
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All matching alternate regions are copied to new 
playlists on the track. To view all playlists for the 
track, select Playlists view. In any track view, 
you can also select any available alternate playl-
ist as the main playlist from the Playlist selector.

Expand Alternate Takes to New 
Tracks

Expanding alternate takes to new tracks readily 
facilitates auditioning, editing, and mixing al-
ternate takes, each on separate tracks.

To expand alternate takes to new tracks:

1  Identify the region on the main playlist with 
matching alternate regions (takes). 

2  Do one of the following:

• Right-click the region and choose Matches 
> Expand Alternates To New Tracks.

• If the region is selected, with the Selector 
tool, Control-click (Windows) or Com-
mand-click (Mac) anywhere on the selected 
region and choose Matches > Expand Alter-
nates To New Tracks.

• If the region is not selected, with the Selec-
tor tool, Control-click (Windows) or Com-
mand-click (Mac) at the precise beginning 
of the loop or punch range and choose 
Matches > Expand Alternates To New Tracks.

3  Then choose one of the following from the Ex-
pand Alternates To New Tracks sub-menu:

By Track Name Names all new tracks after the 
source track name.

By Region Name Names each new tracks after 
the corresponding original region names that 
you see in the Matches list.

By Track and Region Name Names all new tracks 
after the source track name, but with the corre-
sponding original region names in parenthesis.

All matching alternate regions are copied to new 
tracks.

Expanding Alternate Channels 
to New Playlists or Tracks
(Pro Tools LE with Complete Production Toolkit 
or DV Toolkit 2 Only)

When working with a mono region that is part 
of a multichannel recording imported from a 
field recorder, you can expand that region (or a 
selected portion of it) to new playlists that re-
flect its matching alternate channels while pre-
serving any edits or fades. 

Expanding Channels to New 
Playlists

To expand alternate channels to new playlists:

1  In the Timeline, do one of the following:

• To expand only a portion of the regions on 
the track, make a selection that includes or 
overlaps any number of regions on a track, 
and Right-click (Windows or Mac) or Con-
trol-click (Mac) the selection.

– or –

• To expand all of the regions on the track, 
Right-click (Windows or Mac) or Control-
click (Mac) the track name.

2  Choose the Expand to New Playlists pop-up 
menu, and select one of the following methods 
by which to expand alternate channels for the 
selection to new tracks:

• By Channel Name

• By Channel Number

• By Channel Name and Number

• By Time Code Only
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If alternate channels are available, Pro Tools ex-
pands them to new playlists (including the 
channel represented in the original track) ac-
cording to the selected option.

Expand Channels to New Tracks

To expand alternate channels to new tracks:

1  In the Timeline, do one of the following:

• To expand only a portion of the regions on 
the track, make a selection that includes or 
overlaps any number of regions on a track, 
and Right-click (Windows or Mac) or Con-
trol-click (Mac) the selection.

– or –

• To expand all of the regions on the track, 
Right-click (Windows or Mac) or Control-
click (Mac) the track name.

2  Choose the Expand to New Tracks pop-up 
menu, and select one of the following methods 
by which to expand alternate channels for the 
selection to new tracks:

• By Channel Name

• By Channel Number

• By Channel Name and Number

• By Time Code Only

If alternate channels are available, Pro Tools ex-
pands them to new tracks (including the chan-
nel represented in the original track) according 
to the chosen parameters.

Expanding Channels by Time 
Code Only
(Pro Tools LE with Complete Production Toolkit 
or DV Toolkit 2 Only)

The new Expand To New Tracks By Time Code Only 
command lets you expand an entire track or 
only selected regions to new playlists on the 
same track or to new separate tracks, thus reveal-
ing all other regions recorded at the same time 
code location, regardless of channel name or 
number. This is especially useful when expand-
ing edited guide tracks to original source audio 
that was recorded while referenced to time code, 
but where channel names or numbers were not 
written to the audio files. For detailed information on how each of 

these options expand to new tracks, see the 
Field Recorder Workflow Guide.

It is not possible to rename files encoded 
with XML metadata. The file extension will 
always be .A1 and .A2 (even for stereo 
files). Also, it is not possible to rename files 
with a .L/.R suffix. As a result, Pro Tools 
does not always recognize these channels as 
a stereo pair.
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Example Workflow: Working with a 
Guide Track

For live concert videos, the video is captured 
separately while the audio is recorded in 
Pro Tools. The video editor will use a guide au-
dio track that is edited along with the video in 
their video editing software (such as Avid® Me-
dia Composer®). The edited guide track is then 
returned to Pro Tools, but it needs to be ex-
panded to the conformed original source tracks 
for mixing and mastering.

1  Multitrack audio is recorded in Pro Tools 
while chasing time code. A mono or stereo mix 
is recorded simultaneously as a guide track for 
the video editor.

2  The picture and audio guide tracks are edited 
in a video editing application (such as Avid 
Media Composer). 

3  The edited audio guide tracks are exported 
from the video editor as an AAF (or OMF) se-
quence, including handles of at least 2 frames. 

4  The AAF (or OMF) sequence is imported into 
Pro Tools as a new session.

5  The original source audio files and unedited 
guide track are also imported into the session.

6  The original unedited guide track is relinked 
to the session (see “Relinking the Original 
Unedited Guide Track” on page 58).

7  The Pro Tools editor Right-clicks the name of 
the guide track and selects Expand to New Tracks 
> By Time Code Only. The original source tracks 
expand to new tracks with edits and fades that 
match the guide track.

Relinking the Original Unedited Guide Track

After importing the AAF (or OMF) sequence and 
original source audio files into the session, it is 
recommended that you relink the edited guide 
track to the original unedited source audio.

To relink the original unedited guide track:

1  Open the Project Browser for the session and 
open the Audio Files folder. 

2  Right-click the edited guide track audio file in 
the browser and choose Relink Selected.

3  In the upper pane of the Relink window, nav-
igate to the original unedited guide track audio 
file that was recorded in Pro Tools. 

4  In the Select Files To Relink pane, select the 
edited guide track file.

5  Drag the original unedited guide track audio 
file into the Candidates pane. If a dialog appears 
stating that one or more files are shorter than 
the media file you are trying to relink, click Yes 
to select it for relinking anyway.

6  Check the box to the left of the file in the Can-
didates pane so that the Link icon appears. 

7  Click Commit Links at the top of the Relink 
window and then close the Relink window.

8  You can now Right-click the name of the guide 
and select Expand To New Tracks > By Time Code 
Only. All expanded tracks should be synchronous 
with the guide track.

If the original unedited file is not available, 
you can relink to any of the source audio 
files as long as they have the same start and 
end times as the guide track.
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chapter 6

MIDI Editor Windows

Pro Tools 8.0 provides MIDI Editor windows for detailed MIDI editing.

Figure 1.  MIDI Editor window
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Superimposed MIDI and Instrument 
Tracks

MIDI Editor windows display and let you edit 
MIDI data (notes, velocities, and continuous 
controller data) for one or more MIDI or Instru-
ment tracks. When displaying multiple tracks in 
a MIDI Editor window, MIDI notes from differ-
ent tracks are superimposed. MIDI Editor win-
dows can also show Auxiliary Input tracks.

Automation and Controller Lanes

Velocity, other continuous controller data 
(MIDI and Instrument tracks), and automation 
data (Instrument and Auxiliary Input tracks 
only), can be edited along with MIDI notes and 
appear in Controller lanes under the Notes pane. 
Velocities for MIDI notes on multiple tracks are 
also superimposed in the Velocity lane. How-
ever, for all other automation and controller 
data, additional lanes are shown for each auto-
mation or controller type for each track. 

For example, if two Instrument tracks are shown 
in a MIDI Editor window, the MIDI notes for 
each track are superimposed in the Notes pane 
and the velocities for each track are superim-
posed in the Velocity lane. However, you would 
see two Mod Wheel Controller lanes, one for 
each track; and you would see two Volume 
lanes, one for each track.

Opening a MIDI Editor Window

To open a MIDI Editor window, do one of the 
following:

! Choose Window > MIDI Editor.

! In the Edit window, Right-click a MIDI region 
on the track, or the track name in the track con-
trols or in the Track List, and choose Open In MIDI 
Editor.

! In the Score Editor window, Right-click any-
where on the score, or a track name in the Track 
List, and choose Open In MIDI Editor.

To open additional MIDI Editor windows, do one of 
the following:

! Deselect the Target button in the open MIDI 
Editor window and open another MIDI Editor 
window.

– or –

! Right-click in the open MIDI Editor window 
and select Open in New MIDI Editor.

To bring an open MIDI Editor window to the front:

! Choose Window > MIDI Editors and select the 
MIDI Editor window you want.

Press Start+“=” (Windows) or Control+“=” 
(Mac) to open a MIDI Editor window.

If the MIDI Editor option is selected as the 
“Double Clicking A MIDI Region Opens” 
setting in the Pro Tools MIDI Preferences, 
you can double-click a MIDI region to open 
it in a MIDI Editor.

To cycle through all open MIDI Editor win-
dows, press Start+“=” (Windows) or Con-
trol+“=” (Mac) repeatedly until the window 
you want is in the front.
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MIDI Editor Window Toolbar
The MIDI Editor window toolbar is similar to 
the Edit window toolbar. Each MIDI Editor win-
dow and the Edit window can be configured in-
dependently of one another. For example, you 
can have Notation view enabled in one MIDI 
Editor window, but not another; or, you can 
have a MIDI Editor window set to Grid mode, 
but the Edit window set to Slip mode. You can 
also customize the toolbar in MIDI Editor win-
dows.

Solo and Mute Buttons

In a MIDI Editor window, the Solo and Mute 
buttons affect tracks in all windows. They let 
you either audition the tracks shown in the cur-
rent MIDI Editor window without the reset of 
the mix, or let you hear just the mix without the 
tracks shown in the MIDI Editor window.

Solo

The Solo button lets you solo all the tracks cur-
rently displayed in the MIDI Editor window.

Mute

The Mute button lets you mute all the tracks 
currently displayed in the MIDI Editor window.

Mixed Mute and Solo States

The Solo and Mute buttons are global controls 
in that they affect all tracks shown in a MIDI Ed-
itor window. If you independently solo or mute 
tracks in the Edit window that are also shown in 
the MIDI Editor window, the appearance of the 
Solo and Mute buttons updates to indicate 
mixed states. Mixed solo and mute states occur 
when one or more tracks shown in the MIDI Ed-
itor window, but not all, are soloed or muted.

Notation View

The Notation View button lets you view MIDI 
notes in the MIDI Editor window as music nota-
tion. In Notation view, MIDI and Instrument 
tracks are not superimposed, but are shown as 
staves just like in the Score Editor window.

Notation view enabled in a MIDI Editor window

You can access the Notation Display Track 
Settings in a MIDI Editor window when in 
Notation view. Select the Notation Display 
Track Settings option from the Track List 
menu or Right-click in the Notes pane and 
select the Notation Display Track Settings 
option from the Right-click menu. For more 
information, see “Notation Display Track 
Settings” on page 91.
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Edit Modes

The Edit modes in MIDI Editor windows func-
tion exactly the same way for MIDI data as in 
the Edit window. Edit mode settings are unique 
to each MIDI Editor window and are also set in-
dependently of the Edit window.

Edit Tools

The Edit tools in MIDI Editor windows can be 
viewed as a single tool with a pop-up menu for 
selecting other tools, or as an expanded, com-
plete row of Edit tool icons just like in the Edit 
window. The Edit tools in MIDI Editor windows 
function exactly the same way for MIDI data as 
in the Edit window. Edit tool settings can be set 
independently in each MIDI Editor window, 
and are independent of tool selection in the Edit 
window and Score Editor.

To view the Expanded Edit tools in a MIDI Editor 
window, do one of the following:

! Click the MIDI Editor Window Toolbar menu 
and select Expanded Edit Tools.

– or –

! Right-click in the toolbar and select Expanded 
Edit Tools.

Deselect Expanded Edit Tools to revert to the 
single Edit Tool icon with the Edit Tool pop-up 
menu.

MIDI Editing Controls

The MIDI Editing controls function exactly the 
same way in MIDI Editor windows as in the Edit 
window.

Track Edit Selector

If more than one MIDI or Instrument track is 
shown in the MIDI Editor window, the Track 
Edit selector lets you select which track is “pen-
cil-enabled.” You can manually insert MIDI 
notes only in pencil-enabled tracks. You can 
also pencil-enable tracks in the Track List (see 
“Manually Inserting MIDI Notes” on page 72).

Default Note Duration

The Default Note Duration selector lets you de-
fine the default note duration for manually in-
serted notes.

Default Note On Velocity

The Default Note On Velocity setting lets you 
define the default note on velocity for manually 
inserted notes.

MIDI Editing controls

Play MIDI Notes When Editing, Link Time-
line and Edit Selection, and Mirrored MIDI 
Editing are all global settings that are avail-
able in the Edit window, MIDI Editor win-
dows, and in the Score Editor window.

Link Timeline and Edit Se

Default Note Duration

Play MIDI Notes While Editing
Default Note Velocity

Mirrored MIDI Editing 

Track Edit selector
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Play MIDI Notes When Editing

When enabled, Play MIDI Notes When Editing 
causes MIDI notes to sound when you insert 
them with the Pencil tool, click them with the 
Grabber tool, Tab to them, or select them with 
the Note Selector tool. 

Mirrored MIDI Editing

Mirrored MIDI Editing lets you edit MIDI re-
gions and have your edits apply to every copy of 
the same MIDI region. This can be particularly 
useful when editing looped MIDI regions.

Link Timeline and Edit Selection

When this button is enabled, the Timeline and 
Edit selections are linked. When it is disabled, 
you can make Timeline and Edit selections inde-
pendently of one another.

Cursor Location Display

The Cursor Location display in MIDI Editor win-
dows functions exactly the same way in MIDI 
Editor windows as in the Edit window. 

Edit Selection Display

The Edit Selection display in MIDI Editor win-
dows functions exactly the same way for MIDI 
data in MIDI Editor windows as in the Edit win-
dow. The Selection display can be shown or hid-
den in the Toolbar by selecting or deselecting it 
in the MIDI Editor Window menu.

Grid and Nudge Selectors

When the Expanded Grid/Nudge Display option is 
enabled in the MIDI Editor Window menu, the 
Grid and Nudge selectors in MIDI Editor win-
dows function exactly the same way for MIDI 
data in MIDI Editor windows as in the Edit win-
dow. 

When the Expanded Grid/Nudge Display option is 
disabled in the MIDI Editor Window menu, you 
can toggle between Grid Display and Nudge Dis-
play using the Grid/Nudge Display selector.

Target

Generally, the Target button for MIDI Editor 
windows functions just like the Target button 
for Plug-in, Output, and Send windows. Addi-
tionally, the Target button in a MIDI Editor win-
dow synchronizes its Timeline location view to 
the Timeline location view in the Edit window. 
Any changes to the Edit selection in the Edit 
window are reflected in the Targeted MIDI Edi-
tor window. There can only be one targeted 
MIDI Editor window at a time. The targeted 
MIDI Editor window can also be stored in a Win-
dow Configuration. 

One or more untargeted MIDI Editor windows 
can remain open and available at the same time, 
just like untargeted Plug-in windows. Targeting 
an untargeted MIDI Editor window disables any 
other targeted MIDI Editor window.

The front-most window, regardless of whether it 
is targeted, always receives Keyboard Command 
focus and control surface focus.

If Mirrored MIDI Editing mode is disabled, 
and you edit notes of looped regions in 
Notes view, the edit flattens the loop. Simi-
larly editing region groups separates the re-
gion groups.

Grid/Nudge Display selector, selecting Nudge display
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To enable or disable the Target for a MIDI Editor 
window:

! Click the Target button for the MIDI Editor 
window so that it is highlighted (targeted) or 
unhighlighted (untargeted).

MIDI Editor Window Menu

The MIDI Editor Window menu provides access 
to MIDI Editor Window Display options and 
Scrolling options.

MIDI Editor Window Display Options

Expanded Edit Tools

When selected, the Expanded Edit Tools option 
displays all of the Edit Tools in the MIDI Editor 
window toolbar. 

When this option is not selected, only the icon 
for the selected Edit tool is displayed. Any of the 
other Edit tools can be selected from the Edit 
Tool pop-up menu.

Expanded Grid/Nudge Display

When selected, the Expanded Grid/Nudge Display 
option displays the Nudge selector in addition 
to the Grid selector in the MIDI Editor window 
toolbar.

Targeted MIDI Editor window

Untargeted MIDI Editor window

Target enabled

Target disabled

Expanded Edit tools displayed in a MIDI Editor window

Edit Tool pop-up menu

Grid and Nudge selectors
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Selection Display

When selected, the Selection Display option 
shows the Edit Selection Display in the MIDI Ed-
itor window toolbar.

Track List

When selected, the Track List option displays the 
Track List in the MIDI Editor window.

Scrolling

The Scrolling submenu lets you select the scroll-
ing options for the MIDI Editor window inde-
pendently of other MIDI Editor windows and 
the Edit window. The scrolling options include:

No Scrolling The MIDI Editor window does not 
scroll during or after playback. The playback 
cursor moves across the MIDI Editor window, 
indicating the playback location.

After Playback The playback cursor moves 
across the MIDI Editor window, indicating the 
playback location. When playback has stopped, 
the MIDI Editor window scrolls to the final play-
back location.

Page The playback cursor moves across the 
MIDI Editor window, indicating the playback 
location. When the right edge of the MIDI Edi-
tor window is reached, its entire contents are 
scrolled, and the playback cursor continues 
moving from the left edge of the window.

Continuous (Pro Tools LE with Complete Produc-
tion Toolkit or DV Toolkit 2 
Only) The MIDI Editor window scrolls continu-
ously past the playback cursor, which remains 
in the center of the window. With this option, 
playback is always based on the Timeline selec-
tion (unlike the Center Playhead Scrolling op-
tion).

Follow Edit Window When selected, the MIDI Ed-
itor window follows the scrolling option se-
lected for the Edit window (Options > Edit Win-
dow Scrolling).

Customizable Toolbar

You can customize the toolbar in MIDI Editor 
windows by rearranging, and showing and hid-
ing the available controls and displays just like 
in the Edit window or the Score Editor window.

Toolbar Display Options

To change the toolbar display options in a MIDI 
Editor window toolbar:

1  Do one of the following:

• Click the MIDI Editor Window Toolbar 
menu.

– or –

• Right-click in the toolbar.

2  From the pop-up menu, select or deselect any 
of the following:

• Expanded Edit Tools

• Expanded Grid/Nudge Display

• Selection Display

Selection display
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Rearranging Controls and Displays

You can rearrange the controls and displays in 
the MIDI Editor window toolbar just like in the 
Edit window or the Score Editor window.

To rearrange controls and displays in a MIDI Editor 
window toolbar:

! Control-click (Windows) or Command-click 
(Mac) the controls or displays you want to move 
and drag them to the location in the Toolbar 
you want.

Zoom Controls

Vertical and Horizontal Zoom In and Out 
Buttons

In addition to the Zoom controls in the Toolbar, 
Pro Tools provides horizontal and vertical zoom 
buttons in the lower-right corner of MIDI Editor 
windows. 

Vertical Zoom Buttons Zoom the lane heights 
proportionally for Automation and Controller 
lanes.

Horizontal Zoom Buttons Zoom the Timeline just 
like the Horizontal Zoom controls in the MIDI 
Editor window toolbar.

MIDI Zoom In and Out Buttons

Pro Tools provides MIDI Zoom In and Out but-
tons in the upper-right corner of MIDI Editor 
windows. These controls function exactly the 
same as the MIDI Zoom controls in the toolbar, 
and let you zoom in and out vertically on MIDI 
notes.

Track List
The Track List in MIDI Editor windows lets you 
show or hide MIDI, Instrument, and Auxiliary 
Input tracks in the MIDI Editor window. The 
Track List settings are unique to each MIDI Edi-
tor window. However, the order of tracks in the 
Track List is global. Sorting or changing the or-
der of tracks affects the Track List in every win-
dow.

Vertical Zoom
In and Out
buttons

Horizontal Zoom
In and Out
buttons

Track List

MIDI Zoom
In and Out
buttons

Track List menu

Track name
Track Type icon

Track Color Code
Track Show/Hide

Pencil Enable
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Track List Columns

In MIDI Editor windows there are four columns 
for the Track List: 

Show/Hide Indicates which tracks are shown or 
hidden in the MIDI Editor window.

Track Color Displays the track color for each 
track by type or by track.

Name Displays the name for each track.

Pencil Lets you enable a track for manually en-
tering MIDI notes with the Pencil tool.

Track List Menu

The Track List menu lets you show and hide 
MIDI, Instrument, and Auxiliary Input tracks in 
the MIDI Editor window (see “Showing and Hid-
ing Tracks” on page 67). 

The Track List menu also lets you sort tracks in 
the Track List by Name, Type, Edit Group, Mix 
Group, or Voice (see “Sorting Tracks in the Track 
List” on page 68).

Showing and Hiding Tracks

To show MIDI, Instrument, and Auxiliary Input 
tracks in a MIDI Editor window:

! Click the Show/Hide icon in the Track List for 
tracks you want to show in the MIDI Editor win-
dow.

To show all MIDI, Instrument, and Auxiliary Input 
tracks in a MIDI Editor window:

! From the Track List pop-up menu, select Show 
All Tracks.

To show only selected MIDI, Instrument, and 
Auxiliary Input tracks in a MIDI Editor window:

1  In the Track List, select the MIDI, Instrument, 
and Auxiliary Input tracks you want to show in 
the MIDI Editor window.

2  From the Track List pop-up menu, select Show 
Only Selected Tracks.

To show all tracks of a single type (MIDI, 
Instrument, or Auxiliary Input) in a MIDI Editor 
window:

! From the Track List pop-up menu, choose 
Show Only, and select the track type you want.

To hide MIDI, Instrument, and Auxiliary Input 
tracks in a MIDI Editor window:

! Click the Show/Hide icon in the Track List for 
tracks you want to hide in the MIDI Editor win-
dow.

To hide all (but one) MIDI, Instrument, and 
Auxiliary Input tracks in a MIDI Editor window:

! From the Track List pop-up menu, select Hide 
All Tracks. 

All but the top MIDI or Instrument track in the 
Track List are hidden. MIDI Editor windows re-
quire that at least one MIDI or Instrument track 
always be shown in the window.

To hide selected MIDI, Instrument, and Auxiliary 
Input tracks in a MIDI Editor window:

1  In the Track List, select the MIDI, Instrument, 
and Auxiliary Input tracks you want to hide.

2  From the Track List pop-up menu, select Hide 
Selected Tracks.

To hide all tracks of a single type (MIDI, 
Instrument, or Auxiliary Input):

! From the Track List pop-up menu, choose Hide 
Only, and select the track type you want.
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Sorting Tracks in the Track List

You can sort tracks in the Track List by the fol-
lowing criteria:

Name Sorts the order of tracks in the Track List 
by Track Name.

Type Sorts the order of tracks in the Track List by 
Track Type.

Edit Group Sorts the order of tracks in the Track 
List by Edit Groups.

Mix Group Sorts the order of tracks in the Track 
List by Mix Groups.

Voice Sorts the order of tracks in the Track List 
by Voice allocations.

Track List Right-Click Menu

In addition to common track management com-
mands, the Track List Right-click menu shares 
commands with both the Track List pop-up 
menu and the Notes Pane Right-click menu.

To access the MIDI Editor Track List Right-click 
menu:

! Right-click on any Track Name in the Track 
List.

Track List Right-click Menu Options

The following options are available depending 
on the track type (Auxiliary Input, Instrument, 
or MIDI).

Hide Hides the selected track.

Hide and Make Inactive Hides the selected track 
and makes it inactive.

Make Inactive Makes the selected track inactive.

Export MIDI Exports the selected track as a MIDI 
file.

New Opens the New Track dialog.

Rename Renames the selected track.

Duplicate Duplicates the selected track.

Split into Mono Splits the selected stereo Instru-
ment or Auxiliary Input track into two mono 
tracks.

Delete Deletes the selected track.

MIDI Real-Time Properties Opens the MIDI Real-
Time Properties window for the selected track.

Open in New MIDI Editor Opens the tracks dis-
played in the current MIDI Editor window in a 
new MIDI Editor window. The new MIDI Editor 
window will be untargeted.

Open in Score Editor Opens the shown tracks in 
the Score Editor window.

Open in MIDI Event List Opens the selected track 
in the MIDI Event List.

Notation Display Track Settings Opens the Nota-
tion Display Track Settings window.

Group List
The Group List in MIDI Editor windows pro-
vides the same functionality as in the Edit win-
dow. You can create, edit, and delete Edit 
Groups using the Group List in any MIDI Editor 
window. The Group List is linked between the 
Edit window and all MIDI Editor windows.

For information on grouping tracks in 
Pro Tools 8.0, refer to the Pro Tools Refer-
ence Guide (Help > Pro Tools Reference 
Guide).
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Timebase and Conductor 
Rulers
Timebase and Conductor rulers in MIDI Editor 
windows function exactly the same as in the 
Edit window. However, the Edit window and 
each MIDI Editor window can have a unique 
view of the Timeline in terms of which Time-
base and Conductor rulers are shown, and in 
terms of zoom level and time location. 

The Edit window and each MIDI Editor window 
can display different combinations of Timebase 
and Conductor rulers independently of one an-
other.

Superimposed Notes View
The Notes pane in MIDI Editor windows lets you 
view and edit MIDI notes superimposed from 
different MIDI and Instrument tracks such that 
you can easily edit multitrack arrangements in a 
single constellation of color-coded notes. The 
Notes pane lets you edit MIDI notes much the 
same way as in Notes view on MIDI and Instru-
ment tracks in the Edit window, except you can 
edit MIDI notes on multiple MIDI and Instru-
ment tracks at the same time.

You can also view and edit MIDI notes in 
Notation view in the Notes pane (see “Nota-
tion View” on page 74).

Figure 2.  MIDI Editor window, Notes pane with five superimposed Instrument tracks



What’s New in Pro Tools LE and M-Powered 8.070

Color Coding MIDI Notes

You can color code MIDI notes by Track, by Track Type, or by Velocity.

Color Coding by Track

When Color Coding by Track is enabled, MIDI notes from the same track have the same color, but 
notes on different tracks are represented by different colors. The corresponding color coding for MIDI 
notes is displayed in the Color column of the Track List for each track. See Figure 3 on page 70.

To Color Code MIDI notes by Track:

! Enable the Color Code MIDI Notes By Track button.

Color Coding by Velocity

When Color Coding by Velocity is enabled, MIDI notes are all the same red color (hue) on all tracks 
displayed, and MIDI notes vary in color saturation (from a light red to a dark red) based on the Note 
On velocity. Notes with low velocities are lighter in color and those with high velocities are darker. 
See Figure 4 on page 71.

Figure 3.  MIDI Editor window, notes color-coded by Track

Color Code MIDI Notes by Track enabled
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To Color Code MIDI notes by Velocity:

! Enable the Color Code MIDI Notes By Velocity button.

No Color Coding

When neither Color Coding by Track nor Color Coding by Velocity are enabled, notes are drawn in 
the MIDI Editor in as the same color they are in the Edit window—using the color coding options as 
set in the Track Color Coding settings in the Display Preferences.

Figure 4.  MIDI Editor window, notes color-coded by note on velocity

Color Code MIDI Notes By Velocity enabled

Figure 5.  MIDI Editor window, notes color-coded by Track Type

No Color Coding enabled



What’s New in Pro Tools LE and M-Powered 8.072

Editing MIDI Notes

You can edit any note on any track shown in the 
Notes pane. You edit MIDI notes in the Notes 
pane the same way as in Notes view for MIDI 
and Instrument tracks in the Edit window, ex-
cept that notes from different tracks are super-
imposed. 

Manually Inserting MIDI Notes

Using the Pencil tool, you can manually insert 
MIDI notes to any pencil-enabled track shown 
in the Notes pane. If only one track is viewed in 
the MIDI Editor window, that track will auto-
matically be pencil-enabled. If multiple super-
imposed tracks are shown in the Notes pane, 
MIDI notes will be inserted on the pencil en-
abled tracks only.

To insert MIDI notes on a specific track in the 
Notes pane:

1  Do one of the following:

• Select the track you want pencil-enabled 
from the Track Edit selector in the Toolbar.

– or –

• Click the Pencil column in the Track List to 
pencil-enable the track you want.

2  With the Pencil tool, click at the desired time 
and pitch location to insert a MIDI note on the 
pencil-enabled track with the default Note On 
velocity and the selected Default Note Duration.

Selecting a track for editing

Only tracks that are currently shown in the 
MIDI Editor window are available in the 
Track Edit selector pop-up menu.

“Blad Pad Midi” track pencil-enabled

Inserting a MIDI note on track “Inst 3” 

To pencil-enable multiple contiguous 
tracks, Shift-click in the Pencil column of 
the range of tracks you want. To pencil-en-
able multiple discontiguous tracks, Control-
click (Windows) or Command-click (Mac) 
in the Pencil column of any additional 
tracks. Alt-click (windows) or Option-click 
(Mac) to pencil-enable all tracks. Manually 
inserted notes are written to all pencil-en-
able tracks.

2 MIDI tracks and 1 Instrument track shown

pencil-enabled track
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Notes Pane Right-Click Menu

The Notes Pane Right-click menu provides sev-
eral useful commands for editing, exporting, 
and viewing MIDI data.

To access the MIDI Editor Right-click menu:

! Right-click anywhere in the Notes pane.

Notes Pane Right-Click Menu Options

Tools

The Tools submenu lets you select any Edit tools 
relevant to the Score Editor.

Zoomer Selects the Zoomer tool.

Trimmer Selects the Trimmer tool.

Selector Selects the Selector tool.

Grabber Selects the Grabber tool.

Scrubber Selects the Scrubber tool.

Pencil Selects the Pencil tool.

Smart Selects the Smart tool.

Zoomer Tools Lets you select Normal Zoom or 
Single Zoom.

Pencil Tools Lets you select any of the Pencil 
tools.

Insert

The Insert submenu lets you insert key changes, 
meter changes, and chord symbols at the loca-
tion of the Edit cursor.

Key Inserts a key change.

Meter Inserts a meter change.

Chord Inserts a chord symbol.

Cut

The Cut command cuts the current Edit selec-
tion.

Copy

The Copy command copies the current Edit se-
lection.

Paste

The Paste command pastes the clipboard to the 
current Edit selection or at the current Edit cur-
sor location. Any MIDI notes already present at 
the same location are overwritten.

Merge

The Merge command pastes the clipboard to the 
current Edit selection or at the current Edit cur-
sor location and merges the pasted data with 
any MIDI notes already present at the same lo-
cation.

Clear

The Clear command clears (deletes) the current 
Edit selection.

Separate

The Separate command lets you separate MIDI 
notes at the Edit cursor location.

Consolidate

The Consolidate command lets you consolidate 
selected multiple consecutive MIDI notes of the 
same pitch.

Mute Notes

The Mute Notes (or Unmute Notes) command lets 
you mute (or unmute) selected MIDI notes.
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MIDI Real-Time Properties

Selecting the MIDI Real-Time Properties option 
opens the MIDI Real-Time Properties window.

Event Operations

The Event Operations submenu lets you select 
any of the Event Operations windows (such as 
Quantize or Change Velocity).

Open In New MIDI Editor

Selecting the Open In New MIDI Editor option 
opens all shown tracks in a new MIDI Editor 
window.

Open In Score Editor

The Open In Score Editor option opens the shown 
tracks in the Score Editor window.

Open in MIDI Event List

The Open In MIDI Event List option opens the se-
lected track in the MIDI Event List.

Display Notation

Selecting the Display Notation option changes 
the MIDI Editor to Notation view. Deselecting 
this option reverts the MIDI Editor to Notes 
view.

Notation View
The Notes pane in MIDI Editor windows can 
also display MIDI notes in standard music nota-
tion. In Notation view, each MIDI and Instru-
ment track is displayed independently, with one 
track per staff (Grand Staff, Treble, Bass, Alto, or 
Tenor). In MIDI Editor windows, notation is dis-
played as a continuous timeline and not in page 
view as in the Score Editor window. 

To enable Notation View:

! Enable the Notation View button in the MIDI 
Editor window toolbar.

– or –

! Right-click in the Notes pane and select Nota-
tion View.

Editing in Notation view in a MIDI Editor win-
dow works the same way as in the Score Editor 
window, but with the advantage of having ac-
cess to Velocity, Controller, and Automation 
lanes.

For information on editing notation, see 
“Editing Notes” on page 94.

Notation view enabled in a MIDI Editor window

Note that in Notation view, the Trimmer 
tool functions as the Grabber tool when over 
a note and as the Note Selector tool when 
not over a note.
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Figure 6.  MIDI Editor window, Notes pane in Notation view
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Double Bar

The Double Bar button is only available in Nota-
tion view. When enabled, the Double Bar option 
shows the final double bar line in the MIDI Edi-
tor window. The double bar line is located at the 
end of the last MIDI region or event in the ses-
sion.

When the Double Bar option is disabled, there 
will be a number of empty bars at the end of the 
last event in the session. The number of empty 
bars is determined by the Additional Empty Bars In 
The Score Editor setting in the MIDI Preferences 
page (Setup > Preferences). Disable the Double 
Bar option to manually enter notes in the Score 
Editor after the last MIDI region or event in the 
session.

Notation View Right-Click Menu

When in Notation view, the Notes Pane Right-
click menu provides slightly different options 
than when in Superimposed Notes view. 

In both views, the following options are avail-
able:

• Tools

• Insert

• Cut

• Copy

• Paste

• Clear

• Separate

• Consolidate

• Mute

• MIDI Real-Time Properties

• Event Operations

• Open In New MIDI Editor

• Open In Score Editor

• Open In MIDI Event List.

• Display Notation

In Notation view, the additional Notation Display 
Track Settings option is available in the Right-
click menu. Select this option to open the Nota-
tion Display Track Settings dialog and configure 
the display settings for tracks in Notation view 
(see “Notation Display Track Settings” on 
page 91).

Double Bar enabled in a MIDI Editor window

Double Bar
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Velocity, Controller, and 
Automation Lanes
MIDI Editor windows let you edit velocities, 
MIDI controller data, and automation for all 
shown MIDI, Instrument, and Auxiliary Input 
tracks in lanes under the Notes pane. You can 
move and resize Automation and Controller 
lanes just like in the Edit window.

When viewing multiple MIDI and Instrument 
tracks, the velocities for notes on separate tracks 
are superimposed in a single lane, just like notes 
in the Notes pane. However, all other Controller 
lanes are grouped by automation and controller 
type, and provide individual lanes for each 
shown track.

To show or hide lanes under the Notes pane:

! Click the Show/Hide Lanes button.

To add lanes:

! Click the Add Lane button.

To remove lanes:

! Click the Remove Lane button.

To change the Automation or Controller type for a 
lane:

! Click the Automation or Controller Type se-
lector and select the Automation or Controller 
type you want.

Figure 7.  Velocity, Controller, and Automation lanes for two stereo Instrument tracks

Show/Hide lanes

Velocity lane
(2 tracks superimposed)

Remove lane
Add lane

Controller/Automation
Type selector

Paired Automation 
lanes for separate
tracks
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Additional MIDI Editing 
Commands and 
Enhancements
Pro Tools 8.0 includes several new MIDI editing 
commands and enhancements. These com-
mands and enhancements operate both in the 
in MIDI Editor windows and in the Edit window 
on MIDI and Instrument tracks in Notes and Re-
gions views.

Separating MIDI Notes

The Separate command lets you separate MIDI 
notes at the Edit cursor location or at the bound-
aries of the Edit selection. When in Notes view 
in the Edit window and in MIDI Editor win-
dows, separating MIDI regions creates new MIDI 
notes but does not create new MIDI regions. 
However, when in Regions view in the Edit win-
dow, separating MIDI regions only creates new 
MIDI regions. Also, if the Edit selection includes 
any audio tracks, the Separate command sepa-
rates only regions on MIDI and Instrument 
tracks regardless of the Track View setting.

To separate MIDI notes at the Edit cursor location 
or at the boundaries of the Edit selection:

1  Make an Edit selection or place the Edit cursor 
at the location where you want to separate one 
or more MIDI notes.

2  Do one of the following:

• Choose Edit > Separate > At Selection.

• Right-click in the Notes pane and choose 
Separate.

To separate MIDI notes on the grid:

1  Set the Grid as desired.

2  Make an Edit selection or a marque selection 
that includes the MIDI notes you want to sepa-
rate.

3  Choose Edit > Separate > On Grid.

4  In the Pre-Separate Amount dialog, click OK.

Separate and Consolidate Tools for MIDI Notes

In Notes view in the Edit window and in MIDI 
Editor windows, both the Pencil and Grabber 
tools can be used to separate MIDI notes and to 
consolidate MIDI notes. The cursor updates to 
show a “knife” for the Separate tool and a “ban-
dage” for the Consolidate tool.

To separate a MIDI note with the Separation tool:

! With the Grabber or Pencil tool, Start-Shift-
click (Windows) or Control-Shift-click (Mac) on 
the MIDI note at the location where you want 
the separation.

Press Control+E (Windows) or Com-
mand+E (Mac) to separate MIDI notes at 
the selection.

MIDI note separated into two using the Separate Tool

Separation tool
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To consolidate MIDI notes with the Consolidate 
tool:

! With the Grabber or Pencil tool, Start-Shift-
click (Windows) or Control-Shift-click (Mac) be-
tween the separated MIDI notes.

Consolidating MIDI Notes

The Consolidate command lets you combine two 
or more consecutive MIDI notes of the same 
pitch into a single MIDI note.

To consolidate MIDI notes:

1  Select the MIDI notes you want to consoli-
date.

2  Do one of the following:

• Choose Edit > Consolidate.

– or –

• Right-click the selected notes and choose 
Consolidate.

Muting MIDI Notes

The Mute command lets you mute individual 
MIDI notes. If entire regions are selected, the 
Mute command prompts you to either mute re-
gions or MIDI notes.

To mute one or more MIDI notes:

1  Select the MIDI notes you want to mute.

2  Do one of the following:

• Choose Edit > Mute Notes.

– or –

• Right-click the selected MIDI notes and 
choose Mute Notes.

To unmute one or more MIDI notes:

1  Select the MIDI notes you want to unmute.

2  Do one of the following:

• Choose Edit > Unmute Notes.

– or –

• Right-click the selected MIDI notes and 
choose Unmute Notes.

Consolidating MIDI notes into one using the Consolidate 
Tool

Consolidate tool Press Alt+Shift+3 (Windows) or Op-
tion+Shift+3 (Mac) to consolidate adjacent 
selected MIDI notes of the same pitch.

Press Control+M (Windows) or Com-
mand+M (Mac) to mute and unmute se-
lected MIDI notes.
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Scrubbing and Shuttling MIDI

When scrubbing and shuttling through MIDI 
notes, they play back. A MIDI note will sound as 
long as the scrub or shuttle location is within 
the MIDI note on and MIDI note off boundaries. 
When scrubbing or shuttling backward, the 
MIDI note off location triggers playback of the 
MIDI note using the MIDI note on velocity.

Auditioning Velocity Changes

When editing velocities for MIDI notes with the 
Grabber tool, Pro Tools plays the note at the 
new velocity. This lets you hear when you have 
the velocity setting you want for a MIDI note.

Tabbing Plays MIDI Notes

When tabbing to MIDI notes, each MIDI note 
plays back if Play MIDI Notes While Editing 
mode is enabled.

Note Selector Tool

In Notes or Velocity view on MIDI and Instru-
ment tracks in the Edit window, or in a MIDI Ed-
itor window, the Selector tool makes a time 
range selection that includes all MIDI event 
types in addition to MIDI notes and velocities 
(such as program changes, and continuous con-
troller data). The Note Selector tool can be used 
to select only MIDI notes and velocities in a time 
range selection. 

To select only MIDI notes and velocities with the 
Note Selector tool:

1  Select the Selector tool.

2  On MIDI or Instrument tracks in the Edit win-
dow in Notes or Velocity view, or in a MIDI Edi-
tor window, Alt-click (Windows) or Option-click 
(Mac) and drag over the time range that includes 
the notes you want selected.

When using the Smart tool and pressing Alt 
(Windows) or Option (Mac), the Selector is 
available in the upper part of the track (or lane) 
and the Note Selector is available in the lower 
part of the track (or lane). 

Also, the Smart tool now defaults to the Mar-
quee tool when not over a note.

Selecting only MIDI notes using the Note Selector tool
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chapter 7

Score Editor Window

The Score Editor window lets you view, edit, arrange, and print MIDI from your session as music no-
tation. Whether you record, import, draw (with the Pencil tool), or Step Enter MIDI, the Score Editor 
transcribes MIDI notes in real-time. 

Figure 8.  Score Editor window

Edit tools
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Opening the Score Editor Window

To open the Score Editor window:

! Choose Window > Score Editor.

To open the Score Editor window with a single 
MIDI or Instrument track shown:

1  Ensure that there is no Edit selection.

2  Right-click the Track name of an unselected 
track in the Edit or Mix window, or in the Track 
List of the Edit, Mix, or MIDI Editor window.

3  From the Right-click menu, choose Open In 
Score Editor.

To open the Score Editor window with the current 
Edit selection shown:

1  In the Edit window or in a MIDI Editor win-
dow, make an Edit selection on one or more 
tracks that includes what you want shown in 
the Score Editor window.

2  Right-click the Edit selection and choose Open 
In Score Editor.

Edit Tools

The Edit tools in the Score Editor window func-
tion much the same as in the Edit window, but 
with a few differences for editing music nota-
tion.

Zoomer

Use the Zoomer tool to zoom in and out around 
a particular area in the score. 

The Zoomer tool provides two modes: 

Normal Zoom The Zoomer tool remains selected 
after zooming. 

Single Zoom The previously selected Edit tool is 
automatically reselected after zooming.

Normal Zoom Mode

To zoom around a certain point in the score:

1  Click the Zoomer tool pop-up menu and select 
Normal Zoom mode.

2  Click once with the Zoomer tool at a location 
within the score. The score is zoomed in by one 
level and is centered around the zoomed loca-
tion.

3  To zoom back to the previous level, Alt-click 
(Windows) or Option-click (Mac) with the 
Zoomer tool.

Press Alt+Start+“=” (Windows) or Op-
tion+Control+“=” (Mac) to show the Score 
Editor window.

If the Score Editor option is selected as the 
“Double Clicking a MIDI Region Opens” 
setting in the MIDI Preferences page, you 
can double-click a MIDI region to open it in 
the Score Editor.

Press the F5 key to select the Zoomer tool 
and toggle between Normal and Single 
Zoom modes.

Also see “Zoom Controls” on page 90
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To marque zoom to a particular area of the score:

1  Click the Zoomer tool pop-up menu and select 
Normal Zoom mode.

2  Click and drag in the score, making a marque 
selection of the area to which you want to zoom.

The zoomed area fills the entire Edit window.

Single Zoom Mode 

Single Zoom mode returns you to the previously 
selected tool after a zoom has been performed.

For example, when using the Pencil tool you can 
select the Single Zoomer tool, and once the 
Zoom operation has been performed, Pro Tools 
automatically switches back to the Pencil tool.

Single Zoom is identified with an arrow to the 
right of the Zoomer icon. (Normal Zoom mode 
does not show the arrow.)

To use Single Zoom mode:

! Click the Zoomer tool pop-up menu and se-
lect Single Zoom mode.

Trimmer

The Trimmer tool lets you lengthen or shorten 
the duration of a note.

Note Selector

Use the Note Selector tool to select notes on one 
or more staves in the Score Editor window. Se-
lected notes highlight blue. Selected notes can 
be deleted, moved, transposed, and processed 
(using Event Operations). 

Grabber

Use the Grabber tool to select one or more notes. 
You can also use the Grabber tool to move single 
notes, or all selected notes, to a different pitch or 
time location.

Pencil

Use the Pencil tools to insert, select, move, or 
delete notes. The various Pencil tools differ in 
how they draw note durations, repeated notes, 
and velocities, but function in the same fashion 
as drawing notes on tracks in Notes view in the 
Edit window or in a MIDI Editor window.

Marque zooming with the Zoomer tool

Press the F6 key to select the Trimmer tool.

Press the F7 key to select the Note Selector 
tool.

The Note Selector tool makes a range selec-
tion that only includes MIDI notes and ve-
locities. It does not include any other MIDI 
data, such as program changes or continu-
ous controller data. 

Press the F8 key to select the Grabber tool.
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To select a Pencil tool:

! Click the Pencil tool pop-up menu and select 
the Pencil tool you want.

The following Pencil tools are available in the 
Score Editor:

Free Hand

The Free Hand Pencil tool lets you draw single 
notes of varying duration. 

Note velocities are determined by the Default 
Note Velocity setting (see “Default Note On Ve-
locity” on page 85). 

The minimum duration of the note is deter-
mined by the selected Default Note Duration 
(see “Default Note Duration” on page 85).

Line

The Line Pencil tool lets you draw multiple 
notes of the same pitch and duration. 

Note velocities are determined by the Default 
Note Velocity setting (see “Default Note On Ve-
locity” on page 85). 

The duration is determined by the selected De-
fault Note Duration (see “Default Note Dura-
tion” on page 85). 

The start time for each note is determined by the 
selected Grid value (see “Grid” on page 86).

Triangle

The Triangle Pencil tool lets you draw a series of 
MIDI notes on a single pitch whose velocities os-
cillate between the defined Default Note Veloc-
ity and 127 in a triangle pattern. The duration of 
each note is determined by the current Grid 
value.

The duration is determined by the selected De-
fault Note Duration (see “Default Note Dura-
tion” on page 85). 

The start time for each note is determined by the 
selected Grid value (see “Grid” on page 86).

Square

The Square Pencil tool lets you draw a series of 
MIDI notes on a single pitch whose velocities al-
ternate between the defined Default Note Veloc-
ity and 127 in a square pattern. The duration of 
each note is determined by the current Grid 
value.

The duration is determined by the selected De-
fault Note Duration (see “Default Note Dura-
tion” on page 85). 

The start time for each note is determined by the 
selected Grid value (see “Grid” on page 86).

Random

The Square Pencil tool lets you draw a series of 
MIDI notes on a single pitch whose velocities 
change randomly within the range between the 
defined Default Note Velocity and 127 in a 
square pattern. The duration of each note is de-
termined by the current Grid value.

The duration is determined by the selected De-
fault Note Duration (see “Default Note Dura-
tion” on page 85). 

The start time for each note is determined by the 
selected Grid value (see “Grid” on page 86).

Press the F10 key to select the current Pencil 
tool. Press the F10 key repeatedly to cycle 
through the different Pencil tools.
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Default Note Duration

The Default Note Duration selector lets you de-
fine the default note duration for manually in-
serted notes.

To define the Default Note Duration:

! From the Default Note Duration selector, se-
lect the desired note value. Select the Follow 
Grid option if you want the Default Note Dura-
tion to use the selected Grid value.

If you want dotted note values, also select the 
Dotted option.

If you want triplet note values, also select the 
Triplet option.

Default Note On Velocity

The Default Note On Velocity setting lets you 
define the default note on velocity for manually 
inserted notes.

Play MIDI Notes When Editing

When enabled, the Play MIDI Notes When Edit-
ing option causes MIDI notes to sound when 
you insert them with the Pencil tool or drag 
them with the Grabber tool. 

Mirrored MIDI Editing

Mirrored MIDI Editing lets you edit MIDI re-
gions and have your edits apply to every copy of 
the same MIDI region. This can be particularly 
useful when editing looped MIDI regions.

In Mirrored MIDI Editing mode, the Mirrored 
MIDI Editing button blinks Red once as an edit 
is made to alert you that your edit is being ap-
plied to more than one region.

To enable Mirrored MIDI Editing, do one of the 
following:

! Select Options > Mirror MIDI Editing.

– or –

! Select the Mirrored MIDI Editing button in 
the Edit window, MIDI Editor window, or Score 
Editor window.

To disable Mirrored MIDI Editing, do one of the 
following:

! Deselect Options > Mirror MIDI Editing.

– or –

! Disable the Mirrored MIDI Editing button in 
the Edit window, MIDI Editor window, or Score 
Editor window.

Selecting the Default Note Duration

Play MIDI Notes When Editing enabled in the Score 
Editor window

Default Note Duration selector

Play MIDI Notes When Editing

Mirrored MIDI Editing disabled in the Score Editor 
window

If Mirrored MIDI Editing mode is disabled, 
and you edit notes of looped regions in 
Notes view, the edit flattens the loop. Simi-
larly editing region groups separates the re-
gion groups.

Mirrored MIDI Editing
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Link Timeline and Edit Selection

When this button is enabled, the Timeline and 
Edit selections are linked. When it is disabled, 
you can make Timeline and Edit selections inde-
pendently of one another.

Double Bar

When enabled, the Double Bar option shows 
the final double bar line in the Score Editor win-
dow. The double bar line is located at the end of 
the last MIDI region or event in the session. En-
able the Double Bar option when you are ready 
to print the score.

When the Double Bar option is disabled, there 
will be a number of empty bars at the end of the 
last MIDI region in the session. The number of 
empty bars is determined by the Additional Empty 
Bars In The Score Editor setting in the Pro Tools 
MIDI Preferences (Setup > Preferences). Disable 
the Double Bar option to manually enter notes 
in the Score Editor after the last MIDI region.

Cursor Location

The Cursor Location display provides informa-
tion about the current cursor location in 
Bars|Beats|Ticks and pitch.

Grid

The Grid selector lets you define the Grid value 
for MIDI notes inserted and displayed in the 
Score Editor window. 

To set the Grid value for the Score Editor window:

! From the Grid Value pop-up menu, select the 
desired note value.

If you want dotted note values, also select the 
Dotted option.

If you want triplet note values, also select the 
Triplet option.

Link Timeline and Edit Selection enabled in the Score 
Editor window

Double Bar enabled in the Score Editor window

Link Timeline and Edit Selection

Double Bar

Cursor Location indicator in the Score Editor window

Setting the Grid value

Cursor Location
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Inserting Notes on the Grid

When inserting MIDI notes with the Pencil tool 
(using the Line, Triangle, Square, or Random 
shapes), the Grid value determines the note on 
location and the Default Note Duration value 
determines the note duration (see “Default Note 
Duration” on page 85). 

For example, if the Default Note Duration is set 
to quarter notes and the Grid is set to half notes, 
drawing with the Line Pencil tool creates alter-
nating quarter notes and quarter note rests.

However, if the selected Grid value is shorter 
than the Default Note Duration, the Grid value 
determines both the note on location and note 
duration for notes inserted with the Pencil tool. 
For example, if the Default Note Duration is set 
to quarter notes and the Grid is set to eighth 
notes, drawing with the Line Pencil tool creates 
a sequence of eighth notes.

Score Editor Window Target

When the Target is enabled for the Score Editor 
window, navigating the Edit window automati-
cally navigates the Score Editor window as well. 
For example, if in the Edit window you navigate 
to bar 32, beat 3 in a MIDI track, when you view 
the Score Editor window it too will show the 
same location.

When the Target is disabled, Score Editor does 
not update to show the current Edit window se-
lection or Edit cursor location.

Score Editor Window Menu

The Score Editor Window menu provides access 
to the Expanded Edit Tools, Selection Display, 
Track List, and Scrolling options.

Expanded Edit Tools

When selected, the Expanded Edit Tools option 
displays all of the relevant Edit Tools in the 
Score Editor window toolbar. 

When this option is not selected, only the icon 
for the selected Edit tool is displayed. Any of the 
other Edit tools can be selected from the Edit 
Tool pop-up menu.

Selection Display

When selected, the Selection Display option 
shows the Edit Selection Display in the MIDI Ed-
itor window toolbar.

Track List

When selected, the Track List option displays the 
Track List in the Score Editor window.

Scrolling

The Scrolling submenu lets you select the scroll-
ing options for the Score Editor window inde-
pendently of the Edit window and any MIDI Ed-
itor windows. The scrolling options include:

No Scrolling The Score Editor window does not 
scroll during or after playback. The playback 
cursor moves across the Edit window, indicating 
the playback location.

Inserting notes on the Grid

Selection display



What’s New in Pro Tools LE and M-Powered 8.088

After Playback The playback cursor moves 
across the Score Editor window, indicating the 
playback location. When playback has stopped, 
the Score Editor window scrolls to the final play-
back location.

Page The playback cursor moves across the 
Score Editor window, indicating the playback 
location. When the right edge of the current 
page shown in the Score Editor window is 
reached, it scrolls to the next page and the play-
back cursor continues moving from the left edge 
of the window.

Follow Edit Window When selected, the Score Ed-
itor window follows the scrolling option se-
lected for the Edit window (Options > Edit Win-
dow Scrolling).

Customizable Toolbar

You can customize the toolbar in the Score Edi-
tor window by re-arranging, and showing or 
hiding the available controls and displays just 
like in the Edit window or MIDI Editor windows.

Toolbar Display Options

To change the toolbar display options in the Score 
Editor window toolbar:

1  Do one of the following:

• Click the Score Editor Window Toolbar 
menu.

– or –

• Right-click in the toolbar.

2  From the pop-up menu, select or deselect any 
of the following:

• Expanded Edit Tools

• Selection Display

Rearranging Controls and Displays

To rearrange controls and displays in a MIDI Editor 
window toolbar:

! Control-click (Windows) or Command-click 
(Mac) the controls or displays you want to move 
and drag them to the location in the Toolbar 
you want.

Track List

The Track List lets you show and hide MIDI and 
Instrument tracks in the Score Editor. It also pro-
vides access to the Notation Display Track Set-
tings and Score Setup (see “Notation Display 
Track Settings” on page 91 and “Score Setup” on 
page 93).

To show or hide the Track List in the Score Editor 
window:

! From the Score Editor Window menu, select 
or deselect Track List.

For Pro Tools|HD systems, the Continuous 
and Center Playhead scrolling options are 
not available in the Score Editor window. If 
the Score Editor window is set to the Follow 
Edit Window scrolling option and the Edit 
window is set to either the Continuous or 
Center Playhead scrolling options, the Score 
Editor window scrolls by page.
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Showing and Hiding Tracks

Use the Track List to show and hide MIDI and 
Instrument tracks as staves in the score.

To show MIDI and Instrument tracks in the Score 
Editor:

! Click the Show/Hide icon in the Track List for 
tracks you want to show in the score.

To show all MIDI and Instrument tracks in the 
Score Editor:

! From the Track List pop-up menu, select Show 
All Tracks.

To show only selected MIDI and Instrument tracks 
in the Score Editor:

1  In the Track List, select the MIDI and Instru-
ment tracks you want to show in the score.

2  From the Track List pop-up menu, select Show 
Only Selected Tracks.

To hide MIDI and Instrument tracks in the Score 
Editor:

! Click the Show/Hide icon in the Track List for 
tracks you want to hide in the score.

To hide all MIDI and Instrument tracks in the Score 
Editor:

! From the Track List pop-up menu, select Hide 
All Tracks.

To hide selected MIDI and Instrument tracks in the 
Score Editor:

1  In the Track List, select the MIDI and Instru-
ment tracks you want to hide in the score.

2  From the Track List pop-up menu, select Hide 
Selected Tracks.

Page Controls

The Score Editor window provides controls for 
navigating forward and backward by page. The 
current page number is displayed in the lower-
left corner of the window.

To display the next page of the score:

! Click the Page Forward button.

To display the previous page of the score:

! Click the Page Back button.

Partial Score: Violin I, Violin II, and Inst 1 shown; viola 
and cello hidden

Score Editor Page controls

Page Forward
Page Back

Current Page Display
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To display any specific page of the score:

1  Click the Current Page display.

2  Type the page number for the page you want 
to view.

3  Press Enter (Windows) or Return (Mac).

Zoom Controls

In addition to the Zoomer tool, the Score Editor 
provides Zoom In and Out buttons in the lower 
right hand corner of the window. It also pro-
vides a Zoom selector that lets you zoom to a 
preset percentage or page size. When using these 
Zoom controls, the Score Editor zooms around 
the current Edit selection.

To zoom in one level:

! Click the Zoom In button.

To zoom out one level:

! Click the Zoom Out button.

To zoom to a preset percentage:

1  Click the Zoom selector.

2  From the Zoom pop-up menu, select the de-
sired zoom percentage.

To zoom to a page size:

1  Click the Zoom selector.

2  From the Zoom pop-up menu, select the de-
sired page size.

Zoom to Page Sizes

The Zoom pop-up menu provides the following 
page sizes:

Fit Page Width Zooms so that the width of one 
page fits in the Score Editor window.

Fit Page Height Zooms so that the height of the 
page fits in the Score Editor window.

Fit Page Zooms so that an entire page fits in the 
Score Editor window.

Fit 2 Pages Zooms so that two pages fit horizon-
tally in the Score Editor window.

Score Editor Zoom controls

Zoom In
Zoom Out

Zoom selector

Selecting a zoom percentage from the Zoom pop-up 
menu
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Notation Display Track 
Settings
The Notation Display Track settings determine 
how individual MIDI and Instrument tracks ap-
pear in the Score Editor. You can set the Clef, 
Display Quantization, and whether or not to 
display the track at “concert pitch” or as a trans-
posing instrument (such as a B-flat tenor sax).

To configure the Notation Display Track settings:

1  Do one of the following:

• From the Track menu in the Score Editor, 
select Notation Display Track Settings.

• Right-click in the Score Editor and select 
Notation Display Track Settings.

• Double-click a Clef on a Staff.

2  From the Track pop-up menu, select the MIDI 
or Instrument track whose Notation Display Set-
tings you want to change.

3  Configure the Notation Display Track Settings 
as desired.

4  Repeat the preceding steps for other MIDI and 
Instrument tracks as necessary.

Notation Display Track Settings 
Options

Track

From the Track pop-up menu, select the track 
you want to configure.

Clef

From the Clef pop-up menu, select the Clef you 
want for the selected track from the following 
options:

• Grand Staff

• Treble Clef

• Bass Clef

• Alto Clef

• Tenor Clef

Display Transposition

From the Key pop-up menu, select the key of 
Transposition for the track. For instruments that 
transpose from another octave, you can also ad-
just the Octave slider. For example, for a Bass 
Clarinet track, select the Key of B-flat and set the 
Octave slider to +1. This way, when you print 
the Bass Clarinet part, the player will be able to 
read the part and concert pitch will sound cor-
rectly a major ninth below where the part is 
written.

Notation Display Track Settings
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Attributes

The Attributes tab lets you specify the notation 
display quantization settings for the selected 
track. If the Clef is set to Grand Staff, you can also 
set the Split Point to divide notes between the 
treble and bass clefs.

Follow Globals

When the Follow Globals option is selected, the 
track attributes use the global attributes settings 
(see “Globals” on page 92). This option is en-
abled for all tracks by default.

Display Quantization

The Display Quantization setting lets you select 
the quantization grid for the display of MIDI 
notes in music notation. MIDI notes in 
Pro Tools still maintain their original start time 
and duration, but this setting affects what note 
values are displayed. The notation display is 
quantized to the nearest selected note value.

Straighten Swing

When enabled, the Straighten Swing option 
causes “swung” notes to be displayed as straight 
notation. For example, a run of swung eighth 
notes will be displayed as straight eighth notes.

Allow Note Overlap

Pro Tools only displays a single rhythmic line on 
a single staff. When two notes that start at dif-
ferent times overlap, the first note will be trun-
cated when the second note begins. If the Allow 
Note Overlap option is enabled, Pro Tools dis-
plays the full length of overlapping notes using 
tied notes.

Split Point

When the Clef for the selected track is set to 
Grand Staff, the selected Split Point setting deter-
mines at which pitch the notes are placed in ei-
ther the upper or lower staff of the Grand Staff.

Automatic When selected, Pro Tools splits notes 
between the upper and lower staves of the 
Grand Staff based on logical note groupings.

Fixed When selected, you can specify a particu-
lar pitch at which to split notes between the up-
per and lower staves of the Grand Staff.

Globals

The Globals tab provides the same settings as the 
Attributes tab (see “Attributes” on page 92). You 
can select which tracks follow the settings in the 
Globals tab in the Attributes tab for each track.

Notation Display Track Settings window, Attributes tab
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Score Setup
The Score Setup window lets you set up the page 
layout and staff spacing. You can enter the Title 
and Composer for the score. You can also select 
what elements of the score to display. Changes 
to the Score Setup update instantly in the Score 
Editor.

To open the Score Setup, do one of the following:

! Choose File > Score Setup.

! From the Tracks menu in the Score Editor win-
dow, select Score Setup.

! Right-click in the Score Editor window and se-
lect Score Setup.

Score Setup Window Options

Information

Title Enter the Title for the score. This appears at 
the top of the first page.

Composer Enter the Composer for the score. 
This appears in the upper right-hand corner of 
the first page.

Display

The Display options determine which score ele-
ments you want displayed in the score. Deselect 
the elements you do not want displayed in the 
score.

Title and Composer Select to display the Title 
and Composer on the score.

Page Numbers Select to display Page Numbers at 
the bottom of each page.

Bar Numbers Select to display Bar Numbers at 
the beginning of each system above the top 
staff.

Track Names Select to display Track Names for 
each staff at the beginning of the score.

Chord Symbols Select to display chord symbols 
in the score.

Chord Diagrams Select to display Chord Dia-
grams to display guitar tablature in the score 
(see “Chord Symbols and Diagrams” on 
page 99).

Score Setup window

Disable the Chord Diagrams option when 
printing charts and lead sheets where you 
just want to see chord symbols.
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Spacing

Between Staves Enter the spacing you want be-
tween staves.

Between Systems Enter the spacing you want 
between systems.

Below Title and Composer Enter the spacing you 
want between the Title and Composer and the 
first staff of the score.

Below Chord Symbols and Diagrams Enter the 
spacing you want between Chord Symbols and 
Diagrams and the top stave of each system.

Layout

Page Size Select the page size (Letter, Legal, Tab-
loid, or A4).

Portrait Select to set the page orientation to Por-
trait.

Landscape Select to set the page orientation to 
Landscape.

Staff Size Enter the Staff Size.

Page Margins Enter the size for the top, bottom, 
left, and right page margins. 

Inches Select to enter Stave Size and Page Mar-
gins in inches.

Millimeters Select to enter Stave Size and Page 
Margins in millimeters.

Editing Notes
MIDI note editing in the Edit window, MIDI Ed-
itor windows, and the Score Editor window all 
affect the same MIDI data. When editing in one 
window, your edits are reflected in all other win-
dow. The Score Editor provides simple score ed-
iting tools for entering, moving, and transpos-
ing MIDI notes as music notation: 

• The Trimmer tool lets you lengthen or shorten 
the duration of notes.

• The Note Selector tool lets you make object se-
lections of notes in the score.

• The Grabber tool lets you select and move 
notes to another time or pitch location on the 
same track. 

• The Pencil tool lets you insert notes and move 
them to another time or pitch location on the 
same track.

Selecting Notes

You can use either the Note Selector tool or the 
Grabber tool to select notes on one or more 
staves.

To select notes on one or more staves with the 
Note Selector tool:

1  Click the Note Selector tool.

2  Click and drag on the score to highlight the 
notes you want selected.

On pages where the music is vertically jus-
tified, the distance between staves and sys-
tems will be larger than the numbers speci-
fied.

Selecting notes with the Note Selector tool
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To make a marque selection on one or more staves 
with the Grabber tool:

1  Click the Grabber tool.

2  Click and drag on the score to highlight the 
notes you want selected.

Transposing Notes

You can use the Grabber tool or the Pencil tool 
to manually transpose a note up or down. You 
can also use the Transpose Event Operation 
(Event > Event Operations > Transpose) to trans-
pose selected notes.

To transpose a single note:

1  Click the Grabber tool.

2  Click and drag the note you want to transpose 
up or down.

To transpose all selected notes:

1  Click the Grabber tool.

2  Click and drag around the notes you want to 
Transpose to select them.

3  Click and drag any of the selected notes up or 
down to transpose them.

Moving Notes

Use the Grabber tool to move selected notes 
from one time location to another time location 
on the same staff. When moving notes in the 
Score Editor, the underlying MIDI notes main-
tain their position relative to the Grid.

To move notes to another time location:

1  Click the Grabber tool.

2  If you want to move more than one note, click 
and drag around the notes you want to move to 
select them.

3  Click and drag any of the selected notes to an-
other time location on the same staff.

Selecting notes with the Grabber tool

Transposing a note with the Grabber tool

Transposing selected notes with the Grabber tool

Moving selected notes with the Grabber tool

You can also Nudge notes in the Score Editor 
by the currently selected Grid value.
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Inserting Notes

Use the Pencil tool to manually insert notes in 
the Score Editor. When you insert a note, the 
Score Editor automatically places it on the Grid 
and creates rests where appropriate.

To manually insert a note:

1  Select the Default Note Duration setting you 
want (see “Default Note Duration” on page 85).

2  Select the Grid setting you want (see “Grid” 
on page 86).

3  Select the Default Note On Velocity (see “De-
fault Note On Velocity” on page 85).

4  Click the Pencil tool and select Free Hand.

5  With the Free Hand Pencil tool, do any of the 
following:

• Single-click at the time location and pitch 
you want to enter a single note of the se-
lected Default Note Duration.

– or –

• Click at the time location and pitch you 
want and drag to the right to increase the 
duration of the note. Let go of the mouse 
when you have the duration you want.

To manually insert multiple notes of the same 
pitch:

1  Select the Default Note Duration setting you 
want (see “Default Note Duration” on page 85).

2  Select the Grid setting you want (see “Grid” 
on page 86).

3  Select the Default Note On Velocity (see “De-
fault Note On Velocity” on page 85).

4  Click the Pencil tool and select any of the fol-
lowing shapes:

• Line

• Triangle

• Square

• Random

5  Click at the time location and pitch you want 
and drag to the right. Repeated notes of the se-
lected Default Note Duration are entered on the 
selected Grid. The note on velocities for each 
note are determined in part by the Default Note 
On Velocity setting and the selected Pencil tool 
shape (see “Pencil” on page 83).

You can also enter notes by recording MIDI, 
importing MIDI from a file, or using Step In-
put (Event > Event Operations > Step Input).

Entering a single note with the Pencil tool

Entering a single longer note with the Pencil tool

Entering multiple note of the same pitch with the Line 
Pencil tool
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Rests

The Score Editor automatically adds rests as nec-
essary. Rests cannot be moved or inserted man-
ually. 

Score Editor Right-Click Menu
The Score Editor Right-click menu provides sev-
eral useful commands for editing, exporting, 
and formatting the score and MIDI data.

To access the Score Editor Right-click menu:

! Right-click anywhere on the score.

Tools

The Tools submenu lets you select any Edit tools 
relevant to the Score Editor.

Zoomer Selects the Zoomer tool.

Note Selector Selects the Note Selector tool.

Grabber Selects the Grabber tool.

Pencil Selects the Pencil tool.

Insert

The Insert submenu lets you insert key changes, 
meter changes, and chord symbols into the 
score at the location of the Edit cursor.

Key Inserts a key change.

Meter Inserts a meter change.

Chord Inserts a chord symbol.

Cut

The Cut command cuts the current Edit selec-
tion.

Copy

The Copy command copies the current Edit se-
lection.

Paste

The Paste command pastes the clipboard to the 
current Edit selection or at the current Edit cur-
sor location. Any MIDI notes already present at 
the same location are overwritten.

Merge

The Merge command pastes the clipboard to the 
current Edit selection or at the current Edit cur-
sor location and merges the pasted data with 
any MIDI notes already present at the same lo-
cation.

Clear

The Clear command clears (deletes) the current 
Edit selection.

Event Operations

The Event Operations submenu lets you select 
any of the Event Operations windows (such as 
Quantize or Change Velocity).

Open in MIDI Editor

Choosing the Open in MIDI Editor option opens 
the tracks shown in the Score Editor in a MIDI 
Editor window.

Open in MIDI Event List

The Open In MIDI Event List option opens the se-
lected track in the MIDI Event List.
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Notation Display Track Settings

Choosing the Notation Display Track Settings op-
tion opens the Notation Display Track Settings 
dialog (see “Notation Display Track Settings” on 
page 91).

Score Setup

Choosing the Score Setup option opens the 
Score Setup dialog (see “Score Setup” on 
page 93).

Send to Sibelius

Choosing the Send to Sibelius command sends 
the score exactly as it appears in the Score Editor 
window to Sibelius notation software (see “Send 
To Sibelius Enhancements” on page 101).

Print Score

Choosing the Print Score command prints the 
score (see “Printing Scores” on page 101).

Key Changes
You can add, edit, and delete Key Signatures in 
your score. Key Signatures affect the note spell-
ing of MIDI notes in the score. For example, 
MIDI note number 58 (“B-flat 3”) is B-flat in F 
major, but it is A-sharp in B major.

To add a Key Signature:

1  With the Note Selector, Grabber, or Pencil 
tool, Right-click at the location in the score 
where you want to change key and select Insert > 
Key Change.

2  In the Key Change dialog, select the mode 
(major or minor), the key, its location and range, 
and how you want it to affect pitched tracks.

3  Click OK.

The selected Key Signature is displayed in the 
score and the note spellings for notes after the 
key change are updated accordingly.

To edit a Key Signature:

1  With the Grabber tool, double-click the Key 
Signature you want to edit.

2  In the Key Change dialog, make the desired 
changes and click OK.

To delete a Key Signature:

! With the Grabber tool, Alt-click (Windows) or 
Option-click (Mac) the Key Signature you want 
to delete.

You can also add and delete Key Signatures 
in the Key Signatures ruler in the Edit win-
dow or in any MIDI Editor window.
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Meter Changes
You can add, edit, and delete Meters in your 
score. Meter changes affect the number of bars 
in the score (and in your session). When chang-
ing meter, notes are not moved, but the barlines 
will be redrawn.

To add a Meter change:

1  Do one of the following:

• Choose Event > Time Operations > Change 
Meter.

– or –

• With the Note Selector, Grabber, or Pencil 
tool, Right-click at the location in the score 
where you want to change key and select In-
sert > Meter Change.

2  In the Meter Change dialog, do the following:

• Enter the Location and Meter for the meter 
change.

– and –

• If you want the inserted meter event to fall 
cleanly on the first beat of the nearest mea-
sure, select the Snap To Bar option.

3  Select a note value for the number of clicks to 
sound in each measure. For a dotted-note click 
value, select the dot (.) option in addition to the 
note value.

4  Click OK to insert the new meter.

To edit a Meter change:

1  With the Grabber tool, double-click the Meter 
event you want to edit.

2  In the Meter Change dialog, make the desired 
changes and click OK.

To delete a Meter change:

! With the Grabber tool, Alt-click (Windows) or 
Option-click (Mac) the Meter event you want to 
delete.

Chord Symbols and Diagrams
You can add, edit, and delete chord symbols and 
chord diagrams (guitar tablature) in your score. 
Chord symbols have no effect on MIDI data. 
Also, chord symbols are not included when ex-
porting MIDI data from Pro Tools to a MIDI file, 
but they are included when exporting to a Sibe-
lius file (.sib) or when using the Send to Sibelius 
command.

You can also add and delete Meters in the 
Meter ruler in the Edit window and in MIDI 
Editor windows.

Meter Change dialog

For some meters, it may be desirable to use 
a dotted value for the click. For instance, if 
using a meter of 6/8, a dotted quarter note 
click (yielding two clicks per measure) is 
generally more suitable than a straight 
eighth note click (six clicks per measure).

You can also add and delete chord symbols 
in the Chord Symbol ruler in the Edit win-
dow and in MIDI Editor windows. However, 
Chord Diagrams (guitar tab) are only dis-
played in the Score Editor window.
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To insert a chord symbol:

1  With the Note Selector, Grabber, or Pencil 
tool, Right-click at the location in the score 
where you want to add a chord symbol and se-
lect Insert > Chord.

2  In the Chord Change dialog, select the name 
for the root of the Chord from the Chord selec-
tor (such as D).

3  Select the quality from the Chord Quality se-
lector (such as major or minor).

4  Select the bass note of the chord from the Bass 
selector (such as B-flat for an inverted G minor 
chord).

5  Select the desired Chord Diagram (guitar tab-
lature) from the available options.

6  Click OK.

The selected chord symbol is placed above the 
top staff in the system.

To edit a chord symbol:

1  With the Grabber tool, double-click the chord 
symbol you want to edit.

2  In the Chord Change dialog, make the desired 
changes and click OK.

To move a chord symbol:

! With the Grabber tool, click and drag the 
chord symbol to a new location.

To delete a chord symbol:

! With the Grabber tool, Alt-click (Windows) or 
Option-click (Mac) the chord symbol you want 
to delete.

To display or hide chord symbols in the score:

! In the Score Settings dialog (File > Score 
Setup), enable or disable the Chord Symbols op-
tion.

To display or hide chord diagrams (guitar tab) in 
the score:

! In the Score Settings dialog (File > Score 
Setup), enable or disable the Chord Diagrams op-
tion.

Chord Change dialog

Chord selector
Chord Quality

selector Bass selector

Chord Diagrams

Chord symbol in the score

chord symbol
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Exporting Scores
Pro Tools lets you export the score from your 
session as a Sibelius (.sib) file. You can then 
open your score in Sibelius as transcribed by 
Pro Tools, edit the notation in Sibelius as de-
sired, and print the score and parts from Sibel-
ius.

To export a score from Pro Tools:

1  Configure the score for your session in Score 
Editor window.

2  Choose File > Export > Sibelius.

3  Select a destination and click Save.

Send To Sibelius Enhancements

The Send to Sibelius command has been im-
proved to export MIDI and Instrument tracks 
shown in the Score Editor to Sibelius notation 
software as a “.sib” file. If Sibelius is installed on 
your computer, the Send to Sibelius command 
launches Sibelius. You can then further edit the 
notation in Sibelius and print a score or parts. 

To send the Score from your Pro Tools session to 
Sibelius, do one of the following:

1  Configure the score for your session in Score 
Editor window.

2  Do one of the following:

• Choose File > Send to Sibelius.

– or –

• Right-click in the Score Editor and choose 
Send to Sibelius.

Pro Tools exports all Instrument and MIDI 
tracks shown in the Score Editor to Sibelius as a 
.sib file. You can then further edit the notation 
in Sibelius and print the score or parts from Si-
belius.

Printing Scores
Pro Tools lets you print the score from your 
Pro Tools session. The score will be printed ex-
actly as it appears in the Score Editor window. 
Configure the Score Setup and show or hide any 
MIDI and Instrument tracks as desired. Only 
those tracks that are shown in the score will be 
printed.

To print the score from your Pro Tools session:

1  Open the Score Editor window and configure 
your score as desired.

2  Choose File > Print Score.

3  Configure the Print dialog as necessary and 
click OK (Windows) or Print (Mac)

Sibelius 5.x or higher is required to open .sib 
files exported from Pro Tools.

Press Control+P (Windows) or Com-
mand+P (Mac) to Print Score.
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Pro Tools Mixing and Automation Features 
and Enhancements

Automation and Controller 
Lanes
In the Edit window, you can view automation 
and controller data under a track (regardless of 
the selected Track View). Each track provides 
Automation and Controller lanes that let you 
edit track automation and controller data with-
out changing the Track View. You can edit auto-
mation and controller data in lanes exactly the 
same way that you do in different automation 
and controller Track Views.

Automation and Controller lanes can be shown 
or hidden. You can also add and remove lanes. 
These lanes always remain under the track, but 
you can resize and reorder lanes independently 
of one another.

To show or hide Automation lanes under the main 
track view:

! Click the Show/Hide Lanes button.

To add a lane:

! Click the Add Lane button.

To remove lanes:

! Click the Remove Lane button.

To change the Automation or Controller type for a 
lane:

! Click the Automation/Controller Type selec-
tor and select the Automation or Controller type 
you want.

Revealing an Automation lane

Automation Type
selector

Show/Hide
Lanes button
Remove Lane

Add Lane

Selecting the Automation type for a lane
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To replace all Automation and Controller lanes 
under the track with a single lane of the specified 
automation or controller type:

1  Right-click the Show/Hide Lanes button.

2  Select the Automation or Controller type you 
want.

To resize the height of all Automation and 
Controller lanes for a track, do one of the 
following:

! Right-click on the vertical zoom scale just to 
the right of the track controls and select the 
height from the pop-up menu.

– or –

! Click and drag the bottom line of any given 
Lane Controls column up or down. The cursor 
changes to indicate that you can resize the lane.

To resize the height of a single Automation or 
Controller lane for a track:

! Press Start (Windows) or Control (Mac) while 
selecting the Lane Height setting.

To reorder lanes:

! To reorder lanes on-screen, drag the lane con-
trol section to new positions in the Edit window.

Ten Inserts
Pro Tools 8.0 provides five additional inserts on 
audio, Auxiliary Input, Master Fader, and Instru-
ment tracks for software plug-ins and hardware 
inserts. The audio signal flow is in series for all 
ten inserts on a track.

Configuring Inserts View in the 
Mix and Edit Windows

Audio tracks, Auxiliary Inputs, Master tracks, 
and Instrument tracks include two sets of inserts 
views: Inserts A–E (inserts 1–5) and Inserts F–J 
(inserts 6–10). The View menu provides separate 
options for viewing each set of inserts in the Mix 
and Edit windows.

To display inserts in the Edit window:

! Select any of the following:

• View > Edit Window > Inserts A–E.

• View > Edit Window > Inserts F–J.

Right-click menu for selecting a single Automation or 
Controller lane

Press Start+Up/Down Arrow key (Win-
dows) or Control+Up/Down Arrow key 
(Mac) to increase or decrease height of any 
lane that contains the Edit cursor or an Edit 
selection.

For information on accessing Inserts F–J 
from Pro Tools control surfaces, see “Ac-
cessing 10 Inserts” on page 117.

Inserts A–E and F–J in the Edit window
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To display inserts in the Mix window:

! Select any of the following:

• View > Mix Window > Inserts A–E.

• View > Mix Window > Inserts F–J.

Inserts A–E and F–J in the Mix window
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Plug-ins

Creative Collection Plug-ins
(RTAS Only)

The new Pro Tools Creative Collection plug-ins 
include several RTAS virtual instrument and ef-
fects plug-ins from Digidesign’s Advanced In-
strument Research group.

Creative Collections Instruments

Boom

Boom is a drum instrument for Pro Tools, in-
spired by classic drum machines. Featuring a 
drum machine-style pattern sequencer, Boom 
offers ten different electronic-oriented kits, with 
extensive sound-shaping capability.

DB-33

DB-33 is a tonewheel organ instrument for 
Pro Tools with rotary speaker cabinet and tube 
preamp emulation. DB-33 provides full draw-
bars, variable percussion, and several tonewheel 
models that provide a wide range of classic or-
gan sounds.

For more information, see the Pro Tools 
Creative Collection Plug-ins Guide.
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Mini Grand

Mini Grand is a high-quality grand piano instru-
ment for Pro Tools. Seven selectable piano mod-
els, with eight velocity layers per key, can be cus-
tomized with variable room simulation to fit 
your piano needs.

Structure Free

Structure® Free is a sample player for Pro Tools 
that provides some of the key features of the 
full-featured version of Structure. Structure Free 
lets you quickly and easily integrate a wide 
range of sampler performances in your 
Pro Tools sessions.

Vacuum

Vacuum is a unique analog synth for Pro Tools, 
employing Vacuum Tube Synthesis for rich 
leads, basses and special effects. With a dusty, 
distressed look to match its vintage-slanted 
sound, Vacuum offers extensive modulation ca-
pabilities and a lot of sonic character.

If the full version of Structure or Structure 
LE is already installed on your system, 
Structure Free will not be installed.
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Xpand!2

Xpand!2 is a workstation synthesizer plug-in for 
Pro Tools that offers a wide variety of useful 
sounds. Xpand!2 comes with 1.5 gigabytes of 
content; everything from keyboards to guitars, 
basses, drums, orchestral instruments, and 
rhythmic loops.

Creative Collection Effects

EQ

KillEQ Provides a 3-band EQ with kill switches 
on each band, to fully cut off the lows, mids, or 
highs for dramatic effects.

Vintage Filter Provides a resonant multimode 
filter that can be manually adjusted or modu-
lated over time using the built-in LFO and enve-
lope follower.

Reverb

Reverb Provides a natural-sounding room ambi-
ance to emulate the sound of various spaces.

Nonlinear Reverb Emulates classic 80s-era gated 
reverb effects.

Spring Reverb Simulates classic analog spring re-
verb as found in guitar amps and vintage studio 
gear.

Delay

Dynamic Delay Provides a ducked echo effect 
that stays out of the way when a signal is 
present, then fades in.

MultiTap Delay Provides multiple cross-linked 
delays for complex echo effects.

Modulation

Chorus Provides chorusing pitch modulation ef-
fects for guitar, keys and vocals.

Ensemble Provides classic, fluid, shimmering ef-
fects that are great for chords and pad sounds.

Flanger Provides flanging pitch modulation ef-
fects for pronounced, resonant sweeps.

MultiChorus Provides stacked chorus effects with 
individual rate and depth controls for each 
layer.

Phaser Provides phasing pitch modulation ef-
fects with a subtler, smoother sweep than the 
Flanger.

Filter-Gate-Sequencer Provides a sequenced filter 
and gate effect, for precise control of timbre and 
amplitude over time. The Filter-Gate-Sequencer 
adds rhythmic animation to extended notes and 
rhythmic parts.

If Xpand!® is already installed on your sys-
tem, installing Xpand!2 will overwrite 
Xpand! All Xpand! presets are copied to the 
Xpand!2 Plug-in Presets folder and will be 
available in Xpand!2.
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Harmonic

Decimator Provides bit-depth and sample rate 
reduction of a signal to add crunchy, ringing ar-
tifacts.

Distortion Boosts and clips a signal to add bite, 
dirt and crunch. 

Enhancer Synthesizes additional high-end to en-
hance dull signals.

Freq Shifter Provides classic pitch shifting effects 
that are great for guitar and keyboard sounds.

FuzzWah Provides nasty distortion and sweeping 
wah effects that are perfect for guitar, electric pi-
ano, and organ sounds.

Talkbox Emulates a mouth-controlled wah for 
vintage lead guitar effects.

Sound Field

StereoWidth Widens mono signals in the stereo 
field, and precisely controls width of stereo sig-
nals.

Additional Plug-ins Included 
with Pro Tools
(RTAS and AudioSuite)

The following plug-ins, which used to be paid 
plug-in options, are now free and installed with 
Pro Tools:

• Digidesign Maxim

• Digidesign D-Fi

• Sci-Fi

• Lo-Fi 

• Recti-Fi

• Vari-Fi

• Bomb Factory Sans Amp

Eleven Free

(RTAS Only)

The Eleven Free plug-in is installed with 
Pro Tools. Eleven Free gives you two custom gui-
tar amplifiers and two cabinet models, selected 
from among the “best of the best” vintage and 
contemporary gear provided in the full version 
of Eleven. 

For information on these plug-ins, and 
other plug-ins, see the Digidesign Plug-ins 
Guide and the Bomb Factory Plug-ins 
Guide.

For more information, see the Eleven Free 
Guide.
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TL Utilities Included with 
Pro Tools
(RTAS)

The TL Utilities plug-ins, which used to be paid 
plug-in options, are now free and installed with 
Pro Tools.

TL Utilities includes the following plug-ins.

• TL Metro

• TL InTune

• TL MasterMeter

DigiRack Plug-in 
Improvements

Stereo Version of DigiRack EQ III

The DigiRack™ EQ III plug-ins are now available 
as stereo as well as mono and multi-mono. Note 
that for the stereo version, the Input and Output 
meters display the sum of the left and right 
channels.

Improved RTAS DigiRack D-Verb 

The RTAS version of DigiRack D-Verb now in-
cludes a very subtle chorusing effect in the 
Church and Hall options. This “thickens” the re-
verb sound, giving it a little more sense of a 
church or hall space. 

The chorusing effect has always been present for 
the Church and Hall options in the AudioSuite 
and TDM versions, but was originally not in the 
RTAS version to help lessen the demands on 
host processing power. 

Improved Drag and Drop to 
Plug-ins

MIDI Regions

Pro Tools now supports dragging and dropping 
MIDI regions from tracks, the Region List, or Di-
giBase Browsers to certain instrument plug-ins. 
This is useful for some instrument plug-ins, such 
as Digidesign’s Transfuser, that provide MIDI se-
quencers. 

Region Groups

Pro Tools now supports dragging and dropping 
region groups from tracks, the Region List, or Di-
giBase Browsers to certain instrument plug-ins. 
This is useful for instrument plug-ins like 
Digidesign’s Transfuser.

Plug-in Find and Relink
When opening a Pro Tools session with certain 
instrument plug-ins that can import and play 
back audio files (such as Digidesign’s Trans-
fuser), the Find and Relink command is started 
automatically if the plug-in is missing any audio 
files.

For information on the TL Utilities plug-ins 
and other TL Labs plug-ins, see the TL Labs 
Plug-ins Guide.
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AudioSuite Preview 
Improvements
The AudioSuite window now provides volume 
control and level meters for previewing Audio-
Suite processing. AudioSuite previewing has also 
been improved in both the time it takes to start 
and stop preview, and in the responsiveness to 
moving plug-in controls during preview.

Preview Volume

The Preview Volume control lets you adjust the 
volume for previewing AudioSuite processing.

To adjust the volume for previewing AudioSuite 
processing:

1  Click the Preview Volume control.

2  In the resulting pop-up fader, drag up to in-
crease the preview volume and drag down to de-
crease the preview volume.

Preview Volume Level Meters

The Preview Volume Level meters display the 
levels for previewed AudioSuite processing. This 
can help you watch for clipping in the processed 
signal.

 AudioSuite window, Invert plug-in shown

Preview Level meters
Preview volume

Adjust the volume for previewing AudioSuite processing
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chapter 10

Pro Tools LE and M-Powered Software 
Options

Complete Production Toolkit
(Pro Tools LE Only)

The new Complete Production Toolkit for 
Pro Tools LE provides an extensive set of 
Pro Tools features and enhancements. It also in-
cludes several additional plug-ins and software 
options for Pro Tools.

Pro Tools Features

Complete Production Toolkit enables the fol-
lowing features in Pro Tools LE:

• Session and track features:

• Up to 128 mono or 64 stereo audio tracks of 
simultaneous playback or recording

• Ability to use QuickPunch on up to 64 
tracks

• Up to 64 Instrument tracks

• 128 internal busses

• Multiple video tracks, with multiple video 
playlists and multiple QuickTime movies 
per track

• Import Session Data options (Destination 
Track Names, Time Code Mapping, Find 
Matching Tracks, Session Data to Import, 
Track Playlist)

• MP3 export option (for Bounce To Disk and 
Export Regions as Files)

• DigiBase Pro (including support for Catalog 
browsers and the ability to search on mul-
tiple criteria simultaneously in DigiBase 
browsers)

• Improved session interchange between 
Pro Tools HD and Pro Tools LE
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• Mixing and Automation features:

• Surround mixing up to 7.1 with 003, 003 
Rack, 003 Rack+, Digi 002, and Digi 002 
Rack, and up to 5.1 with Mbox 2 Pro

• Snapshot automation for writing or trim-
ming automation data

• Glide Automation commands

• Editing features:

• Continuous Scroll

• Scrub Trim tool

• Replace Region command

• TCE Edit to Timeline Selection command

• Selection of alternate field recorder audio 
channels in the Pro Tools Timeline

• Expanding alternate field recorder audio 
channels to new tracks

• Beat Detective features:

• Ability to apply Beat Detective across mul-
tiple tracks

• Collection Mode

• Time code and synchronization features:

• Timebase rulers (Time Code and 
Feet+Frames)

• Time Code Rate selector

• Feet+Frame Rate selector

• Current Time Code Position command

• Current Feet+Frames Position command

• Use Subframes option

• Audio Rate Pull Up and Pull Down

• Video Rate Pull Up and Pull Down

Additional Software

Complete Production Toolkit includes addi-
tional software for working with Pro Tools:

DINR (Digidesign Intelligent Noise Reduction) LE 
Plug-in For reducing noise in audio.

DigiTranslator 2.0 Software Option For exchang-
ing audio and video files, and sequences with 
other AAF and OMFI-compatible applications.

Eleven LE Plug-in For use as a guitar amp and 
speaker emulation.

Hybrid Synthesizer Plug-in For use as a virtual in-
strument in your Pro Tools sessions.

Neyrinck SoundCode Stereo For monitoring up 
to 7.1 surround sessions (down mixed to stereo) 
with all LE interfaces including 2 channel inter-
faces (such as the Mbox 2 Micro). This plug-in 
also lets you quickly and easily create stereo 
mixes from up to 7.1 surround sessions.

Smack! LE Compressor Plug-in For applying 
compression to your audio.

Structure LE Plug-in For use as a virtual instru-
ment in your Pro Tools sessions.

TL Space Native Convolution Reverb Plug-in For 
applying convolution reverb to your audio.

X-Form Plug-in For high-quality time compres-
sion and expanssion, and formant corrected 
pitch-shifting (based on the Radius® algorithm 
from iZotope).

With Complete Production Toolkit, you can 
open surround sessions on any Pro Tools LE 
system. Use the Neyrinck SoundCode Stereo 
down mixer plug-in for monitoring surround 
sessions in stereo with Pro Tools LE inter-
faces that have fewer than six outputs.
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DV Toolkit 2 Enhancements
(Pro Tools LE Only)

Pro Tools LE with DV Toolkit 2 now supports up 
to 64 tracks (128 available voices), mono or ste-
reo, at 48 kHz and up to 48 tracks (96 available 
voices), mono or stereo, at 96 kHz.

QuickPunch Tracks

Pro Tools LE with DV Toolkit 2 supports Quick- 
Punch simultaneously on up to 32 tracks at 48 
kHz and up to 24 tracks at 96 kHz.

X-Form Plug-in Included

DV Toolkit 2 now also includes the X-Form 
Plug-in for high-quality time compression and 
expanssion, and formant corrected pitch-shift-
ing (based on the Radius® algorithm from iZo-
tope).

Music Production Toolkit 2
(Pro Tools LE and M-Powered Only)

Pro Tools LE and M-Powered with Music Pro-
duction Toolkit 2 support up to 64 tracks (128 
available voices), mono or stereo, at 48 kHz and 
up to 48 tracks (96 available voices), mono or 
stereo, at 96 kHz.

QuickPunch Tracks

Pro Tools LE and M-Powered with Music Pro-
duction Toolkit 2 support QuickPunch simulta-
neously on up to 32 tracks at 48 kHz and up to 
24 tracks at 96 kHz.

Included Plug-ins and Options

Music Production Toolkit 2 now also includes 
the additional following plug-ins:

Eleven LE Plug-in For use as a guitar amp and 
speaker emulation.

Structure LE Plug-in For use as a virtual instru-
ment in your Pro Tools sessions.



What’s New in Pro Tools LE and M-Powered 8.0116

AAF Pan Improvements with 
DigiTranslator 2.0
(Pro Tools LE Only)

With DigiTranslator™ 2.0, Pro Tools 8.0 in-
cludes improvements for importing Avid gener-
ated AAF sequences with clip-based pan and 
support for automation (keyframe) pan.

Video Satellite LE Software 
Option
(Pro Tools LE Only)

The Video Satellite LE Software option enables a 
dedicated Pro Tools LE system for video play-
back, synchronized to a main Pro Tools|HD sys-
tem over ethernet. The main Pro Tools|HD sys-
tem functions as the master transport. The 
satellite Pro Tools LE system with the Video Sat-
ellite LE option provides high-quality Quick-
Time HD and SD playback, or Avid SD video 
playback with Mojo SDI, to an external video 
monitor. This lets you place all of the video pro-
cessing on a single dedicated Pro Tools LE sys-
tem, freeing up the main Pro Tools|HD system 
for audio mixing and processing tasks.

The Video Satellite LE option is supported with a 
Digidesign-qualified Mac Pro computer, a 
Pro Tools LE system with Mbox 2 Micro, and a 
Digidesign-qualified Blackmagic video card or 
Avid Mojo® SDI. The Pro Tools|HD system can 
be Mac or Windows.

For more information, see the Video Satel-
lite LE Guide.
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chapter 11

Pro Tools Controller Features and 
Enhancements

Pro Tools 8.0 provides several new features and 
enhancements for Digidesign control surfaces.

Accessing 10 Inserts

Accessing Inserts on C|24

When you press the Insert switch in a channel 
strip, C|24™ enters Insert Select view, which dis-
plays the channel’s insert controls horizontally 
across the LCD displays. 

To display the Inserts on a track:

1  Press the Insert switch in the track’s channel 
strip. The switch lights to indicate track focus.

The left side of the LCD display shows the track 
name in the top row and “Inserts” in the bottom 
row. 

2  If necessary, press the Channel Bar Scroll 
switches to toggle display between Inserts A–E 
and F–J.

For each assigned Insert on the track, the LCD 
displays show Insert position and Insert name 
on the top row, “more” and Insert bypass state 
on the bottom row.

For each Insert position without an assignment, 
the LCD displays show “No Insert” on the top 
row, and “assign” on the bottom row.

Accessing Inserts on Control|24

When you press the Insert switch in a channel 
strip, Control|24™ enters Insert Select view, 
which displays the channel’s inserts horizon-
tally across the scribble strip displays. 

To display the Inserts on a track:

1  Press the Inserts switch in the track’s channel 
strip.

The track name is shown in the Channel Bar dis-
play and the first five inserts are shown in the 
channel scribble strips. 

2  If necessary, press the Channel Bar Scroll 
switches to toggle display between Inserts A–E 
and F–J.

For each assigned Insert on the track, the chan-
nel scribble strips show the Insert name.

For each Insert position without an assignment, 
the channel scribble strips show “No Insert.”
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Accessing Inserts on 003

Inserts in Console View

When 003 is in Console view, the display shows 
the names of currently-assigned inserts across all 
channel strips for a given insert position (Inserts 
A–J in Pro Tools).

To display the inserts on an Insert position across 
all tracks:

1  Press the Insert switch in the Console View 
section. 

2  Press the Insert/Send Position switch that cor-
responds to the insert position that you want to 
view. The five Console View switches are dual-
function (A/F, B/G, C/H, D/I, E/J). Press the 
switch to toggle from the current insert to the 
corresponding one (such as Insert A to F or In-
sert F to A).

Inserts in Channel View

When 003 is in Channel View, the display 
shows the names of all the inserts on the se-
lected track. 

To view all inserts on a single track (Channel 
View):

1  Press the Insert switch in the Channel View 
section.

2  Press a lit Channel Select switch. 

3  Do one of the following:

• To display Inserts A–E, press the Page Left 
switch. 

– or –

• To display Inserts F–J, press the Page Right 
switch. 

Accessing Inserts on Digi 002 

Inserts in Console View

When Digi 002 is in Console view, the display 
shows the names of currently-assigned inserts 
across all channel strips for a given insert posi-
tion (Inserts A–J in Pro Tools).

To display the inserts on an Insert position across 
all tracks:

1  Press the Insert switch in the Console View 
section. 

2  Do one of the following:

• To display an insert position A–E, press the 
corresponding A–E switch. 

– or –

• To display an insert position F–J, hold Shift 
and press the corresponding A–E switch.

Inserts in Channel View

When Digi 002 is in Channel View, the display 
shows the names of all the inserts on the se-
lected track. 

To view all inserts on a single track (Channel 
View):

1  Press the Insert switch in the Channel View 
section.

2  Press a lit Channel Select switch. 

3  Do one of the following:

• To display Inserts A–E, press the Page Left 
switch. 

– or –

• To display Inserts F–J, press the Page Right 
switch. 
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Accessing Inserts on Command|8

Inserts in Console View

When Command|8® is in Console view, the dis-
play shows the names of currently-assigned in-
serts across all channel strips for a given insert 
position (Inserts A–J in Pro Tools).

To display the inserts on an Insert position across 
all tracks:

1  Press the Insert switch to the left of the rotary 
encoders to put Command|8 in Console view. 

2  Do one of the following:

• To display an insert position A–E, press the 
corresponding A–E switch. 

– or –

• To view any of the Inserts F–J, hold 
Shift/Add and press the corresponding 
switch (A=F, B=G, C=H, D=I, or E=J). The 
switches flash to indicate display of Inserts 
F–J.

Inserts in Channel View

When Command|8 is in Channel View, the dis-
play shows the names of all the inserts on the se-
lected track. 

To view all inserts on a single track (Channel 
View):

1  Press the Insert switch in the Channel View 
row.

2  Press a lit Channel Select switch. 

3  Do one of the following:

• To display Inserts A–E, press the Page Left 
switch. 

– or –

• To display Inserts F–J, press the Page Right 
switch.

Plug-in Mapping
Pro Tools lets you customize the arrangement of 
plug-in parameters on supported control sur-
faces. You can save these customized plug-in 
maps as presets and export them for use across 
different sessions and systems.

Plug-in Learn Mode

Plug-ins can be put into Learn mode, from 
which any automatable plug-in parameter can 
be mapped to a channel strip encoder, switch, or 
(in Flip mode) fader on the control surface. 

Plug-in Map Presets

A map for a plug-in can be saved and recalled for 
any plug-in of the same type. 

You can save multiple map presets for a single 
plug-in, and switch between maps at any time 
during a session. 

You can also use multiple map presets on differ-
ent instances of a plug-in at the same time. This 
is useful for virtual instrument plug-ins with 
multiple configurations, or for multi-user work-
flows on large systems.

You can set a custom plug-in map to be the de-
fault map for a plug-in, so that the same map is 
used for all default instances of that plug-in.

Plug-in Map Files

Plug-in maps can be exported (as.pim files) for 
use in other sessions and on other systems with 
a similar type of control surface (8-fader surface 
or 24-fader surface). 
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Control Surface Mapping

When you create a custom plug-in map, its pa-
rameters are arranged in pages that correspond 
to the controls on the control surface. The size 
of a page depends on the type of control surface. 
Each custom plug-in map allows up to 200 pages 
of mapped parameters.

Plug-in mapping is stored according to the fol-
lowing types of control surfaces:

8-Fader Surfaces The following have a page size 
of 8 mappable encoders/switches:

• 003

• Digi 002

• Command|8

24-Fader surfaces The following have a page size 
of 24 mappable encoders/switches:

• C|24

• Control|24

Plug-in Map Controls

When a supported control surface is declared in 
Pro Tools, Plug-in Map controls appear in the 
plug-in window. 

Map Options Menu Lets you create, rename, 
save, delete, import, export, and set default 
plug-in maps. 

Map Presets Menu Lets you choose from avail-
able custom Plug-in Maps for the plug-in. 

Learn Button Puts the plug-in in Learn mode, 
where you can map plug-in parameters to a con-
trol surface. 

Parameter Menu When in Learn mode, lets you 
select a parameter on the plug-in for mapping. If 
you click a parameter in the plug-in window 
while in Learn mode, this menu shows the 
name of the parameter. 

Creating Plug-in Maps

This section covers creating plug-in maps on the 
following control surfaces:

• C|24

• Control|24

• 003

• Digi 002

• Command|8

If you import a plug-in map that was cre-
ated on a different type of control surface, it 
will appear as an inactive choice in the Map 
Presets menu.

Plug-in Map controls in the plug-in window

Map Options menu

Map Presets menu

Learn button

Parameter menu
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Putting a Plug-in into Learn Mode

When you first put a plug-in into Learn mode, a 
new plug-in map is created (with the default 
name “Custom Map”), and the plug-in is fo-
cused on the control surface, but with a blank 
page of controls, ready for mapping.

Only one plug-in can be in Learn mode at a 
time.

To put a plug-in into Learn mode, do one of the 
following:

! Click the Learn button in the plug-in window.

– or –

! From the Map Options pop-up menu, choose 
New Map.

To take a plug-in out of Learn mode, do one of the 
following:

! Click the active Learn button in the plug-in 
window. 

! Close the plug-in window.

! Click the Learn button in a different plug-in 
window. 

Creating and Editing Plug-in Maps

To create a custom map of plug-in parameters:

1  Open the plug-in whose mapping you want to 
customize. 

2  Put the plug-in into Learn mode. The plug-in 
is focused on the control surface, but with a 
blank page of controls, ready for mapping. 

3  In the plug-in window, click the plug-in pa-
rameter you want to map. The parameter name 
appears in the Parameter menu. 

4  On the control surface, do one of the follow-
ing: 

• Turn the encoder or press the channel Se-
lect switch where you want to map the pa-
rameter. 

– or –

• If the control surface is in Flip mode, move 
the fader or press the channel Select switch 
where you want to map the parameter. 

5  Repeat steps 3-4 for each parameter you want 
to map. 

6  Take the plug-in out of Learn mode.

To change parameter mapping in a plug-in map:

1  Open the plug-in whose custom map you 
want to change.

2  Choose the map you want to change from the 
Map Preset pop-up menu. 

3  Put the plug-in into Learn mode. The plug-in 
is focused on the control surface.

Plug-ins are automatically taken out of 
Learn mode when moved to a different 
insert position, made inactive, or converted 
between TDM and RTAS formats. 
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4  Do the following for each parameter mapping 
you want to change:

• In the plug-in window, click the new plug-
in parameter you want to map. The param-
eter name appears in the Parameter menu. 

– and –

• On the control surface, page to the encoder 
or switch where you want to change the 
mapping, and turn the encoder or press the 
switch.

5  Take the plug-in out of Learn mode.

To remove parameter mapping from a plug-in map:

1  Open the plug-in whose custom map you 
want to change.

2  Choose the map you want to change from the 
Map Preset pop-up menu. 

3  Put the plug-in into Learn mode. The plug-in 
is focused on the control surface.

4  Do the following for each parameter mapping 
you want to remove:

• Make sure the Parameter menu displays No 
Control. 

– and –

• On the control surface, page to the encoder 
or switch where you want to remove the 
mapping, and turn the encoder or press the 
switch.

5  Take the plug-in out of Learn mode.

Managing Plug-in Maps

You can save plug-in maps as presets for reuse 
on the same Pro Tools system, or export them 
for use on other Pro Tools systems with a similar 
control surface.

Saving Plug-in Maps

Plug-in maps are saved as global preferences on 
a Pro Tools system, so they are available to all 
sessions created on the system. 

When you create a map for a plug-in, that map 
becomes available to all other plug-ins of the 
same type and channel format. 

To save a copy of a custom plug-in map:

1  Open the plug-in whose map you want to 
copy.

2  Choose the map you want to copy from the 
Map Presets pop-up menu. 

3  From the Map Options pop-up menu, choose 
Save Map As. 

4  Enter a name for the plug-in map.

5  Click OK. The new copy becomes the active 
plug-in map.

To rename a custom plug-in map:

1  Open the plug-in whose map you want to re-
name.

2  Choose the map you want to rename from the 
Map Presets pop-up menu. 

3  From the Map Options pop-up menu, choose 
Rename Map. 

4  Enter a new name for the plug-in map.

5  Click OK.

If you want to map the same plug-in in dif-
ferent channel formats (such as mono, ste-
reo and 5.1 surround) you need to create a 
separate plug-in map for each format.
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Deleting Plug-in Maps

From the plug-in window, you can delete indi-
vidual plug-in maps. 

You can also delete all custom plug-in maps on 
the system, reverting all plug-ins to their Factory 
Default plug-in maps.

To delete a custom plug-in map:

1  Open the plug-in whose map you want to de-
lete.

2  Choose the map you want to delete from the 
Map Presets pop-up menu. 

3  From the Map Options pop-up menu, choose 
Delete Current Map.

4  Click Delete.

To delete all plug-in maps from the system:

1  Open any plug-in in the session. 

2  From the Map Options pop-up menu, choose 
Delete All Maps.

3  Click Delete.

Setting a Custom Plug-in Map as the 
Default Map

You can set a custom plug-in map as the default 
map for a plug-in, instead of the Factory Default 
map.

When you set a custom plug-in map as the de-
fault, it applies across the entire session. All in-
stances of that plug-in that were set to the Fac-
tory Default map, or to another custom default 
map, change to the new default.

If you change parameter mapping in the custom 
plug-in map that has been set as the default, the 
changes will propagate to all instances of the 
plug-in using that default.

How Default Plug-in Map Settings are Stored

Default map settings are stored as global (sys-
tem-wide) Pro Tools preferences, so they are ap-
plied to all sessions that you subsequently open 
or create on that system.

To set a custom plug-in map as the default map:

1  Open the plug-in whose default plug-in map 
you want to change.

2  Choose the map you want to use as the new 
default from the Map Presets pop-up menu. 

3  From the Map Options pop-up menu, choose 
Set As Default.

When you export a plug-in map, the default 
map setting for that plug-in is also exported. 
When that map is imported, the default set-
ting is also updated, and all instances of the 
plug-in change to the new default. 

If you plan to work with the same plug-in 
mapping on multiple sessions, back up your 
settings by exporting all plug-in maps on a 
regular basis and saving the.pim file with 
your sessions.
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Hiding Default Plug-in Map Pages

When you create a custom plug-in map, its pa-
rameters are arranged in pages that correspond 
to the groups of controls that appear on a con-
trol surface. 

When you page through the controls for a plug-
in on a control surface, the pages for custom 
plug-in maps appear first, and the pages for the 
Factory Default map appear after the custom 
pages.

You can hide the Factory Default pages of a 
plug-in, so that only the custom pages appear 
on the control surface. This applies to all in-
stances of the plug-in. 

To hide the Factory Default pages of a plug-in map:

1  Open the plug-in whose default plug-in map 
pages you want to hide.

2  From the Map Options pop-up menu, choose 
Hide Factory Default Pages.

Exporting and Importing Plug-in Maps

Plug-in maps can be exported as.pim files for use 
on other Pro Tools systems. 

When exporting plug-in maps, you can choose 
to save individual map files for each plug-in, or 
a single map file containing all the plug-in maps 
for the system. 

To export an individual plug-in map:

1  Open the plug-in whose map you want to ex-
port.

2  Choose the map you want to export from the 
Map Presets pop-up menu. 

3  From the Map Options pop-up menu, choose 
Export Current Plug-in Map.

4  Choose a location for the map file.

5  Click Save. 

To export all plug-in maps in the system to a single 
map file:

1  Open any plug-in in the session. 

2  From the Map Options pop-up menu, choose 
Export All Plug-in Maps.

3  Choose a location for the map file.

4  Click Save. 

To import a map file:

1  Open the plug-in where you want to import a 
plug-in map.

2  From the Map Options pop-up menu, choose 
Import Plug-in Maps From File.

3  Locate the plug-in map (.pim) file you want to 
import. 

4  Click Open.
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