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Using WaveBurner

 

WaveBurner enables you to master and burn 
professional-quality audio CDs that are compliant with 
the Red Book standard. You can also create premasters 
for CD production.
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What Is WaveBurner?

 

WaveBurner is an application that lets you assemble, master, and burn audio CDs using 
a SuperDrive or CD burner supported by Mac OS X. Audio CDs created with 
WaveBurner can be played back on any audio CD player, and can be used as 
premasters to produce CDs in quantity.

WaveBurner supports all Red Book options for CD audio data storage. You can add up 
to the maximum 99 tracks and 99 subindexes per track allowable by the Red Book 
standard, include ISRC codes for each track, set copy prevention and pre-emphasis flags 
for each track, and add UPC/EAN codes for the CD. WaveBurner also supports the CD 
TEXT standard, allowing you to add text information readable on any CD TEXT-
compatible CD player.

You create a CD by adding audio files to a WaveBurner project. The audio files appear 
as regions in the project window, where you can edit and arrange them graphically or 
numerically. You can add effects to both individual regions and the overall project 
using the included plug-ins or using Audio Units plug-ins you install on your computer. 
You can edit pauses between tracks and add fade-ins, fade-outs, and crossfades. When 
your project is complete, you can burn the project to a CD.

 

Creating a CD With WaveBurner

 

WaveBurner makes it easy to create professional-quality audio CDs, in a straightforward, 
no-fuss way. The following outlines the workflow of a typical WaveBurner project.

 

Step 1:  Add audio files

 

You start by creating a new project and adding audio files to the project. When you 
add an audio file it is imported as a region, which you can arrange and edit in the Wave 
View area and the Region list. A track is created for each new region, and you can edit 
the track in the Wave View area and the Track list.

 

Step 2:  Edit regions and tracks

 

You can edit regions and tracks in a variety of ways, working either graphically in the 
Wave View area, or numerically in the Region and Track lists. You can copy, reorder, trim, 
split, adjust gain, and normalize regions. It’s also possible to combine several regions 
into one track, or create several tracks with one region. As you work, you can play the 
whole, or any part, of the project to hear the results of your edits immediately.

 

Step 3:  Adjust crossfades

 

When you add a region, WaveBurner creates a track and adds track markers to define 
the pause between tracks. You can create crossfades between overlapping regions, and 
adjust the crossfades in the Wave View area. You can also insert index markers to create 
index points within a track. 
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Step 4:  Add effects

 

You can add effects to individual regions and/or to the overall project mix, to enhance 
and shape the sound. A set of professional-quality mastering effects is bundled with 
WaveBurner, including equalization (EQ), compression, limiting, and noise reduction, as 
well as analysis tools that will help you to optimize the overall mix. You can adjust plug-
in parameters and save and recall settings, including chains of plug-ins and their 
settings. You can also use Audio Units effects plug-ins from Apple or third-party 
manufacturers. 

 

Step 5:  Burn the project to a CD

 

You burn your project with supported CD burning hardware that is connected to (or 
installed in) your Macintosh. Prior to burning the project to a CD, you can make use of 
the Burn Test mode to determine the maximum speed that your system can reliably 
write data to a blank CD-R.

 

Quick Start

 

You can quickly burn a CD, using existing audio files and default settings for pauses 
and crossfades.

 

To quickly burn a CD:
1

 

Open WaveBurner.

 

2

 

Choose File > New to create a new project.

 

3

 

Drag the desired audio files to the Region list, in the order that you want them to 
appear on the CD.

 

4

 

Click the Burn button.

The Burn dialog appears at the top of the window. The name of the CD burner is 
shown in the Burn dialog. If there is no blank disc in the CD burner’s tray, the Burn 
dialog prompts you to insert a blank disc.

 

5

 

Insert a blank CD-R disc, if you have not already done so.

 

6

 

Click the Burn button in the Burn dialog.

WaveBurner will immediately begin burning your project to the blank CD. The Burn 
dialog shows the progress of the burn process. When the burn process is complete, the 
CD is ejected from the CD burner and is ready to play.
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The WaveBurner Interface

 

You create your projects in the main WaveBurner window. You can add and organize 
the regions in your project, graphically edit regions, pauses, and crossfades, play the 
project to preview your changes, and add effects plug-ins in the WaveBurner window.

The WaveBurner interface features the following main areas:

 

•

 

Customizable Toolbar with Counter (if visible):

 

 You can customize the Toolbar by 
adding a Counter and buttons for the commands you use most often. See 
“Customizing the WaveBurner Window (p. 13) for further information. 

 

•

 

Overview:  

 

Displays a timeline of the entire project, including all regions.

 

•

 

Wave View area:  

 

Displays the regions in time order. You can graphically edit regions, 
track markers, pauses, and crossfades in the Wave View area. 

 

•

 

Time, Track, and Index field:

 

  Displays the current track/index number and position of 
the Position Line.

 

•

 

Region list:  

 

Lists the regions in chronological order. You add and organize regions in 
the Region list.

 

•

 

Track list:  

 

Lists tracks in the order that they will appear on the CD, and displays 
information for each track.

 

•

 

Region and Mix Plug-In lists:  

 

You add effects plug-ins and adjust plug-in parameters in 
the Region and Mix Plug-In lists.

 

Note:  

 

You can freely adjust the relative sizes of each section of the WaveBurner 
interface by click-dragging on the parallel lines found on the borders of the various 
panels. Vertical borders may be dragged horizontally, and horizontal borders may be 
dragged vertically.

Customizable Toolbar

Overview

Wave View area

Region list

Track list Region and Mix Plug-In lists

Time, Track, and 
Index field
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The Toolbar

 

WaveBurner’s Toolbar is customizable (see “Customizing the WaveBurner 
Window (p. 13)). It contains a number of default tools that may include; the Import, 
Check Disc for Clipping, Normalize Region, Burn, Bounce Project, Mastering Notes, CD 
Text, and Region Info buttons, amongst others. It may also contain the Counter.

 

Counter 

 

The Track field of the Counter displays the number of the track, with the smaller index 
marker shown to the right. The current location of the Position Line is shown in 
minutes and seconds in the Time field. The counter updates in real time as you play the 
project. The Counter is designed to emulate the display of a CD player. A more accurate 
display is available in the time ruler.

 

Note:  

 

The information shown in the Counter is also displayed in the Time, Track, and 
Index fields below the Wave View, allowing you to remove the Counter, if desired.

 

Overview

 

The Overview displays the entire duration of the project. A red rectangle in the 
Overview indicates the part of the project currently visible in the Wave View area. You 
can navigate to a different part of the project while simultaneously zooming in or out 
on the Wave View, by dragging horizontally (move) and vertically (zoom) in the 
rectangle.

 

Wave View Area

 

The Wave View area is the main workspace for your projects. You view and graphically 
edit regions and markers in the Wave View area. Regions are arranged, alternately, 
between the top and bottom rows in the Wave View area. The two rows are 
functionally identical—the reason for two of them is to simplify the editing of 
overlapping regions.
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Each region is displayed as a green rectangle, containing a waveform. Each region also 
features a volume level line, which you can adjust. Track start markers are displayed as 
purple flags, Index markers as brown flags.

 

•

 

The Wave View area includes the following features:

 

•

 

Marker bars:  

 

You add and arrange markers in the marker bars, located at the top 
and bottom of the Wave View area.

 

•

 

Time rulers:  

 

These show time units, enabling you to precisely place regions and 
transitions at specific locations.

 

•

 

Playback Position Line:  

 

This shows the current point in time (audible if the project is 
playing), or the playback start position (if stopped).

 

•

 

Transport controls:  

 

You control the playback, stop, and forward/rewind functions 
and the location of the Position Line with the Transport controls.

 

•

 

Edit Mode buttons:  

 

Click one of the buttons to choose either of the edit pointer 
modes, to perform different region editing tasks in the Wave View. Press Command 
to change between the two edit pointer modes.

 

•

 

Marker buttons:  

 

Click one of the buttons to select either marker type, before 
adding them to the marker bar. Press Command to alternate between the two edit 
pointer modes.

 

•

 

Time, Track, and Index fields:  

 

These fields show the current location of the Position 
Line, the current track, and the current index point (if the project contains index 
markers). This information is identical to that shown in the Counter, allowing you 
to remove the Counter, if desired.

 

•

 

Vertical Waveform Zoom control:  

 

Click to set the zoom level of the vertical 
waveform display.

 

•

 

Horizontal Zoom control:  

 

Click the control or drag the slider to zoom in or out.

 

•

 

Scroll bar:  

 

Drag to change the visible area of the project. Click-dragging the Zoom 
Scroll buttons at either end of the scroll bar zooms the display in/out to fit the 
window.

Vertical Waveform
Zoom control

Marker barsTime rulers

Playback Position Line

Transport controlsMarker buttons

Edit Mode buttons

Time, Track, and Index fields
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Region List

 

You add and organize your project’s regions in the Region list. Regions are listed 
chronologically (in time order) from top to bottom. When you select a region in the 
Region list, the region is also selected in the Wave View area. Click-holding the audio 
file icon in the first column allows you to reorder regions by dragging them up/down. 
Option-dragging region names copies them.

The Region list displays the following information about each region and its marker 
points:

 

•

 

Number

 

•

 

Start time

 

•

 

Title

 

•

 

Length

 

•

 

Comment

The arrow menu in the upper right corner of the Region list allows you to change the 
time format. You can also determine if the time display of markers will be shown in 
absolute (elapsed time since CD start), or relative values (elapsed time since track start).

You may freely swap column positions by click-dragging on the column name field, 
and moving it left or right. Column widths may be resized by click-dragging on the 
vertical lines that separate the column name fields. Click-dragging on the vertical line 
between the Region and Track list enables you to set the width of the Region list, 
thereby hiding/showing columns. 



 

8

 

 

 

Track List

 

The Track list displays the track order as it will appear on the CD, and shows 
information about each track. 

The Track list includes the following information for each track and its marker points:

 

•

 

Number

 

•

 

Start time

 

•

 

Title

 

•

 

Length

 

•

 

Copy Protection state (SC)

 

•

 

Pre-emphasis state (PE)

 

•

 

ISRC code

 

•

 

Pause start time

 

•

 

Comments

The arrow menu in the upper right corner of the Region list allows you to change the 
time format. You can also determine if the time display of markers will be shown in 
absolute (elapsed time since CD start), or relative values (elapsed time since track start).

You may freely swap column positions by click-dragging on the column name field, 
and moving it left or right. Column widths may be resized by click-dragging on the 
vertical lines that separate the column name fields. Click-dragging on the vertical line 
between the Region and Track list enables you to set the width of the Region list, 
thereby hiding/showing columns. 

 

Region and Mix Plug-in Lists

 

You add and organize plug-ins in the two Plug-In lists. The Region Plug-In list shows 
the plug-ins for the currently selected region. 

 

Note:  

 

If none, or more than one, region is selected, the Region Plug-In list does not 
display any plug-ins.
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The Mix Plug-In list shows plug-ins used on the overall project. Click on the 
corresponding tab to select either list. 

The Add Plug-In pull-down menu enables you to load a plug-in. Click on the menu, and 
browse to the desired plug-in name. Click the name, and the plug-in will be added to 
the list, below any existing plug-ins, if applicable. The Plug-In Path menu allows you to 
load and set up plug-in chains. 

 

Plug-in Windows

 

Each effect plug-in has its own window, offering controls that enable you to adjust 
plug-in parameters. The controls can include sliders, buttons, and value fields, each 
labeled to indicate the parameter being controlled. These can be adjusted in the same 
fashion as the Logic plug-ins. For details, please refer to the Logic Pro 7 Plug-In 
Reference.

 

To open a plug-in’s window:

 

m

 

Double-click on the plug-in name in the Region or Mix Plug-In list.

 

Region Info Window

 

The Region Info window displays information about the currently selected region and 
its source audio file. You can edit this information in the Region Info window.
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To show the Region Info window, do one of the following:

 

•

 

Select a region, then choose Region > Region Info.

 

•

 

Double-click on the desired region. 

The General pane of the Region Info window displays the following information:

 

•

 

Region name. Double-click, and type in a new name to edit.

 

•

 

Length.

 

•

 

Gap To Previous Region—the length of the gap between the start of the selected 
region and the end of the previous region. Negative values refer to overlapping 
regions—in other words, a given region starts before the previous region has ended. 

 

•

 

Trim:  Start and End—these two values show the points at which the region begins 
(after the start of the audio file) and ends (before the end of the audio file). As long 
as the region spans the complete audio file, Trim:  Start and End will have values of 0.

 

•

 

Gain settings for the Left and Right audio channels. Adjust by click-holding on the 
arrows on either side of the numerical value, or double-click directly on the value and 
type in a new one.

 

•

 

Region Peak:  Position and Level—indicates the position (relative to the start of the 
region, not the audio file) and level of the highest audio peak in the region. Any 
volume changes made in WaveBurner (using the region’s volume envelope, for 
example) are not taken into account.

The Audio File pane of the Region Info window displays the following information 
about the region’s source audio file:

 

•

 

Audio File Format, including; bit depth and ordering, sample rate, and file type

 

•

 

File Length

 

•

 

File Size

 

•

 

Creation and Modification Dates

 

•

 

Peak Position and Level—indicates the absolute position and level of the highest 
audio peak in the audio file.

 

•

 

Location of the audio file on disk. Use the Show in Finder button to display the file in 
the Finder.

The Fades pane of the Region Info window displays the following information about 
the fades for the Fade In (top) and Fade Out (bottom) of your region:

 

•

 

Fade-in and fade-out types, including; No Fade, Free, S-Curve and Concave/Convex 
fade curves.

 

•

 

Set Linear button:  Resets the fade curves to linear (straight line). Executed when you 
click the OK button to exit the window.

 

•

 

Fade Length.

 

•

 

Fade Shape (allows values between +99 and –99).

 

•

 

Curve points x/y coordinates.
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If a fade curve type other than Free is selected, the Shape parameter allows you to edit 
the points of the fade curve. Small shape values result in a shallower curve—a value of 
zero equals a straight line.

The curve point coordinates indicate the positions of the fade curve envelope points—
as seen in the Wave View. If the curve type is set to Free, the curve point coordinates 
can be edited manually in the value fields.

The Comments pane of the Region Info window enables you to add notes and 
information about a region.

The Previous and Next buttons allow you to step between the preceding and ensuing 
regions in the Region list. This can accelerate the editing of a particular parameter in 
several regions.

The Cancel and OK buttons cancel or execute any changes made in the Region Info 
window. 

 

Note:  

 

The Cancel button only works for the currently selected Region:  If you edited a 
Region, then used the Next or Previous button to step to another Region, followed by a 
click on Cancel, only the changes made to the currently displayed Region are canceled.

 

Track Info Window

 

The Track Info window displays information about the selected track (in the Track list). 

 

To show the Track Info window, do one of the following:

 

•

 

Select the track in the Track list, then choose Disc > Track Info.

 

•

 

Click the track start marker for the track, then choose Disc > Track Info.

 

•

 

Double-click the track start marker for the track.

The General pane of the Track Info window displays the following information:

 

•

 

Track Number.

 

•

 

Title.

 

•

 

Start Time (start time of the track as it would appear on the CD).

 

•

 

Pause Length (the pause before the track starts).
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•

 

ISRC Code.

 

•

 

SCMS. 

 

•

 

Pre-emphasis.

The CD TEXT pane of the Track Info window displays the following information:

 

•

 

Track number.

 

•

 

Title.

 

•

 

Performer.

 

•

 

Songwriter.

 

•

 

Composer.

 

•

 

Arranger.

 

•

 

Message.

 

Note:  

 

CD TEXT can only be written to your disk if your CD burner supports CD TEXT 
and the Write CD TEXT Data option is checked in WaveBurner > Preferences > Burn. 
Only CD TEXT compatible CD players will display CD Text.

The Comments pane of the Track Info window enables you to add notes and 
information about a track for mastering purposes. These comments will not appear on 
the CD.

The Previous and Next buttons allow you to step between the preceding and ensuing 
Tracks in the Track list. This can accelerate the editing of a particular parameter in 
several Tracks.

The Cancel and OK buttons cancel or execute any changes made in the Track Info 
window.

 

Index Point Info Window

 

The Index Point Info window displays information about the currently selected index 
point. You can edit the information in the Index Point Info window.
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To show the Index Point Info window:

 

m

 

Double-click on the desired index marker.

The General pane of the Index Point Info window displays the following information:

 

•

 

Index Point Name

 

•

 

Track Number

 

•

 

Index Point Number

 

•

 

Position (of the Index point) Relative To Track

 

• Position (of the Index point) Relative To Disc

The Comments pane allows you to enter notes for the selected Index Point.

The Previous and Next buttons allow you to step between the preceding and ensuing 
Index Points. 

The Cancel and OK buttons cancel or execute any changes made in the Index Point Info 
window.

Level Meter
The Level Meter window displays the volume level of the left and right channels of 
your project—in real time, as the project plays. 

To show the Level Meter window:
m Choose Window > Open Level Meter (or press Command-L).

For more information about using the Level Meter, see “Level Meter” on page 39.

Customizing the WaveBurner Window
You can customize the WaveBurner main window by adding buttons for the 
commands you use most often. You can choose the buttons you want to add from the 
Toolbar. 

To customize the WaveBurner window:
1 Control-click (or right-click if you have a two-button mouse) the top part of the 

WaveBurner window, then choose Customize Toolbar from the shortcut menu.

2 Drag the buttons you want to add from the Customize Toolbar pane to any empty area 
along the top of the window. If you drag a button to a location between two existing 
buttons, they will move to make space for the new button.

3 To remove a Toolbar item, control-click (or right-click if you have a two-button mouse) 
on the desired icon, then choose Remove Item from the menu.

4 Click Done when finished.
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Note:  You may also choose to drag the entire “default set” from the bottom of the 
Customize Toolbar pane, if you don’t like your customizations.

The shortcut menu and Customize Toolbar pane’s Show menu also allow you to view 
Toolbar items as Icon & Text, Icon Only or Text Only.

Note:  You can freely adjust the relative sizes of each section of the WaveBurner 
interface by click-dragging on the parallel lines found on the borders of the various 
panels. Vertical borders may be dragged horizontally, and horizontal borders may be 
dragged vertically.

Getting Started With WaveBurner
You assemble CDs in a WaveBurner project. A project contains audio regions and CD 
tracks, that are created when you add audio files. All region and track edits, effect plug-
ins and track and index markers are contained in the project. A project can also include 
CD TEXT, disc and mastering information.

Projects do not include the original audio files—only references to file location(s) on 
(your computer’s) hard disk(s). This keeps the size of the project file relatively small. The 
original audio files are not changed when performing edits in WaveBurner.

Note:  If you bounce an audio file in your WaveBurner project, it will be added to your 
project, which may significantly increase the project file size. 

Elements of a Project
The main elements of a WaveBurner project include audio files, regions, and tracks.

Audio files:  Audio files are the source material for the regions in your projects. 

Regions:  When you add an audio file to a project, a region is created. The region can 
include the entire source audio file or any continuous section of the audio file. When 
you edit a region in the Wave View area or the Region list, the edits only affect the 
region, not the source audio file.

Tracks:  Tracks are the individual selections on a CD, which a listener chooses with the 
track number or forward and back buttons on a CD player. Tracks can include multiple 
regions, and one region can span multiple tracks.

Creating, Opening, and Saving Projects
The first step in creating a CD in WaveBurner is to create a new project. 

To create a new project:
m Choose File > New (or press Command-N).

A new blank, untitled project document appears. You can name the project when you 
first save it. 
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To open an existing project:
1 Choose File > Open (or press Command-O).

2 Locate and select the project in the Open dialog, then click Open.

Note:  You can open old WB 2 (OS 9) documents in WaveBurner 1.1. When opening such 
a document, the document format will be converted to the WaveBurner version 1.1 
format. 

To save a project:
m Choose File > Save (or press Command-S). 

Note:  You can set preferences for various aspects of WaveBurner in the Preferences 
window. Some preferences apply to the current project, and others apply when you 
create a new project. You may want to set some preferences before you begin working 
on your projects. Please see “Setting WaveBurner Preferences (p. 47) for details.

Adding Audio Files to a Project
WaveBurner supports the following audio file formats:
• AIFF
• WAV
• SDII
• AAC
• MP3

Audio files can be mono, split stereo or interleaved stereo, and can be in any 
combination of the following sample rates and bit depths:
• All sample rates up to 96 kHz.
• 8, 16, and 24 bit depths.

To add one or more audio files to a project, do one of the following:
• Drag the audio file(s) into the Region list from the Finder.
• Choose File > Import Audio File (or press Command-I), select the audio file(s) you 

want to use, then click Add.
• Click the Import button in the upper left corner of the Region list, then choose the 

audio file from the file selector.

Name Handling in WaveBurner
There are four types; the file name, region name, track name, and CD Text track title 
names. You might expect a connection between the track title shown in the Track list 
and the CD TEXT track title panel in the CD Track Info window. These are separate 
entities as you may wish to have an alternate entry for CD TEXT, shown on appropriate 
CD players. As an example, you may wish to have a concert (live) version of a particular 
track differentiated from the studio version.
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Auditioning Projects and Controlling Playback
While working on a project, you’ll want to hear the regions, tracks, pauses, and 
crossfades. You can control project playback with the Transport controls or by moving 
the Position Line.

Using the Transport Controls
You can control project playback and set the location of the Position Line with the 
Transport controls, located at the bottom center of the Wave View area.

The Transport controls include, from left to right:
• Go to previous track start marker:  Moves the Position Line to the previous track start 

marker. If the project is currently playing, playback continues from this point.
• Go to next track start marker:  Sets the Position Line to the next track start marker. If 

the project is currently playing, playback continues from this point.
• Catch:  Turns Catch mode on or off. When Catch mode is turned on, the visible part of 

the Wave View area scrolls, ensuring that the Position Line remains visible.
• Play/Pause:  Starts playback from the current Position Line location.
• Stop:  Stops playback.
• Back:  Scrubs (shuttles while audio is heard) towards the start of the project. Click-

hold on the button to operate.
• Forward:  Scrubs (shuttles while audio is heard) towards the end of the project. Click-

hold on the button to operate.

To start playback, do one of the following:
• Click the Play button in the Transport (or press the Space bar).
• Double-click either time ruler to start playback from that point. 

To stop playback, do one of the following:
• Click the Stop button (or press Space bar) in the Transport. A second click on the 

Stop button (or pressing the Space bar) moves the Position Line to the beginning of 
the project.

• Double-click either time ruler to stop playback and move the Position Line to the 
clicked position. 

Moving the Position Line
You can move the Position Line directly to any location.

To move the Position Line:
m Click once at the point you want to move the Position Line to on either time ruler.
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Looping Playback
You can loop (or cycle) a section of your project, so that it plays back repeatedly. This 
can be useful when you edit a part of the project, and want to hear the results of your 
edits as you work. You can loop playback by defining a Cycle area in either of the time 
rulers.

To define a Cycle area:
m In either time ruler, drag from the desired loop start position to the point where you 

want looping to end. Click-dragging the Cycle area handles allows you to resize the 
defined Cycle area.

To remove the Cycle area:
m Click anywhere outside the current Cycle area in the time ruler. Note that this will move 

the Position Line to the clicked point.

Navigating in the Wave View Area
Navigation in the Wave View area is performed with the zoom controls and scroll bar. 
You can also move to different parts of the Wave View area by using the rectangle in 
the Overview.

You can zoom in to make precise edits, or zoom out to see more of your project.

The Zoom control features a slider on a graduated scale. Moving the slider left, or 
clicking the left side of the scale, zooms in for a closer view of a section of the Wave 
View area. Moving the slider right, or clicking the right side of the scale, zooms out for 
a wider view. You can also zoom in or out with menu commands, by click-dragging on 
the Zoom Scroll buttons, or by vertically dragging inside the Overview rectangle.

To zoom in, do one of the following:
• Drag the Zoom slider left.
• Click the left part of the Zoom control.
• Choose View > Zoom In.
• Press Command-Down Arrow key.
• Click-drag downwards on the red rectangle in the Overview.
• Minimize the scroll bar by click-dragging the Zoom Scroll buttons at either end of 

the scroll bar. Shift-click-dragging a Zoom Scroll button allows you to zoom in on 
one side.

To zoom out, do one of the following:
• Drag the Zoom slider right.
• Click the right part of the Zoom control.
• Choose View > Zoom Out. 
• Press Command-Up Arrow key.
• Click-drag upwards on the red rectangle in the Overview.
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• Maximize the scroll bar by click-dragging the Zoom Scroll buttons at either end of 
the scroll bar. Shift-click-dragging a Zoom Scroll button allows you to zoom out on 
one side.

You can also choose View > Maximum Zoom Out to show as much of your project as 
possible in the Wave View area.

Note:  Activating WaveBurner > Preferences > General > Zoom To Position Line ensures 
that the Position Line remains centered in the Wave View area when zooming. 

You can navigate to different parts of your project by dragging the horizontal scroll bar, 
or red rectangle in the Overview, left or right. You can also move to the start of the 
previous track or next track with keyboard shortcuts:

To move to the start of the previous track:
m Choose View > Previous Track Start (or press Command-Left Arrow key).

To move to the start of the next track:
m Choose View > Next Track Start (or press Command-Right Arrow key).

Working With Regions
Regions are the building blocks of your WaveBurner projects. Regions can include the 
entire source audio file or any continuous section of an audio file. The edits you make 
to a region do not change the source audio file, so you can always go back to the file’s 
original state.

When you add an audio file to a project, a region is created from the file. The new 
region appears in the Wave View area and in the Region list. Regions are displayed 
chronologically in the Wave View area, from left to right. Regions are alternately 
displayed in the upper or lower half of the Wave View area, making it easier to view any 
overlapping areas between two regions. Regions are displayed in chronological order, 
from top to bottom, in the Region list. 

Once a region is added to your project, it will automatically be assigned a track start 
marker, which contains the track number displayed by the CD player during playback. 
This track start marker is mirrored by a newly created track that uses the new region, 
and appears in the Track list.

You can edit regions in a variety of ways. You can copy, reorder, trim, and split regions, 
adjust their volume level, normalize them, and add fade-ins, fade-outs, and crossfades.
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Selecting Regions
You must first select a region before editing it.

To select a region:
m Click the region name in the Region list or the waveform in the Wave View area.

Note:  You can select more than one region by either Control (only Region list) or Shift-
clicking (consecutive regions) on the desired regions. You can also use rubber-band 
selection for consecutive regions.

Selected regions appear darker in the Wave View area. 

Copying Regions
You can copy a region in the Region list. 

To copy a region:
m Option-drag the region’s icon up or down in the first column of the Region list.

As you Option-drag, a dark, horizontal line will indicate where the copy of the region 
will be placed.

Reordering Regions
Regions are displayed in their order of appearance in the project—from top to bottom 
in the Region list, and left to right in the Wave View area. You can reorder regions in the 
Region list.

To reorder a region:
m Drag the region’s icon, located in the left column of the Region list, up or down.

Moving Regions
You can move a region to a new time position, along with its markers, by dragging the 
region in the Wave View area. 

To move a region chronologically:
m Drag the region left or right to the new time position in the Wave View area. 

As you drag, all subsequent regions are also moved. If you want to move the selected 
region in isolation, press and hold Option before selecting and dragging it. All 
subsequent region positions remain intact. The gaps at the beginning and end of the 
region being moved are changed accordingly.

When you drag a region to the right, the pause length (the duration between the track 
start marker and its pause start point) increases. When you drag a region to the left so 
that it overlaps the previous region, the pause length is set to zero, and fades are 
automatically added to the region (fade in) and the previous region (fade out), 
crossfading the overlapped area. 

You can adjust the crossfades. For information about adjusting crossfades, see “Adding 
and Adjusting Fades” on page 22.
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Note:  The track start marker behavior outlined above only works when you have not 
manually edited the track start marker (See “Automatic Positioning of Track Start 
Markers” on page 30.)

Trimming Regions
You trim (shorten) a region by adjusting either, or both, its start and/or endpoints. 

To trim the start or end point:
1 Move the pointer over the left or right edge of the region. 

The pointer changes to a trim pointer.

2 Drag the edge of the region. You can drag the start point to the right, or drag the end 
point to the left. 

Note:  As you drag, the region is trimmed, and all subsequent regions are moved—in 
order to retain their relative positions. Pressing Option while dragging allows you to 
trim a region without moving adjacent regions.

Important:  Please note that the audio material’s absolute position is shifted when you 
trim the start point of a region. Changing the end point of a region doesn’t affect its 
absolute position. Only the absolute position of the end point is changed. 

Splicing Regions
You can splice a region into two regions. This is useful if you want to remove a portion 
of a region, or move part of the region to another location within the project.

To splice a region:
1 Click the Splice (scissors) button.

2 Click on the desired region splice position in the Wave View area.

The region is split in two, and the portion of the region that follows the splice point 
appears in the opposite half (upper or lower) of the Wave View area.
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Adjusting Levels
A horizontal line—known as the region’s level envelope—is overlaid on top of each 
region in the Wave View area. The line shows the volume level for the region. You can 
adjust the region’s volume level by moving it up or down.

To adjust the level of a region:
1 Move the pointer over the horizontal level envelope that you want to adjust.

The pointer changes to a vertical line, with arrows pointing up and down.

2 Drag the envelope up or down to a new value.

Note:  Pressing Option while dragging allows you to manipulate the level 
independently for each stereo side.

Checking a Region for Clipping
You can check individual regions for clipping. 

To check a region for clipping:
1 Select the region in either the Wave View area or the Region list.

2 Choose Region > Check Region for Clipping.

After completing the process, a detailed log displays the results of the clipping analysis.

Normalizing Regions
Typically, you want the volume level of your audio regions to be as high as possible, 
without causing clipping. Changing the level of a region to the maximum possible 
value without causing clipping is called normalizing.

When a region is normalized, it is boosted so that the signal peak reaches (but doesn’t 
exceed) the set digital level (maximum:  0 dB). All other portions of the region are 
boosted by the same amount, so that the original dynamic range of the recording is 
maintained. This ensures that the region will play at maximum level without clipping.

To normalize a region:
1 Select the region in the Region list or Wave View area.

2 Choose Region > Normalize Region. 

Note:  You can set a target level lower than the permissible peak level (0 dB) in the 
Normalize window, if desired. 
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If several regions are selected, you can choose to either; maintain the relative volumes 
of the regions (deactivate the Normalize Each Region Individually option), or you can 
normalize each individually (click on the Each track Individually option). Although the 
latter option results in higher volume levels, it also may cause a change in the relative 
volumes between regions.

Adding and Adjusting Fades
Fade-ins and fade-outs are commonly used at the beginning and end of songs in music 
production. Commercially recorded albums make frequent use of these types of edits 
to create a sense of continuity when moving from one track to the next.

To add a fade-in:
1 Move the pointer over the fade-in handle located on the volume envelope—at the left 

edge of the region. 

The pointer changes to a left-right arrow.

2 Drag the envelope point to the right to set the length of the fade-in. 

As you drag, the envelope changes to show the length of the fade.

To add a fade-out:
1 Move the pointer over the fade-out handle located on the volume envelope—at the 

right edge of the region. 

The pointer changes to a left-right arrow.

2 Drag the envelope point to the left to set the length of the fade-out. 

As you drag, the envelope changes to show the length of the fade.

When you drag a region in the Wave View area so that it overlaps an adjacent region, 
the overlapping portions of the regions are automatically crossfaded. That is, a fade-out 
is added to the earlier region, and a fade-in is added to the later region. 

Note:  This automatic fade functionality only applies if you haven’t already created a 
fade manually. 
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To reactivate the automatic setting of a manually edited fade:
1 Move the Fade length handle to the position that coincides with the beginning (or 

end) of the other overlapping region. The cursor displays a chain icon. 

2 If you release the Fade length handle at this position, the automatic fade function will 
be restored.

If you move the region to a position where it doesn’t overlap another region, and then 
move the corresponding Fade length handle to the zero position, the automatic fade 
function will be reactivated. 

Note:  Press and hold Option to prevent the Fade length handle from locking into place 
at the “chain” position.

You can adjust fade-ins and fade-outs by dragging the fade handles on the region’s 
envelope. By default, the fade curve is linear, which means that the level increases 
evenly (linearly) for the duration of the fade. You can adjust the fade curve to increase 
the level more quickly or slowly as the fade progresses.

Note:  You can also edit your fades numerically in the Region Info window’s Fade tab. 
For further information, see the Region Info window section on page 9.

Bouncing Regions
When you bounce a region in WaveBurner, the region’s audio, inclusive of any edits 
you’ve made (such as changes, fades, and trims) and the effects of all region plug-ins 
are rendered into a new audio file.

Note:  Region plug-ins are included when you bounce a region, but Mix plug-ins are 
not.

Bouncing a region saves processing power. The computer simply reads the bounced 
audio file, and does not need to process the edits or plug-ins in real time. 
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To bounce a region:
1 Select the region in the Region list or Wave View.

2 Choose Region > Bounce Region.

3 In the Bounce dialog, browse to the target save location for the bounced file and set 
the desired File options:  You can choose the file format (AIFF, SDII, WAV), bit depth, 
stereo type (interleaved stereo, split stereo, left channel, right channel) and dithering 
mode, if applied. Then click Save. Dependent on the WaveBurner > Preferences > 
Bounce options, the original Region may automatically be replaced with the bounced 
audio file.

Note:  You can also bounce your complete project by choosing File > Bounce Project. 
This calculates the complete project off-line, and renders it to one continuous audio 
file. The bounce file is actually a Mac OS X package containing one continuous audio 
file, the document data and the mastering info.

Renaming Regions
When a region is created, it is assigned the name of the source audio file by default. 
You can rename regions in the Region list.

To rename a region:
m Double-click the region name in the Region list, and type in a new name.

Deleting Regions
You can remove a region from the project if you decide you no longer want to include 
it.

To delete a region:
m Select the region, then choose Edit > Delete (or press Delete).

Working With Tracks
Tracks are the individual selections on a CD, which a listener chooses with the track 
number or forward and back buttons on a CD player.

By default, a track is created for each region in a project. It’s also possible to combine 
several regions into one track or to create several tracks with one region. Tracks are 
defined by a track start marker and its corresponding pause start point, which is 
automatically inserted when you add a region. You can move this marker from its 
default positions and insert additional markers. For information about inserting and 
moving markers, see “Working With Markers” on page 27.
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The Track List
Tracks are displayed chronologically in the Track list, from top to bottom. If you reorder 
regions in the Region list, the Track list is updated to reflect the new order. 

The Track list displays information about each track, including the track name, track 
length, start time, and track pause. You can edit the track information in the Track list. 
You can add comments, add ISRC codes and set pre-emphasis flags for the track.

Adding Comments
Comments allow you to save notes and information about a track for mastering 
purposes. These comments will not appear on the CD.

To add track comments:
m Click the track’s Comments field, then type the desired text in the field.

Adding ISRC Codes
The International Standard Recording Code, or ISRC, serves as a unique registration 
code for phonograph and audio-visual recordings. The ISRC standard was established in 
1986 by the ISO (International Standards Organization) in ISO document No. 3901. The 
IFPI (International Federation of the Phonographic Industry) was designated as the 
international registration agency in 1989. The IFPI recommends that members include 
the ISRC in the subcode as a “fingerprint” for all digital recordings. In 1992, all member 
companies received their “first owner” codes.

The ISRC is permanently stored in the subcode of a recording. When the recording is 
altered or edited, a new ISRC has to be used. An ISRC can only be allocated once. The 
first owner can integrate ISRCs into an existing coding system, as long as doing so 
requires no more than five digits (designation code). A complete ISRC contains 12 
characters, such as that shown below:

DE-K22-05-256-12

• Country code (compliant with ISO 3166, in this case, Germany)
• First owner code (record company, in this case, Polydor)
• Year of recording code (2 digits)
• Designation code (5 digits)

The ISRC is used by radio stations to archive recordings. Royalty collection societies 
such as GEMA or MCPS/PRS also use the code to automatically generate transmission 
logs, thus simplifying licensing accounting. For commercial recordings, the ISRC should 
only consist of the code provided by the record label. If the record label company has 
not been issued a first owner code, you should contact the IFPI.

To add an ISRC code:
m Click the track’s ISRC field, then type the ISRC code in the field. 
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The CD Track Info Window
The CD Track Info window is the best place to view and edit track information, 
including copy protection and pre-emphasis flags. 

To show the CD Track Info window, do one of the following:
• Select the track in the Track list, then choose Disc > Track Info.
• Click the track start marker for the track, then choose Disc > Track Info. 
• Double-click the track start marker for the track.

Setting the Copy Prohibit Bit
You can set a Copy Prohibit Bit for a track. When a track’s Copy Prohibit Bit is set, the 
track cannot be digitally copied more than once by recording devices that support the 
Serial Copy Management System (SCMS). These devices automatically write a Copy 
Prohibit Bit to prevent further generation of digital copies of the track. 

Consumer-level DAT recorders (and infrequently, professional-level units) are usually 
equipped with SCMS. Given the number of recording devices that do not include this 
type of copy protection, setting the Copy Prohibit Bit does not guarantee that the track 
cannot be copied multiple times. WaveBurner provides the option to set the Copy 
Prohibit Bit in order to comply with the Red Book standard.

To set the Copy Prohibit Bit:
m In the General pane of the CD Track Info window, choose “Protected original” or 

“Protected copy” from the SCMS pop-up menu.

Setting Track Pre-Emphasis
The use of pre-emphasis dates from the early days of digital sound reproduction, when 
14-bit A/D converters without oversampling were frequently used. The high frequencies 
of digital recordings were boosted or “emphasized” during conversion (similar to the 
RIAA EQ process for vinyl records), then were attenuated (de-emphasis) after D/A 
conversion. This process tended to mask the inaccuracies of the conversion process.

With today’s advanced digital recording technology, it is recommended that you leave 
pre-emphasis turned off, because modern converters are capable of delivering linear 
conversion that produces substantially fewer errors than de-emphasis filters.

Note:  WaveBurner only supports pre-emphasis so that old digital recordings that were 
processed with a pre-emphasis algorithm can be marked as such. WaveBurner’s Pre-
emphasis is only a flag intended for the CD player, and will not change the way that the 
audio is processed when you burn a CD.
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To turn on pre-emphasis:
m Click the Pre-Emphasis checkbox in the General pane of the CD Track Info window.

Bouncing Tracks
You can bounce a track. As with bouncing a region, bouncing a track has two benefits:  
it lets you save a processed version of the track, including plug-ins and so on, and it 
can help conserve processing power.

To bounce a track.
1 In the Track list, select the track.

2 Choose Disc > Bounce Track.

3 Choose a save location and name for the track in the Save dialog, then click OK.

Working With Markers
Markers are integral to the Red Book CD format standard. You can use markers to 
indicate a specific point in time on the CD. 

Types of Markers
WaveBurner uses the following types of markers:
• Track start markers:  Indicate the start of a track—they appear as track numbers on 

the CD player’s display, and are used for navigation with the forward, back, or track 
number controls of a CD player. 

Track start markers are comprised of the actual track start marker (a purple flag 
pointing to the right) and the pause start point (a purple flag pointing to the left). 
 The pause start point indicates the pause before the track start point.

• Index markers:  Indicate the position of index points—these are additional 
submarkers within a track. Not all CD players can recognize and locate index points.
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Inserting and Deleting Markers
When you add an audio file to a project, a track start marker is inserted at the 
beginning of the region. The track start marker is tied to a pause start point that is 
inserted at the end of the preceding region (including the first region). The default 
pause length—the amount of time that elapses between the pause start point and 
track start markers—initially depends on the Default Pause Length parameter, defined 
in the General Preferences pane. For information about setting the default pause 
length, see “General Preferences” on page 47. You can use the default placement of 
markers, or move them to adjust the pause length.

Note:  The Disc > Set Pause Length function allows you to change the existing pauses 
of selected tracks in the Track list. If you check Ignore Tracks without Gap, title borders 
without pauses will not be changed. If this is unchecked, the new pause length is 
applied to all title borders. If you check Shift Regions, the Regions will be moved by the 
pause length change. 

You can insert track start markers manually. A track start marker is always inserted 
together with its pause start point.

To insert a track start marker:
1 Click the Track Start Marker button (the purple marker button to the left of the 

Transport controls). 

2 Click the marker bar (above or below the region) at the position you want to insert the 
track start marker.

A track start marker and its pause start point are inserted at the clicked position. To 
change the length of the pause that precedes the track start point, move the left 
portion of the marker (pause start point) to the left.

Index markers indicate submarkers, which are specific time positions within a track. You 
should note that not all CD players can recognize index points. 

To insert an index marker:
1 Click the Index Marker button (the orange marker button to the left of the Transport 

controls). 

2 Click the marker bar (above or below the region) at the position you want to insert the 
index marker.

Track Start Marker button

Index Marker button
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Markers are always “attached” to a region. This ensures that markers retain their relative 
positions. In other words, if the position of a region on the CD is moved at some later 
stage, markers attached to that region are moved along with it; markers attached to 
the previous region retain their absolute position on the CD. If you insert a marker at a 
location where two regions overlap, you can determine which region you want to 
attach the marker to by placing it in the appropriate marker bar (above/below) in the 
Wave View area.

To toggle between marker pointers:
m While pointing at the marker bar, press Command to alternate between the track and 

index marker pointers. 

To delete a marker:
m Click the track or index marker to select it, then press the Delete key.

To select more than one marker, you can either:
• Hold Shift while clicking the markers in the Track list.
• Click-hold on the background of the marker row and rubber-band select a group of 

markers.

Moving Markers
You can move track start and index markers in the Wave View area. The track start 
marker and pause start point can be moved together or separately.

Moving Track Start Marker and Pause Start Point Together
You can simultaneously move the track start marker and pause start point to change 
the track start time, while preserving the pause length.

To move both track start marker and pause start point:
1 Place the pointer between the pause start point and the track start mark.

The pointer changes to a left-right arrow.

2 Drag the markers to the desired position.
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Moving Track Start Marker and Pause Start Point Separately
You can move the track start marker and pause start point separately, thereby 
changing the pause length in the process.

To move a track start and pause start point separately:
1 Place the pointer directly over the track marker portion you want to move.

The pointer changes to a split track marker symbol.

2 Drag the marker portion—either track or pause—to the desired position.

Note:  As long as there is no pause set (in other words, the track marker is still in one 
piece), moving the right portion of the marker will move both. In this situation, move 
the left portion to the left; this will split the track marker and create a pause. Following 
this split of the track marker, either portion can be moved separately.

Automatic Positioning of Track Start Markers
Track start markers are repositioned automatically when regions are moved:  In 
overlapping regions, these are located at the center of the overlapping sequence. In 
non-overlapping regions, a pause start is located at the end of the first region, and a 
track start at the beginning of the second region.

If you manually change the marker positions, the automatic function is switched off.

If you have edited a track start marker manually, and want to move it to the automatic 
position, release it as soon as a “chain” icon appears in place of the mouse cursor.
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If you want to move a track start marker near to the “chain” position, but don’t want it 
to be positioned automatically, press and hold Option.

Working With Effects
You can add effects to individual regions or to the overall project mix. Effects let you 
modify and shape the sound of regions or projects in a variety of ways.

You add effects to your project with effects plug-ins. WaveBurner includes a complete 
set of professional-quality plug-ins that can be used to master a CD. You can also add 
Audio Units format effects plug-ins, including those developed by third-party vendors. 
You can freely adjust the parameters of effects plug-ins to attain the precise sound 
you’re after. 

Types of Effects
There are several effect types commonly used in mastering a CD, including:
• Dynamics:  These effects shape the volume level of your projects over time. 
• Equalization (or EQ):  These effects change the level of selected frequencies. EQ 

provides a powerful way of shaping the sound of your projects. 
• Noise reduction:  These effects help to eliminate pops, crackles, hum, and other 

unwanted noise. 
• Stereo enhancement:  These effects change how listeners perceive the placement of 

sounds in the stereo field.
• Audio analysis:  These are not effects per se, but tools that help you to analyze the 

audio signal and optimize the mix for specific listening environments.

Effects Plug-ins Included With WaveBurner
WaveBurner includes a full suite of mastering effects for use in your projects. The 
effects bundled with WaveBurner include:
• Dynamics:   Compressor, Multipressor, and Limiter
• Equalization:  Fat EQ and Linear Phase EQ
• Noise reduction:  Denoiser
• Stereo enhancement:  Stereo Spread
• Audio analysis:  Correlation Meter, Multimeter, and Level Meter.

The following section briefly describes each of the bundled plug-ins. Please see Logic’s 
Plug-In Reference manual for additional information.
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Compressor

The Compressor tightens up the dynamics of a signal by lowering the volume when it 
rises above a certain level, called the Threshold. This decreases the difference between 
the softest and loudest parts of the music, increasing the perceived volume. This can 
give the sound more focus, by making the key parts stand out while preventing the 
accompanying parts from becoming lost or inaudible. 

In addition to the Threshold parameter, the most important parameter for the 
Compressor is the Ratio. The Ratio parameter determines the amount that a signal 
above the threshold is lowered. The Ratio is expressed as a percentage of the original 
signal. As an example, if you set the Threshold to –12 dB and set the Ratio to 2:1, a 
signal at –7 dB (5 dB above the Threshold) is reduced by 2.5 dB, and a signal at –2 dB 
(10 dB above the Threshold) is reduced by 5 dB.

The other parameters are Attack and Release. The Attack parameter controls how 
quickly the Compressor reacts when the signal passes the threshold. Longer Attack 
time values ensure that the original attack transients (the sound of a pick or finger 
striking a guitar string, for example) remain intact and audible.

The Release parameter determines the amount of time it takes for the Compressor to 
stop dampening louder passages, once the signal falls below the threshold. 
Undesirable “pumping” can be minimized by adjusting the Release parameter.

As the compressor affects signals above the threshold, the overall output signal is often 
lower than the input signal. You can compensate for this decrease in output level by 
raising the Gain parameter. As an alternative, you can activate Auto Gain. This facility 
automatically matches the input and output levels.

The Compressor can use one of two input level detection methods:  either Peak or RMS. 
RMS approximates the signal’s perceived loudness. Depending on the audio material, 
RMS is often the more “natural” and “musical” sounding option of the two. You should 
note, however, that the Compressor does not react to every single signal peak, which 
may cause distortion. In this situation, turn Auto Gain off and/or switch the Compressor 
to Peak detection.
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Multipressor

The Multipressor (short for multiband compressor) is used as a mastering tool in many 
different situations. The Multipressor splits the incoming signal into two to four 
different frequency bands, each of which is compressed independently. This permits 
higher levels of compression without producing a pumping effect.

As the name suggests, the Multipressor is like a set of compressors, each working 
independently on a different part of the frequency range of an input signal. You can 
independently set the Threshold, Ratio, Attack, and Release parameters for each 
frequency band. Turning the Peak/RMS control clockwise changes the detection 
method continuously between Peak and RMS detection.

The output Level and frequency Range for each band can be adjusted graphically. In the 
display on the left hand side, click inside the colored bar that represents the frequency 
band you wish to change, and drag it vertically to lower its output level. Drag the bar’s 
borders horizontally to adjust the frequency range of the band.

The Multipressor allows you to raise the overall volume level drastically. This may 
increase the amount of low-level noise (known as the noise floor). To counteract this 
effect, each frequency band features Expansion (downward expansion). Compression 
decreases the dynamic range above the Compressor threshold while Expansion 
increases the dynamic range below the Expansion threshold—and in the process, 
further lowering the low level signals (the noise floor). The amount of Expansion is set 
with the Reduction parameter. The effect is similar to that of a noise gate, but it 
smoothly decreases the signal level, rather than cutting it off abruptly.

The Multipressor has several other important parameters, including Bands and 
Lookahead. The Bands parameter lets you choose whether two, three, or four 
independent frequency bands are available; the higher the number, the more 
processing power the Multipressor uses. Classic multi-band compressors typically use 
three bands.
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The Lookahead parameter determines how far ahead in time the Multipressor “looks” or 
analyzes the input signal, allowing it to react more accurately to volume peaks. Unlike 
hardware compressors, using Lookahead does not cause a delay, because the 
Multipressor can read the audio file on disk ahead of time, and does not need to 
analyze the input signal in real time.

Limiter

The Limiter prevents the audio signal from exceeding a maximum volume level. While a 
compressor gradually lowers levels above a threshold, the Limiter uses a fixed limit at 
0 dB. The Limiter can help increase the perceived loudness without clipping. This is 
achieved by raising the input level against the fixed 0 dB limit with the Gain parameter.

The Limiter also features Lookahead and Release parameters which work similarly to 
those found on the Compressor and Multipressor. In addition, it has an Output Level 
slider and a Softknee button. The Output Level parameter controls the output volume, 
independent of the Gain setting. Activating the Softknee function, as the name 
suggests, slightly softens the degree of limiting for signals approaching the 0 dB mark.
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Fat EQ

The Fat EQ plug-in lets you apply equalization using up to five fully parametric bands, 
and provides great flexibility in shaping the sound of your projects. In the Fat EQ plug-
in window, the bands are arranged in increasing frequency order from left to right. The 
buttons numbered 1 through 5 allow you to turn each band on or off. The circular 
slider for each band lets you set the amount to increase (boost) or decrease (cut) the 
signal level in that band. Dragging the number in the value field (located directly above 
the slider) enables you to raise or lower the band’s frequency. You can set the amount 
of resonance or “Q” for each band by dragging the number in the value field located 
just above the on/off button.

Band 1 can function as a low cut or low shelving filter. Bands 2 and 4 can be switched 
from their normal operating mode as fully parametric band pass filters to low or high 
shelving filters. The center band (3) always operates as a fully parametric band pass. 
Band 5 can function as either a high cut or high shelving EQ. You select the filter type 
for each band by turning on or off the graphic button for the band located at the top 
of the plug-in window, above the graphic display.
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Linear Phase EQ

The Linear Phase EQ offers up to eight bands of equalization and an integrated Fast 
Fourier Transform (FFT) analyzer. It features linear-phase filtering, which means that use 
of the Linear Phase EQ results in no phase distortion of the audio signal. Linear-phase 
filtering does add latency, of about 50 ms. 

The parameters for the Linear Phase EQ are similar to those for the Fat EQ. For each 
frequency band, you drag the number up or down to raise or lower the band’s 
frequency and resonance (“Q”). Instead of a slider to adjust the amount of boost or cut, 
you drag the number (expressed in dB, except for the bottom and top bands, where 
the low cut and high cut filters are expressed in dB/Octave). You can also drag the 
curves in the graphic display to edit them directly.

You can also turn on the Analyzer to view the frequency content of the signal as it 
plays. You can set the resolution of the Analyzer by clicking the bottom rectangle 
button below the Post-Fader button, then choosing the resolution you want from the 
shortcut menu. High resolutions are recommended to achieve reliable results with very 
low bass frequencies. The bands derived from FFT analysis are divided in accordance 
with the frequency linear principle—meaning that there are many more bands for 
higher octaves than for lower ones.

You can reset all parameters by Option-clicking in the display area, or reset individual 
parameters by Option-clicking in the parameter area. After boosting or cutting 
frequency bands, you can use the Master Gain fader to adjust the Output level. 

Use the scales to the left and right of the EQ display to change the vertical scale of the 
EQ and analyzer curves.
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Denoiser

You can eliminate or reduce many kinds of low-level noise (noise floor) from an audio 
signal with the Denoiser. The main parameters of the Denoiser are Threshold, Reduce, 
and Noise Type. The Threshold parameter determines the level below which signals are 
interpreted as noise floor. The recommended method for setting the Threshold is to 
find a passage where only noise is audible, then set the Threshold so that signals at this 
volume level are filtered out.

The Reduce parameter sets the level that the noise floor is reduced to. You use the 
Noise Type parameter to determine the type of noise that the Denoiser will reduce. 
There are three choices of noise type:
• Setting the Noise Type to 0 (zero) causes the Denoiser to reduce “white noise” (all 

frequencies reduced equally).
• Setting the Noise Type to a positive value causes the Denoiser to reduce “pink noise” 

(harmonic noise; greater bass response).
• Setting the Noise Type to a negative value causes the Denoiser to reduce “blue noise” 

(hiss, sibilance, tape noise).

The Denoiser recognizes frequency bands with a lower volume and less complex 
harmonic structure, and then reduces them to the desired dB value. This method is not 
completely precise, and neighboring frequencies are also effected. Use of the Denoiser 
at extreme (or high) settings may produce artifacts that sound like tinkling glass, which 
is usually less desirable than the existing noise. 

There are three smoothing parameters that you can use to minimize such artifacts:  
Frequency smoothing, Time smoothing, and (Level) Transition smoothing. 

The higher the Frequency smoothing parameter is set, the more it will smooth 
neighboring frequency bands to avoid artifacts during the noise reduction process. 
Adjustment of the Time smoothing slider sets the amount of time the Denoiser takes to 
reach maximum noise reduction. By adjusting the Level Transition smoothing slider, 
you can set a transition factor between volume jumps. The higher the Transition 
smoothing parameter is set, the more it will smooth sudden level changes, thus 
avoiding artifacts during the noise reduction process.
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Stereo Spread

The Stereo Spread plug-in provides another commonly used mastering effect. It 
enhances the perception of stereo width by extending the stereo base. Some stereo 
enhancing algorithms function by changing the phase of the signal, which can cancel 
some frequencies or distort your mix, producing unpredictable results. Instead of this 
approach, the Stereo Spread plug-in extends the stereo base by alternately distributing 
a selectable number of frequency bands to the left and right. This increases the 
perception of stereo without causing unnatural-sounding cancellations or distortions in 
the mix. The frequency range over which this effect occurs is set using the Upper Freq. 
and Lower Freq. sliders.

The main parameters of the Stereo Spread plug-in are Order, Upper Intensity (Upper 
Int.), and Lower Intensity (Lower Int.). The Order parameter determines the number of 
frequency bands into which the signal is divided. The Upper Intensity parameter 
controls the intensity of the base extension of the upper frequency bands. The Lower 
Intensity parameter controls the strength of the base extension of the lower frequency 
bands.

Human beings perceive stereo placement of sounds mainly in the middle and high 
frequencies. If very low frequencies are distributed between the left and right speakers, 
the energy distribution for both speakers will be significantly reduced. Therefore, it is 
always best to select a lower intensity setting for the lower frequency bands, and avoid 
setting the Lower Freq. below 300 Hz.
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Level Meter

The Level Meter displays the volume level for both the left and right channels of a 
stereo signal. The two blue bars of the Level Meter show the current level on a 
logarithmic scale. If the level is higher than 0 dB, the portion of the bar above the 0 dB 
point turns red. The current peak values are displayed as numerical dB values above the 
level meter. You reset the values by clicking in the graphic display.

While the separate Level Meter plug-in can display levels using either Peak or RMS 
response, the Level Meter section of the MultiMeter shows Peak and RMS values 
simultaneously. The RMS level is represented by a dark blue bar while the peak level is 
light blue in color.

Correlation Meter

The Correlation meter displays the phase relationship of a stereo signal. A correlation of 
+1 (plus one, the far right position) means that the left and right channels “correlate” 
100% (they are completely in phase). A correlation of 0 (zero, the center position) 
indicates the widest permissible left/right divergence, often audible as an extremely 
wide stereo effect. Correlation values less than zero indicate that out-of-phase material 
is present, which can lead to phase cancellations if the stereo signal is combined into a 
monaural signal.
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MultiMeter

The MultiMeter combines the functions of the Level Meter and Correlation Meter (as 
described above) with several other analysis tools:
• A Spectrum Analyzer
• A Goniometer for judging the phase coherency in the stereo sound field

The control panel to the left of the display allows you to switch between the Analyzer 
and Goniometer and contains parameter controls for the MultiMeter. The Stereo Level 
and Correlation Meter are always visible. 

Spectrum Analyzer
The Spectrum Analyzer divides the audio signal into 31 independent frequency bands. 
Each frequency band represents one third of an octave. The filter curves comply to IEC 
document 1260. 

You turn on the Spectrum Analyzer by clicking the Analyzer button. Turning on the 
Spectrum Analyzer turns off the Goniometer. The four buttons below determine the 
portion of the input signal displayed by the Analyzer. You can choose between Left or 
Right channel only. LR max shows the maximum band levels of either channel, while 
Mono displays the levels of the stereo signal summed to mono.

The View options determine the level represented by the top line of the scale in the 
display (Top; range:  –40 to +20 dB) and the overall dynamic range of the Spectrum 
Analyzer (Range; range:  20 to 80 dB). These two parameters can also be set directly in 
the display:  By dragging directly on the bar graph, you can shift the top line of the 
display. Dragging directly on the dB scale allows you to compress or expand the scale’s 
range. The View options are useful when analyzing highly compressed material as you 
can identify smaller level differences more easily by moving and/or reducing the 
display range. 

There are three display respond modes:  RMS Slow, RMS Fast, and Peak. RMS Slow and 
RMS Fast modes show the effective signal average (Root Mean Square) and offer a 
good representation of the perceived volume levels. Peak mode shows level peaks 
accurately. 
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Goniometer
The Goniometer helps you to determine the coherence of the stereo image. Using the 
Goniometer, you can see phase problems as trace cancellations along the center-line 
(M=mid/mono). Goniometers developed when early two channel oscilloscopes first 
appeared. Users would connect the left and right stereo channels to the X and Y inputs 
while rotating the display by 45 degrees, resulting in a useful visualization of the 
signal’s stereo phase.

The signal trace slowly fades to black, imitating the glow of the tubes found in older 
Goniometers, and at the same time enhancing readability. 

Clicking the Goniometer button turns on the Goniometer and turns off the Spectrum 
Analyzer. You can use the Auto Gain display parameter in order to obtain a higher 
readout on low-level passages. Auto Gain allows the display to automatically 
compensate for low input levels. You can set the amount of compensation with the 
Auto Gain parameter, or set Auto Gain by dragging directly in the display area of the 
Goniometer. 

Note that Auto Gain is a display parameter only and increases the display for better 
readability. The actual audio levels are not changed by this parameter. 

Using Audio Units Effects Plug-Ins
In addition to the included effects plug-ins, you can add plug-ins in the Audio Units 
format. Audio Units plug-ins are available from Apple and third-party manufacturers. 
When adding third-party plug-ins to your computer, be sure to read the 
documentation, including any Read Me and installation files that came with the plug-
in. 

Apple Audio Units plug-ins appear in the Apple submenu of the Add Plug-in pop-up 
menu. Third-party Audio Units plug-ins appear in the submenu featuring the 
manufacturer’s name in the Add Plug-In pop-up menu.

You add Audio Units plug-ins in the same way as the included effects, by choosing the 
plug-in you want to add from the appropriate submenu of the Add Plug-In menu. You 
adjust Audio Units plug-in parameters, view a plug-in’s window, and delete a plug-in 
just as you do with the included plug-ins.

Using the WaveBurner AU Manager
WaveBurner uses Apple’s AU Validation Tool to ensure that only Audio Units plug-ins 
which pass the test are used in WaveBurner. The scan process happens automatically 
when you launch WaveBurner. You can see the scan results for all Audio Units plug-ins 
via the WaveBurner Application menu:  Preferences > Start WaveBurner AU Manager.
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The WaveBurner AU Manager allows you to disable Audio Units plug-ins that you don’t 
want to use in WaveBurner, even if they pass the test. Simply uncheck the 
corresponding checkbox in the Use column to disable any plug-in. You can store your 
choice of Audio Units plug-ins by clicking OK.

The results of the test are shown in the Compatibility column. Audio Units plug-ins that 
“failed” the validation test, can be enabled—but be aware that these plug-ins can 
cause problems. Use of plug-ins that have failed the validation can negatively affect the 
test results of subsequently scanned plug-ins, can cause WaveBurner crashes or even 
lead to data loss (destroyed project files).

We strongly recommend that you check the manufacturer’s website for updated 
versions of Audio Units plug-ins that fail the validation.

Note:  If you press Shift-Control while launching WaveBurner, the AU Safe Mode will be 
used:  Only plug-ins that pass the validation test will be used; manually activated plug-
ins that failed the validation test will not be available.

Click “Reset & Rescan All” to run another validation test, after installing plug-ins/
updaters or moving components in the Finder, while WaveBurner or the AU Manager 
are open. You can also rescan individual plug-ins—in cases where you’ve installed an 
updated version. Updated plug-in versions will automatically be tested the next time 
WaveBurner is launched. They will be enabled automatically, if they pass the test.

Adding and Deleting Plug-Ins
You add plug-ins to selected regions in the Region Plug-Ins list, and add plug-ins to the 
overall project in the Mix Plug-Ins list.

To add a plug-in to a region:
1 Click the Region Plug-Ins tab to show the Region Plug-Ins list.

2 In the Region list, click the target region that you want to add the plug-in to.

3 Choose the category of plug-in you want to add from the Add Plug-In pop-up menu, 
then choose the plug-in from the submenu.

The plug-in appears in the Region Plug-Ins list, below any plug-ins already added to 
the region. 

To add a plug-in to the overall project:
1 Click the Mix Plug-Ins tab to show the Mix Plug-Ins list.

2 Choose the category of plug-in you want to add from the Add Plug-In pop-up menu, 
then choose the plug-in from the submenu.

The plug-in appears in the Mix Plug-Ins list, below any plug-ins already added to the 
project.

If you no longer want to use a plug-in, you can delete it from the list.
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To delete a plug-in:
m Select the plug-in in either the Region Plug-Ins or Mix Plug-Ins list, then press the 

Delete key.

Note:  Plug-ins can be copied by Option-click-dragging the name of the desired plug-in 
to the bottom of the plug-in list.

Bypassing Plug-ins
You can bypass a plug-in in order to hear the region or project without the plug-in, 
without losing the changes you’ve made to the plug-in’s parameters.

To bypass a plug-in:
m Click the checkbox to the right of the desired row in the Plug-In list. Click the checkbox 

again to hear the plug-in.

Adjusting Plug-in Parameters
Each plug-in contains a set of parameters used to control the way the plug-in shapes 
the sound. You can view and adjust a plug-in’s parameters in either; the Plug-in List or 
its Plug-In window. 

To access a plug-in’s parameters in the Plug-in List:
m Click the triangle to the left of the plug-in name in the Plug-In list. This will expose all 

plug-in parameter settings. Individual parameter values can be altered by click-
dragging on the value shown in the Setting column.

Note:  You may load existing plug-in settings by clicking on the name shown in the first 
Setting column of a plug-in. This will open a pop-up menu, allowing you to load and 
save plug-in settings. 

To access a plug-in’s parameters in its Plug-in window:
m Double-click the name of the plug-in in the Plug-In list. The Plug-In window will launch. 

You can adjust the plug-in’s parameters by moving the sliders or knobs, typing in the 
fields, or clicking the buttons of the parameters you want to adjust.

The arrow menu to the right of the Plug-in list window enables you to quickly open or 
close all Plug-in windows.

Note:  Any changes made to plug-in parameter values in either; the Plug-in window or 
the parameter list shown in the Setting column, will be reflected in the other.
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Changing the Plug-in Order
Changing the order of plug-ins can radically change the sound of the region or mix 
being processed. Feeding a region through a reverb → chorus → delay chain delivers 
very different tonal results to feeding the same region through a delay → chorus → 
reverb, even when identical settings are used for all three effects. This difference in tone 
is due to particular frequencies in your region being emphasized/de-emphasized by 
each effect, and then magnified or suppressed, by the ensuing processes.

To change the plug-in order in the Plug-in lists:
m Click-hold on the plug-in name, and drag it up/down to the desired position. 

Using Plug-in Chains
You can save plug-in chains set up in the Plug-in lists. You can also load previously 
saved plug-in chains. Simply select the appropriate function from the Plug-In Path 
menu next to the Add Plug-in menu. 

Using the Level Meter
You can monitor the audio output levels of your projects with the Level Meter. As a 
project plays back, the levels in each stereo channel change constantly with the rising 
and falling of the audio signal. The Level Meter shows these changes as blue bars that 
run from left to right; the farther right, the higher the level for that channel. 
Momentary peaks are shown as thin yellow bars in each channel.

The bars in the Level Meter turn red past the 0 dB mark, acting as clipping indicators.

You can check your project for clipping. 

To check a project for clipping:
m Choose Disc > Check Disc for Clipping.

Burning a Project to a CD
When your project is complete, you can burn the project to a CD. The resulting audio 
CD conforms to Red Book standard and can be played on any audio CD player.

Getting Ready to Burn a CD
Before you burn your project to a CD, there are several things you should do to 
prepare:
• Check that the CD burner is connected, turned on, and working.
• Check that WaveBurner recognizes the CD burner.
• Set Disc Options for the project.
• Preview the transitions between tracks.

Supported CD Burners
WaveBurner supports all CD burners supported by Mac OS X, including SuperDrives 
and external third-party CD burners.
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Setting Disc Options
You can set many disc options for a project, including the following:
• Adding a UPC/EAN code
• Setting offsets for start points, end points, and indexes
• Setting the default pause length
• Adding a period of silence at the end of the CD
• Adding CD TEXT information, including title, performer, songwriter, composer, and 

arranger information, and a text message.

Adding a UPC/EAN Code
Commercially produced CDs typically include a Universal Product Code (UPC) and a 
European Article Number (EAN). These contain information about the record company 
producing the CD, and may contain additional information. 

To add a UPC/EAN code:
1 Choose Disc > Disc Options, then click the General tab if necessary.

2 Type the code in the UPC/EAN Code field.

3 When you are finished, click OK.

Setting Offsets
You can change the position of start point, end point, and index markers globally by 
setting an offset. The value unit for offsets is one CDDA frame (1/75th of a second). 
When you set an offset, the markers are moved immediately before the project is 
burned to a CD, then moved back to their original positions after the CD is burned.

The purpose of setting offsets is to compensate for inaccurate timing in some CD 
players, particularly older units. 

The Disc Options window includes offset fields for the first start point, other start 
points, end points, and index points, allowing you to offset any, or all, of these markers. 

The first start point is a special case, because the Red Book standard stipulates that 
there must be a two to three second pause before the first track begins. Typing a value 
greater than 0 (zero) in the First Start Point field of WaveBurner inserts a corresponding 
period of silence before the first track, and every track is shifted by the amount of time 
required to maintain this period of silence. The overall length of the CD is increased by 
the number of CDDA frames required to maintain the initial period of silence.

To set offsets:
1 Choose Disc > Disc Options, then click the General tab if necessary.

2 Type the offsets you want to set in the First Start Point, Other Start Points, Stop Points, 
and Indexes fields. (in CDDA frames)

3 When you are finished, click OK.
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Saving Mastering Notes
You can save several types of mastering information about your project in WaveBurner, 
in case you need to refer to it later. You can save information about the session, the 
client, the plug-ins and dithering used, and information about each track.
• Session Info includes the Session ID, date and time, company, studio, engineer, 

source media, bit depth, and sample rate.
• Client Info includes the disc title, client, artist, producer, and copyright.
• Comments allows you to you to add notes and information about a session.

To add mastering information to a project:
1 Choose Disc > Mastering Notes to show the Mastering Notes window.

2 Click the Session or Client tab, as applicable.

3 Type the desired information in the appropriate field.

4 Click Apply.

Previewing Transitions
Before burning a CD, it’s advisable to preview your transitions to ensure that everything 
is as you want it.

To preview all track transitions:
1 Open the Preview tab of the Preferences window and set the number of seconds to be 

played at the beginning (Pre-Roll) and end (Post-Roll) of a title. 

2 Select Disc > Preview Disc. The beginnings and ends of all tracks on the CD will be 
played. 

Note:  Disc > Preview Track allows you to preview the beginning and end of a track 
chosen in the Track list.

Burning the CD
After completing the steps outlined in “Getting Ready to Burn a CD” on page 44, you 
are ready to burn the project to a CD. 

To burn a project to a CD, do the following:
1 Choose Burn > Burn Disc.

The Burn dialog appears, with the name of the CD burner listed in the dialog. If you 
have not previously inserted a blank CD-R in the tray of the CD burner, the Burn dialog 
prompts you to insert a blank CD-R.

2 Insert a blank CD-R in the CD burner tray, if you have not already done so.

Note:  The CD-R must be blank. WaveBurner does not support burning to a CD-R disc 
that contains other CDDA sessions, as this would not comply with the Red Book 
standard.

3 In the Burn dialog, click Burn.
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The Burn dialog displays the progress of the burn process. When the burn process is 
complete, the CD is ejected.

Setting WaveBurner Preferences
You can set preferences for various aspects of WaveBurner in the Preferences window. 
Some preferences apply to the current project, and others apply when you create a 
new project. You may want to set some preferences before you begin working on your 
projects.

To open the Preferences window:
m Choose WaveBurner > Preferences (or press Command-comma).

General Preferences

• At Startup:  Sets the default behavior when you open WaveBurner. You can choose 
Create New Document (which creates a new, blank project), Open Document (which 
displays an Open dialog), Open Last Document or Do Nothing.

• Default Pause Length:  Sets the default pause length inserted when you add a region. 
Changing the Default Pause Length does not effect the currently open document(s). 
It only applies to documents opened after setting a new value.

• Zoom To Position Line:  When turned on, the Position line remains centered in the 
Wave View area when zooming. 

Audio Driver Preferences

• Driver:  Choose the audio device for output from the pop-up menu.
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• Output:  Choose the output channel or channels from the pop-up menu. The number 
of channels available depends on the device selected in the Driver pop-up menu.

Preview Preferences

If the preview function is active (Disc > Preview Disc or Preview Track) WaveBurner 
plays a short segment around each track marker—in consecutive order.
• Pre-Roll:  Playback time (in seconds) that precede a track pause marker (playback of 

the last x seconds of the preceding track).
• Post-Roll:  Playback time (in seconds) that follow a track start marker (playback of the 

first x seconds of the following track).

Burn Preferences

• Write CD TEXT Data:  Turn on to include CD TEXT on the CD.
• Write Index Points:  Turn on to include index point information on the CD.
• Write UPC/EAN Code:  Turn on to include UPC/EAN code on the CD.
• Write ISRC Codes:  Turn on to include ISRC codes on the CD.
• Write Pre-Emphasis:  Turn on to include pre-emphasis flags on the CD.
• Write SCMS:  Turn on to include SCMS on the CD.
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Bounce Preferences

• Dithering:  This pop-up menu allows you to choose the type of dithering you wish to 
use when the project is bounced or burned. The choices are:  POW-r #1 (Dithering), 
POW-r #2 (Noise Shaping), POW-r #3 (Noise Shaping) and No Dithering. 

For information about when to use dithering, and the differences between the 
dithering types, see the Logic Pro 7 Reference Manual.

• Replace Region with Bounce:  When turned on, the new audio file created by choosing 
Region > Bounce Region replaces the original region (this does not work if the 
original file is in stereo and the bounced audio file is in mono, as information would 
be lost, when a stereo file is replaced by a mono file).

• Clipping Detection Stops Bounce:  When turned on, the bounce process is stopped 
when clipping is detected in the region or project being bounced.

SDII Preferences

WaveBurner can import files and regions in SDII (Sound Designer II) format. In the SDII 
preferences you can set how WaveBurner handles the import.
• Add SDII Regions As WaveBurner Regions:  If turned off, an SDII file will be imported as 

a single WaveBurner region. Switch on to bring multiple SDII regions into 
WaveBurner. If the SDII file does not contain region definitions, a dialog will ask you, 
if you want to add the whole file as one region. 

• Adopt Pause Lengths from SDII Regions:  Turn on to use the pause lengths of the 
original file’s SDII regions for your CD. 

• Import SDII Markers As:  Here you can choose, if the SDII markers will be used as index 
markers or track start markers for the CD. 
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Info Preferences

Here you can set what CD Track information should be included in the mastering 
information. You can switch on/off the start time, track name, track length, track stop, 
track pause, copy prohibit, pre-emphasis, ISRC code, track comments, and index points.
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WaveBurner Keyboard Shortcuts
File

Edit

Disc

Region 

Function Keyboard shortcut

New Command-N

Open Command-O

Close Command-W

Save Command-S

Save As Command-Shift-S

Import Audio File Command-F

Burn Disc Command-B

Function Keyboard shortcut

Undo Command-Z

Redo Command-Shift-Z

Cut Command-X

Copy Command-C

Paste Command-V

Select All Command-A

Function Keyboard shortcut

Preview Disc Command-D

Preview Track Command-K

CD Track Info Command-T

Index Point Info Command-I

Eject Disc Command-E

Function Keyboard shortcut

Region Info Command-R



 

View

Transport

Waveview

Window

Help

Function Keyboard shortcut

Zoom In Command-Down Arrow

Zoom Out Command-Up Arrow 

Previous Track Start Command-Left Arrow

Next Track Start Command-Right Arrow

Maximum Zoom Out Option-Command-Up Arrow

Function Keyboard shortcut

Start/Stop Playback Space bar

Return to the Disc Start Return, Enter

Function Keyboard shortcut

Toggle between Scissor and Pointer tool Command when mouse pointer is 
over region 

Toggle between Track and Index Marker pointer Command when mouse pointer is 
over marker bar

Insert track start marker at position line T

Insert index marker at position line I

Move track start without moving pause start mark 
when track marker is closed

Command-drag track start mark to the right

Trim region end without the subsequent regions 
following

Option-drag region end

Trim Region Start without the subsequent regions 
following

Option-drag region start

Function Keyboard shortcut

Minimize Command-M

Open Level Meter Command-L

Function Keyboard shortcut

WaveBurner Help Command-? (question mark)
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