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Introduction 
 
Thank you for purchasing the MPK mini Plus. At Akai Professional, we know how serious 
music is to you. That’s why we design our equipment with only one thing in mind—to make 
your performance the best it can be. This User Guide will take you through all the details of 
setting up and operating your MPK mini Plus and includes instructions for installing and 
operating the Program Editor software. 
 
Box Contents 
 
MPK mini Plus 

USB Cable  

Quickstart Guide 

Safety & Warranty Manual 

Software Download Card 
 
Support 
 
For the latest information about this product (documentation, technical specifications, system 
requirements, compatibility information, etc.) and product registration, visit akaipro.com. 

For additional product support, visit akaipro.com/support. 
 
Setup 
 
Connection Diagram 
 
Items not listed under Introduction > Box Contents are sold separately. 

  

 
 

Synthesizer 

Sustain Pedal External 
MIDI 

Device 

Computer 

https://akaipro.com
https://akaipro.com/support
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Setting up MPK mini Plus with Software 
 
To use your MPK mini Plus with a software program, you must connect the unit to your 
computer using a standard USB cable first.  

Note: If you are connecting MPK mini Plus to a USB hub, make sure it is a powered hub. 
 
Setting up MPK mini Plus with MPC Beats 
 
1. Open MPC Beats. Go to Preferences > MIDI/Sync in MPC Beats and select “MPK mini 

Plus” as the MIDI input device by enabling the Track and Control buttons next to its 
name. From this menu, you can also enable Sync under the MIDI output ports to sync the 
MPK mini Plus to your DAW’s BPM setting. 

2. Load a plugin in MPC Beats and play the keys on MPK mini Plus to hear the instrument 
being played through your headphones or speakers connected to your computer. 

 
Setting up MPK mini Plus with Garage Band 
 
1. Open GarageBand. Go to Preferences > Audio/MIDI in GarageBand and select “MPK 

mini Plus” as the MIDI input device. 

2. Choose from the list of instruments in GarageBand and play the keys on MPK mini Plus 
to hear the instrument being played through your headphones or speakers connected to 
your computer. 

 
Setting up MPK mini Plus with Other Software 
  
To select MPK mini Plus as a controller for your digital audio workstation (DAW): 

1. Open your DAW. 

2. Open your DAW's Preferences, Options, or Device Setup, select MPK mini Plus as 
your hardware controller, and then close that window. 

Your MPK mini Plus is now able to communicate with your software. Consult your DAW’s 
software manual for more information on MIDI device setup. 
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Features 
 
Top Panel 
 

 
 
1. Keybed: This 37-note keyboard is velocity-sensitive and, along with the Octave Down / 

Up buttons, can control a ten-octave range. You can use the keys to access certain 
additional commands, as well. Hold down the Arpeggiator On/Off button and press a 
key to set the Arpeggiator parameters. You can also hold down the Note Repeat button 
and press keys to change the drum settings. 

2. Drum Pads: The pads can be used to trigger drum hits or other samples in your 
software. The pads are velocity-sensitive, which makes them very responsive and 
intuitive to play. MPK mini Plus has two banks for samples that can be accessed using 
the Bank A/B button. Access one of the eight Programs by pressing and holding the 
Prog Select button and tapping a drum pad. 

3. X-Y Controller: Use this 4-axis thumbstick to send MIDI pitch bend messages or send 
MIDI CC messages.  

4. Pitch Wheel: The pitch bend wheel is primarily used to bend the notes played on the 
keyboard up or down. This allows you to play phrases not normally associated with 
keyboard playing, such as guitar-style riffs.  

5. Modulation Wheel: The modulation wheel is typically used to add variation for the sound 
you are playing. This type of real-time controller was originally introduced on electronic 
keyboard instruments to give the performer options such as adding vibrato, just like the 
players of acoustic instruments do. 

6. Arp On/Off / Config: Press this button to turn the Arpeggiator on or off. Pressing it 
during a latched arpeggio will stop the arpeggio. Press and hold this button and press the 
corresponding key to set various parameters. Press and hold Shift and this button to 
open the Configuration menu for the Arppeggiator. See Using the Arpeggiator for more 
information. 

7. Tap Tempo / Clear Drum: Tap this button at the desired rate to determine the tempo of the 
Arpeggiator or Sequencer. Press and hold Shift and this button to clear all drum events 
from the Sequencer.  

Note: Tap Tempo is disabled if the Arpeggiator is synced to external MIDI or CV clock. 
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8. Note Repeat / Config: Press this button and then press a pad to cause the pad to 

retrigger at a rate based on the current Tempo and Time Division settings. Press the 
button again to disable Note Repeat. Press and hold Shift and this button to open the 
Configuration menu for the Note Repeat function. 

9. Full Level / Clear Key: Press this button to activate or deactivate Full Level mode in 
which the pads always play at a maximum velocity (127), no matter how hard or soft you 
hit them. Press and hold Shift and this button to clear all Keyboard Sequencer events. 

10. Octave Down / Step Edit: Press this button to shift the keyboard’s range down, from 
one to four octaves. Press both Octave buttons simultaneously to reset the keyboard to 
the default center octave. Press and hold Shift and this button to open the Step Edit 
menu to edit key or drum sequences on a step-by-step basis. See Using the Step Editor 
for further instructions. 

11. Octave Up / Live Seq: Press this button to shift the keyboard's range up from one to 
four octaves. Press both Octave buttons simultaneously to reset the keyboard to the 
default center octave. Press and hold Shift and this button to open the Live Seq menu 
and begin making a live drum or key sequence. See Using the Live Sequencer for 
further instructions. 

12. Display Screen: Use this screen to browse the internal menus and adjustable parameters. 

13. Encoder: Turn this knob to select from the internal menu options. Press it to select an 
option. 

14. Bank A/B / CV Setup: Press this button to switch the pads between Bank A or Bank B. 
Press and hold Shift and this button to open the CV Setup menu. See CV Setup for 
further information on CV functions. 

15. Scales / Config: Press this button to enable or disable Scales mode. When enabled, 
notes outside of the selected scale can be played, transposed, or ignored depending on 
the current setting. Press and hold Shift and press this button to open the Scales 
Configuration menu. See Scales Configuration for definitions of parameters and 
available scale settings.  

16. Chords / Config: Press this button to enable or disable Chords mode. When enabled, 
playing a key will play the selected chord type in a selected scale. Press and hold Shift 
and press this button to open the Chords Configuration menu. See Chords 
Configuration for a list featuring definitions of editable parameters. 

17. Shift: Press and hold this button and press another button or turn a knob to access their 
secondary functions (indicated by bordered white text underneath the part). Quickly 
double-press this button to lock the Shift function so buttons will always perform their 
secondary function. Press once again to turn off Shift Lock. 

18. Home / Save: Press this button to return to the Home screen on the Display. Press and 
hold Shift and this button to save the current settings as a preset to one of 8 Program 
slots.  

19. Prog Select / Edit: Press and hold this button and press one of the pads to select the 
corresponding program number (1–8). A program is a group of settings stored as a file on 
your MPK mini Plus. Programs can be created and then sent to MPK mini Plus with the 
downloadable MPK mini Plus Program Editor. Press and hold Shift and press this button 
to open the Edit menu. See Editing A Program for more information about program 
editing and Using the Program Editor to learn how to use the MPK mini Plus Program 
Editor application to create, save, and send programs from your computer to the MPK. 

20. Assignable Knobs: Each 360º knob sends a MIDI CC message. Press and hold Shift 
and turn one of the 8 knobs to control its secondary function. 
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21. [<<] Rewind / Prev Step: Press this button to rewind in a connected DAW. While editing 

a sequence, press this button to go to the previous step. 

22. [>>] Fast-Forward / Next Step: Press this button to fast-forward in a connected DAW. 
While editing a sequence, press this button to go to the next step. 

23. Stop: Press this button to stop transport playback in a connected DAW. Press and hold 
Shift and press this button to open the Global menu to edit Global parameters such as 
Transpose, Tempo Taps, Octave, Pad channel, and Aftertouch. See Global Parameters 
for more information about these Global functions. 

24. Play: Press this button to start transport playback in a connected DAW. 

25. Rec: Press this button to enable recording in a connected DAW.  

26. Seq Play/Stop: Press this button to start and stop playback of the sequence. When 
playback is stopped, it will resume from the start of the sequence. 

 
Rear Panel 
 

 
 

1. USB Port: Connect a USB cable here to deliver power to the keyboard and transmit MIDI 
data to a connected computer to control a software synth or MIDI sequencer. MPK mini 
Plus can also be powered via a USB cable and wall outlet adapter. 

2. Sustain Input: Connect a sustain pedal (sold separately) to the keyboard here. When 
pressed, this pedal will sustain the sound you are playing without having to keep your 
fingers pressed down on the keys. 

3. CV/Gate Out (1/8" / 3.5 mm, TS): MPK mini Plus will send control voltage (CV) and/or Gate 
signals over these outputs to optional external synths or sequencers. Use standard 1/8” 
(3.5 mm) TS cables to send a single CV/Gate signal through the following outputs: 

• Pitch: Sends CV pitch messages. 

• Gate: Sends Gate (note length) messages. 

• Mod: Sends CV Modulation or Velocity messages. 

4. Clock In: MPK mini Plus will receive control voltage (CV) timing signals from this input. 
When receiving clock in, this tempo will set the internal arpeggiator and sequencer clock. 

5. Clock Out: MPK mini Plus will send control voltage (CV) timing signals from this output. 
When sending clock out, the signal will follow the internal arpeggiator clock when set to 
Internal, or incoming MIDI clock when set to External.  

6. MIDI In: Use a standard 5-pin MIDI cable to connect this input to the MIDI output of an 
external MIDI device (additional MIDI keyboard, pad controller, etc.). 

7. MIDI Out: Use a standard 5-pin MIDI cable to connect this output to the MIDI input of an 
external MIDI device (synthesizer, drum machine, etc.). 

IMPORTANT: When MPK mini Plus is powered by a computer, its MIDI In/Out ports 
become a fully functional computer MIDI interface. In this configuration, the 5-pin MIDI 
ports are accessed by selecting them from your DAW’s MIDI Setup or Preferences. This 
allows you to flexibly route MIDI channels within your DAW of choice and use your MPK 
mini Plus as a primary controller for your studio setup. 

When MPK mini Plus is powered by a wall adapter, MIDI data will transmit to the 5-pin 
MIDI Out port by default. 
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Operation 
 
CV Setup 
 
The CV Setup menu is used to adjust the parameters for the CV/Gate outputs and Clock 
Input/Output.  

To enter the CV Setup menu, press and hold Shift and press Bank A/B. Then, use the Encoder to 
select and adjust the parameters below. These settings can also be adjusted using the Control 
Voltage section of the Program Editor. 
 

Parameter Value Range Notes 

Src (Source) Keyboard, Key 
Sequence, MIDI 01-16, 
Pads, Drum Sequencer 

Select a channel for the CV to receive on/off 
signal transmissions from. 

Order (Note order) Low, High, Last Choose the note to be sent via CV when 
multiple notes are held down:  
Lowest note, Highest note, or Last (newest note 
played).  

Gate (Gate Mode) Normal, Legato Set how the gate mode will behave when active 
and a key has been held down. In Normal mode, 
the gate will be retriggered. In Legato mode, the 
gate will be held open along with the key. 

Mod (Mod 
Source) 

Key Velocity, 
Modwheel Sequence 
Velocity 

Select the source for the Mod CV output. 

Bend (Bend 
Range)  

01-12 semitones Set the range of the pitch bend to be applied to 
the CV pitch output when the pitch wheel is 
moved.  

IDiv (Clock Input 
division) 

x4, x2, 1, /1.5, /2, /3, 
/4, /6, /8, /12, /24, /48 

Set the number of trigger pulses to occur before 
the sequencer moves to the next step. 

0Div (Clock 
Output division)  

1, 1/2, 1/4, 1/4t, 1/8, 
1/8t, 1/16, 1/16t, 1/32, 
1/32t, 24p, 48p 

Set the output time division sent by the CV 
Clock Output. 
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Scales Configuration 
 
In Scales mode, you can set the keybed to play only in a certain scale. Press the Scales and 
Shift buttons simultaneously to open the Scales mode configuration menu and use the 
Encoder to edit the parameters listed in the table below. These settings can also be adjusted 
using the Key Scale section of the Program Editor. 
 

Parameter Value Range Notes 

Mode On, Off Enables or disables Scales mode.  

Key C-B Determines the key of the scale. This key is also 
shared with Chords mode. 

Scale  Chromatic, Major, 
Melodic Minor, 
Harmonic Minor, 
Major Pentatonic, 
Minor Pentatonic, 
Dorian, Phrygian, 
Lydian, Mixolydian, 
Aeolian, Locrian, 
Blues, Flamenco, 
Hungarian 

Determines the scale used. This scale is also 
shared with Chords mode. See “scale 
definitions” table for name abreviations. 

Non-S (Non-
Scale Notes) 

Ignore, Transpose Determines whether non scale notes played will 
be silenced (Ignore) or transposed to the next 
nearest scale tone. 

 
Scale Definitions: 
The following table lists the 16 available scale settings and their composition. 
 

Name Notes 

Chrom (Chromatic) 12 tone scale; 
Intervals: Half, Half, Half, Half, Half, Half, Half, Half, Half, Half, Half, Half 
Example: C, C#, D, D# E, F, F# G, G# A, A#, B 

Maj (Major) 7-tone scale; 
Intervals: Whole, Whole, Half, Whole, Whole, Whole, Half 
Example: C, D, E, F, G, A, B 

Melod (Melodic 
Minor) 

7-tone scale;  
Intervals: Whole, Half, Whole, Whole, Whole, Whole, Half 
Example: A, B, C, D, E, F#, G# 

Harm (Harmonic 
Minor) 

7-tone scale; 
Intervals: Whole, Half, Whole, Whole, Half, Augmented second, Half 
Example: A, B, C, D, E, F, G# 

Maj P (Major 
Pentatonic) 

5-tone scale; 
Intervals: Whole, Whole, Augmented second, Whole 
Example: C, D, E, G, A 

Min P (Minor 
pentatonic) 

5-tone scale; 
Intervals: Augmented second, Whole, Whole, Augmented second 
Example: A, C, D, E, G 
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Name Notes 

Dor (Dorian) 7-tone scale; 
Intervals: Whole, Half, Whole, Whole, Whole, Half, Whole 
Example: D, E, F, G, A, B, C 

Phryg (Phrygian) 7-tone scale; 
Intervals: Half, Whole, Whole, Whole, Half, Whole, Whole 
Example: E,F,G,A,B,C,D 

Lydia (Lydian) 7-tone scale; 
Intervals: Whole, Whole, Whole, Half, Whole, Whole, Half 
Example: F, G, A, B, C, D, E 

Mixo (Mixolydian) 7-tone scale; 
Intervals: Whole, Whole, Half, Whole, Whole, Half, Whole 
Example: G, A, B, C, D, E, F 

Aeol (Aeolian/ Natural 
Minor) 

7-tone scale; 
Intervals: Whole, Half, Whole, Whole, Half, Whole, Whole 
Example: A, B, C, D, E, F, G 

Locr (Locrian) 7-tone scale; 
Intervals: Half, Whole, Whole, Half, Whole, Whole, Whole 
Example: B, C, D, E, F, G, A 

Blues 6-tone scale; 
Intervals: Augmented second, Whole, Half, Half, Augmented second, Half 
Example: A, C, D, D#, E, G 

Flmnc (Flamenco) 6-tone scale; 
Intervals: Half, Augmented second, Half, Whole, Half, Augmented second 
Example: E, F, G#, A, B, C, D# 

Hngar (Hungarian) 7-tone scale; 
Intervals: Whole, Half, Augmented second, Half, Half, Augmented 
second, Half 
Example: C, D, Eb ,F#, G, Ab, B 

Whole (Whole tone) 6-tone scale; 
Intervals: Whole, Whole, Whole, Whole, Whole, Whole 
Example: C, D, E, F#, G#, A# 
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Chords Configuration 
 
In Chords mode, multiple notes will be played when a single key is pressed. Press the Chords and 
Shift buttons simultaneously to open the Chords mode configuration menu. Then use the Encoder 
to enable or disable the mode and set the chord and inversion type played according to the options 
in the table below. Press and hold Shift while pressing a key to play chord inversions. These settings 
can also be adjusted using the Key Chord section of the Program Editor. 
 

Parameter Value Range Notes 

Chord Type 1-3-5, +7, +7+9, Maj7, Min7, 
Dom7 

Select 1-3-5 for Triads, +7 to add seventh 
extension to triad, +7+9 to add seventh and 
ninth extension, or select a type of seventh 
chord. 

Key C-B Determines the key of the chord. This key 
is also shared with scales. 

Scale Chromatic, Major, Melodic 
minor, Harmonic minor, Major 
pentatonic, Minor Pentatonic, 
Dorian, Phrygian, Lydian, 
Mixolydian, Aoelian, Locrian, 
Blues, Flamenco, Hungarian 

Determines the scale of the chords; Shared 
with Scales Mode. 

Inversion Type None, 1st, 2nd, 3rd Determines the type of chord inversion 
played when Shift is held. When set to 
None, key will play chords in root position. 

Non-S (Non-Scale 
Notes) 

Ignore, Transpose Determines whether non scale notes 
played will be silenced (Ignore) or 
transposed to the next nearest scale tone. 

   
Global Parameters 
 
Certain editable parameters on the MPK mini Plus affect the entire device, known as Global 
parameters. Press the Stop and Shift buttons simultaneously to bring up the Global menu and 
use the Encoder knob to select and edit the parameters listed below. These settings can also 
be adjusted using the Program Editor. 
 

Parameter Value Range Notes 

Transpose -12 to +12 Transpose the keyboard up or down by 
semitones. 

MIDI Channel 01-16 Determines the range of the keys for MIDI 
transmission.  

Pad CH (Pad 
Channel) 

01-16 Determines the MIDI channel used by the 
drum pads. Affects all pads. 

PadAT (Pad 
Aftertouch type) 

Off, Chan, Poly Determines the pad aftertouch type. 
Affects all pads. 

Taps (Tempo 
Taps) 

2-4 Sets the number of taps required to set the 
BPM with the Tap Tempo button. 

Trpt (Transport) On, On/Off Set CC Transport buttons send an On 
message when pressed and released or an 
On message when pressed and an Off 
message when released. 
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Editing a Program 
 
Press the Shift and Prog Select buttons to open the editing menu. The display will show all 
editable parameters. Then, use the Encoder to select and adjust the following parameters. 
These settings can also be adjusted using the Joystick, Pads, and Knobs sections in the 
Program Editor. 
 

Parameter Type Parameter Value Range Notes 

Joystick X-Axis Pitch, 1CC, 2CC Selects the control affected by 
moving the Joystick along the X-
axis. 

XCC1# 0-127 Sets the value range of the first CC 
message sent by moving the 
joystick along the X-axis. 

XCC2# 0-127 Sets value range of second CC 
message sent by moving the 
joystick along the X-axis. 

Y-Axis Pitch, 1CC, 2CC Selects the control affected by 
moving the joystick along the Y-axis. 

YCC1# 0-127 Sets value range of first Y-axis CC 
message. 

YCC2# 0-127 Sets value range of second CC 
message. 

Pad Note# 0-127 Sets the MIDI note number of the 
pad. 

CC# 0-127 Sets the CC value of the pad. 

PC# 0-127 Sets the MIDI Program Change 
value of the pad. 

Off C (Off Color) 0-31 Sets the color of the selected pad’s 
light when the pad is turned off. 

On C (On Color) 0-31  Sets the color of the pad light when 
turned on. 

PMode (Play 
Mode) 

Note, ProgCh, 
CC# 

Selects the type of message sent 
when a pad is pressed. 

Toggle On / Off Turns pad toggle on or off. 

Knob Mode Absolute, Relative Absolute: knob position directly 
corresponds to MIDI CC value (0 – 
127). 
Relative: knob position corresponds 
to knobs in your DAW. 

CC# 0-127 Sets the MIDI CC value of the knob. 

HiVal 0-127 Sets the upper limit value of a knob 
control. 

LoVal 0-127 Sets the lower limit value of a knob 
control. 

 
Note: The Mod Wheel, Pitch-bend Wheel, and Sustain pedal controls are pre-configured and 
cannot be edited. 
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Using the Arpeggiator 
 
Press the Arp button to engage the Arpeggiator. The notes you play in this mode will be 
arpeggiated based on several parameters. Hold down the Arp button and press the 
corresponding key or use the Knobs to edit the following parameters. These settings can also 
be adjusted using the Arpeggiator section of the Program Editor. 
 

Parameter Value Range Notes 

Arp On/Off On, Off Turn the Arpeggiator on or off. 

Div (Time Division) 1/4, 1/4T, 1/8, 1/8, 1/8T, 1/16, 
1/16T, 1/32, 1/32T 

Set the division of notes the arpeggiator will 
play. 

Swing 50% (no swing), 55%, 57%, 
59%, 61%, 64% 

Sets the amount of swing with which the 
arpeggio will be played back. 

Mode Up, Down, Incl, Excl, Order, 
Rand 

Determines how the arpeggiated notes are 
played back. 

Up: Notes will sound from the lowest to the 
highest. 

Down: Notes will sound from the highest to 
lowest. 

Excl (Exclusive): Notes will sound from the 
lowest to the highest, and then back down. 
The lowest and highest notes will sound 
only once at the directional change. 

Incl (Inclusive): Notes will sound from the 
lowest to the highest, and then back down. 
The lowest and highest notes will sound 
twice at the directional change. 

Order: Notes will sound in the order they 
were pressed. 

Rand (Random): Notes will sound in 
random order. 

Oct (Octave) 1, 2, 3, 4 Determines the octave range of the 
arpeggio. 

Lat (Latch) On, Off Turning Latch mode on will repeatedly 
arpeggiate the notes you have played even 
after you release pressure on the keys. 
While holding down the keys, you can add 
more notes to the arpeggiated chord by 
pressing down additional keys. If you press 
the keys, release them, and then press 
down a new combination of notes, the 
Arpeggiator will memorize and arpeggiate 
the new notes. 

Clock Internal, External, CV Trig. Assign the arpeggiator tempo to the MPK 
mini Plus’s Internal clock, an external MIDI 
source, or Trig mode will receive tempo 
data from the CV Clock Input. 
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Parameter Value Range Notes 

Gate 10%-99% Sets the note length for the arpeggiator, 
expressed as a percentage of the set note 
division.  

BPM 30-240 Sets the tempo for the arpeggiator. Can also 
be set with the Tap Tempo button. 

 
Note: The Arpeggiator and Sequencers cannot be used at the same time when the unit is in 
the Step Edit or Live Sequence modes. 
 
Using the Step Editor 
 

 
 
Press and hold Shift and the Octave Down button to open the Step Editor menu. The display 
will show a visualization of the notes selected on the keyboard across the bottom as well as a 
list of editable parameters. Use the Encoder to scroll through the list of parameters. A step 
sequence can be composed of up to 64 steps. Each step can store up to 8 notes with velocity 
and length. You can edit the length of a sequence using the Sequencer section of the 
Program Editor. 
 
To add notes to a step sequence, use the [<<] and [>>] buttons to locate a step within the 
sequence. Then, press the desired Keys to enter those notes to play at that step of the 
sequence. The display graphic will update to highlight the keys you have entered in white. 
Enable Scales or Chord mode to fix the keybed to a desired scale or chord type. Pressing a 
key you have already entered again will remove that note from the step sequence. You can 
also press the Pads to add or remove drum hits from your sequence.  

Note: To delete key events while the sequence is active, you must press Shift and the desired 
key when the sequencer is passing through the desired step. This action will delete chords 
entered while Chord mode is active and notes lasting longer than one step. 
 
To set a note’s length longer than one step, press and hold the key of the desired note, and 
then press [>>] while the note is held. Note lengths up to 64 steps can be set. Notes that 
exceed this will be truncated to sequence length. 
 
To transpose your sequence up or down, use the Encoder to select and then turn on 
Transpose mode. You can also turn this function on and off using the Sequencer section of 
the Program Editor. Then, use the keys to transpose your sequence up or down by 12 semi-
tones using middle C set as the root note, or no transposition.  
 
To clear all events from a sequence, press and hold Shift and then press Full Level to clear 
all keyboard events from the sequence; press and hold Shift and then press Tap Tempo to 
clear all drum events from the sequence. 
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Press the Seq Play / Stop button to play a sequence, and again to stop playback. Use the 
[<<] and [>>] buttons or the Encoder knob to navigate the steps of a sequence. You can also 
edit sequence parameters at any time by pressing Shift and using the Knobs. 
 

Parameter  Value Range Notes 

STEP (Sequencer 
Step) 

01-64 Indicates the currently selected step. 

LEN (Sequence 
Length) 

01-64 Shared between the Step Editor and Live 
Sequencer. 

TRANS 
(Transpose status) 

Off, On Indicates the on/off status of the Transpose 
function. 

T. DIV (Time 
division) 

1/4, 1/4T, 1/8, 1/8T, 1/16, 
1/16T, 1/32, 1/32T. 

Determines sequencer time division. This 
function is shared with the Arpeggiator. 

KEYS 0-08 Indicates the number of keys set to play at 
the current step. 

CHAN (MIDI 
Channel) 

C1-C16 MIDI channel destination for Key 
Sequencer. 

 
Using the Live Sequencer 
 

 
 
Press and hold Shift and the Octave Up buttons to open the Live Sequencer menu. The 
display will show a list of editable parameters as well as the pads engaged in a grid view and 
the sequence steps along the bottom of the screen. Use the Encoder to scroll through the list 
of parameters. A filled-in square indicates a drum hit on that step, while an unfilled square 
indicates a rest. A filled-in arrow to the right or left indicates more steps offscreen. 
 
To program a drum sequence, first set the Pad parameter to your desired mode: choose 
Live to record drum hits in real-time or Step to program hits step-by-step. You can edit 
sequence parameters at any time by pressing Shift and using the Knobs.  

• In Live mode, Pads 1-16 will correspond to the 16 different drum voices. Press Seq 
Play and live record your drums directly into the sequencer. Press Shift and an active 
Pad to remove it from the sequence.  

• In Step mode, Pads 1-8 in Bank A correspond to the first 8 steps of the sequence, 
while Bank B corresponds to steps 9-16. Press one of the Pads to add the currently 
selected drum voice to that step. 

 
To select a pad for editing, hold Shift and press a pad to select it for display. When shift is 
held, the currently selected pad should be shown in White. Tap another pad to select it. When 
selected, the new pad should turn White. Release the Shift button to enter the newly selected 
drum voice in your sequence. 
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To clear all events from a sequence, press and hold Shift and then press Tap Tempo to 
clear all drum events from the sequence; press and hold Shift and then press Full Level to 
clear all keyboard events from the sequence. 
 
Press the Seq Play / Stop button to play a sequence, and again to stop playback. Use the 
[<<] and [>>] buttons to navigate the steps of a sequence. You can also edit sequence 
parameters at any time by pressing Shift and using the Knobs. 
 
Live Keyboard Recording: 

When the Live Sequencer is active and the sequence is running, you can press a key at a 
given step to add the corresponding note to that step. You can also activate and use Scale 
and Chord modes during live recording. 
 
Holding down the Shift button and pressing that note again at the same step will remove a 
playing note from the sequence.  
 

Parameter  Value Range Notes 

STP (Sequencer 
Steps) 

01-16, 17-32, 33-48, 49-64 This parameter will update automatically 
when the seq is playing to indicate which 
16 steps are represented by the seq pattern 
graphic. 

LEN (Sequence 
Length) 

01-64 Shared between the Step Editor and Live 
Sequencer. 

PAD Live, Step Determines the mode of Pad recording. Live 
is the default setting.  

DIV (Time 
division) 

1/4, 1/4T, 1/8, 1/8T, 1/16, 
1/16T, 1/32, 1/32T. 

Determines sequencer time division. This 
function is shared with the Arppegiator. 

KEY 0-08 Indicates the number of keys set to play at 
the current step. Updates in real time based 
on your inputs. 

CH (MIDI 
Channel) 

C1-C16 MIDI channel destination for Key 
Sequencer. 
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Keybed Functions 
 

Key Label Function 

C3 1/4 Sets Arp / Sequencer Division.  

C#3 1/4T 

D3 1/8 

D#3 1/8T 

E3 1/16 

F3 1/16T 

F#3 1/32 

G3 1/32T 

G#3 UP Sets Arp Type to the label value. 

A3 DOWN 

A#3 EXCL 

B3 INCL 

C4 ORDER 

C#4 RAND 

D4 LATCH Turns latch on or off.  

D#4 ARP OCT 1 Sets the Arp Octave Value. 

E4 ARP OCT 2 

F4 ARP OCT 3 

F#4 ARP OCT 4 

G4 SWING 50% Sets the Arp / Sequencer Swing Value. 

G#4 SWING 55% 

A4 SWING 57% 

A#4 SWING 59% 

B4 SWING 61% 

C5 SWING 64% 

C5# Sync Sets the Arp / Sequencer to sync via MIDI 
clock, CV trigger, or to use the internal clock 
to determine tempo. 
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Using the Program Editor 
 
Setup 
 
To use the MPK mini Plus Editor: 

1. Optional: Connect the unit to your computer using a standard USB cable (If you are 
connecting it to a USB hub, make sure it is a powered hub). You can still use the Editor 
and create presets without connecting an MPK mini Plus, but you will not be able to 
send/load presets to/from it. 

2. Open the Editor application on your computer. The window will show a visual 
representation of all its editable controls. See Graphical Interface for an overview of 
each section. 
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Graphical Interface 
 
The MPK mini Plus Program Editor has a straightforward user interface that can be broken 
down into distinct sections for editing: 
 

 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
1. MIDI Channel: These two fields determine the channels through which the pads, knobs, X-Y 

Controller, and keyboard send MIDI data. Specific instructions are provided in the chapters for 
each control: Operation > Editing a Pad’s MIDI Note, Editing a Knob, Editing the X-Y 
Controller (Joystick), Editing the Keybed. 

2. Controls/Sequencer: These tabs indicate the two display views of the Editor; the selected tab 
is highlighted in red. The Controls page, shown above, displays upon launching the application. 
Click the Sequencer tab to view the Sequencer page. See Editing the Sequencer to learn 
more. 

3. Note Repeat: This section contains the Note Repeat functions. Click the button next to 
Enabled to turn it on and select a time division for the function. 

4. Global Settings: This section allows you to set global parameters such as Pad Aftertouch Type 
and Transport CC mode. 

5. Joystick: These settings control the parameters affected when moving the X-Y Controller along 
its X axis (left/right) or Y axis (up/down). See Editing the X-Y Controller (Joystick) to learn 
more. 

6. Preset: Click the text field and type in a preset name for your settings before saving. This name 
will display on MPK mini Plus’s screen when loaded onto the unit from the Editor.  

7. Knobs: This section enables you to edit the function of the knobs. 8 knobs are pictured in the 
Editor. See Editing a Knob to learn more. 

8. CV: This section contains the CV/Gate settings parameters. See Editing the CV to learn more. 
9. Pads: Click the MIDI tab to edit the pad assignments. This section enables you to edit note 

assignments for the pads. 16 pads are pictured in the Editor: 8 of them correspond to the pads 
on the MPK mini Plus when Bank A is active, and the other 8 correspond to the pads on the 
device when Bank B is active. Click the Colors tab to select each pad’s on/off colors. See 
Editing a Pad to learn more. 

9. Pads 10. Scale 7. Knobs 

2. Controls/Sequencer 

8. CV 

5. Joystick 
4. Global 
Settings 3. Note Repeat 

11. 
Chord 

6. Preset 

12. 
Keybed 

1. Channel 

13. 
Arpeggiator 
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10. Scale Mode: Click this button to enable scale mode. Use the drop-down menu to select the 

Key, Scale type, and whether non-scale notes will be silenced or transposed to the nearest 
scale note. See Editing the Keybed to learn more. 

11. Chord Mode: Click this button to enable Chord Mode and click the field next to Type to select 
the chord type. See Editing the Keybed to learn more. 

12. Keybed: Click the field next to Octave to open the drop-down menu to select the keybed 
octave range. Click the field next to Transpose and select from the drop-down menu to 
transpose the entire keybed up or down. See Editing the Keybed to learn more. To change the 
key velocity sensitivity, see Operation > Editing the Keybed Curve. 

13. Arpeggiator: These settings control the timing, range, and general behavior of the arpeggiator. 
See Operation > Editing the Arpeggiator to learn more. 

 
Editing a Pad 
 
You can set the Mode, Signal type, and MIDI note for any of the pads in Bank A or Bank B. You can 
also set the channel through which all the pads send their MIDI notes. 
 

To set the pad’s Mode, click the field at the top of the pad labeled Momentary to 
choose between two modes:  

• In Momentary mode, pressing a pad will play a sound or sample until you 
release pressure on the pad, at which point the sound will stop. 

• In Toggle mode, pressing a pad triggers the sound or sample to play in 
its entirety, regardless of when you release pressure on the pad. Press the 
pad a second time to trigger a Note Off message. 

 
To select the pad’s signal type, click the field labeled Note within the pad and select from the 
drop-down menu if you want the pad to send a Note, Program Change, or CC signal when pressed. 
 
To select a pad’s MIDI note, click the third field within the pad next to Note and then type the 
desired MIDI note number (0 – 127). The MIDI note value will change accordingly. The current MIDI 
note value (C-1 – G9) will be displayed on the pad. 

 
To select the MIDI channel for all the pads, click the text field next 
to Pad at the top left corner under MIDI Channel. Then, select the 
desired MIDI channel number (1 – 16) from the drop-down menu. 
 

 
To change the pads’ aftertouch type, click the field undertneath the pads labeled Global Pad 
Aftertouch Type and select CHANNEL, POLY, or OFF. Enabling aftertouch allows for additional 
MIDI messages to be sent via varying pressure from a pad after it has been pressed down. 
CHANNEL mode affects the whole MIDI channel while POLY mode only affects the individual notes 
pressed. 

 
 
To change the Transport mode, click the field next to Transport and select ON to set CC 
Transport buttons to send an On message when pressed and released. Select ON/OFF to set CC 
Transport buttons to send an On message when pressed and an Off message when released. 
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To change the pad colors, click the Colors tab next to MIDI at the top of each Pad bank to open 
the colors page. Click the color block below Off Color to open the color pallete and select the color 
you wish the pad to appear while in the Off position. Click the color block below On Color to choose 
the color you wish the pad to appear while in the On position. These settings will be saved along 
with sound settings when you save a preset, and pad backlights will display in these colors when 
that preset is loaded on your MPK mini Plus. 
 

  
 
Control Voltage 
 

 
 
To edit the Control Voltage (CV) functions, click the fields to the right of to each function to open 
the drop-down menu, then click on your desired setting to select it. 
 
For descriptions of these functions, consult the table under Operation > CV Setup. 
 
Editing a Knob 
 
You can edit settings for each of the 8 Knobs on MPK mini Plus, including CC message, minimum 
value, and maximum value. You can also set the channel through which all the knobs send MIDI 
data. 
 

To edit the name of a knob, click the text field above the knob and type in the 
desired name. 
 
To set the mode of a knob, click the text field just below the knob and select 
Absolute or Relative. In Absolute mode, the CC value corresponds directly to 
knob position on the MPK. In Relative mode, knob position corresponds to a 
particular knob position in your DAW, meaning the CC value will be relative to 
that setting. 
 
To select the CC value a knob sends, click the CC field under a knob and then 
type the desired CC number (0 – 127).  
 
To select a knob's minimum and maximum values, click the Min field 
(minimum) or Max field (maximum) under a knob and then type the desired value 
(0 – 127). 
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To select the MIDI channel for all the knobs, click the text field next to Keybed & Controls under 
MIDI Channel at the top left corner of the window. Then select the desired MIDI channel number (1 – 
16) from the drop-down menu. This will affect the X-Y Controller and keyboard as well as the knobs. 
 
 
 
 
 
 
 
 
Editing the X-Y Controller (Joystick) 
 
You can designate the function for each axis of the X-Y Controller (joystick), allowing you to use it 
to manipulate up to four different parameters simultaneously. 
 

 
 
To designate the function of the axis, click the X Axis or Y Axis field next to the X-Y Controller 
icon and then select the desired function from the drop-down menu:  

• Pitchbend: Moving the X-Y controller along this axis will bend the keyboard pitch. 

• Single CC: Moving the X-Y controller along this axis will send a CC message. 

• Dual CC: Moving the X-Y controller along this axis will send one CC message in the positive 
direction (up or right) and another CC message in the negative direction (down or left). 

 
To select the CC message the X-Y Controller sends (when set to Single CC or Dual CC), click 
the CC field(s) and then type the desired value (0 – 127). 
 

To select the MIDI channel for the X-Y Controller, click the 
field next to Keybed & Controls under MIDI Channel at the top 
left corner of the window. Then select the desired MIDI channel 
number (1 – 16) from the drop-down menu. This will affect the 
knobs and keyboard as well as the X-Y Controller. 

 
Editing the Keybed 
 

To change the keybed octave range, click the field next to 
Octave and select the desired range (-4 to +4) from the 
drop-down menu.  

To transpose the keybed, click the field next to Transpose 
and use the drop-down menu to select the number of 
semitones by which you wish to transpose the keybed. 

 
To set the keybed chord mode, click the button next to 
Chord Mode to activate chord mode. Then, click the field 
next to Type and use the drop-down menu to select the 
quality of chord to be played by each key. Select “1-3-5” to 
play triads, “+7” or “+7 +9” to add extensions, or choose 
“Maj7,” “Min7,” or “Dom7” (Dominant 7) to play seventh 
chords. 
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To set the keybed scale, click the button next to Scale 
Mode to turn this function on. Click the field next to Key and 
use the drop-down menu to select a key for the scale. Click 
the field next to Scale to choose the scale you wish the 
keybed to play and click the field next to Non-S Note to 
choose whether non-scale notes will be silenced (Ignored) or 
Transposed. 

 
 
 
Editing the Arpeggiator 
 
You can edit various parameters for the arpeggiator. 

 
 
To activate or deactivate the arpeggiator, click the On/Off icon. The icon will be light grey when 
the arpeggiator is on and dark grey when it is off.  
 
To set the arpeggiator’s tempo, click the Tempo field and type in a tempo (30-240 BPM). 
 
To set the arpeggiator’s time division, click the Time Div field. When the drop-down menu 
appears, select the desired setting (1/4 – 1/32T).  
 
To set the arpeggiator’s swing, click the Swing field and enter the desired percentage (50 – 75%); 
the default value, 50%, is no swing.  
 
To set the arpeggiator’s octave range, click the Octave field and select the desired value from the 
drop-down menu: 1, 2, 3, or 4 octaves. 
 
To set the arpeggiator’s mode, click the Mode field. When the drop-down menu appears, select 
the desired setting. The mode determines how the arpeggiated notes are played back: 

• Up: Notes will sound from lowest to highest. 

• Down: Notes will sound from highest to lowest. 

• Exclusive: Notes will sound from lowest to highest and then back down. The lowest and 
highest notes will sound only once at the directional change. 

• Inclusive: Notes will sound from lowest to highest and then back down. The lowest and 
highest notes will sound twice at the directional change. 

• Order: Notes will sound in the order they were pressed. 

• Random: Notes will sound in random order. 
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To activate or deactivate the Latch, click the Latch field and then select Off or On from the drop-
down menu.  

• Off: When the Latch is Off and you press keys, the Arpeggiator will cease after you 
release your fingers from the keyboard. 

• On: When the Latch is On and you press keys, the Arpeggiator will continue even after 
you release your fingers from the keyboard. While holding down the keys, you can add 
more notes to the arpeggio by pressing down additional keys. If you press the keys, 
release them, and then press a new combination of keys, the Arpeggiator will arpeggiate 
the new notes. 

 
To set the minimum number of taps required for MPK mini Plus’s Tap Tempo button to detect 
a new arpeggiator tempo, click the Tempo Taps field and select the desired number from the 
drop-down menu: 2, 3, or 4 taps. 

Note: The Tap Tempo button is disabled if the Arpeggiator is synced to an external clock.  

To set the arpeggiator note length, click the field next to Gate and type in the desired percentage 
from 10% - 99% 

To set the clock destination of MPK mini Plus, click on the field next to Clock and select either 
Internal, External, or CV Trig from the drop-down menu. When set to Internal, the arpeggiator will 
run off the unit’s internal clock. When set to External, the arpeggiator will run off MIDI clock data 
sent from a host source, such as a DAW. CV Trig mode will receive tempo data from the CV Clock 
Input. 
 
Editing the Keybed Curve 
 

You can edit the keybed curve by going to File > Edit Key Curve. 

This window allows you to adjust the velocity sensitivity of the keys to match the responsiveness of 
your preferred instrument. If you usually play piano or keyboards with weighted keys rather than 
synthesizers, you may prefer a heavier feeling key curve. 

 
 
To make it easier to reach low velocity notes, decrease the value of data points 1 and 2. 

To make it easier to reach high velocity notes, increase the value of data points 3 and 4. 

To change the black key balance, click the field and enter a value from 0.5 to 2.0. The chosen 
value is multiplied by the values selected above in the keybed curve to set the balance between 
black and white keys accordingly. 

To apply the changes you have made, you must click the Send button. 

To return to the default settings, click the Send Defaults button. 

To close the Keybed Curve window, click Close. 
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Editing The Sequencers 

 
You can edit and program Key and Drum sequences entirely within the Editor software or by using a 
connected MPK mini Plus with the Editor. Click the Sequencer tab to the right of the Controls tab to 
open the sequencer editor page.  

• Click the field next to Sequence Length and type in the desired sequence length (1 – 64). 

• Click the field next to Transpose to toggle this setting on and off. 

• Click the field next to Time Division to select the note division for your sequence. 

• Click the field next to Pad Mode to set the pad recording mode to Live or Step. 

• Click the field next to Key Seq MIDI Channel to select a MIDI channel for the Key 
Sequencer. 

• Click the field next to Pad Seq MIDI Channel to select a MIDI channel for the Pad 
Sequencer. 

When you open a saved program in the Editor, the key sequence saved to that program will be 
displayed as seen in the image below. The vertical axis of the grid displays notes 1-128, while 
sequence step numbers 1-64 are displayed on the horizontal axis. 

To enter a note into the key sequence, double-click on the position on the grid corresponding to 
the desired note and the step at which you want it to play. Double-click on any note in the sequence 
to remove it. 

To edit a note’s length and velocity, click on the note in the sequence you wish to edit and then 
type in the desired values for velocity (1-127) and note length in steps (1-64). 
 

 
 
Your drum sequences will display step-by-step on the grid below the Key Sequencer. The vertical 
axis displays Pads 1-16, while the horizontal axis displays the sequence step numbers 1-64. 

To enter a note into the drum sequence, double-click the position on the grid corresponding to the 
desired pad and the step at which you want it to play. Double-click any note in the sequence to 
remove it. 

To edit a note’s velocity, click on the note within the sequence you wish to edit and then type in the 
desired velocity value (1-127) in the field below the sequence display. 
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Saving Programs 
 

 
 
To edit the name of a program, click on the Preset field in the top right corner and type in the 
desired name, which will display on the MPK mini Plus’s display screen when sent to the device. 
 

 
 
To save a program as a preset, go to File > Save Program. Alternatively, you can type Ctrl + S 
(Windows) or  + S (Mac). Then select the destination folder on your computer, enter a file name, 
and click Save. The favorite will be saved as an .mpkminiplus file. 
 
After saving a program on your computer, you can send it to your MPK mini Plus or edit it again 
later. All settings that you see in the Editor software will be saved in the program. 
 
To open a saved program in the Editor, go to File > Open Program. Alternatively, you can type 
Ctrl + O (Windows) or  + O (Mac). Then select the .mpkminiplus file you wish to open from the File 
Explorer. 
 
To send a program to a connected MPK mini Plus, go to File > Send Program and select one of 
8 Program slots or the MPK mini Plus’s RAM to send the program to. 
 
To load a preset from a connected MPK mini Plus into the Editor, go to File > Get Program and 
select the desired program slot number to load it into the Editor. 
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Appendix 
 
Technical Specifications 
 

Connectors (1) USB Type-B Port 
(3) 1/8" (3.5mm) CV Outputs 
(2) 1/8” (3.5mm) CV Clock In/Out Ports 
(2) MIDI DIN In/Out Ports 
(1) Sustain Input 

Power Via USB type-B (bus powered or connected to wall adapter) 

Dimensions  
(width x depth x height) 

17.76” x 7.08” x 2.04”  
45.11 cm x 18.0 cm x 5.2 cm  

Weight 2.78 lbs.  
1.26 kg  

 
Specifications are subject to change without notice.  
 
Trademarks & Licenses 
 
Akai Professional is a trademark of inMusic Brands, Inc., registered in the U.S. and other countries. macOS is 
a trademark of Apple Inc., registered in the U.S. and other countries. Windows is a reg.istered trademark of 
Microsoft Corporation in the United States and other countries. All other product names, company names, 
trademarks, or trade names are those of their respective owners. 
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