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for help.
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chapter 1

Digi 001 Introduction
About Digi 001
Thank you for purchasing Digi 001, a cross-plat-
form solution for music, sound design, and mul-
timedia production. The Digi 001 package in-
cludes the following:

• Installer CD-ROM containing Pro Tools LE 
software, DigiRack RTAS (Real-Time Audio-
Suite) and AudioSuite plug-ins, and online 
PDF guides 

• Getting Started with Digi 001 Guide, documents 
installation, configuration, and basic tutorials 
for Digi 001

• Digi 001 PCI Card, connects to the I/O and 
provides 8 channels of Optical I/O

• Digi 001 I/O with connections for audio and 
MIDI

• Rack ears, lets you install the I/O in a standard 
19" rack

• I/O box connector cable, connects the 
Digi 001 PCI Card to the I/O

• Optical cable, connects the Digi 001 to an 
ADAT or S/PDIF audio device

• Digidesign Registration card
Pro Tools LE Capabilities

The Pro Tools LE software provides the follow-
ing capabilities:

• Pro Tools LE 5.1.1 on Macintosh can record 
and play up to 24 mono digital audio tracks, 
depending on your computer’s capabilities

– or –

• Pro Tools LE 5.3.1 on Windows can record 
and play up to 32 mono digital audio tracks, 
depending on your computer’s capabilities

• Record and play up to 128 MIDI tracks

• Use non-linear, random-access editing and 
mix automation

• Process audio with up to 5 RTAS plug-ins per 
track, depending on your computer’s capabil-
ities

• Use up to 5 inserts and 5 sends per track

• Route up to 32 busses

• Work with 16-bit or 24-bit sessions

Pro Tools LE uses your computer’s CPU to 
mix and process audio tracks (host process-
ing). Computers with faster clock speeds 
yield higher track counts and more plug-in 
processing.
Chapter 1: Digi 001 Introduction 1
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Digi 001 Capabilities

Digi 001 provides the following inputs and out-
puts:

• 8 analog audio inputs (2 with mic preamps)

• Switchable 48V phantom power on mic 
preamps

• 8 analog outputs 

• stereo monitor output

• Stereo headphone output

• Optical input for 8 channels of ADAT input or 
2 channels of S/PDIF input

• Optical output for 8 channels of ADAT output 
or 2 channels of S/PDIF output

• 2 RCA channels of S/PDIF digital I/O

• MIDI in and out, providing up to 16 channels 
of MIDI I/O

In addition, Digi 001 includes a footswitch jack 
for punching in and out while recording.

System Requirements

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. For a list of Digidesign-
qualified computers, operating systems, and 
third-party devices, refer to the latest compati-
bility information on the Digidesign Web site:

www.digidesign.com
Getting Started with Digi 001
Computer Requirements

Digi 001 can be used on a Digidesign qualified 
Power Macintosh (with Pro Tools LE 5.1.1) or 
Windows computer (with Pro Tools LE 5.3.1).

Macintosh

To use Pro Tools LE 5.1.1 on a Macintosh, you 
need:

• A Digidesign-qualified Power Macintosh (G4 
recommended)

• Mac OS 9.1 or later

• At least 256 MB RAM

• CD-ROM drive for software install

• QuickTime 4.1.2 or later (included with 
Pro Tools LE)

• OMS 2.3.8 (included with Pro Tools LE)

• Color monitor required, minimum resolution 
of 1024 x 768

Windows

To use Pro Tools LE 5.3.1 on Windows, you need:

• A Digidesign-qualified, single processor com-
puter:

• Intel Pentium III 

• Intel Pentium 4 

• AMD Athlon XP 

• AMD Athlon Thunderbird

• Intel (Pentium III or Pentium 4) or “pure” VIA 
(AMD Athlon) chipset

Mac OS X is not supported.

For specific supported chipset models, refer 
to the latest compatibility information on 
the Digidesign Web site (www.digide-
sign.com).



              
• Windows XP Home Edition

• QuickTime version 5 for Windows XP

• At least 256 MB RAM

• A CD ROM or equivalent drive

• An AGP display card

• Color monitor required, minimum resolution 
of 1024 x 768

Hard Drive Requirements

Macintosh

For audio recording and storage on the Macin-
tosh, Pro Tools LE requires one or more quali-
fied ATA/IDE, FireWire, or SCSI drives with the 
following properties:

• Formatted with HFS or HFS+ file system

• Data transfer rates of 3 MB per second or 
faster

• Drive spin speed of 7,200 RPM or faster

• Average seek time of 10.0 milliseconds or 
faster

Windows

For audio recording and storage on the Win-
dows, Pro Tools LE requires one or more quali-
fied ATA/IDE, FireWire, or SCSI drives with the 
following properties:

• Formatted with NTFS or FAT32 file system 
(NTFS recommended)

Pro Tools LE 5.3.1 does not support 
Windows 98 or Windows ME.

For the latest compatibility information on 
hard drives and SCSI host bus adapters, 
visit the Digidesign Web site 
(www.digidesign.com).
• Data transfer rates of 3 MB per second or 
faster

• Drive spin speed of 7,200 RPM or faster

• Average seek time of 10.0 milliseconds or 
faster

Using System Drives for Audio

Although Pro Tools will let you record to your 
operating system drive, this is generally not rec-
ommended. Performance for recording and 
playback on system hard drives is worse than on 
non-system drives, resulting in lower track 
counts and fewer plug-ins.

You should record to system drives only when 
absolutely necessary—if your computer system 
has just one hard drive, or if your other hard 
drives are completely out of space.

SCSI and FireWire Hard Drives

SCSI and FireWire hard drives offer several ad-
vantages over ATA/IDE drives. First, SCSI and 
FireWire drives can be external and therefore 
provide portable audio storage that is easily 
moved between systems. Second, SCSI and 
FireWire drives offer slightly better performance 
when recording large numbers of tracks; at-
tempting to record to large numbers of audio 
tracks with an ATA/IDE drive can result in a 
short delay before recording begins.

For the latest compatibility information on 
hard drives and SCSI host bus adapters, 
visit the Digidesign Web site 
(www.digidesign.com).

On Windows, Pro Tools LE can record to 
the C: drive, but not to other partitions on 
the same physical drive. For example, if you 
format your system drive with two parti-
tions (C: and D:) Pro Tools LE can record to 
C:, but not to D:.
Chapter 1: Digi 001 Introduction 3
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Formatting and Defragmenting Drives

Macintosh

On the Macintosh, it is recommended that you 
start with a newly initialized audio drive. You 
should also periodically defragment your audio 
drive to ensure continued system performance.

If you are using a SCSI hard drive, you can use 
the ExpressPro-Tools software from ATTO (in-
cluded on the Pro Tools LE Installer CD) to ini-
tialize the drive. If you are using an ATA/IDE 
hard drive, use the Drive Setup utility included 
with the Apple System software.

Windows

On Windows, it is recommended that you start 
with a newly formatted audio drive. For opti-
mum performance, the drive should be format-
ted with the FAT32 or NTFS file system using 32k 
clusters. You should also periodically defragment 
your audio drive to ensure continued system 
performance.

To format an audio drive:

1  From the desktop, double-click My Computer.

2  Right-click the hard drive you will use for au-
dio and choose Format.

3  Set the Format Type to Full and click Start.

4  Follow the on-screen instructions. When for-
matting is complete, close the Format window.

To defragment an audio drive:

1  From the desktop, double-click My Computer.

2  Right-click your audio hard drive and choose 
Properties.

3  Click the Tools tab.

4  Click Defragment Now and follow the on-
screen instructions.
Getting Started with Digi 001
5  When defragmenting is complete, close the 
Properties Control Panel.

Hard Drive Storage Space

Mono audio tracks recorded with 16-bit resolu-
tion at 44.1 kHz (CD-quality) require approxi-
mately 5 MB of hard disk space per minute. The 
same tracks recorded with 24-bit resolution re-
quire about 7.5 MB per minute. 

Table 1 on page 5 lists the required drive space 
for certain track numbers and track lengths. In 
deciding the required hard drive space for your 
needs, plan accordingly.

On Windows, fragmentation is less likely to 
occur on drives formatted with higher clus-
ter sizes (such as 32k, which is strongly rec-
ommended for optimal performance with 
Pro Tools). Use Windows Disk Administra-
tor to format FAT32 or NTFS.



                  
Table 1. Required hard drive space for audio tracks
Number of tracks and length 16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB

1 stereo track (or two mono 
tracks), 5 minutes

50 MB 55 MB 75 MB 83 MB

1 stereo track (or two mono 
tracks), 60 minutes

600 MB 662 MB 900 MB 991 MB

24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB

24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB

32 mono tracks, 5 minutes 800 MB 880 MB 1,200 MB 1,321 MB

32 mono tracks, 60 minutes 9.3 GB 10.4 GB 14 GB 15.5 GB
Digidesign Registration
Complete and return the registration card in-
cluded with Digi 001. Registered users are enti-
tled to one year of free technical support, and 
will periodically receive notice of software up-
dates and upgrades.

About the Guides
This guide will get you started using Digi 001 to 
record, edit, and mix multiple audio and MIDI 
tracks. For additional information, see the fol-
lowing online guides:

• Pro Tools Reference Guide, documents 
Pro Tools LE software in detail.

• DigiRack Plug-Ins Guide, documents how to 
use the RTAS and AudioSuite plug-ins in-
cluded with Pro Tools LE.

• MIDI Control Surfaces Guide, documents how 
to use MIDI control surfaces (such as Motor-
Mix) with Pro Tools LE.
• Keyboard Shortcuts (Macintosh and Windows), 
lists keyboard shortcuts for Pro Tools LE.

PDF versions of these guides are installed auto-
matically with Pro Tools LE, and can be accessed 
from the Help menu in Pro Tools LE. To read the 
guides online, or print them, you must install 
Acrobat Reader (included on the Pro Tools LE 
Installer CD).

Printed copies of the Pro Tools LE Manual 
Set (including the Pro Tools Reference 
Guide) can be purchased separately from 
the DigiStore (www.digidesign.com).
Chapter 1: Digi 001 Introduction 5
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Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save 
Session

Choose Save Session from the 
File menu

Control+N While pressing the Control key, 
press the N key

Option-click While pressing the Option key, 
click the mouse button

Right-click 
(Windows)

Click with the right mouse button

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.
Getting Started with Digi 001
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Macintosh Configuration
Installing the Digi 001 
Hardware
Before installing the Pro Tools LE software, first 
install the Digi 001 PCI Card.

To install the Digi 001 PCI Card in a Macintosh:

1  Turn off your computer. Leave it plugged in so 
that it is grounded.

2  Open the computer case. If necessary, refer to 
the manufacturer’s instructions for details.

3  Remove the rear slot cover and screw of any 
available PCI expansion slot.

PCI card installation for Macintosh 
4  Before handling the Digi 001 PCI Card, dis-
charge any static electricity by touching the 
outer casing of the power supply. 

5  Remove the Digi 001 PCI Card from its anti-
static bag.

6  Hold the card gently by the top edges, and line 
up its PCI connector with the PCI slot inside the 
computer.

7  When the connector and slot are aligned, 
press the card into the slot using firm, even pres-
sure. The card should click into place. Secure the 
card with the previously removed screw. Make 
sure the card’s audio connectors are accessible 
through the rear slot of the computer.

8  Close the computer case.

PCI card installation

Available PCI slot
in your computer

Digi  00I PCI Card
Chapter 2: Macintosh Configuration 7
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Connecting the Digi 001 I/O

To connect the Digi 001 I/O box: 

1  Locate the connector cable with the wide ends 
that came with your Digi 001.

2  Align a cable end with the connector on the 
Digi 001 PCI Card (see Figure 1), and insert the 
cable into the connector until it clicks into 
place. 

3  Align the other cable end with the Computer 
connector on the Digi 001 I/O (see Figure 2), 
and insert the cable into the connector until it 
clicks into place.

4  Turn on your computer.

Your computer must be off when you con-
nect or disconnect the I/O.

Figure 1.  Digi 001 PCI Card (outside computer view) 
showing cable connector

Figure 2.  Digi 001 I/O, back view showing cable 
connector

Connect cable here

Connect cable here
Getting Started with Digi 001
             

Installing the Pro Tools LE 
Software

 

Apple System Software Settings

 

To ensure optimum performance with the 
Pro Tools LE software, configure the Apple Sys-
tem software with the following settings.

 

To configure the Apple System software:

 

1  

 

In the Memory Control Panel, do the follow-
ing:

• Set Virtual Memory to Off.

• Set the Ram Disk to Off.

• Set the Disk Cache to a Custom Setting of 
512K.

 

2  

 

In the Energy Saver Control Panel, set the “in-
active” time to Never.

 

3  

 

In the Appearance Control Panel, do the fol-
lowing:

• Click the Fonts tab and set the Large System 
Font to Chicago. In addition, deselect 
“Smooth all fonts on screen.”

• Click the Sound tab and select None from the 
Sound Track pop-up menu.

4  Set the number of colors to thousands in the 
Monitors & Sound Control Panel. If you are us-
ing a Power Macintosh 9600, set the number of 
colors to 256.



                                 
5  In the Extensions Manager Control Panel, do 
the following:

• Choose Mac OS 9.1 Base from the Selected Set 
pop-up menu.

• Click Restart to restart your computer.

Pro Tools LE Installation

After the Apple System software settings are con-
figured, install Pro Tools LE.

To install Pro Tools LE on your Macintosh: 

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click “Install 
Pro Tools LE.”

2  At the Install window, select the install option 
for Pro Tools LE, and set the Install Location to 
your Startup hard drive. Click Install.

3  Follow the on-screen installation instructions.

4  If you want to use the Digi 001 with Apple 
Sound Manager-compatible applications, select 
the Digidesign Control Panel option (see 
Appendix B, “Digidesign Control Panel (Macin-
tosh Only).”

Extensions Manager Control Panel
  

5  When installation is complete, click Quit (not 
Restart) and, if you have not already done so, in-
stall OMS (see “Installing and Configuring 
OMS” on page 10). You can also install the op-
tional demo sessions (see “Installing the Demo 
Session” on page 9).

Installing the Demo Session

(Optional)

The Digi 001 system includes two demo ses-
sions, Pro Tools SoundCheck Digi001, which you 
can use to verify that your system is working, 
and Be There Digi001, a more full-featured demo 
that you can use to test system playback, and to 
learn some features of Pro Tools LE.

To install the demo sessions:

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click “Install 
PT LE Demo Session.”

2  At the Install Screen, make sure the install op-
tions for “Be There Session” and “SoundCheck 
Session” are selected.

3  Set the Install Location to your audio drive 
and click Install.

4  When installation is complete, click Quit.

Before installing the demo sessions to your 
audio drive, make sure the drive is config-
ured as described in “Hard Drive Require-
ments” on page 3.
Chapter 2: Macintosh Configuration 9
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Installing and Configuring 
OMS
To use Pro Tools on the Macintosh you must 
first install and configure the Open Music Sys-
tem (OMS). OMS, which is included on the 
Pro Tools Installer CD, has the following capa-
bilities:

• Keeps track of which MIDI devices you are us-
ing, how they are connected, and which 
patches they are using

• Enables MIDI hardware to communicate with 
your music applications

• Provides timing services and inter-application 
communication

OMS stores a description of your MIDI studio in 
Studio Setup documents, which are edited in the 
OMS Setup application. Once OMS is configured, 
your music applications know which MIDI de-
vices you are using by referencing the current 
Studio Setup document.

Installing OMS

The OMS Installer is located on your Pro Tools 
Installer CD-ROM.

To install OMS:

1  Insert the Pro Tools Installer CD in your CD-
ROM drive. 

2  Open the “OMS Installer” folder and double-
click the OMS installer.

3  At the Install window, select the Easy Install 
option, and set the Install Location to your Sys-
tem drive. Click Install.

4  Follow the on-screen installation instructions.

For more detailed information, refer to the 
online OMS Guide installed with Pro Tools.
Getting Started with Digi 001
5  When the installation is complete, restart 
your Macintosh.

Launching Pro Tools the First 
Time

Validate Pro Tools Software

When launching Pro Tools the first time, you 
are prompted to enter an authorization code to 
validate your software.

To validate Pro Tools software:

1  Double-click the Pro Tools application in the 
Pro Tools folder inside the Digidesign folder.

2  If OMS was not previously configured, you 
will be prompted to configure a New Studio 
Setup. For specific steps, see “Installing and 
Configuring OMS” on page 10.

3  Enter the authorization code in the dialog 
when prompted, making sure to observe any 
spaces, then click Validate.

The authorization code is located on the inside 
cover of this guide. Again, be sure to include any 
spaces in the authorization code.

For basic information on configuring OMS, 
see Appendix A, “Configuring OMS (Mac-
intosh Only).”

Authorization code validation for Pro Tools



 

Congratulations! Pro Tools is launched. When 
Pro Tools is launched for the first time only the 
menus will appear. To see Edit and Mix win-
dows, a new session must be created. But before 
you begin working with Pro Tools, you should 
get acquainted with Pro Tools system settings, 
described in the following section.

Configuring Pro Tools

Configuring the Playback Engine

The Playback Engine lets you customize various 
System Usage parameters (such as Hardware 
Buffer Size and CPU Usage).

To configure the Playback Engine:

1  Choose Setups > Playback Engine.

Playback Engine dialog for Digi 001

Selecting Setups > Playback Engine when a 
Pro Tools session is currently open will au-
tomatically save, close, and reopen the ses-
sion.
2  From the Sample Rate pop-up, select the hard-
ware sample rate.

3  From the Sync Mode pop-up menu, select the 
clock source. You will typically leave this at the 
default setting of Internal, but if you will be re-
cording from a digital source you will need to se-
lect the appropriate clock source (S/PDIF or 
Optical).

4  From the H/W Buffer Size pop-up, select the 
audio buffer size, in samples, for host processing 
tasks such as Real-Time AudioSuite (RTAS) plug-
in processing. The default setting is 512 sam-
ples. Select a higher setting if you need more 
buffer time for RTAS and Direct Connect appli-
cations.

5  From the CPU Usage Limit pop-up, select the 
maximum percentage of CPU resources to allo-
cate to host processing tasks. The default setting 
is 65%. Select a higher setting if you need more 
host processing power for RTAS and Direct Con-
nect applications.

6  Click OK when finished.

Configuring the DAE Playback Buffer

The DAE Playback Buffer Size determines the 
amount of memory allocated within DAE to 
manage disk buffers, which affects system per-
formance.

Session sample rate is determined by the se-
lected sample rate in the Create a New Ses-
sion dialog. (See “Starting a Session” on 
page 44.)

Increasing the CPU Usage Limit may slow 
down screen responses.
Chapter 2: Macintosh Configuration 11
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Though DAE automatically selects the optimal 
playback buffer size for your system, you may 
want to adjust this parameter to modify your 
system’s performance:

◆ Allocating a larger buffer size can sometimes 
allow for a higher density of edits. This can be 
useful if you experience system performance 
problems in sessions with a large number of ed-
its in rapid succession. However, choosing a 
larger buffer size can cause a time lag to occur 
before playback or recording begins. It can also 
cause a time lag to occur when you are editing 
during playback.

◆ Allocating a smaller buffer size can sometimes 
improve playback and recording initiation 
speed. This can be useful if you are experiencing 
a time lag when you initiate playback or record-
ing. However, choosing a smaller buffer size can 
make it difficult for slower hard drives to play or 
record tracks reliably.

To configure the DAE Playback Buffer Size:

1  Launch DAE. If Pro Tools is already running, 
switch to the DAE application.

2  Choose File > Set Playback Buffer Size.

3  Select the desired playback buffer size. 

4  Click OK.

DAE Playback Buffer Size dialog
Getting Started with Digi 001
Configuring Hardware Setup

The Pro Tools Hardware Setup dialog (Setups > 
Hardware) provides the same Interface Options 
as the Playback Engine dialog.

Sample Rate Select the hardware sample rate.

Sync Mode Select the clock source.

H/W Buffer Size Select the audio buffer size, in 
samples, for host processing tasks such as Real-
Time AudioSuite (RTAS) plug-in processing and 
monitoring latency (see “Monitoring Latency 
and Recording” on page 59).

CPU Usage Limit Select the maximum percent-
age of CPU resources to allocate to host process-
ing tasks.

Hardware Setup dialog for Digi 001



Other Options

Clicking the Other Options button will open a 
dialog that provides controls for Input Gain on 
Channels 3–8, S/PDIF Compatibility, Mic/Line 
High-Pass Filter, and Optical Format. 

Input Gain Adjust the gain on analog channels 
3–8 by using the Input Gain controls.

S/PDIF Compatibility Set the S/PDIF I/O format 
to DA-30 if you are using a Tascam DA-30 DAT 
recorder. Otherwise, select Other.

Enable Mic/Line HP Filter Enable a high-pass fil-
ter (set at 60 Hz) on Channels 1 and 2 for filter-
ing out low-end rumble from a noisy recording 
environment or microphone handling, or AC 
noise.

Optical Format Select ADAT or S/PDIF, depend-
ing on whether you are using the Optical inputs 
and outputs for ADAT or S/PDIF.

Enable S/PDIF Mirroring Sets S/PDIF (RCA) out-
puts to automatically “mirror” the audio that is 
sent to analog outputs 1 and 2.

Using a Digital Source

If you are recording from an optical or S/PDIF 
device, you will need to configure Pro Tools LE 
to synchronize to the external device. 

Other Options dialog for Digi 001
To configure Pro Tools LE for a digital source:

1  Connect an ADAT or S/PDIF format optical de-
vice to the Optical In on the Digi 001 PCI Card, 
or connect an RCA S/PDIF device to the RCA 
connectors on the back of the Digi 001 I/O. 

2  In Pro Tools LE, choose Setups > Hardware 
Setup.

3  From the Sync Mode pop-up menu, select Op-
tical or S/PDIF (RCA), depending on where you 
connected your digital device (see Figure 3 on 
page 14). 

4  Click Other Options in the Hardware Setup di-
alog.

5  If you are using the S/PDIF (RCA) input, select 
DA-30 or Other depending on whether or not 
you are using a Tascam DA-30.

– or –

If you are using the optical input on the 
Digi 001 PCI Card, select the correct Optical In-
put Format (ADAT or S/PDIF). See Figure 3 on 
page 14.

You can only use one pair of S/PDIF inputs 
(either RCA or optical) at a time.
Chapter 2: Macintosh Configuration 13
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Figure 3.  Configuring the Digi 001 for a digital source on Macintosh

Hardware Setup dialog

select the Optical Format here

select the Sync Mode here

Click Other options if
using PCI Card optical input
Configuring I/O Setup

The I/O Setup dialog lets you label and map 
Pro Tools LE input, output, insert, and bus signal 
paths. This dialog provides a graphical represen-
tation of the signal routing for each connected 
audio interface. Each I/O attached to your sys-
tem is displayed, with controls to route physical 
ports to Pro Tools LE inputs and outputs. 

Pro Tools LE ships with default I/O Setup set-
tings that will get you started. You only need to 
go to I/O Setup if you want to remap or rename 
the default I/O paths.

To configure I/O routing in I/O Setup:

1  Choose Setups > I/O Setups in Pro Tools LE.

2  Map and name paths as desired.
3  If necessary, redefine formats for I/O channels 
of any peripherals.

I/O Setup dialog for Digi 001, Output page

Refer to the Pro Tools Reference Guide (in 
Pro Tools LE, choose Help > Pro Tools Ref-
erence Guide) for more information on set-
ting up I/O paths.



Optimizing Pro Tools
(For Older Macintoshes)

Pro Tools LE uses your computer’s processor for 
audio tasks. This processing can be very inten-
sive for older computers, such as pre-G3 Power 
Macintoshes. If you have an older computer, the 
following steps will help you get better perfor-
mance from Pro Tools LE.

To set up Pro Tools LE for a slower, pre-G3 
Macintosh:

1  Launch Pro Tools LE by opening the Digide-
sign folder, then the Pro Tools folder, and dou-
ble-clicking Pro Tools LE.

2  Choose Setups > Playback Engine.

3  From the H/W Buffer Size pop-up, select 1024 
samples for the audio buffer size. The default 
setting is 512 samples

4  From the CPU Usage Limit pop-up, select 85% 
for the maximum percentage of CPU resources 
to allocate to host processing tasks. The default 
setting is 65%. 

5  Click OK when finished.
Chapter 2: Macintosh Configuration 15
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chapter 3

Windows Configuration
BIOS and System 
Modifications
Before installing any hardware or software, first 
make changes to your computer’s BIOS and Sys-
tem settings. These settings are necessary to en-
sure optimum performance for Pro Tools LE on 
Windows.

BIOS Settings

Different BIOS manufacturers often use differ-
ent names to describe the same system func-
tion—or in some cases, do not provide a partic-
ular configuration option at all. The names and 
options that appear in your computer’s BIOS 
may differ slightly from those described in the 
following procedure. 

Make the following changes to your computer’s 
BIOS settings:

1  Turn on your computer, or if it is already on, 
restart it. 

2  During startup, enter the BIOS Setup by press-
ing the appropriate key (usually indicated in the 
startup message) on your computer keyboard. 
The F1, F2, or the Delete keys are commonly 
used.

3  In the appropriate page of the BIOS Setup, en-
able USB.
4  In the appropriate page of the BIOS Setup, dis-
able PCI Parity. If the PCI Parity option isn’t 
available on your computer, skip this step.

5  Save changes, exit the BIOS Setup screen, and 
restart your computer.

Windows System Settings

In Windows, configure the following Control 
Panel settings.

Enable DMA for any IDE/ATA hard drives:

1  Right-click My Computer, located on the 
Desktop or in the start menu, and choose Prop-
erties.

2  Select the Hardware tab.

3  Click the Device Manager button.

4  Locate and double-click the device for your 
IDE/ATA controller. 

5  In the IDE/ATA Controller Properties dialog, 
click the Advanced Settings tab.

6  Under Transfer mode, select DMA Transfer 
mode, if available, and click OK.

7  Repeat for any additional IDE/ATA drives.

8  Click OK to close the Device Manager dialog.

9  Close the System Control Panel.
Chapter 3: Windows Configuration 17
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Other Software and Hardware Affecting 
System Performance

Pro Tools LE can also be affected by other soft-
ware and hardware drivers installed on your 
computer. For best possible performance, it is 
recommended that you:

• Avoid running other Windows programs at 
the same time as Pro Tools LE.

• Turn off any software utilities that run in the 
background, such as calendars and virus pro-
tection.

• Disable Windows System sounds. In the 
Sound Control Panel, set the Sound Scheme 
to No Sounds.

• If your video display card supports it, enable 
Bus Mastering in the manufacturer’s Control 
Panel.

• Disable any networking cards.

• Disable any extra startup items.

Disable Driver Signing Warning

Before you begin to physically install your 
Digi 001 PCI card, temporarily disable the 
Driver Signing warning option. 

To disable the warning option:

1  Turn on your computer.

2  Launch the System control panel.

3  Select the Hardware tab.

4  Click the Driver Signing button.

5  Select “Ignore—Install the software anyway 
and don’t ask for my approval.”

6  Click OK twice.

7  Shut down and turn off your computer.

8  Proceed with physically installing your 
Digi 001 PCI card.
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Disable Virus-Protection Software

If you are using virus-protection software, turn 
it off or remove it and restart your computer. 
Avoid running virus-protection software while 
using Digi 001 since it adversely affects system 
performance.

Installing Digi 001 Hardware

Installing the Digi 001 PCI Card

To install the Digi 001 PCI card in a Windows 
computer:

1  Turn off your computer. Leave it plugged in so 
that it is grounded, or use an alternate method 
of grounding according to your computer man-
ufacturer’s instructions.

2  Open the computer case. If necessary, refer to 
the manufacturer’s instructions for details.

3  Remove the rear slot cover and screw or clamp 
of any available PCI expansion slot.

4  Before handling the Digi 001 card, discharge 
any static electricity by touching the outer cas-
ing of the power supply. 

5  Remove the Digi 001 card from its anti-static 
bag.



6  Hold the card gently by the top edges, and line 
up its PCI connector with the PCI slot inside the 
computer.

7  When the connector and slot are aligned, 
press the card into the slot using firm, even pres-
sure. The card should click into place. Secure the 
card with the previously removed screw or 
clamp. Make sure the card’s audio connectors 
are accessible through the rear slot of the com-
puter.

8  Replace the computer case.

Connecting the Digi 001 I/O

PCI card installation for a Windows PC

PCI card installation

Your computer must be off when you con-
nect or disconnect the I/O.

Available PCI slot
in your computer

Digi  00I card 
To connect the Digi 001 I/O: 

1  Locate the connector cable with the wide ends 
that came with your Digi 001.

2  Align a cable end with the connector on the 
Digi 001 PCI Card, and insert the cable into the 
connector until it clicks into place. 

3  Align the other cable end with the Computer 
connector on the Digi 001 I/O, and insert the 
cable into the connector until it clicks into 
place.

Installing Pro Tools LE 
Software

To install Pro Tools LE on Windows: 

1  Turn on your computer.

2  Start up Windows, logging in with Adminis-
trator privileges. If you do not have Administra-
tor privileges or do not know how to set them 
up, see your Windows User’s Guide.

3  Wait for the Found New Hardware Wizard di-
alog to appear and leave it open. 

Figure 4.  Digi 001 PCI Card (outside computer view) 
showing cable connector

Figure 5.  Digi 001 I/O, back view showing cable 
connector

Connect cable here

Connect cable here
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4  

 

If you are using virus-protection software, 
turn it off or remove it and restart your com-
puter. Avoid running virus-protection software 
while using Pro Tools LE since it adversely af-
fects system performance.

 

5  

 

Place the Pro Tools LE Installer CD-ROM for 
Windows in your CD-ROM drive. Locate (in the 
Pro Tools LE Installer folder) and double-click 
the blue icon named “Setup.”

 

6  

 

When the installer opens, click Next to pro-
ceed. 

 

7  

 

Choose from the following three install op-
tions:

• Typical, recommended for first-time users

• Compact, installs the minimum components 
necessary to run Pro Tools LE

• Custom, lets you select which components 
are installed (for advanced users)

 

8  

 

Click Next to install the selected option. Files 
are installed to the Digidesign folder inside the 
Program Files folder.

 
9  

 
Wait for the installer to finish installing all 

software components, drivers, and PACE System 
files before proceeding to the next step.

 

10  

 

If QuickTime is not already installed, you 
will be prompted to install the “Recommended” 
QuickTime installer option now (see “Installing 
QuickTime” on page 20). Follow the on-screen 
instructions to complete the QuickTime instal-
lation process.

 

11  

 

When installation is complete, click Finish to 
restart your computer.

   
Getting Started with Digi 001
Installing QuickTime

QuickTime 5 is required for Pro Tools LE. Install 
the latest version of QuickTime for Windows 
(available on the Pro Tools LE 5.3.1 CD-ROM or 
from www.apple.com). Be sure to install the 
“Recommended” install of QuickTime or 
Pro Tools will not handle QuickTime video cor-
rectly.

Digidesign WaveDriver

 

(Optional)

 

The Digidesign WaveDriver is a two-channel, 
multimedia sound driver that allows third-party 
audio applications to record and play back 
through channels 1–2 of the Digi 001. The 
Digidesign WaveDriver is 

 

not

 

 required to use 
Pro Tools LE with the Digi 001.

 

Installing the Demo Session

 

(Optional)

 

The Digi 001 system includes demo sessions, 
which you can use to verify that your system is 
working, test system playback, and explore 
some of the features of Pro Tools LE.

 

Check the Digidesign Web site 
(www.digidesign.com) for the latest third-
party drivers for Pro Tools LE hardware, as 
well as current known issues.

For detailed information on installing, us-
ing, and removing the Digidesign 
WaveDriver, see Appendix C, “Digidesign 
WaveDriver (Windows Only).”

Before installing the demo sessions to your 
audio drive, make sure the drive is config-
ured as described in “Hard Drive Require-
ments” on page 3.



To install the demo sessions:

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive.

2  Navigate to your CD-ROM drive, and open the 
CD-ROM.

3  Open the Pro Tools Demo Session Installer 
folder, in the Additional Files folder, and dou-
ble-click the Setup program.

4  When the installer opens, click Browse to set 
the destination folder to your audio drive, then 
click Next.

5  Select the install components for the Sound-
Check Session and Be There Session.

6  Click Next to install the demo sessions.

Removing Pro Tools LE

If you need to remove Pro Tools LE from your 
computer for any reason (such as needing to re-
move the Digidesign WaveDriver), do so using 
Add or Remove Programs.

To remove Pro Tools LE:

1  Choose Start > Control Panel.

2  Double-click the Add or Remove Programs 
icon.

3  From the Currently installed programs list, se-
lect Digidesign Pro Tools LE.

4  Click the Change/Remove button.

5  Select Remove, and then click Next.

6  Click OK to remove Pro Tools LE.
                               

Launching Pro Tools LE the 
First Time

 

Validate Pro Tools LE Software

 

When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software.

 

To validate Pro Tools LE software:

 

1  

 

Double-click the Pro Tools LE application in 
the Pro Tools folder inside the Digidesign folder.

The authorization code is located on the inside 
cover of this guide.

 

2  

 

Enter the authorization code in the dialog 
when prompted, making sure to observe any 
spaces.

 3   Click Validate.

Congratulations! Pro Tools LE is launched. 
When Pro Tools LE is launched for the first time 
only the menus will appear. To see Edit and Mix 
windows, a new session must be created. But be-
fore you begin working with Pro Tools, see 
“Configuring Pro Tools” on page 22 to get ac-
quainted with Pro Tools system settings.

 

Authorization code validation for Pro Tools LE
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Cannot Create DAE Deck Or Error 
Number 4

Your computer may not recognize your Digi 001 
cards if you did not follow all of the steps above.

To correct a “Cannot Create DAE Deck” error:

1  Turn your computer off. 

2  Confirm that your Digi 001 card is seated cor-
rectly and the connector cable is tightly fas-
tened. 

3  Start your computer and launch Pro Tools LE. 
If the error does not re-appear, you do not need 
to continue with these steps.

4  With your computer on, right-click the My 
Computer icon (located in the Start menu). 

5  Choose Properties > Hardware > Device Man-
ager.

6  Expand the Sound, Video and Game Control-
lers list.

7  In Multimedia Devices, will see an “!” icon 
next to the Digi 001 if it is not properly in-
stalled.

8  Select the “!” icons and press Delete. 

9  Click OK in the Confirm Device Remove dia-
log. 

10  You are ready to install your Digi 001 card. 
See “Installing Digi 001 Hardware” on page 18.
Getting Started with Digi 001
                          

Configuring Pro Tools

 

Configuring the Playback Engine

 

The Playback Engine sets the voice count (and 
voiceable tracks) for your system, and it’s ses-
sions. Additionally, it lets you customize spe-
cific System Usage parameters (such as buffers 
and CPU Usage).

 

To configure the Playback Engine:

 

1  

 

Choose Setups > Playback Engine.

2  From the H/W Buffer Size pop-up, select the 
audio buffer size, in samples, for host processing 
tasks such as Real-Time AudioSuite (RTAS) plug-
in processing. The default setting is 512 sam-
ples. Select a higher setting if you need more 
buffer time for RTAS and Direct Connect appli-
cations.

3  From the CPU Usage Limit pop-up, select the 
maximum percentage of CPU resources to allo-
cate to host processing tasks. The default setting 
is 65%. Select a higher setting if you need more 
host processing power for RTAS and Direct Con-
nect applications.

Playback Engine dialog for Digi 001

Increasing the CPU Usage Limit may slow 
down screen responses.



                              
4  Set DAE Playback Buffer Size (see “DAE Play-
back Buffer Size” on page 23).

5  Click OK when finished.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory allocated within DAE to 
manage disk buffers, which affects system per-
formance.

Though DAE automatically selects the optimal 
playback buffer size for your system, you may 
want to adjust this parameter to modify your 
system’s performance:

◆ Allocating a larger buffer size can sometimes 
allow for a higher density of edits. This can be 
useful if you experience system performance 
problems in sessions with a large number of ed-
its in rapid succession. However, choosing a 
larger buffer size can cause a time lag to occur 
before playback or recording begins. It can also 
cause a time lag to occur when you are editing 
during playback.

◆ Allocating a smaller buffer size can sometimes 
improve playback and recording initiation 
speed. This can be useful if you are experiencing 
a time lag when you initiate playback or record-
ing. However, choosing a smaller buffer size can 
make it difficult for slower hard drives to play or 
record tracks reliably. 
 

Configuring Hardware Setup

The Hardware Setup dialog (Setups > Hardware) 
provides controls for hardware Sample Rate, 
Clock Source, Input Gain on Channels 3–8, 
S/PDIF Compatibility, Mic/Line High-Pass Filter, 
and Optical Format.

Clock Select select the clock source (Internal, 
S/PDIF (RCA), Optical).

Sample Rate Displays the session sample rate.

Optical Format Select ADAT or S/PDIF depend-
ing on whether you are using the Optical inputs 
and outputs for ADAT or S/PDIF.

Enable S/PDIF Mirroring Sets S/PDIF (RCA) out-
puts to automatically “mirror” the audio that is 
sent to analog outputs 1 and 2.

S/PDIF Format Set the S/PDIF I/O format to Tas-
cam if you are using a Tascam DA-30 DAT re-
corder. Otherwise, select Other.

Ch 1–2 Input Sets the input for Channel 1–2 to 
Analog or S/PDIF.

Mic/Line HP Filter Enable a high-pass filter (set 
at 60 Hz) on Channels 1 and 2 for filtering out 
low-end rumble from a noisy recording environ-
ment or microphone handling, or AC noise.

Input Gain Adjust the gain on analog channels 
3–8 by using the Input Gain controls.

Hardware Setup dialog for Digi 001
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Using a Digital Source

If you are recording from an optical or S/PDIF 
device, you will need to configure Pro Tools LE 
to synchronize to the external device. 

To configure Pro Tools LE for a digital source:

1  Connect an ADAT or S/PDIF format optical de-
vice to the Optical In on the Digi 001 PCI Card, 
or connect an RCA S/PDIF device to the RCA 
connectors on the back of the Digi 001 I/O. 

2  In Pro Tools LE, choose Setups > Hardware 
Setup.

3  From the Clock pop-up menu, select Optical 
or S/PDIF (RCA), depending on where you con-
nected your digital device.

4  If you are using the S/PDIF (RCA) input, select 
Tascam or Other depending on whether or not 
you are using a Tascam DA-30.

– or –

If you are using the optical input on the 
Digi 001 PCI Card, select the correct Optical For-
mat (ADAT or S/PDIF).

You can only use one pair of S/PDIF inputs 
(either RCA or optical) at a time.
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Configuring I/O Setup

The I/O Setup dialog provides a graphical repre-
sentation of the Hardware Setup. This dialog 
provides controls to route the physical ports of 
the Digi 001 I/O to Pro Tools LE inputs and out-
puts. The I/O Setup dialog also lets you label and 
map Pro Tools LE input, output, insert, and bus 
signal paths.

Pro Tools LE ships with default I/O Setup set-
tings that will get you started. You only need to 
go to I/O Setup if you want to remap or rename 
the default I/O paths.

To configure I/O routing in I/O Setup:

1  Choose Setups > I/O Setups in Pro Tools.

2  Map and name paths as desired.

3  If necessary, redefine formats for I/O channels 
of any peripherals.

I/O Setup dialog for Digi 001

Refer to the Pro Tools Reference Guide 
(choose Help > Pro Tools Reference Guide in 
Pro Tools LE) for more information on set-
ting up I/O paths.



              
Optimizing Pro Tools
(For Slower PCs)

Pro Tools LE uses your computer’s processor for 
audio tasks. Although most supported Windows 
machines will have plenty of horsepower to run 
Pro Tools LE, you may experience performance 
problems with slower computers. If you have an 
older computer, the following steps will help 
you get better performance from Pro Tools LE.

1  Launch Pro Tools LE by choosing Start > Pro-
grams > Digidesign > Pro Tools > Pro Tools LE.

2  Choose Setups > Playback Engine.

3  From the H/W Buffer Size pop-up, select 1024 
samples for the audio buffer size. The default 
setting is 512 samples

4  From the CPU Usage Limit pop-up, select 85% 
for the maximum percentage of CPU resources 
to allocate to host processing tasks. The default 
setting is 65%. 

5  Click OK when finished.
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chapter 4

Digi 001 Overview
Digi 001 I/O Inputs and 
Outputs
All Digi 001 inputs and outputs are factory cali-
brated for 14 dB of headroom below 0 dB, or full 
code. This means at the nominal reference input 
level (+4 dBu or –10 dBV) you can have up to 
14 dB of headroom before input or output clip-
ping occurs. 
Connectors on the Digi 001 I/O 
Front Panel

Mic/Line Inputs 1 and 2

These balanced/unbalanced inputs are designed 
for microphones or line-level inputs (with the 
–26 dB pad). They accept XLR or 1/4" analog au-
dio input connections.

–26 dB Pads 1 and 2

These switches allow you accommodate line-
level signals on Mic/Line Input 1 and 2 by re-
ducing input sensitivity by –26 dB.

Input Gain 1 and 2

These controls adjust the input gain of Mic/Line 
inputs 1 and 2.
Figure 6.  Digi 001 I/O, front panel
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Phantom Power

This switch applies 48V phantom power to 
Mic/Line inputs 1 and 2. These inputs provide 
48V phantom power for microphones that re-
quire it to operate.

Dynamic microphones (like a Shure SM57) do 
not require phantom power to operate, but are 
not harmed by it. Most condenser microphones 
(like an AKG C414) do require phantom power 
to operate. If you are not sure about the phan-
tom power requirements for your microphone, 
contact the manufacturer, or read your micro-
phone’s documentation.

Phantom Power Indicator

When lit (red), this LED indicates that phantom 
power is on.

Monitor Mode

When this switch is pushed in, the Digi 001 I/O 
switches to Monitor Mode, which allows you to 
monitor analog inputs 3–4 on the Digi 001 I/O 
even when the power for your computer is off. 
Use Monitor mode to monitor an audio device 
such as a CD player or synth without turning on 
the computer.

Although phantom power can be used 
safely with most microphones, ribbon mi-
crophones can be destroyed by it. Always 
turn off phantom power, and wait for the 
red phantom power indicator light to go 
completely off before connecting or discon-
necting a ribbon microphone.
Getting Started with Digi 001
Monitor Volume

This control allows you to adjust the output 
level of the Left and Right Monitor Outputs. 
This control also adjusts the level of these out-
puts when the I/O is in Monitor Mode. The 
monitor outputs mirror the audio routed to out-
puts 1–2 in software and on the I/O.

Power On Indicator

When lit (green), this LED indicates that the 
Digi 001 I/O is on. Your computer must be pow-
ered on to power the Digi 001.

Headphone Gain

This control adjusts the output level of the 
headphone jack.

Headphone Output

Use the Headphone Output to connect stereo 
headphones. This jack accepts a 1/4" stereo plug. 
This outputs any audio that is routed to analog 
outputs 1–2 in Pro Tools LE. The Headphone 
Output is disabled in unpowered Monitor Mode 
(see “Monitor Mode” on page 28 for more infor-
mation).



Connectors on the Digi 001 I/O 
Back Panel
Figure 7.  Digi 001 I/O, back panel

S/PDIF 

123456789

digital I/O

MIDI
in

MIDI
out

serial
number

Computer analog
inputs 3–8

analog
outputs 1–8

footswitch
jack

monitor
outputs

connector
S/PDIF Digital I/O

The Sony Phillips Digital Interface Format 
(S/PDIF) is used in many professional and con-
sumer CD players and DAT recorders. The 
S/PDIF in/out jacks are unbalanced 2-conductor 
phono (RCA) jacks that utilize a full 24-bit, 2-
channel digital data stream. To avoid RF inter-
ference, use 75-ohm coaxial cable for S/PDIF 
transfers and keep the cable length to a maxi-
mum of 10 meters.

MIDI I/O

The MIDI connectors on the Digi 001 I/O allow 
Digi 001 to act as a MIDI interface. On Macin-
tosh, an Digi 001 driver for OMS is installed 
when you install Pro Tools LE. Update MIDI 
Cards & Interfaces in OMS Setup to verify that 
OMS recognizes the driver. On Windows, a Win-
dows Multimedia MIDI driver for the Digi 001 is 
installed when you install Pro Tools LE. One 
MIDI input and one MIDI output allow you to 
send and receive MIDI on 16 channels. These 
connectors accept standard 5-pin MIDI cables. 
Digi 001 MIDI I/O can be used in addition to 
any other MIDI interfaces you are using.
Computer Connector

This connector is used to connect the I/O to the 
Digi 001 PCI card. The cable for this is supplied 
with your system.

Footswitch Jack

This connector allows you to connect a foot-
switch that can be used for control of Quick-
Punch audio punch-in and punch-out, and for 
MIDI punch-in and punch-out recording fea-
tures (see “QuickPunch Recording” on page 62). 
Both continuous on/continuous off and instan-
taneous on/off pedals with a 1/4" TRS connector 
are supported.

Monitor Inputs (Analog Inputs 3–4)

These connectors are used to connect analog au-
dio sources 3–4, or to connect a stereo source 
such as a CD player, synth, or cassette deck to 
monitor when using the Digi 001 I/O in Moni-
tor Mode. In Monitor Mode, input 3 is routed to 
the Left output and input 4 is routed to the 
Right output. These connectors are balanced, 
1/4" jacks.
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Analog Inputs 3–8

These inputs are used to connect analog audio 
sources that are routed to Analog Inputs 3–8. 
These are balanced, 1/4" jacks for analog audio 
input connections. These analog inputs feature 
24-bit analog-to-digital converters.

Monitor Outputs

These outputs can be connected to powered 
speakers, a stereo power amp, or another stereo 
destination to monitor your mix. The monitor 
outputs play the audio that is routed to analog 
outputs 1 and 2. Analog output 1 material is 
routed to the left monitor output, and analog 
output 2 material is routed to the right monitor 
output. These analog outputs feature 24-bit dig-
ital-to-analog converters. You can control the 
output level of the monitor outputs with the 
Monitor Volume control. These connectors are 
balanced, 1/4" jacks.

Main Analog Outputs 1–2

These main outputs play the audio that is routed 
to analog outputs 1–2. These outputs can pro-
vide left and right outputs to a tape deck for 
mixdowns, or to another stereo destination. 
These analog outputs feature 24-bit digital-to-
analog converters. These outputs are balanced, 
+4 dBu line level. The connectors are 1/4" jacks. 

Analog Outputs 3–8

These outputs play the audio that is routed to 
analog outputs 3–8. These analog outputs fea-
ture 24-bit digital-to-analog converters. These 
outputs are unbalanced, –10 dBu line level. The 
connectors are 1/4" jacks. 
Getting Started with Digi 001
Connectors on the Digi 001 
PCI Card
The Digi 001 PCI Card installs in an available 
PCI slot in your computer. The PCI Card in-
cludes optical digital I/O for 8 channels of ADAT 
I/O or 2 channels of S/PDIF I/O. The card also in-
cludes a connector for the Digi 001 I/O.

Optical Input

The optical input connects to an optical digital 
audio source. This can be either an 8-channel 
ADAT format audio source or a 2-channel 
S/PDIF audio source. The digital format that this 
input accepts is switchable in Pro Tools LE. This 
connection provides up to 24-bit digital audio 
for either format. This format uses a standard 
optical (Toslink) cable. One optical cable is in-
cluded with Digi 001.

Optical Output

The optical output sends optical digital audio to 
a destination such as a digital mixer or a digital 
recorder. This can be either an 8-channel ADAT 
format destination or a 2-channel S/PDIF audio 
destination. The digital output format is switch-
able in Pro Tools LE. This connection provides 
up to 24-bit digital audio for either format. This 
format uses a standard optical “lightpipe” cable. 
One optical cable is included with Digi 001.

Digi 001 PCI card

PCI connector

Optical input

I/O connector

Optical output
(red light
identifies output)



chapter 5

Connecting Your Studio
This chapter explains how to connect your 
Digi 001 to a mixer, amplification system, digi-
tal recorders, and other studio devices, and how 
to connect audio sources for recording.

You can use Digi 001 with a variety of audio set-
ups, including:

• a mixer, power amplifier, and speakers

• a mixer and a pair of amplified, self-powered 
speakers

• a stereo receiver and speakers

• a pair of amplified, self-powered speakers

• headphones
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Studio Setup Diagrams
Your setup will differ depending on which of 
these systems you use. The illustrations that fol-
low show two typical home studio setups. 
Figure 8 on page 32 shows a studio configura-
tion using a mixer, and Figure 9 on page 33 
shows a studio configuration without a mixer.
Getting Started with Digi 001
Figure 8.  Digi 001 studio configuration with a mixer
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Figure 9.  Digi 001 studio configuration without a mixer
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Monitoring Audio
Monitoring volume for speakers connected to 
the Monitor Outputs is controlled with the 
Monitor Volume knob (see “Monitor Volume” 
on page 28 for more information). Headphone 
volume is controlled with the Headphone Gain 
knob (see “Headphone Gain” on page 28 for 
more information).

To connect headphones:

1  Connect headphones to the Headphone jack 
on the Digi 001 I/O. The Headphone input ac-
cepts a stereo 1/4" plug. If your headphones 
have a smaller “mini-plug,” purchase an adapter 
from your local dealer. For best results, use high-
quality, closed-ear headphones.

2  Adjust headphone volume with the Head-
phone Gain knob.

Gain controls and headphone jack

The Digi 001 headphone output can pro-
duce very loud output levels. Prolonged ex-
posure can cause hearing damage. Adjust 
headphone volume carefully.

monitor

headphone gain

headphone jackvolume
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To connect a home stereo:

1  Connect 1/4" cables to the Monitor Outputs 
on the back of the Digi 001 I/O. 

2  Connect the outputs to an available pair of 
left and right inputs on your stereo. 

To connect monitor speakers with a power amp or 
self-powered monitor speakers:

1  Connect 1/4" cables to the Monitor Outputs 
on the back of the Digi 001 I/O. 

2  Connect the outputs from Digi 001 to the left 
and right power amp inputs, or to the left and 
right self-powered speakers.

Monitor Outputs

Home stereo systems often use RCA connec-
tors. You can use an adaptor or a special ca-
ble to convert from the 1/4" connectors used 
by Digi 001 to the RCA connectors on your 
home stereo.

Monitor Outputs



Connecting Audio Sources to 
Digi 001
Audio sources of two types can be used with 
Digi 001: analog or digital. 

Analog Audio

Analog audio signals are output by micro-
phones, synths, mixers, and instruments with 
magnetic pickups. Of these sources, micro-
phones and magnetic pickup instruments out-
put the quietest signals, and generally require 
the most amplification. Digi 001 includes 
preamps for these sources on Mic/Line inputs 1 
and 2, and 48V phantom power for both chan-
nels. Mic/Line inputs 1 and 2 accept XLR or 1/4" 
connectors. 

Keyboards, preamps, and mixers output “line-
level” audio, which varies with each device be-
tween the –10 and +4 standards. Use Digi 001’s 
line-level inputs 3–8 (on the back of the 
Digi 001 I/O) for these devices. Digi 001 in-
cludes software controllable gain to accommo-
date the different line levels that these devices 
can generate (see “Configuring Hardware Setup” 
on page 12 for Macintosh, or “Configuring 
Hardware Setup” on page 23 for Windows). In-
puts 3–8 accept 1/4" connectors. You can also 
connect line-level signals to Mic/Line inputs 1 
and 2 on the front by pressing the –26 dB pad 
switch.

Analog preamp input 

 –26dB

Input gain

XLR & 1/4” 
combo

phantom
powerpad

connector
To connect an analog audio source:

■ Plug a microphone directly into Mic/Line In-
put 1 or 2 on the front of the Digi 001 I/O (see 
Figure 10 on page 36). These inputs accept XLR 
connectors or 1/4" TRS connectors. If your mi-
crophone requires phantom power, press the 
Phantom Power switch (labeled 48V).

■ Plug line-level sources (synths, outputs from 
your mixer, or microphones or guitars that have 
been amplified by an outboard preamp) into the 
analog inputs on the back of the Digi 001 I/O 
(see Figure 11 on page 36).

Although phantom power can be used 
safely with most microphones, ribbon mi-
crophones can be destroyed by it. You 
should always turn off phantom power, and 
wait for the red light to go completely off, 
before connecting or disconnecting a ribbon 
microphone.
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Figure 10.  Connecting several microphones to a Digi 001
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Figure 11.  Connecting a synth to a Digi 001
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Digital Audio

Digi 001 provides digital inputs and outputs, in-
cluding:

• Optical input and output for eight channels 
of ADAT input or two channels of S/PDIF in-
put

• Two channels of S/PDIF digital I/O (RCA)

ADAT Format

The ADAT format was developed by Alesis for 
use in their ADAT multitrack recorders. Each 
ADAT optical connection provides 8 channels of 
digital audio with 24-bit capability. You can 
connect an ADAT or other ADAT optical format 
device directly to the optical I/O on the Digi 001 
PCI Card (see “Connecting an ADAT to 
Digi 001” on page 41). The optical I/O connec-
tors accept optical cables.

S/PDIF

S/PDIF (Sony/Phillips Digital Interchange For-
mat) I/O is available on many DAT decks, com-
pact disc players, and other digital devices. Each 
S/PDIF connection provides 2 channels of digi-
tal audio with 24-bit capability. You can connect 
a S/PDIF digital input to either the Optical con-
nectors on the Digi 001 PCI card, or to the 
S/PDIF RCA connectors on the back of the 

Optical I/O on the Digi 001 PCI Card

out

in

Digi  001 PCI Card

note bright
red light

  
Digi 001 I/O (see “Connecting a Digital Deck 
(DAT)” on page 40). The optical connectors ac-
cept optical cables; the RCA connectors accept 
RCA cables.

S/PDIF Mirroring

Pro Tools LE uses S/PDIF mirroring to automati-
cally “mirror” the audio that is sent to outputs 1 
and 2 on the S/PDIF RCA outputs. This is useful 
if you are monitoring a mix using your audio 
outputs, and also recording the same source to 
an external S/PDIF device.

Disable S/PDIF mirroring if you want to use the 
S/PDIF outs to send a separate signal to an exter-
nal digital effects unit, or if you want to send 
only certain outputs to the digital device. If you 
disable S/PDIF mirroring you can select the 
S/PDIF outputs separately, and route tracks or 
sends to them.

To enable or disable S/PDIF mirroring:

1  Choose Setups > Hardware Setup.

2  On Windows, skip to the following step.

– or –

On the Macintosh, click Other Options.

S/PDIF Input and Output

Only one S/PDIF input pair can be used at a 
time. For example, if you use the optical in-
put for S/PDIF data, you cannot use the 
RCA inputs.

S/PDIF in

S/PDIF out
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3  

 

Select or deselect the Enable S/PDIF Mirroring 
option.

 

4  

 

On Windows, skip to the following step.

– or –

On the Macintosh, click Done.

 

5  

 

Click OK to close the Hardware Setup dialog.

 

Using External Effects 
Devices

 

The Digi 001 can make dedicated connections 
to external analog or digital devices. You can 
send and return signals to analog devices using 
the analog inputs and outputs on the Digi 001 
I/O. You can also send and return a digital signal 
to an external device that supports digital I/O 
(such as a reverb unit), and monitor with the an-
alog outputs or (if unused) the other digital out-
put.

If you want to use the digital inputs and outputs 
on your Pro Tools LE system as effects sends and 
returns to a digital effects device, Pro Tools LE 
should be the clock master in most cases. Set 
your digital effects device to accept an external 
digital clock so that it synchronizes to 
Pro Tools LE.

 

To connect an external analog device to your 
system: 

 

1  

 

Connect an unused output (or outputs if ste-
reo) on the Digi 001 I/O to an input (or inputs if 
stereo) of the external signal processor.

 

2  

 

Connect the output (or outputs if stereo) of 
the external signal processor to an unused input 
(or pair of inputs if stereo) on the Digi 001 I/O.
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To set up a send to an external digital device 
(digital sends/returns only):

1  On Macintosh, choose Setups > Hardware; 
then click Other Options.

– or –

On Windows, choose Setups > Hardware. 

2  Do one of the following:

• If the external device is connected to the 
S/PDIF RCA jacks, deselect S/PDIF Mirroring. 
(When S/PDIF Mirroring is on, digital output 
at the S/PDIF RCA jacks exactly mirrors the 
output of analog Channels 1–2.) If you disable 
S/PDIF Mirroring, you must reconfigure your 
I/O Setup to reflect this change. Refer to the 
Pro Tools Reference Guide for details on config-
uring the I/O Setup dialog.

• If the external device is connected to the Op-
tical ports, choose a format (most likely 
S/PDIF for an effects device) from the Optical 
Format pop-up menu.

3  On Macintosh, choose Internal from the Sync 
Mode pop-up menu (in most cases).

– or –

On Windows, choose Internal from the Clock 
pop-up menu (in most cases).

4  Click OK.

You can use the I/O Setup dialog (Setups > 
I/O Setup) to label the inputs and outputs 
you are using in Pro Tools LE and identify 
them as inserts or sends when working in a 
session. Refer to the Pro Tools Reference 
Guide for details.



Using Monitor Mode
(Stand Alone)

The Monitor Mode feature lets you monitor an-
alog inputs 3–4 on the Digi 001 I/O even when 
the power for your computer is off, or your 
Digi 001 I/O is disconnected from the com-
puter. You can use this to monitor a CD player, 
synth, or tape machine without an external 
mixer, and without your computer on.
To use Monitor Mode:

1  Connect analog audio outputs of your device 
to analog Inputs 3 and 4 on the back of the 
Digi 001 I/O.

2  Connect speakers for monitoring audio to the 
Monitor Outputs on the back of the Digi 001 
I/O (see “Monitoring Audio” on page 34 for 
connection information).

3  Press the Monitor Mode switch in.

4  Adjust the monitoring volume using the Mon-
itor Gain knob.
               

Figure 12.  Using Monitor Mode
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Connecting a Recorder for 
Mixdowns
After you record and mix your sessions using 
your Digi 001, you may want to mix them down 
to a DAT or other stereo 2-track recording de-
vice.

Connecting an Analog Deck

Connect your analog deck’s inputs to the Main 
outputs on the back of the Digi 001 I/O. L/1 
connects to the left input of your recorder, and 
R/2 connects to the right input. These outputs 
are 1/4" jacks. You may need adapter cables if 
your mixdown deck has RCA inputs.

Connecting a Digital Deck (DAT)

If you have a DAT or other digital device that 
can send or receive S/PDIF digital audio data, 
connect it to the S/PDIF In and S/PDIF Out RCA 
jacks on the back of the Digi 001 I/O.

Connecting Tascam DA-30 DAT Recorders

If connecting to a Tascam DA-30 DAT recorder, 
set the S/PDIF I/O format to DA-30 (Macintosh) 
or Tascam (Windows) in Pro Tools LE.

Main Outputs

S/PDIF Input and Output

left and right
Main outputs

S/PDIF in

S/PDIF out
Getting Started with Digi 001
             



Connecting an ADAT to Digi 001

To connect an ADAT to Digi 001:

1  Connect the ADAT optical output to the Op-
tical In port on the Digi 001 PCI Card (see 
Figure 13 on page 41).

2  Connect the ADAT optical input to the Opti-
cal Out port on the Digi 001 PCI Card (see 
Figure 14 on page 41). When the Digi 001 is on, 
its Optical Out port emits a red light. 
Figure 13.  Connecting ADAT optical output to the Digi 001 PCI Card optical input
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Figure 14.  Connecting ADAT optical input to the Digi 001 PCI Card optical output
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Connecting a Footswitch
You can connect a footswitch to the Digi 001 
that can be used for control of QuickPunch au-
dio punch-in and punch-out, and for MIDI 
punch-in and punch-out recording features (see 
“QuickPunch Recording” on page 62). Both 
continuous on/continuous off and instanta-
neous on/off pedals with a 1/4" TRS connector 
are supported.

To connect a footswitch to Digi 001:

■ Plug a footswitch into the Footswitch connec-
tor on the back of the Digi 001 I/O.

Pro Tools LE only detects the footswitch if 
you connect it to the Digi 001 I/O before 
you launch Pro Tools LE.

Digi 001 footswitch jack

connect footswitch here
Getting Started with Digi 001
          

MIDI Connections

 

Using the Digi 001’s built-in MIDI ports, or an 
external MIDI Interface, with a MIDI keyboard 
controller or other MIDI devices, you can take 
full advantage of the MIDI features of 
Pro Tools LE. These include recording and edit-
ing MIDI tracks, synchronizing to MIDI Time 
Code or MIDI Beat Clock (this requires an ap-
propriate MIDI interface) and using a MIDI con-
trol surface.

 
To connect MIDI devices:

 
1  

 
Using standard 5-pin MIDI cables, connect 

the MIDI Out of the MIDI device or controller to 
the MIDI In of your Digi 001 I/O.

 

2  

 

Connect the MIDI In of your MIDI device or 
controller to the MIDI Out of the Digi 001 I/O.

 

3  

 

Connect the audio outputs of your device to 
the audio inputs of the Digi 001 I/O (or to an ex-
ternal mixer if you are using one).

   

If you have an external MIDI interface, it is 
recommended that you do not connect the 
MIDI ports of the Digi 001 to the MIDI 
ports of the MIDI interface. You can, how-
ever, use them both for connecting external 
MIDI devices. For example, connect a MIDI 
control surface to the Digi 001 and connect 
the rest of your MIDI devices to the MIDI in-
terface.

For information on configuring OMS (Open 
Music System), which is required by 
Pro Tools LE on the Macintosh, see 
Appendix A, “Configuring OMS (Macin-
tosh Only).”

For information on configuring a MIDI con-
trol surface for use with Pro Tools LE, see 
the online MIDI Control Surfaces Guide.



chapter 6

Working with Pro Tools LE
This chapter takes you on a guided tour of 
Pro Tools LE, introducing its main windows and 
features. Also included is a step-by-step over-
view of basic audio recording (see “Basic Record-
ing” on page 55). 

How to Use This Chapter

If you are new to Pro Tools LE, read this chapter 
for an overview of how to get started learning to 
record, edit, and mix using Digi 001. 

All of the features described in this chapter are 
explained fully in the Pro Tools Reference Guide. 
Refer to that guide and its index to find addi-
tional information on all Pro Tools features. 
          

Session Basics

 

Pro Tools LE projects are created and saved as 

 

sessions

 

. Sessions store all tracks, audio, MIDI, 
and other session information. Audio and fade 
files are stored in folders within the Session 
folder.

Pro Tools LE remembers audio interface config-
uration and other system settings and applies 
them to all new sessions. 

 

Session folder, containing the session file and its Audio 
Files and Fade Files folders
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Starting a Session

The basic steps to set up a new session are:

1  Launch Pro Tools LE.

2  Choose File > New Session. 

3  In the New Session dialog, set sample rate, bit 
depth, and other session parameters for the new 
session.

4  Select where you want to save your session. If 
using external hard drives with your Pro Tools 
system, make sure you select the appropriate 
drive in the New Session dialog.

5  Type a name for your session.

6  Choose Save. The new session opens its Mix, 
Edit, and Transport windows (see Figure 15 on 
page 45).

New Session dialog

Enable Enforce Mac/PC Compatibility to 
ensure cross-platform compatibility for your 
new session.
Getting Started with Digi 001
     

Main Windows

The Mix, Edit, and Transport windows are the 
main Pro Tools work areas (see Figure 15 on 
page 45). You can show (or hide) any of these 
windows by choosing show (or hide) commands 
in the Windows menu.

Mix Window Displays the Pro Tools mixer, with 
its familiar fader strip controls for track level, 
pan, solo, mute, and signal routing.

Edit Window Displays tracks, with audio wave-
forms, MIDI notes, and automation data along 
the session’s Timeline (see “Timebase Rulers” on 
page 45). You will work in the Edit window to 
edit audio, MIDI, and automation data.

Transport Provides standard transport controls 
for Play, Stop, Rewind, Fast-Forward, Pause, and 
Record. The Transport window can also show 
Counter and MIDI Control displays.

Use Command+”=” on Macintosh, or 
Ctrl+”=” on Windows, to quickly switch 
between the Edit and Mix windows.



      
Figure 15.  Main session windows 
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Timebase Rulers

Pro Tools LE provides several different Timebase 
Rulers to select the timebase for your session. 
Timebase Rulers, displayed along the top of the 
Edit window (such as Bars:Beats or Minutes:Sec-
onds) provide a valuable timeline reference for 
editing (for example, spotting regions). The cur-
rent Timebase determines the format of the time 
counters (at the top of the Edit window and in 
the Transport window), and provides the basis 
for the Edit window Grid.
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To select a Timebase Ruler:

■ Click the circle next to the desired Timebase 
Ruler at the top left side of the Edit window (la-
beled Bars:Beats, Min.:Secs, or Samples).

– or –

Select the desired Timebase Ruler from the Dis-
play menu.

Tempo

You can set the default tempo for your session 
using Tempo Events, or using the MIDI tempo 
controls in the expanded Transport window. 

To insert a default tempo event:

1  Choose Windows > Show Tempo/Meter.

– or –

Double-click the Meter button in the Transport 
window.

2  At the top of the Tempo/Meter Change win-
dow, choose Tempo Change from the pop-up 
menu.

For information on Tempo Events and 
MIDI Tempo controls, refer to the Pro Tools 
Reference Guide.

Tempo/Meter Change window
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3  Enter the BPM value you will use for the ses-
sion and set the Location to 1|1|000 (so the in-
serted tempo event replaces the default tempo).

4  To base the BPM value on different note value 
(such as an eighth-note rather than the default 
quarter-note), select the desired note value.

5  Click Apply to insert the new tempo event.

Click and Metronome

Pro Tools provides its own MIDI Click options. 
This feature can be turned on and off using the 
Metronome icon in the Transport window, and 
is configured from the MIDI Click Options dia-
log. 

To configure and enable the Pro Tools click:

1  Choose MIDI > Click Options.

2  Configure the click parameters as needed for 
your MIDI sound source. 

3  During recording or playback, you can turn 
the Click on or off using the Click switch in the 
Transport window, MIDI Controls display. 

Figure 16.  Transport window, displaying Click and 
Tempo Controls 

Tempo Controls
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Saving Sessions

As you build a session by adding tracks and 
changing session parameters, you will want to 
save your work. Pro Tools provides three ways to 
save sessions, with each providing a different set 
of options. 

To save a session:

■ Choose File > Save Session, Save Session As, or 
Save Session Copy In. 

Save Session Saves the currently open session as 
is, leaving it open to continue working.

Save Session As  Creates a duplicate session file 
with the name you choose. It does not create a 
new Audio Files or Fade Files folder. This can be 
useful if you want to experiment with different 
arrangements in the session without affecting 
the original session.

Save Session Copy In  Only saves the files that 
you are using in the current session. This can be 
useful for creating a final copy of the session 
that does not include audio files or fades you are 
no longer using.

Saving sessions is most often performed for 
data security, archiving, and in preparation 
for transferring projects. In addition, session 
files can be saved in order to perform sample 
rate conversion, or even to create session 
templates. Session templates are Pro Tools 
sessions that have tracks, routing, plug-ins, 
or any other parameters predefined. See the 
Pro Tools Reference Guide for more infor-
mation about how to create and use session 
templates.
System Resources and Settings 

You can customize many Pro Tools LE system 
settings in the Playback Engine dialog to opti-
mize system performance. See “Configuring the 
Playback Engine” on page 11 for Macintosh, 
and “Configuring the Playback Engine” on 
page 22 for Windows.

System Usage Window

The System Usage window displays information 
on System, PCI, and CPU performance. It is use-
ful to monitor CPU usage if you are using RTAS 
plug-ins, particularly those that are DSP inten-
sive, because you do not want to assign more 
plug-ins than your CPU can handle.

To view system resources and usage:

■ Choose Windows > Show System Usage. 

Transport Controls
The Transport window provides all Pro Tools LE 
transport commands. Different transport con-
trols can be displayed or hidden by selecting or 
deselecting them in the Transport Window 
Shows sub-menu.

To show the Transport window:

■ Choose Windows > Show Transport Window. 

Meters in the System Usage window

Transport window
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To configure the Transport window:

■ Choose Display > Transport Window Shows 
and select the desired view options. 

In standard view, the Transport window pro-
vides Play, Stop, and other standard transport 
controls. 

The Expanded Transport window provides pre- 
and post-roll, start, end, and length indicators 
for Timeline selection, as well as the Transport 
Master selector. 

The Transport window can also display the fol-
lowing MIDI controls: Wait for Note, Click, 
Countoff, MIDI Merge, Conductor, Meter, and 
Tempo.

To start and stop playback:

1  Click Play in the Transport window to begin 
playback.

Transport window, standard view

Expanded Transport

Transport window MIDI Controls

Online

Rewind

Stop

Play

Record

Return To Zero

Go to End

Fast Forward
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2  Click Stop in the Transport window to stop 
playback.

Navigating
Pro Tools LE provides many ways to navigate in 
a session, including using the mouse or entering 
a location into one of the counters. 

To navigate to a location in the Edit window:

1  Select Operations > Link Edit and Timeline Se-
lection.

2  Enable the Selector tool at the top of the Edit 
window by clicking it (see “Edit Tools” on 
page 63).

Use the Spacebar on your computer key-
board to start and stop playback.

Pro Tools LE starts playing from the loca-
tion of the cursor, or from the beginning of 
the current selection. The current setting of 
the Link Edit and Timeline Selection com-
mand in the Operations menu also affects 
playback. See the Pro Tools Reference Guide 
for more information.

Edit tools in Edit window

Selector tool



3  Click in a track or Timebase Ruler at the de-
sired location. The cursor will appear at the se-
lected location and the counters will display the 
current time location.

To navigate using the counters:

1  Click in the Main counter in the Edit window 
toolbar and type the desired location. 

2  Click Enter.

Memory Locations

Memory Locations provide another way to nav-
igate within sessions. Memory Locations appear 
as markers under the Timebase Rulers.

To define a Memory Location:

■ Press the Enter key on the numeric keypad 
while stopped or during playback. The New 
Memory Location window appears, in which 
you can define a marker, store a selection, or 
store any combination of the other available set-
tings. These settings include track height, group 
enables, pre- and post-roll values, and track 
Show/Hide. Choose settings for the marker and 
click OK. 

Navigating in the Edit window

Navigating in the Counter

Click in a track, or on a Timebase Ruler

Click and enter a location into either counter
To go to a stored Memory Location: 

■ Press the Decimal (.) key on the numeric key-
pad, followed by the marker number, followed 
by the Decimal (.) key.

Tracks
Pro Tools LE lets you create audio and MIDI 
tracks as needed, for audio and MIDI recording, 
submixing, routing, automating, and editing. 
There are four types of tracks: audio tracks, Aux-
iliary Inputs, Master Faders, and MIDI tracks. 
Audio tracks, Auxiliary Inputs, and Master Fad-
ers can be mono or stereo.

Audio Track Record and play back audio to and 
from hard disk, monitor audio input when 
record-enabled, and edit audio regions.

Auxiliary Input Audio mixer channels, used for 
input, routing, and submixing.

Master Fader Provides master channel controls 
and options for any Output or Bus path.

MIDI Track Record, play back, and edit MIDI 
data.

To create a new track:

1  Choose File > New Tracks. 

2  Specify the number of tracks, track type (Au-
dio Track, Aux Input, Master Fader, or MIDI 
Track), and mono or stereo (except for MIDI).

3  Click Create.

New Track dialog
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Tracks in the Mix window

Audio, Auxiliary Input, Master Fader, and MIDI 
tracks appear as vertical channel strips in the 
Mix window. Track type is indicated by the 
Track Type icons, just below the faders. 

Audio Tracks

All audio tracks—whether audio (disk) tracks, 
Auxiliary Inputs, or Master Faders—share many 
identical controls. Figure 17 on page 51 shows 
the Channel controls found in the Mix window 
for a stereo audio or Auxiliary Input track. Mas-
ter Fader tracks do not provide all the controls of 
an audio track, such as Sends, Pan, or Record En-
able, Mute and Solo buttons.

Tracks in the Mix window

Audio Aux Master MIDI
FaderInput
Getting Started with Digi 001
MIDI Tracks

MIDI tracks provide track level, solo, and mute, 
in addition to MIDI input, output, channel, and 
program (patch) controls. MIDI volume, mute, 
and pan can also be automated using Pro Tools 
automation features (see “Mix Automation” on 
page 68 for more information).

Adjusting the Volume and Panning of a 
Track

To adjust the volume of a track:

■ Click the Volume fader on the channel strip of 
an audio or MIDI track and move it up or down 
to increase or decrease volume.

To adjust panning of a track:

■ Click the Pan slider on the channel strip of an 
audio or MIDI track and drag it to the left or 
right to pan the track left or right in the mix.



Figure 17.  Stereo audio track in the Mix window

Track name

Level meters (stereo)
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Open Output window
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Tracks in the Edit Window

In the Edit window, tracks are displayed hori-
zontally under the Timebase Rulers. The area in 
which audio appears for each track is called a 
Playlist (see “Playlists and Non-Destructive Edit-
ing” on page 65). Use the Edit window to create 
and edit audio regions in audio tracks and MIDI 
notes in MIDI tracks.

Viewing and Zooming

When viewing tracks in the Edit window, you 
can adjust the height of tracks as well as zoom in 
vertically and horizontally using the Track 
Height selector and Zoom tools.

Timebase Rulers, and a stereo audio track and a MIDI 
Track in the Edit window 

Zoom and Track Height tools in the Edit window

Audio Track

Timebase
Rulers View

MIDI Track

Zoom presets

 Zoom buttons

Zoomer

Track Height Selector
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To change track height:

■ Click the Track Height Selector, and select a 
view size for the track. 

To zoom in horizontally for all tracks:

■ Click the right Horizontal Zoom button. To 
zoom out, click the other (left) Horizontal Zoom 
button.

– or –

■ Press Command+] (Macintosh) or Control+] 
(Windows). To zoom out, press Command+[ 
(Macintosh) or Control+[ (Windows).

– or –

■ Click and drag on the Horizontal Zoom but-
ton to zoom continuously.

To zoom in vertically for all tracks:

■ Click the (top) Vertical Zoom button with the 
audio waveform for audio tracks or the Vertical 
Zoom button with the MIDI notes for a MIDI 
track. To zoom out, click the bottom Vertical 
Zoom button.

– or –

■ Press Command+Option+] (Macintosh) or 
Control+Alt+] (Windows). To zoom out, press 
Command+Option+[ (Macintosh) or Con-
trol+Alt+[ (Windows).

– or –

■ Click and drag on the Vertical Zoom button to 
zoom continuously.

Zoom Presets

Pro Tools also provides five Zoom preset but-
tons. You can use these to immediately return to 
established zoom levels (you can define the 
magnification level for each preset, on a session-
by-session basis).



To store a new Zoom preset definition:

■ Command-click (Macintosh), or Alt-click 
(WIndows) a Zoom preset button (1–5) to store 
the current horizontal and vertical Zoom to that 
preset. 

To recall a Zoom preset:

■ Click the desired Zoom preset button (1–5).

Using Memory Locations for Zoom Control

Pro Tools Memory Locations let you store many 
attributes with each marker or memory loca-
tion, including Track Height and Zoom Settings. 
By creating Memory Locations that are neither 
Markers or Selections, but have Track Height, 
Zoom Settings, or other options enabled, you 
can use Memory Locations to zoom in and out 
using just the numeric keypad.
Regions Lists
All regions that are recorded, imported, or cre-
ated by editing appear in the Audio and MIDI 
Regions Lists. Regions can be dragged from ei-
ther list to tracks and arranged in any order. Re-
gions can also be auditioned from the Regions 
List by Option-clicking (Macintosh) or Alt-click-
ing (Windows) them. The Regions List pop-up 
menus provide several useful features for man-
aging regions and files (such as, Sorting, Import 
Audio, Clear Selected, Rename Selected, Export 
Selected As Files, and so on).

Audio and MIDI Regions Lists

For information on the Regions List, refer to 
the Pro Tools Reference Guide.

Click to hide 
Regions Lists

Drag to resize width of 
Regions Lists

Drag to resize 
height of Regions 
Lists

Click for pop-up menus
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Importing Audio
Pro Tools LE lets you import existing audio files 
from disk, as well as import tracks from an audio 
CD (Macintosh only), into the Regions List or 
directly to new tracks. This is very useful if you 
are working with sample libraries or you have 
audio files you’ve already recorded to disk that 
you want to use in a new session.

To import audio files or regions from disk:

■ Use File > Import Audio to Track to import 
files and regions to separate audio tracks (they 
will also appear as regions in the Audio Regions 
List). 

– or –

Use Import Audio from the Audio Regions List 
to import files and regions to only the Audio Re-
gions List.

To import a CD audio track (Macintosh Only):

1  Insert the audio CD into your CD-ROM drive.

2  Choose Movie > Import Audio From Other 
Movie.

3  Locate and select the audio track to be im-
ported, then click Convert.

Selected audio region on a track and in the Regions List

Selected Region
in a track and in the Regions List
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4  When the Save dialog appears, click the Op-
tions button. 

5  In the Options dialog, select the sample rate, 
bit resolution, and stereo format.

6  At the bottom of the Options dialog, set the 
range of the audio track to be imported by ad-
justing the Start and End times, then click OK.

7  To audition a selected file or region before you 
import it, use the Play and Stop buttons.

8  Specify the destination folder for the selected 
converted audio file and click Save. Pro Tools 
imports the CD audio track as a QuickTime 
movie and writes it to your hard drive.

9  When the Track Import window appears, click 
OK.

Pro Tools converts the audio track to your ses-
sion’s sample rate and bit resolution and im-
ports the selected audio tracks into the Audio 
Regions List. From there you can drag the re-
gions to existing tracks.

Use File > Import Audio to Track to import 
an audio file into a new track. Pro Tools LE 
also lets you import tracks from other 
Pro Tools sessions using File > Import 
Tracks.



Basic Recording
Before you begin recording in Pro Tools LE, you 
will need to route audio to a track and set input 
levels.

Routing Audio to a Track

To route audio to a track:

1  Verify the connections to your instruments. 
For more information on making studio con-
nections, see Chapter 5, “Connecting Your Stu-
dio.”
2  Choose File > New Track and specify 1 Mono 
Audio Track, then click Create.

3  Click the Input Selector of the new track and 
select the desired input from the pop-up menu 
(see Figure 18 on page 55). For example, specify 
Mic/Line 1 if your audio source is plugged into 
the first analog input. The menu displays the 
names of the inputs defined in the I/O Setup di-
alog.
Figure 18.  Routing an input to a track in the Mix window

Analog inputs

Optical (ADAT) inputs

S/PDIF (RCA) inputs
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Setting Digi 001 Input Levels

Digi 001 input levels for analog inputs 1 and 2 
are adjusted using the Gain knobs on the front 
panel of the Digi 001 I/O for each channel. In-
put levels for analog inputs 3–8 are software-ad-
justable to accommodate a variety of equipment 
output levels. 

The key to setting input levels is to get a signal 
as loud as possible without creating digital clip-
ping. Signals that get close to the top of the 
meter in Pro Tools LE use more of the full bit 
range (the 16 or 24 bits that make up each audio 
sample). The more you maximize this bit range, 
the better your sound quality. Additionally, by 
setting optimum levels, you'll get the least pos-
sible noise and distortion. 

To adjust input gain on the Digi 001 (Mic/Line 
inputs 1–2):

1  Connect the instrument or microphone to the 
input.

2  If the microphone requires phantom power, 
apply phantom power now by pressing the 48V 
switch.

3  Choose File > New Track and specify 1 Mono 
Auxiliary Input track, then click Create.

4  Set the track input to the correct Digi 001 in-
put channel (Mic/Line 1 or 2).

Watch out for digital clipping. Clipping oc-
curs when you feed a signal to an audio de-
vice that is louder than the circuitry can ac-
cept. The result is distortion. Digital 
clipping is harsh, and usually not some-
thing you want to hear at all, so watch 
those meters!

For best signal-to-noise performance, set the 
Digi 001 input gain to +4 dBu when record-
ing devices that provide this output level.
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5  Play the instrument or sound source at the 
volume you will record. 

6  Adjust the input gain for the channel using 
the gain knob on the front of the Digi 001 I/O. 
Increase or decrease gain until you are able to 
achieve maximum signal level without clipping. 
Typically such levels are in the yellow area of the 
track’s meter.

To adjust input gain on the Digi 001 (Analog 
inputs 3–8):

1  Connect the instrument or device to the 
Digi 001 I/O.

2  On Macintosh, choose Setups > Hardware; 
then click Other Options.

– or –

On Windows, choose Setups > Hardware. 

3  Set the input trim slider to match the output 
level of the connected instrument. Refer to the 
manufacturer’s documentation for details. If 
you do not know the output level of the device, 
use the default input trim level, then fine-tune 
the input level gain using the procedure below.

4  On Macintosh, click Done; then click OK.

– or –

On Windows, click OK.

Digi 001 Input Gain control

Increasing gain raises the noise floor. Make 
sure that the device you have connected is 
outputting as strong a signal as possible 
without distortion, then set the input gain 
accordingly.

increasing gain



To fine-tune the input level gain (Analog inputs 
3–8):

1  Choose File > New Track and specify 1 Mono 
(or Stereo) Auxiliary Input track, then click Cre-
ate. The Auxiliary Input track should be either 
mono or stereo depending on the device you are 
monitoring. Option-click (Macintosh) or Alt-
Click (Windows) the fader on the track to set it 
to unity gain (0 dB). 

2  Set the track input to the correct Digi 001 in-
put channel (mono) or channels (stereo).

3  Play the instrument at the volume you will 
record.

4  Note where the instrument output signal reg-
isters on the on-screen meters in Pro Tools LE. 
Good levels are in the yellow range of the 
Pro Tools LE track meters. If the levels hit the 
red, they are clipping, and you should lower the 
input gain.

5  If the meters are not clipping, and they are not 
in the yellow range, increase the input gain by 
raising the volume slider for the appropriate in-
put in the Other Options dialog (Macintosh), or 
the Hardware Setup dialog (Windows). 

6  Click Done and OK (Macintosh), or click OK 
(Windows), and play the audio source again. 
7  Repeat steps 3–6 for each input, until you 
have the maximum signal level without clip-
ping.

Mic/Line High-Pass Filter

Digi 001 includes a high-pass filter set at 60 Hz. 
This filter can be useful for filtering out low-end 
rumble from a noisy recording environment or 
microphone handling, or AC noise.

To use the high-pass filter on analog input 1 or 2:

1  On Macintosh, choose Setups > Hardware; 
then click Other Options.

– or –

On Windows, choose Setups > Hardware. 

Input Gain controls for Channels 3–8 (Macintosh)

Input Gain controls for Channels 3–8 (Windows)

Gain for digital inputs cannot be adjusted 
in Pro Tools LE. Adjust gain at the source.
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2  Enable the high-pass filter for the required in-
puts.

3  On Macintosh, click Done; then click OK.

– or –

On Windows, click OK.

Recording an Audio Track

To record an audio track:

1  Click the Record Enable button for the desired 
track, assign its input (see “Routing Audio to a 
Track” on page 55), and set the input levels ap-
propriately (“Setting Digi 001 Input Levels” on 
page 56).

2  In the Transport window (Windows > Show 
Transport), click Return To Zero to ensure that 
you are starting from the beginning of the ses-
sion. You can also record according to a selec-
tion or from the cursor location in the Edit 
window. 

3  Click Record in the Transport window to en-
able recording.

4  Click Play or press the Spacebar to record on 
all record-enabled tracks.

5  Start playing your instrument.

6  Click Stop in the Transport window or press 
the Spacebar when you are done recording.

To play back a recorded track:

1  Disable the track’s Record Enable button.

2  Click Play in the Transport window or press 
the Spacebar to start playback.

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.
Getting Started with Digi 001
Recording To and From Digital 
Devices

The Digi 001 I/O provides S/PDIF (RCA) connec-
tors for digital input and output. The Digi 001 
PCI card also provides optical input and output 
so that you can digitally transfer as many as 
eight tracks at a time to or from an ADAT.

Setting Digital Format and Clock Source

Before recording from a digital source, make 
sure you have enabled the appropriate Digital 
Format in the Hardware Setup dialog on Win-
dows, or the Other Options dialog on Macin-
tosh. For more information, see “Using a Digital 
Source” on page 13 for Macintosh, or “Using a 
Digital Source” on page 24 for Windows.

Recording To and From an ADAT

You can use Digi 001 to interface with an ADAT, 
either to record tracks from an ADAT into 
Pro Tools LE for editing, or to record tracks from 
Pro Tools LE to an ADAT.

Using Output Pairs

Because of the way that outputs function in 
Pro Tools LE, each track looks for a stereo output 
pair. This means that in order to record to eight 
ADAT tracks, you have to send four pairs of 
Pro Tools LE tracks (each pair panned hard left 
and right) to Dig 001’s four pairs of ADAT Opti-
cal Digital outputs.

For detailed information on connecting an 
ADAT to Digi 001, see “Connecting an 
ADAT to Digi 001” on page 41.



To record ADAT tracks into Pro Tools LE:

1  Open or create a session in Pro Tools LE.

2  Record enable up to eight audio tracks (de-
pending on how many tracks are used on the 
ADAT tape).

3  Assign ADAT Optical Inputs 1–8 to your eight 
tracks.

4  Verify that Pro Tools LE is synchronized to 
Optical, and that the Optical Format is set to 
ADAT (see “Using a Digital Source” on page 13 
for Macintosh and “Using a Digital Source” on 
page 24 for Windows).

5  Click Record in the Transport window.

6  Click Play in the Transport window to begin 
recording, then press Play on the ADAT.

7  When playback from the ADAT tape is fin-
ished, click Stop in the Transport window, or 
press the Spacebar.

To record Pro Tools LE tracks to an ADAT:

1  Open the session you want to record to ADAT.

2  Record enable up to eight audio tracks on the 
ADAT.

3  Pan four pairs of tracks so that each pair is 
panned hard stereo (one track of each pair is 
panned all the way left, and the other is panned 
all the way right).

4  Route each track pair to a separate Optical out-
put pair by selecting from the Output pop-up 
menu for each track. For example, if one of your 
pairs was 3(L)–4(R), you could route this pair to 
the output labeled #1/9 Optical 1-#1/10 Optical 
2.

5  Verify that Pro Tools LE is synchronized to In-
ternal in the Hardware Setup dialog (see “Con-
figuring Hardware Setup” on page 12 for 
Macintosh and “Configuring Hardware Setup” 
on page 23 for Windows).
6  Start recording on the ADAT, then click Play in 
the Transport window in Pro Tools LE. When 
playback is complete, stop both systems.

Monitoring Latency and Recording

Because Pro Tools LE uses the host processor in 
your computer for audio processing, playback, 
and recording, there is a small amount of audio 
delay, or latency, when monitoring audio 
through the system. You can set the latency 
shorter when you are recording and monitoring 
through Digi 001, and longer when you are try-
ing to achieve higher track counts with more 
plug-ins. See Table 2 on page 60.

Set latency in the Playback Engine dialog. La-
tency is controlled by the H/W Buffer Size set-
ting, and is displayed in samples. The recom-
mended setting for listening back to audio is 
512–1024 samples. For recording, when moni-
toring through Digi 001, the recommended set-
ting is 128–256 samples.

To set the Hardware Buffer Size for record or 
playback:

1  Choose Setups > Playback Engine.

2  Choose the number of samples from the H/W 
Buffer Size pop-up, then click OK.
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Table 2. How Hardware Buffer settings affect audio monito
Getting Started with Digi 001
ring latency
Sample rate Buffer setting 
(samples)

Latency 
(ms)

Use this setting for:

44.1 kHz 128 2.9 recording drums and other timing-criti-
cal instruments

256 5.8 recording vocals and instruments with 
slower attacks

512 11.6 mixing with 24 tracks

1024 23.2 final mixdown or many plug-ins

2048 46.4 final mixdown or many plug-ins

4096 92.8 final mixdown or many plug-ins

8192 185.5 final mixdown or many plug-ins

48 kHz 128 2.7 recording drums and other timing-criti-
cal instruments

256 5.3 recording vocals and instruments with 
slower attacks

512 10.7 mixing with 24 tracks

1024 21.3 final mixdown or many plug-ins

2048 42.7 final mixdown or many plug-ins

4096 85.3 final mixdown or many plug-ins

8192 170.7 final mixdown or many plug-ins
Low Latency Monitoring

Pro Tools LE includes a feature called Low La-
tency Monitoring for Digi 001 systems. This fea-
ture allows you to use a built-in mixer on the 
Digi 001 PCI card to record and monitor up to 
16 inputs (8 analog and 8 ADAT) with extremely 
low latency. This mode can be very desirable for 
recording multiple instruments at the same time 
(such as a band). 

To use Low Latency Monitoring tracks must be 
record-enabled, assigned to an actual audio in-
put (not a bus), and assigned to outputs 1 or 2.
To enable Low Latency Monitoring:

■ Select Operations > Low Latency Monitoring.

When Low Latency Monitoring is enabled, any 
plug-ins and sends assigned to record-enabled 
tracks (routed to Outputs 1–2) are automatically 
bypassed, and must remain bypassed. Also, 
these tracks will not register on meters for Mas-
ter Faders.



Recording MIDI 

To configure a new MIDI track for recording:

1  Choose File > New Track and specify 1 MIDI 
Track, then click Create.

2  In the Mix window, click on the track’s MIDI 
Device/Channel Selector and assign a device 
and channel from the pop-up menu.

3  If you want, you can assign a default program 
change to the track by clicking on the Program 
button in the Mix window and making the nec-
essary selections for program and bank select, 
and then clicking Done. Default program 
changes are sent when playing a track.

4  In the Mix Window, record enable the MIDI 
track.

5  Make sure MIDI > MIDI Thru is selected, then 
play some notes on your MIDI controller. The 
MIDI instrument assigned to the track should 
sound, and the track’s meters should register 
MIDI activity.

To record the new MIDI track:

1  Verify that the MIDI track you want to record 
to is record-enabled and receiving MIDI.

2  In the Transport window, click Return To Zero 
to ensure that recording starts from the begin-
ning of the track. You can also record according 
to a selection or from the cursor location in the 
Edit window. 

MIDI Device Channel Selector
3  Click Record in the Transport window.

4  Click Play in the Transport window or press 
the Spacebar to begin recording.

– or –

If using Wait for Note, the Play, Record, and 
Wait for Note buttons flash. Recording begins 
when the first MIDI event is received.

– or –

If using Countoff, click Play. The Record and 
Play buttons flash during the Countoff—after 
which, recording begins.

5  Play your MIDI instrument.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the MIDI Regions List.

To play back the recorded MIDI track:

1  Disable Record Enable on the MIDI track to 
take it out of Record-Ready mode.

2  In the Transport window, click Return To Zero 
to play back from the beginning of the track. 
You can also play back according to a selection 
or from the cursor location in the Edit window.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

MIDI is not audio. The messages that travel 
down a MIDI cable are only numbers that 
translate to specific instructions. For more 
information, see the Pro Tools Reference 
Guide.
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Monitoring MIDI Instruments Without a Mixer

Create an Auxiliary Input to monitor your MIDI 
instrument. Auxiliary Inputs function as inputs 
for both internally bussed signals and external 
audio sources.

To configure an Auxiliary Input for MIDI 
monitoring:

1  Connect the MIDI instrument’s audio output 
to the appropriate inputs on your audio inter-
face.

2  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input track, then click Cre-
ate.

3  Click the Input selector of the Auxiliary Input 
channel and choose the input to which your 
MIDI instrument is connected. 

4  Click the Output selector of the Auxiliary In-
put channel and choose an output.

5  Adjust the level of the Auxiliary Input with its 
volume fader.

QuickPunch Recording

QuickPunch recording lets you punch in and 
out of audio recording on armed tracks. Record-
ing can be triggered from the Transport window, 
or using a standard footswitch. You can use a 
standard footswitch (such as a keyboard sustain 
pedal) with QuickPunch to “punch in” when re-
cording audio. You can also punch in when re-
cording MIDI, without enabling QuickPunch.

For more information on QuickPunch and 
punch recording, see the Pro Tools Reference 
Guide. 
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To punch in when recording audio with 
QuickPunch:

1  Select Operations > QuickPunch.

2  Set input routing and click the Record button 
on each audio track you want to punch in. You 
can punch in on up to 8 audio tracks while play-
ing 24 tracks on Macintosh or 32 track on Win-
dows, or you can punch in on up to 16 tracks 
while playing 16 tracks on Macintosh or 24 
tracks on Windows.

3  Click Play in the Transport window. 

4  Click Record in the Transport window or step 
on the footswitch to begin recording (punch in) 
on all record-enabled tracks. 

5  Click Record in the Transport window or step 
on the footswitch again to stop recording 
(punch out).

Notice that the session continues to play, and 
you can continue to punch in and out as many 
times as you want.

To punch in when recording MIDI:

1  Set your MIDI input routing and click the 
Record button on each MIDI track you want to 
punch in. QuickPunch is not required to punch 
in on MIDI tracks.

2  Click Play in the Transport window. 

3  Click Record in the Transport window or step 
on the footswitch to begin recording (punch in) 
on all record-enabled tracks. 

4  Click Record in the Transport window or step 
on the footswitch again to stop recording 
(punch out).

With QuickPunch enabled, press Com-
mand+Spacebar (Macintosh) or Ctrl+Spa-
cebar (Windows) to punch in and punch 
out.



Editing
Pro Tools LE provides several tools for editing 
audio and MIDI. In the Edit window, audio and 
MIDI tracks can be edited into regions or re-
peated in different locations, to create loops, re-
arrange sections or entire songs, or to assemble 
tracks using material from multiple takes. 

Audio and MIDI editing are typically used to:

• Fix or replace mistakes

• Re-arrange songs and projects

• Clean up track timing and rhythm by aligning 
hits to Grid values like bars and beats

• Create final tracks using selections from mul-
tiple takes (also known as comp tracks, or com-
pilation)

Edit Modes

Pro Tools LE has four Edit modes: Shuffle, Spot, 
Slip, and Grid. The Edit mode is selected by 
clicking the desired button in the upper left of 
the Edit window.

The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual 
MIDI notes), how commands like Copy and 
Paste function, and also how the various edit 
tools (Trimmer, Selector, Grabber, and Pencil) 
work.

Edit mode buttons

You can also use F1 (Shuffle), F2 (Slip), F3 
(Spot), and F4 (Grid) to set the Edit mode.

For detailed descriptions of Edit mode, see 
the Pro Tools Reference Guide.
Edit Tools

Pro Tools LE has seven Edit tools: Zoomer, Trim-
mer, Selector, Grabber, Scrubber, Pencil, and 
Smart Tool. Select the desired Edit tool by click-
ing it in the tool bar along the top of the Edit 
window. The Trimmer, Grabber, and Pencil tools 
have multiple modes. Click and select the de-
sired mode from a pop-up menu for these Edit 
tools.

Editing Regions

Pro Tools LE’s Edit tools are used to edit regions 
in the Edit window. A region is a piece of audio 
or MIDI data that can also have associated auto-
mation data. A region could be a loop, a guitar 
riff, a verse of a song, a sound effect, a piece of 

Edit tools in Edit window

Use the Esc key to toggle through the Edit 
tools.

For detailed descriptions of the Edit Tools in 
Pro Tools LE, see the Pro Tools Reference 
Guide.

Zoomer

Trimmer 

Selector 

Grabber 

Scrubber

PencilSmart Tool
C
hapter
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dialog, or an entire sound file. In Pro Tools, re-
gions are created from audio or MIDI files, and 
can be arranged in audio and MIDI track play-
lists.

Trimming Regions

The following example demonstrates how you 
might trim a region to exclude unwanted audio. 
After having recorded an audio track (for exam-
ple, a guitar solo), you will have an audio region 
on that track. If there is some silence at the be-
ginning of the region, and there is some extra 
audio at the end of the region, you can use the 
Trimmer tool in Slip mode to shorten the begin-
ning and end of the region as desired.

To trim an audio region:

1  Select Slip mode.

2  Select the Trimmer tool.

3  Move the cursor near the beginning of the au-
dio region (notice the cursor changes to a “[”).

4  Click at the beginning of the region and drag 
right to shorten the region.

Audio region

Audio region on a track

Trimming the beginning of a region
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5  Move the cursor near the end of the audio re-
gion (notice the cursor changes to a “]”).

6  Click at the end of the region and drag left to 
shorten the region.

You can also lengthen a region using the trim-
mer tool if there is audio data beyond the cur-
rent boundaries of a region. If trimming the re-
gion’s beginning, click and drag to the left; if 
trimming the region’s end, click and drag to the 
right.

Arranging Regions

There are many ways to edit and arrange re-
gions; the following example demonstrates how 
you might create and arrange a drum loop to 
compose a rhythm track.

To create and arrange a rhythm sequence:

1  Specify the session meter (MIDI > Change 
Meter) and tempo (MIDI > Change Tempo).

2  Select Grid mode.

3  Prepare to record using a MIDI click (see 
“Click and Metronome” on page 46)

Trimming the end of a region

The trimmed region



4  Record a drum track (see “Recording an Audio 
Track” on page 58) keeping in mind that you 
want to use only the best bar (measure). Your re-
cording should fit the grid at the specified 
tempo and meter.

– or –

Import an existing audio file, such as a drum 
loop from a sample library, and place it on an 
audio track (see “Importing Audio” on page 54).

5  Select the Selector tool.

6  Click and drag on the waveform with the Se-
lector to make the desired selection. Note that 
the selection snaps to the specified grid.

7  Create a new audio track (File > New Track).

8  From the Grabber pop-up, select the Separa-
tion Grabber tool.

9  With the Separation Grabber tool, click and 
drag the selection to the beginning of the new 
audio track. A new region will be created and ap-
pear at the beginning of the new track.

If you do not know the tempo of an audio re-
gion, you can use the Identify Beat com-
mand and then calculate the tempo from 
the selection.

Making a selection in Grid mode

Dragging a selection with the Separation Grabber tool 
to a track
10  With the new region still selected, choose 
Edit > Repeat.

11  In the Repeat dialog, enter the desired num-
ber of repeats, and then click OK.

You now have a new rhythm track with a 
“looped” (repeated) phrase. You can use these 
editing tools to do much more advanced and in-
volved editing of regions. For example, you 
could separate beats or “hits” into individual re-
gions and rearrange them in Grid mode as a way 
of coming up with new and interesting 
rhythms.

Playlists and Non-Destructive Editing

Playlists let you create and retrieve multiple ver-
sions of track edits. A playlist can be a complete 
take, an overdub, or an arrangement of selec-
tions from multiple takes. You can duplicate 
playlists to save edits in their current state, then 
continue making additional edits to the new 
playlist knowing you can always go back to the 
previous version. The following example dem-
onstrates how you can use playlists to create dif-
ferent versions of track edits.

To create multiple playlists for editing:

1  Start with a track on which you want to try 
different edits.

Repeat dialog
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2  From the Playlist Selector pop-up menu, 
choose Duplicate.

3  Name the duplicated playlist and click OK.

4  Make your first series of edits as desired.

5  Return to the original playlist by selecting it 
from the Playlist Selector pop-up menu.

6  Repeat steps 2–5 as desired.

In this fashion, you can try out different edits of 
a track, and switch back and forth for compari-
son until you come up with the best version, 
while maintaining the original playlist.

Mixing
Pro Tools LE provides many familiar channel 
strip controls for setting track level, pan, solo, 
and mute (see Figure 17 on page 51). You can 
also automate your mix or use a MIDI control 
surface to “play” your mix in real-time. Once 
you have finished preparing your mix, you will 
probably want to mixdown to a stereo record-
ing. For example, you can record your mix to an 
external analog or digital deck (such as a cassette 
or DAT), or you can “bounce” your mix to a ste-
reo file so you can burn it to CD.

Duplicating a playlist
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Mixer and I/O controls for signal routing can be 
shown in both the Mix and Edit windows. Mix-
ing is done primarily in the Mix window. 

To view the Mix window:

■ Select Windows > Show Mix.

Using Channel Strip Controls

Volume Increase or decrease the track level by 
clicking the Volume fader and dragging it up or 
down.

Pan Pan a track left or right in the mix by click-
ing the Pan slider and dragging it left or right.

Solo Solo a track (muting all other tracks) by 
clicking the Solo button.

Mute Mute a track by clicking the Mute button.

Basic Signal Routing

Signal routing is accomplished by assigning 
track inputs and outputs. Audio track inputs can 
be from any hardware input. Once recorded, an 
audio track’s input is its audio file on disk. Aux-
iliary Track inputs can be any hardware input or 
internal mix bus. For all types of audio tracks, 
outputs can be routed to any hardware output 
or internal bus send.

Together, these signal routing features let you 
set up virtually any mixer architecture needed 
for your projects, including submixing, and 
sends and returns for effects processing.

Use Command+”=” on Macintosh, or 
Ctrl+”=” on Windows, to quickly switch 
between the Edit and Mix windows.



Creating a Send

Pro Tools LE provides up to five sends per audio 
track. A send can be mono or stereo, routing to 
an output or one of sixteen internal bus paths 
(as configured in Setups > I/O Setup). 

When you are submixing for reverb, delay, and 
similar effects processing, use sends to achieve 
traditional send/return bussing. You can use a 
real-time plug-in (see “Plug-Ins” on page 69) or 
a hardware I/O insert (see “Using External Ef-
fects Devices” on page 38) as a shared resource 
for all tracks included in a submix. The wet/dry 
balance in the mix can be controlled using the 
track faders (dry level) and Auxiliary Input fader 
(effect return, or wet, level).

To assign a send on a track:

1  Make sure Sends View is enabled in the Mix 
window (Display > Mix Window Shows > I/O 
View). 

2  Click the Sends button on an audio track and 
choose a path from the pop-up menu.

Assigning a send to a mono bus path 
3  Set the output level of the send. You can set 
the send level to zero by Option-clicking (Mac-
intosh) or Alt-clicking (Windows) the send 
fader. When you create a new send, its output 
level is automatically set to –∞. 

Creating a Return

Auxiliary Input tracks can be created to act as re-
turn channels for busses, as well as for inputs 
from hardware sources.
z

To assign a return:

1  Choose File > New Track and specify 1 mono 
or stereo Auxiliary Input track, then click Cre-
ate.

You can configure the default level for new 
sends to be off or at unity gain (0) by en-
abling or disabling the Sends Default To 
“–INF” option under the Operation tab in 
Setups > Preferences. 

Audio and Auxiliary Input tracks configured for a send 
and return

Send Aux Input
to bus 9–10 input from bus 9–10

Send window
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2  Click the Input Selector of the Auxiliary Input 
track and set it to the bus path you assigned to 
the sends on the source tracks.

3  Click the Output Selector of the Auxiliary In-
put track and choose an output path (your main 
mix, or other output).

Master Faders

Master Faders are provided, to be used as output 
and bus masters. Master Faders can be used for 
master level, solo, mute, and insert assignment 
(plug-ins or hardware inserts) of any mono or 
stereo Output or Bus path. It is recommended 
that you use a dithering plug-in on a Master 
Fader when you are mastering your final mix 
(see “Dithering” on page 71).

Master Fader controlling main outputs

Dither plug-in applied to final mix

Output assigned to control 
main mix (Analog 1–2)
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To create a Master Fader:

1  Choose File > New Track and specify 1 mono 
or stereo Master Fader track, then click Create.

2  In the Mix window, click the Master Fader’s 
Output Selector and choose the output path 
that you want to control. You can choose either 
audio interface outputs or internal busses. If the 
Master Fader is a stereo fader, you can control 
the level of a pair of outputs.

To use Master Faders as a master volume control 
for all tracks in a session:

1  Choose File > New Track and specify 1 stereo 
Master Fader track, then click Create.

2  Set the outputs of all audio tracks in the ses-
sion to outputs 1–2 and set the panning of each 
track.

3  Set the output of the Master Fader to your 
main output path (outputs 1–2).

Mix Automation

Mix automation lets you record, or automate, 
changes to track and send levels, mutes, pan, 
and plug-in parameters. MIDI tracks provide 
track level, pan, and mute automation only.

The basic steps for automation recording are:

1  In the Automation Enable window 
(Windows > Show Automation Enable), enable 
an automation type (volume, pan, mute, send 
level, send pan, send mute, or any plug-in auto-
mation).

2  Select an automation mode for the tracks to be 
automated (Write, Touch, Latch, or Trim mode). 



3  Begin playback and begin automation record-
ing, adjusting faders and other controls as de-
sired. Pro Tools LE remembers all moves 
performed on enabled parameters.

Once recorded, automation can be re-recorded, 
or displayed and edited graphically in the Edit 
window. 

Enabling automation (left) and setting a track 
Automation mode (right)

Volume automation in a track in the Edit window

Pro Tools also provides Automation Safe 
mode for protecting plug–in automation 
from being overwritten, as well as many Au-
tomation Preferences to fine-tune perfor-
mance.

For more information on using automation, 
see the Pro Tools Reference Guide.

Track View set to Volume

Volume breakpoint automation
Mixing with a Control Surface

Rather than mixing with a mouse—adjusting 
one fader at a time—you might find using a 
MIDI control surface (such as MotorMix from 
CM Labs) or an ethernet control surface (such as 
Control|24) for mixing to be much more effec-
tive. The Digi 001’s MIDI ports provide an excel-
lent interface for MIDI control surfaces.

Plug-Ins 

Pro Tools LE comes with a complete set of Digi-
Rack plug-ins, and many more are available 
from Digidesign and our Development Partners. 
Plug-ins provide EQ, dynamics, delays and 
many other types of effects processing.

Plug-ins function either in real-time or in non-
real-time. RTAS plug-ins are non-destructive ef-
fects, which are inserted on tracks to process au-
dio in real-time—just like an external, hardware 
processor (during playback). AudioSuite plug-
ins, on the other hand, are destructive effects 
that process audio files on disk in non-real-time. 
For purposes of mixing, use real-time plug-ins

For more information on using a MIDI Con-
trol Surface, see the MIDI Control Surfaces 
Guide.

For more information on using Control|24, 
see the Control|24 Guide.
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Real-time plug-ins are assigned to tracks from 
the Inserts view in the Mix or Edit windows. 
Once assigned to a track, plug-ins appear in the 
track’s Inserts view, and can be opened by click-
ing on the Insert button.

To insert a real-time plug-in on a track:

1  Make sure the Inserts View is shown in the 
Mix or Edit window.

2  Click the Insert Selector on the track and se-
lect the plug-in that you want to use.

Compressor plug-in

For more information about plug-ins, see 
the DigiRack Plug-Ins Guide, the Digide-
sign Plug-Ins Guide, and the Plug-Ins chap-
ter of the Pro Tools Reference Guide. 

Plug-InInsert button
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Bounce to Disk

The Bounce to Disk command lets you write a fi-
nal mix to disk, create a new loop, print effects, 
or bounce any submix. Once you have 
“bounced” your final mix to disk, you can use 
another program (such as MasterList CD) to 
burn the resulting file to Compact Disc.

When you bounce a track to disk, the bounced 
mix includes the following:

Audible Tracks All audible tracks are included in 
the bounce. Any muted tracks do not appear in 
the bounce. If you solo a track or region, only 
the soloed elements appear in the bounced mix.

Automation All read-enabled automation is 
played back and incorporated in the bounced 
mix. 

Inserts and Sends All active inserts, including 
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the 
length of the selection. If there is no selection in 
any track, the bounce will be the length of the 
longest audible track in the session.

To Bounce to Disk:

1  Choose File > Bounce to Disk.

2  Select any mono, stereo, or multichannel out-
put or bus path as the source for the bounce.

3  Select the File Type (such as AIFF), Format 
(such as mono or stereo), Resolution (such as 16-
bit), and Sample Rate (such as 44.1 kHz).

4  Click Bounce.



Dithering

You should use a dithering plug-in when mas-
tering to a 16-bit file with the Bounce To Disk 
command, or when mastering to an external de-
vice that records at 16-bit. If you use Bounce to 
Disk, it is important to understand that the 
Bounce to Disk process does not apply dither. To 
dither a bounce file, you should insert one of 
the included Digidesign Dither plug-ins, or an-
other dithering plug-in, on a Master Fader as-
signed to the bounce source path. Master Faders 
are often preferable to Auxiliary Inputs because 
Master Fader inserts are post-fader (better for 
dithering).

For more information on using dither, see 
the Pro Tools Reference Guide.
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appendix a

Configuring OMS (Macintosh Only)
Open Music System (OMS), which is included 
on the Pro Tools Installer CD, has the following 
capabilities:

• Keeps track of which MIDI devices you are us-
ing, how they are connected, and which 
patches they are using

• Enables MIDI hardware to communicate with 
your music applications

• Provides timing services and inter-application 
communication

OMS stores a description of your MIDI studio in 
Studio Setup documents, which are edited in the 
OMS Setup application. Once OMS is configured, 
your music applications know which MIDI de-
vices you are using by referencing the current 
Studio Setup document.

The following sections provide basic instruc-
tions for configuring OMS. For more detailed in-
formation, refer to the online OMS Guide in-
stalled with Pro Tools.
Configuring a New Studio Setup
(First-Time OMS Users Only)

Before configuring OMS, make sure the Digi 001 
hardware and Pro Tools LE software have been 
installed, and that any other MIDI interfaces are 
connected according to the manufacture’s in-
structions and turned on.

To configure a New Studio Setup in OMS:

1  Launch the OMS Setup application. If OMS 
has not yet been configured, you’ll be prompted 
to configure a New Studio Setup. Click OK.

2  Select whether your MIDI interface is con-
nected to the Modem or Printer port. If using a 
USB or PCI-based MIDI interface (including the 
Digi 001), leave both ports unchecked. Click 
Search.

Ports for OMS Driver Search
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OMS searches for and displays any detected 
MIDI interfaces, MIDI cards, and OMS drivers. If 
your interface is not detected, click Trouble-
shoot. Once your interface is detected, you are 
prompted to search for MIDI instruments con-
nected to your interface.

3  Click OK to search for MIDI devices connected 
to your MIDI interface. To be detected, the de-
vice must be turned on with both of its MIDI 
ports connected to your MIDI interface.

OMS searches for and displays any detected 
MIDI devices. Some older instruments, as well as 
some newer ones, may not be recognized by the 
OMS auto-detection routines. 

Devices not recognized by OMS appear with a 
red question mark and are named based on the 
interface or port to which they are connected. 
These devices can be defined as necessary within 
the OMS Setup application (see “Defining MIDI 
Devices in OMS” on page 74).

OMS Driver Setup

Undefined OMS device
Getting Started with Digi 001
4  Click OK to save your Studio Setup document.

Defining MIDI Devices in OMS

To define a MIDI device in OMS Setup:

1  Double-click the device’s icon in the Studio 
Setup window.

2  In the MIDI Device Info dialog, select the 
Manufacturer and Model for the device from the 
pop-up menus. If the device is not listed, leave 
the Model set to “other” and enter a name for 
the device.

3  Select the Receiving Channel for the device. If 
receiving multiple channels, select the option 
for “Is Multitimbral.”

OMS Studio Setup

MIDI Device Info



4  If you will record from the device in Pro Tools, 
select the option for “Is Controller.” If the de-
vice will be a source or destination for MIDI 
Time Code, Beat Clock, or MIDI Machine Con-
trol, select the appropriate option.

5  Click OK.

Disabling SerialDMA in OMS

Pro Tools requires that you deselect the “Use 
Apple SerialDMA Driver When Available” op-
tion in OMS Setup. If you do not disable this op-
tion, problems will occur with MIDI and syn-
chronization functions within Pro Tools.

To disable SerialDMA in OMS:

1  Double-click the OMS Setup application.

2  Choose Edit > Preferences.

3  Deselect “Use Apple SerialDMA Driver When 
Available,” and click OK. 

4  Quit OMS Setup.
Appendix A: Configuring OMS (Macintosh Only) 75



76
 Getting Started with Digi 001



appendix b

Digidesign Control Panel (Macintosh Only)
The Digidesign Control Panel should be in-
stalled if you are planning to use your Digide-
sign hardware with Apple Sound Manager-com-
patible applications. 

To install the Digidesign Control Panel:

■ Select the Digidesign Control Panel option 
when installing Pro Tools LE (see “Pro Tools LE 
Installation” on page 9).

To configure the Digidesign Control Panel:

1  From the Apple menu, choose Control Panels 
> Digidesign.

2  Click the Setup Hardware button in the 
Digidesign Control Panel. The Hardware Setup 
dialog will open.

Digidesign Control Panel

Digidesign Control Panel
3  Configure the Hardware Setup dialog as de-
sired.

To use your Digidesign hardware with Apple Sound 
Manager:

1  Choose Apple menu > Control Panels > 
Sound.

2  Select the Output tab.

3  Select Digidesign.

Apple Sound Control Panel

It is recommend that you turn the Alert Vol-
ume control all the way down under the 
Alerts tab.
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appendix c

Digidesign WaveDriver (Windows Only)
Introduction
The Digidesign WaveDriver is a two-channel, 
multimedia sound driver that allows third-party 
audio applications to record and play back 
through channels 1–2 of the Digi 001 on Win-
dows. The Digidesign WaveDriver is not re-
quired to use Pro Tools LE with the Digi 001.

Full-duplex recording and playback of 24- and 
16-bit audio are supported at sample rates of 
48 kHz and 44.1 kHz. Other word lengths and 
sample rates are available through the Microsoft 
Sound Mapper. 

Also included is the DigiGain volume control 
application. DigiGain allows control over the 
WaveDriver's master output volume, and input 
and record monitoring levels. DigiGain has no 

Check the Digidesign Web site 
(www.digidesign.com) for the latest third-
party drivers for Pro Tools LE hardware, as 
well as current known issues.
effect on recording or playback in Pro Tools or 
any other application that communicates with 
Digidesign hardware using Digidesign 
Direct I/O. 

Installing the WaveDriver
Before installing the driver please verify the fol-
lowing:

Pro Tools hardware and software must be prop-
erly installed and functional prior to installing the 
Digidesign WaveDriver

The WaveDriver requires several files installed 
with Pro Tools LE. Install Pro Tools LE prior to 
installing the WaveDriver. After launching and 
verifying that Pro Tools LE and Digi 001 are 
functioning correctly, restart Windows. The 
Digi 001 must be correctly installed, connected, 
and powered on to successfully install the 
Digidesign WaveDriver.

WaveDriver is not multi-client. Only one 
application at a time can use the 
WaveDriver. Be sure to disable the Win-
dows system sounds. It is also recommend 
that you install a separate sound card for 
third-party soft-synthesizer and samplers, 
games, or multi-client audio work.
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Disable System sounds before installing the 
WaveDriver

Digidesign recommends disabling all system 
sounds. You may encounter problems when sys-
tem sounds are associated with Empty Recycle 
Bin, Select, Open Program, and Close Program 
and other Windows events. In addition, dis-
abling the Windows Start and Exit Windows 
sounds helps prevent possible damage to your 
speakers (and your hearing). The Digidesign 
WaveDrivers default to 0dB when installed. Re-
member to turn down your monitoring levels 
before rebooting after the WaveDrivers are in-
stalled. 

To disable system sounds:

1  From the Start menu, choose Settings > Con-
trol Panel > Sounds.

2  To disable all system sounds, under the 
Scheme pull-down menu select No Sounds. 

– or –

To disable specific system sounds, scroll down 
the list of Events and select the one you want to 
disable (such as Start Windows). In the Name 
drop down list, select None.

3  Click Apply, then OK. 

4  Restart Windows XP.

With the WaveDrivers set for 0dB, the 
Digi 001 will output the system sounds at 
>110dB!

You should also disable Internet Explorer’s 
sounds for the same reasons.
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Remove any previously installed versions of the 
Digidesign WaveDriver

If you have previously installed an earlier ver-
sion of the WaveDriver, you must completely 
remove it before installing another version of 
the WaveDriver. For more information, see “Re-
moving the WaveDriver” on page 81.

Installation Instructions

To install the Digidesign WaveDriver:

1  Install Pro Tools.

2  Launch any Pro Tools session to verify that 
Pro Tools is working correctly.

3  Quit Pro Tools and restart your computer.

4  From the Start menu, choose Settings > Con-
trol Panel.

5  Double-click Add Hardware.

6  Click Next.

7  Select “Yes, I have already connected the hard-
ware” and click Next.

8  Select Add a New Device and click Next.

9  Select “Install the hardware that I manually 
select from a list” and click Next.

10  Select “Sound, video and game controllers” 
and click Next.

11  Click on Have Disk....

12  Browse to the location of the driver, select 
the oemsetup.inf file, and click OK.

13  Click Next.

14  If the “Digital Signature” warning dialog ap-
pears, click Yes.

15  Click Next.



The Digidesign WaveDriver Settings dialog will 
automatically open. 

16  Click the Advanced button to open the I/O 
Setup dialog. (See How to Change WaveDriver 
Settings below for more information about 
these dialogs.)

17  Click the A: No Interface tab.

18  Select Digi 001 for the Peripheral Type.

19  Make any other desired settings in the I/O 
Setup dialog.

20  Click OK to close the I/O Setup dialog.

21  Click OK to close the WaveDriver Settings di-
alog.

22  Restart Windows when prompted.

Removing the WaveDriver

To remove the WaveDriver:

1  From the Start menu, choose Settings > Con-
trol Panel.

2  Click the System icon.

3  Click the Hardware tab.

4  Click the Device Manager button.

5  Expand the “sound, video, and game control-
lers” section.

6  Double click Digidesign WaveDriver.

7  Select the Driver tab.

8  Click Uninstall.

If you remove the WaveDriver, it is recom-
mended that you also remove the Dal-
wdm.sys file and Pro Tools LE (in that or-
der), and then do a clean install of 
Pro Tools LE.
How to Change WaveDriver 
Settings

To change settings for the WaveDriver:

1  From the Start menu, choose Settings > Con-
trol Panel.

2  Click the System icon.

3  Click the Hardware tab.

4  Click the Device Manager button.

5  Expand the “sound, video, and game control-
lers” section.

6  Double click Digidesign WaveDriver.

7  Select the Properties tab.

8  Expand Audio Devices.

9  Double click Digidesign WaveDriver.

10  In the Digidesign WaveDriver Properties dia-
log, click the Settings button.

The Digidesign WaveDriver Settings dialog ap-
pears.
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WaveDriver Settings Dialog

The Digidesign WaveDriver Settings dialog can-
not be accessed under the following circum-
stances:

◆ When Pro Tools LE is running and the Opera-
tions > Active in Background option is enabled.

◆ When Pro Tools LE is running and the Con-
vert and Import dialog is open.

◆ When playing or recording in another audio 
application. 

◆ When using a third-party audio application 
that has an option to keep the WaveDriver 
“open” even when you are not playing or re-
cording. (You must close the audio application 
before you can open the WaveDriver Settings di-
alog.)

Buffer Size Control

When you play a file from a client audio appli-
cation, the client application divides the file 
into little chunks (buffers) and sends each of 
these to the WaveDriver. The WaveDriver cop-
ies the client applications buffers to the 
Digi 001’s own buffers in a double-buffering 
scheme. The Buffer Size control in this dialog al-
lows you to set the size of each of the two buffers 
the WaveDriver uses on the Digi 001 card. 

Digidesign WaveDriver Settings dialog
Getting Started with Digi 001
You may choose from the following buffer sizes:

• 128 samples (default)

• 256 samples

• 512 samples

• 1024 samples

Small buffers have the advantage of low latency 
in the record monitor path. (Latency is the time 
delay between a signal entering the audio inputs 
and leaving the outputs during recording.) 
Larger buffers have the advantage of making the 
WaveDriver more immune to audio dropouts 
during playback and recording. In some third-
party audio applications, performing various 
tasks such as maximizing or minimizing win-
dows will interrupt the WaveDriver and create 
glitches in the audio. Choosing medium or large 
buffers can help alleviate this problem.

Pressing the OK button will cause settings to be 
saved in the registry when you shut down or re-
boot Windows. Pressing Cancel restores settings 
to what they were before this dialog was 
opened. Changing the Buffer Size for the 
WaveDriver does not effect the H/W Buffer Size 
settings in the Playback Engine and Hardware 
Settings dialogs in Pro Tools LE.

Ch 1–2

This control may be set to Analog or Digital. It 
determines whether the WaveDriver plays and 
records through the Digi 001's analog or digital 
I/O. The WaveDriver can only play and record 
through channels 1–2 of the Digi 001.



I/O Setup Dialog

Click the Advanced button in the Digidesign 
WaveDriver Settings dialog to open the I/O 
Setup dialog:
Figure 19.  I/O Setup dialog
Digi 001 Tab

Peripheral Type

The Peripheral Type will always be set to 
Digi 001.

Sample Rate

Available sample rates are 48000 Hz and 44100 
Hz. You do not need to change the sample rate 
in this dialog before playing or recording a file 
with a new sample rate. If you are playing a file, 
it will automatically play back at the correct 
sample rate. If you are recording a new file, sim-
ply choose the desired sample rate using the au-
dio application's Preferences or Record Options 
dialog.

Sync Mode

Sync Mode may be set to Internal or Digital (In-
ternal is the default setting).
Digital Format

This control may be set to S/PDIF or Optical 
(S/PDIF is the default setting).

Ch 1–2

This control may be set to Analog or Digital. It 
determines whether the WaveDriver plays and 
records through the Digi 001's analog or digital 
I/O. The WaveDriver can only play and record 
through channels 1–2 of the Digi 001.

Identify Checkbox

The Identify checkbox is not available for 
Digi 001.

Recalibrate Button

The Recalibrate button is not available for the 
Digi 001.
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Other Options Button

The Other Options button opens the Hardware 
Setup dialog for the Digi 001 (see “Configuring 
Hardware Setup” on page 23). 

Card Info Tab

Bus, Slot Number

These controls display card specific PCI bus in-
formation and should not be altered.

Installing DigiGain
DigiGain is an optional volume control applet 
that allows you to control the master output of 
the Digi 001 as well as control the monitoring 
input levels of the WaveDriver independently 
from your third-party audio applications. By de-
fault, the master level is set to 0 dB.

DigiGain is not available as a volume control on 
the Windows task bar. As a result, the following 
settings will be disabled in the Multimedia con-
trol panel (Audio tab). “Show volume control on 
the taskbar,” the playback volume control, and 
the recording volume control will all be dis-
abled.

Before Installing DigiGain

The WaveDriver must be installed before install-
ing DigiGain. If you did not install the 
WaveDriver or reboot the computer after install-
ing the WaveDriver, do so now.

Installation Instructions

To install DigiGain:

1  Insert the Pro Tools LE Installer CD.

2  Locate DigiGain.exe on the CD, and copy it to 
the Desktop. 
Getting Started with Digi 001
Removing DigiGain

To remove DigiGain:

1  Delete (move to Recycle Bin) DigiGain.exe 
from the Desktop.

2  Empty the Recycle Bin.

Using DigiGain

Master Level

This slider adjusts the output volume of chan-
nels 1–2 on the Digi 001.

Master Mute

The master mute checkbox, when checked, 
mutes all output of channels 1–2 of the 
Digi 001.

DigiGain WaveDriver Level Control

During recording, this does not affect the 
audio data being recorded.



Record Monitor Level

These sliders adjust the output monitoring level 
of the Left/Mono and Right recording channels.

Record Monitor Mute

The Mute buttons under the Record Monitor 
Level sliders individually mute the Left/Mono 
and Right recording streams.

Gang

The Gang button links the left and right Record 
Monitor Level sliders and Mute buttons.

OK Button

Clicking on the OK button saves the volume set-
tings, so that they remain the same upon the 
next reboot or startup of the system. Volume 
settings are stored in a registry key.

As with the Master Level slider, these sliders 
do not affect the audio data being recorded.
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connecting 41
recording from Pro Tools LE 59
recording to Pro Tools LE 59

adding
Master Fader tracks 68

adjusting Mic/Line input gain 56
adjusting track volume 50
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Apple Sound Manager
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digital devices 40
headphones 34
microphones 35
MIDI devices 42
speakers 34
to a home stereo 34
to a mixdown recorder 40
to an ADAT 41
index
Index 87



88
continuous zoom 52
CPU requirements 2
creating a new Pro Tools session 44
creating a new track 49
creating playlists 65

D
DAE Playback Buffer Size

Macintosh 12
Windows 23

DAT recorder
connecting 40

Digi 001 2
input levels 56
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