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Getting Started Guide - Concert & Marching Band 2 
Congratulations on your purchase and welcome to the world of Garritan Concert & Marching Band! The latest version of 

Concert & Marching Band includes the exciting new ARIA engine, intuitive controls, and improved features.  This Getting 

Started Guide will give you a quick walk through the essentials of Concert & Marching Band 2 so that you can start making 

music right away. For detailed help or information, consult the manual that comes included in this COMB2 installation 

package. If you have installed the library already, you can also find it in Concert & Marching Band’s Documentation folder. 
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Installation 
 

COMB 2 is a three-part installation:  

 ARIA Playback Engine 

 Concert & Marching Band Programming 

 Concert & Marching Band Sample Database 

You may see as many as 3 Setup windows on your task bar during installation. 

On PC: To begin, extract the contents of the zip file you downloaded to a folder of your choosing. Then, click on 

the WIN.exe application icon and follow the on-screen prompts. 

On Mac: To begin, open up the mpkg installer from the installation zip file and follow the on-screen prompts. 

You will be given the option to install several components of COMB 2: 

 Standalone will load COMB 2 as its own application. You can play Concert & Marching Band 2 instruments, 

record basic midi files, and record its audio output. 

 VST Plug-in will let you load COMB 2 as a VST plug-in with sequencers such as Cubase, Sonar, and Reaper, as 

well as notation programs such as Finale and Sibelius. 

 AU Plug-in (Mac only) will let you load COMB 2 as an Audio Units plug-in in hosts like Logic, Garageband and 

Digital Performer, as well as Mac notation programs such as Finale and Sibelius. 

 RTAS Plug-in will let you use COMB 2 in Pro Tools M-Powered, LE, and HD. 
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Once you have selected your plug-in installation options, you can specify which parts of the library you want installed. 

We recommend you install the entire library. The total footprint of COMB 2 on your hard disk is under 2GB. At this point, 

you can sit back and let the installer do the work! 

You can delete the extraction folder once COMB 2 is successfully installed. Before doing so, however, we suggest you 

make a CD copy of the installation zip file and put it in a safe place. 

 

Product Activation 
 

 

COMB 2 features an innovative Drag and Drop authorization system. Upon launching COMB 2 for the first time you 

will be asked to activate it. Clicking yes will launch your browser and bring you to the www.garritan.biz website. 

Here are the steps to activate COMB 2: 

 Create an account on www.garritan.biz if you have not already and log in to your account. (Note: If you have 

purchased COMB 2 as a download directly through Garritan you already have an account.)  

 Follow the on-screen instructions to enter your serial number and proceed to download your PNG image 

authorization card. You can transfer this file to a flash drive if your music computer does not have internet 

access. It will also be e-mailed to you. 

 It is important to save the picture (PNG file) to your desktop and launch COMB 2 on your machine. 

 With COMB’s screen open, literally click and drag the PNG file from the desktop onto the COMB 2 screen. 

You will see successful authorization! We recommend saving this PNG image to a safe place for future 

installations. 

Configuring COMB 2 

Standalone 
If you have installed the standalone version of COMB 2 you can find it in your Applications folder. ARIA 

will attempt to determine the best audio playback configuration to use on your machine. You can access 

the engine’s playback system from the Tools > Preferences menu.  

To use a MIDI keyboard with COMB 2, make sure to have the device drivers installed and the unit turned 

on before starting COMB 2 Standalone. Your MIDI control device should appear in the MIDI Input 

devices menu of the Preferences dialog.  
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The File>Load command allows you to use preconfigured or user-created templates, such as a brass 

band or a marching band.  Using the existing templates or creating your own saves a lot of time setting 

up. You can load instruments yourself and use the File>Save command. The File>Save as Default 

command will automatically load all settings and instruments that are currently present each time you 

start the program. 

The Standalone program also features a MIDI and audio recording system located on the bottom of the 

screen. With these controls you can load existing MIDI files for COMB 2 to play back as well as record 

yourself playing live. 

Loading COMB 2 as a VST, AU, or RTAS Plug-in 
 

Depending on your system and the options you selected at installation, you may have one or more of 

these plug-in formats available. 

Configuring VST 

 

At installation you will be prompted for the vstplugins folder directory. The installer will attempt to 

locate an existing vstplugins folder, or you can specify your own. You can always find the VST in the 

Garritan/Aria Engine/VST directory. The VST plug-in ends in a .dll extension. In your host’s VST plug-in 

configuration menu, ensure that the specified installation directory is included in the list of VST 

directories. You may need to re-scan the folders to have Aria Player VST appear in the list of software 

instruments. 

From there, just load COMB 2 and go! You will find the VST listed as ARIA Player VST.dll, which contains 

a single stereo output, and ARIA Player Multi VST.dll, which allows you to assign up to 16 stereo outputs.  

Important Notes for PC Users 
To use the Garritan Concert & Marching Band with more than one VST application, you need to manually copy the ARIA Player 
VST_x86.dll, installed into the chosen folder during installation of the library, to the appropriate VST-compatible host 
application’s VST folder. Please refer to your particular application’s user’s guide and the Garritan support site for more 
information. 
 
Regarding 64-bit hosts: Some hosts have one common VST folder for both x64 and 32-bit plug-ins, please only use the version of 
the plug-in that is native to your host, e.g.: x64 bit version of Sonar, use the ARIA Player VST_x64.dll. Mac OSX has standard 
folders for both VST and Audio Units plug-ins and do not require this extra step. 

Configuring AU (Mac Only) 

 

COMB 2 will install into the default Mac OSX AU plug-ins folder, after which it will be readily available to 

your applications. 

Configuring RTAS (Pro Tools systems only) 

 

COMB 2 will automatically install the RTAS plug-in to its proper location to work with Pro Tools. 
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Getting Around the ARIA Player Interface 

 

 

1. The active instrument light shows you which instrument’s parameters you are changing. Click this area on 

another instrument to change the focus of the controls. 

2. The Instrument display features a drop-down for loading that appears when the field is clicked. 

3. Tuning controls help you to build sections without phasing problems. 

4. Stereo output assignment allows you to route instruments on up to 16 unique stereo output channels when 

COMB 2 runs as a plug-in. The Standalone is limited to a single stereo output. 

5. MIDI channel assignment is quick and clear. 

6. Per-instrument sends let you apply the perfect amount of reverb to each instrument. 

7. Mute and solo buses allow you to mix your compositions better or focus in on a certain part while 

composing. 

8. Graphical faders give you a quick idea of an instrument’s presence in the mix. The faders respond to CC#7 

commands. 

9.  Additional screens give you advanced control over the instrument-specific properties, reverb parameters, 

and even temperament of the scales.  

10. A keyboard shows keyswitches in red, the current keyswitch to the left, and the instrument’s playable range 

in white.

11. Ensemble Manager allows you to quickly load instrumental groups and bands.
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Controlling COMB 2 
 

COMB 2 operates differently from many other software instrument libraries. There are many different controls 

to shape playing techniques and articulations.  There are four essential controls and numerous instrument-

specific controls. By familiarizing yourself with how these controls interact, you are well on your way to 

achieving superior results from Concert & Marching Band. 

Modulation wheel – For woodwind and brass instruments, the mod wheel controls the volume and dynamics of 

the sound and its timbre. Constant motion on the mod wheel breathes life into these instruments. It is essential 

to use the mod wheel to get the most out of Concert & Marching Band! The mod wheel has no effect on 

percussion instruments, with the exception of snare drum rolls and other similar patches, where it controls 

dynamics. In sequencers, mod wheel data is expressed as MIDI continuous controller (CC) #1. 

Note Velocity – For woodwind and brass instruments, how hard you strike a key determines the strength of the 

attack of the note. A stronger hit produces a more accented attack. The mod wheel still controls the overall 

volume level. For percussion instruments and other sounds produced by striking (such as the piano), note 

velocity controls the volume of the sample. 

Sustain Pedal – For woodwind and brass instruments, the sustain pedal activates legato mode. While playing a 

solo instrument and with the pedal depressed, sample transitions are smoothed to simulate legato playing. For 

pianos and keyboards, it behaves as a traditional sustain pedal. For percussion instruments such as the 

vibraphone, it toggles between sustained and dampened techniques. The sustain pedal is expressed as CC#64 in 

sequencers. 

Keyswitches – Keyswitches are special notes on the keyboard that you can hit to trigger the program to switch 

to another playing technique of an instrument.  This feature allows you to quickly move between mutes in the 

brass, for example, or between solo and groups. Instruments with keyswitches have a “KS” next to their name. 

The keyswitch locations are shown in red on the ARIA keyboard. The name of the active keyswitch is shown to 

the left of the keyboard. 

Advanced Controls – There are many other controls in COMB2 that enable you to shape the articulations and 

techniques you want.  There are controls for vibrato, variability, portamento, aggressiveness, release time, and 

other instrument-specific controls.  Please consult the COMB2 User’s Manual for details. 

Ensemble files (Presets) 
 
A quick way to get started is using Ensemble presets. Concert & Marching Band includes a slot on the upper left 
called “Ensembles” that contains a collection of useful, pre-configured bands and instrumental groups for your con-
venience.  Loading an Ensemble preset can give you a quick “head start” to setting up a group of instruments. Each 
file loads a selection of instruments (e.g. Marching Band) along with pan, level, and other settings.  
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What’s New in COMB 2 

ARIA Advanced Sample Engine 

The latest version of Concert & Marching Band includes the advanced new ARIA engine.  The ARIA engine 

is a highly-optimized sample player featuring efficient RAM usage and cycling, fast sample loading, and 

low CPU-demand.   The ARIA engine is in use in products from Microsoft, SONY, AKAI and MakeMusic and 

is stable and thoroughly tested.  It works as a Standalone, Plug-in (VST 2.4 -VST 3.0 - AudioUnits -RTAS), 

and supported notation programs.  

Auto Legato 

Auto Legato programming intelligently detects when you are playing a smooth line with overlapping notes 

and automatically applies the correct transitions between notes. Though it functions similarly to (but does 

not replace) the sustain pedal legato playing technique for solo instruments, Auto Legato can also handle 

polyphonic instruments. 

Integrated Ambience Effects Processing 

Both the standalone and plug-in versions contain the stunning AMBIENCE reverb unit built-in, with user-

adjustable sends on the mixer page to control the level on a per-instrument basis. 

Stereo Stage 

Stereo Stage breathes even more life into COMB 2’s samples by applying an emulation of a stereo image 

recording to the sample.  The default simulation is “XY.” 

MIDI Playback and Recording Features 

The Standalone ARIA Player allows loading and playback of MIDI files. You can also make a 16-bit WAV file 

recording of the MIDI file or of yourself playing live! Offline rendering support for more complex pieces is 

also included. 

Tunings and Scala File Support 

COMB 2 ARIA not only allows you to adjust the pitch by a few semitones, it also allows you to adjust the 

fundamental tunings and scales of the sample playback engine! In COMB 2 ARIA there is a dropdown 

containing a multitude of Scala files.  These files adjust the temperament of the scales (defaulting to equal 

temperament). Any Scala-compatible tuning file may be used.  This may be useful in non-traditional bands 

or bands from various countries. 

Direct Registration and Graceful Copy Protection 
All authorization support and registration inquires are now handled by Garritan.  Users receive a 

Personalized Graphic Card Key to authorize. Simply drag and drop the personalized graphic card onto the 

ARIA player and it is authorized. You are allowed to use your products on multiple computers, without 

dongles or challenge response schemes. 

A note on backwards compatibility 
COMB 2 is not fully compatible with previous versions of COMB.  You cannot load previous presets or Kontakt Player 
multis into the ARIA interface. However, you can run previous versions of COMB that use Kontakt Player alongside 
COMB 2’s ARIA interface without any problems. 
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For Further Support 
 

This guide is designed to help get you started with Garritan Concert & Marching Band and is by 

no means a definitive guide to configuring or working with the library. If you have trouble with 

any of these steps, or want to know more about a particular feature, check the appropriate 

section in the full manual included with your COMB 2 download. 

If you are unable to solve your problem after reading the manual, the following places can 

provide assistance: 

Garritan Technical Support 

Web: www.garritan.com/support 
Email: support@garritan.biz
 

 
Garritan User Forum on Northern Sounds  

The Garritan Forum is a highly active discussion board with many COMB users who love sharing 
their music and advice. You are invited to join this wonderful community, regardless of your 
musical talent or background. You will need to register a free account to post a question or reply 
to topics. http://www.northernsounds.com/forum/forumdisplay.php?f=39 
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